Vous êtes sur la page 1sur 5

WWW.RESEAUMAROC.

COM
Cours/formation /Video en informatique: Linux,Cisco,2003 Server,securité,Réseaux.
Contact : tssri-reseaux@hotmail.fr TEL : 00212669324964

Office de la Formation Professionnelle et de la Promotion du Travail


Année 2006/2007
Filière : TSRI Durée : heures
Niveau : 2éme année Barème : /40

On considère Le schéma du réseau WAN suivant :

TRAVAIL A FAIRE:
1) Commencez par réaliser l’architecture du réseau dans Boson Network Designer. Veillez à bien
respecter le plans que l’on vous a fournis (voir le schéma). (5 pts)
2) Configurez les stations, noms et adresses IP, comme indiqué sur le schéma du réseau. (4 pts)

Page 1 sur 5 Département Réseaux


WWW.RESEAUMAROC.COM
Cours/formation /Video en informatique: Linux,Cisco,2003 Server,securité,Réseaux.
Contact : tssri-reseaux@hotmail.fr TEL : 00212669324964

Pour la machine totopc :


Ipconfig /ip 192.168.1.2 255.255.255.0
Ipconfig /dg 192.168.1.1 255.255.255.0

Pour la machine piwupc :


Ipconfig /ip 192.168.0.2 255.255.255.0
Ipconfig /dg 192.168.0.1 255.255.255.0
NB : On peut faire une configuration graphique en tapant la commande winipcfg

3) Donnez un nom pour chaque routeur (avec la commande Hostname) comme indiqué sur le
schéma. (2 pts)
Pour tout les routeurs la configuration est la meme :
Router> en ou (enable)
Router# conf t (configure terminal)
Router(config)# hostname nom_routeur (exp : hostname toto)

3) Pour tout les routeurs, définissez le mot de passe enable "istatic" avec encryption. (3 pts)
Pour chaque routeur exécutez :
(config)#enable secret istatic

4) Définissez la valeur 64000 pour la synchronisation d'horloge (à configurer seulement sur les
DCEs), et la valeur 56 pour la bonde passante. (3 pts)
Sur les interfaces séries DCE :
(config-if)#clock rate 64000
(config-if)#bandwish 56
(On active bien sur l interface avec la commande no shutdown)
5) Attribuez les adresses IP correspondant à chaque interface selon les données définis sur le
schéma. (4 pts) : pour routeur toto (pour les autres routeurs la configuration est la même
simplement donner les adresses IP indiquées sur le schéma aux interfaces)

Page 2 sur 5 Département Réseaux


WWW.RESEAUMAROC.COM
Cours/formation /Video en informatique: Linux,Cisco,2003 Server,securité,Réseaux.
Contact : tssri-reseaux@hotmail.fr TEL : 00212669324964

toto(config)# interface S0 (serial 0/0)

toto(config-if)#ip address 10.0.0.1 255.255.255.0

toto(config-if)#interface S1 (serial 0/1)

toto(config-if)#ip address 10.0.2.1 255.255.255.0

toto(config-if)#no shutdown

toto(config-if)#interface eth0 (ethernet 0/0)

toto(config-if)#ip address 192.168.1.1 255.255.255.0

toto(config-if)#no shutdown

toto(config-if)#exit

6) Activez le protocole de routage RIP sur chaque réseau et paramétrez les différents réseaux. (4
pts)

La commande sur tout les routeurs est :

(config)# router rip

Puis paramétrer les réseaux sur chaque routeur : (routeur toto)


(config-router) #network 10.0.0.0
(config-router) #network 10.0.2.0
(config-router) #network 192.168.1.0

Routeur piwu :

(config-router) #network 10.0.0.0


(config-router) #network 10.0.1.0
(config-router)#network 192.168.0.0

Routeur pito:
Page 3 sur 5 Département Réseaux
WWW.RESEAUMAROC.COM
Cours/formation /Video en informatique: Linux,Cisco,2003 Server,securité,Réseaux.
Contact : tssri-reseaux@hotmail.fr TEL : 00212669324964

(config-router) #network 10.0.1.0


(config-router) #network 10.0.2.0

7) Sur le routeur piwu affichez la table ARP. Commentez le résultat. (3 pts)


Pour afficher la table ARP on utilise la commande :

Piwu# show arp


Apres utilisation du routeur (ping,telnet,….) ,la table ARP est construite, on
Trouve tout simplement les adresses IP et leur résolution adresses MAC

8) Créez un contrôle de liste d’accès qui empêchera la machine totopc d’accéder au réseau
Ethernet relié au routeur piwu (4 pts)

Sur le routeur piwu :

Piwu(config)# access-list 1 deny host 192.168.1.2


Piwu(config)# access-list 1 permit any
Piwu(config)# interface ethernet 0
Piwu(config-if)# ip access-group 1 out

Ou : Sur le routeur toto

toto(config)# access-list 101 deny IP host 192.168.1.2 192.168.0.0


0.0.0.255
toto(config)# access-list 101 permit any any
toto(config)# interface ethernet 0
toto(config-if)# ip access-group 1 out

9) Créez une liste d’accès qui permet seulement au PC piwupc d’accéder en http aux autres
réseaux et interdit tout autre trafic (4 pts)
Sur le routeur piwu :
piwu(config)#access-list 100 permit tcp host 192.168.0.2 any eq 80 (ou http)
piwu(config)#interface ethernet 0
Page 4 sur 5 Département Réseaux
WWW.RESEAUMAROC.COM
Cours/formation /Video en informatique: Linux,Cisco,2003 Server,securité,Réseaux.
Contact : tssri-reseaux@hotmail.fr TEL : 00212669324964

piwu(config-if)#ip access-group 100 in

10) Configurez sur routeurs toto et piwu un compte qui autorisera une connexion PPP en utilisant
. Le protocole CHAP. (4 pts)

Sur le routeur toto :


Toto(config)# username piwu password istatic
Toto(config)# interface serial 0
Toto(config-if)# encapsulation ppp
Toto(config-if)# ppp authentication chap
Toto(config-if)# no shutdown

Sur le routeur piwu :


piwu(config)# username toto password istatic
piwu(config)# interface serial 0
piwu(config-if)# encapsulation ppp
piwu(config-if)# ppp authentication chap
piwu(config-if)# no shutdown

11) Testez votre configuration et sauvegardez votre configuration dans votre espace personnel pour
être noté.

Page 5 sur 5 Département Réseaux

Vous aimerez peut-être aussi