Vous êtes sur la page 1sur 60

CASOS DE ESTUDIO CISCO ROUTING AND SWITCHING

2014

2014 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es informacin pblica de Cisco.

Pgina 1 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

INTRODUCCIN

El sistema de redes ha logrado vencer a las barreras de la distancia, gracias a la


conectividad entre dispositivos los usuarios pueden transmitir informacin de
tiempo real, visualizar imgenes y videos en redes sociales lo que esto lleva a un
enorme de trabajo de programacin y configuracin para que cada equipo est
conectado y siendo parte de la red. En esta ocasin entraremos en el campo de la
configuracin y puesta en marcha de una red metropolitana (MAN) la cual
conectara varias sucursales de la empresa BIG COLA, cada equipo estar
conectado y configurado a la red para que puedan transferir datos de ndole
empresarial, la red estar distribuida entre Nario y la Guajira las cuales
administraran varias troncales de datos a diferentes municipios con el fin de
conectar todos los nodos de la empresa BIG COLA. El modelo se trabajara con la
herramienta Packet Tracer la cual es una gran herramienta para realizar
conexiones de red por simulacin.
El sistema de redes ha logrado vencer a las barreras de la distancia, gracias a la
conectividad entre dispositivos los usuarios pueden transmitir informacin de
tiempo real, visualizar imgenes y videos en redes sociales lo que esto lleva a un
enorme de trabajo de programacin y configuracin para que cada equipo est
conectado y siendo parte de la red. En esta ocasin presentaremos el montaje de
una red WAN para la Universidad Nacional Abierta y a Distancia la cual se
realizaran entre las sedes de Cali, Bogot, Neiva y Pasto, los enlaces y
enrutamientos para que la red funcione de manera eficaz se realizara por medio del
protocolo de enrutamiento EIGRP el cual es muy idneo para este tipo de
circunstancias. Las redes como las de Cali y Neiva constan de subredes que
abarcan 300 hosts, para que este proceso sea funcional se debe realizar la
configuracin de los routers locales por medio del comando VLSM.

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 2 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

OBJETIVOS
Se brinda la infraestructuras de redes y comunicaciones para Internet, capacitndo para
desempear en el mbito profesional con eficiencia y con un alto nivel de destreza.
La multinacional CISCO SYSTEMS, se ha convertido desde hace algunos aos en el lder
tecnolgico indiscutible en el sector de las telecomunicaciones a nivel mundial. No en vano, el
80% del trfico realizado en Internet es efectuado utilizando esta tecnologa.
Los tcnicos certificados como CCNA, son profesionales capaces de instalar, configurar y
realizar la operativa de redes de rea local (LAN) o de redes de rea extensa (WAN) y sus
servicios de acceso, mediante el uso del equipamiento necesario de Routers y Switches en
redes multiprotocolo, manteniendo y mejorando su rendimiento y seguridad.

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 3 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

CASO DE ESTUDIO 1
La empresa BIG-COLA desea implementar su red corporativa para atender los
clientes de las ciudades de PASTO y RIOHACHA. Para ello, se requiere
configurar los equipos considerando la siguiente topologa:

La cantidad de host requeridos, por cada una de las redes LAN de las sucursales, es la
siguiente:
PASTO
Sucursal San Jos (10 hosts)
Sucursal Los Alamos (20 hosts)
Sucursal Mercedario (30 hosts)
RIOHACHA
Sucursal El Faro (25 hosts)
Sucursal Guapuna (10 hosts)
DIRECCIONES IP PASTO:

TABLA DIRECCIONAMIENTO SAN JOSE


DIRECCION DE RED
192.99.1.0
DIRECCION IP DE
192.99.1.1
GATEWAY
DIRECCION IP DEL
192.99.1.2
PRIMER PC
DIRECCION IP DEL
192.99.1.11
ULTIMO PC

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 4 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

DIRECCION DE
BROADCAST
MASCARA DE SUBRED

192.99.1.12
255.255.255.0

TABLA DIRECCIONAMIENTO LOS ALAMOS


DIRECCION DE RED
192.99.2.0
DIRECCION IP DE
192.99.2.1
GATEWAY
DIRECCION IP DEL
192.99.2.2
PRIMER PC
DIRECCION IP DEL
192.99.2.21
ULTIMO PC
DIRECCION DE
192.99.2.22
BROADCAST
MASCARA DE SUBRED
255.255.255.0

TABLA DIRECCIONAMIENTO MERCEDARIO


DIRECCION DE RED
192.99.3.0
DIRECCION IP DE
192.99.3.1
GATEWAY
DIRECCION IP DEL
192.99.3.2
PRIMER PC
DIRECCION IP DEL
192.99.3.31
ULTIMO PC
DIRECCION DE
192.99.3.32
BROADCAST
MASCARA DE SUBRED
255.255.255.0

DIRECCIONES IP RIOHACHA:

TABLA DIRECCIONAMIENTO EL FARO


DIRECCION DE RED
192.99.6.0
DIRECCION IP DE
192.99.6.1
GATEWAY
DIRECCION IP DEL
192.99.6.2
PRIMER PC
DIRECCION IP DEL
192.99.6.26
ULTIMO PC
DIRECCION DE
192.99.6.27
BROADCAST
2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 5 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

MASCARA DE SUBRED

255.255.255.0

TABLA DIRECCIONAMIENTO GUAPUNA


DIRECCION DE RED
192.99.7.0
DIRECCION IP DE
192.99.7.1
GATEWAY
DIRECCION IP DEL
192.99.7.2
PRIMER PC
DIRECCION IP DEL
192.99.7.11
ULTIMO PC
DIRECCION DE
192.99.7.12
BROADCAST
MASCARA DE SUBRED
255.255.255.0

CONEXIONES SERIALES:

CONEXIN SERIAL SAN JOSE-PASTO


DIRECCION DE RED
10.1.1.0
DIRECCION IP SERIAL
10.1.1.1
0
DIRECCION IP SERIAL
10.1.1.2
1O2
DIRECCION DE
10.255.255.12
BROADCAST
MASCARA DE SUBRED
255.255.255.252

CONEXIN SERIAL LOS ALAMOS-PASTO


DIRECCION DE RED
10.1.2.0
DIRECCION IP SERIAL
10.1.2.1
0
DIRECCION IP SERIAL
10.1.2.2
1O2
DIRECCION DE
10.255.255.22
BROADCAST
MASCARA DE SUBRED
255.255.255.252

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 6 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

CONEXIN SERIAL MERCEDARIO-PASTO


DIRECCION DE RED
10.1.3.0
DIRECCION IP SERIAL
10.1.3.1
0
DIRECCION IP SERIAL
10.1.3.2
1O2
DIRECCION DE
10.255.255.32
BROADCAST
MASCARA DE SUBRED
255.255.255.252

CONEXIN SERIAL PASTO-RIOHACHA


DIRECCION DE RED
10.1.4.0
DIRECCION IP SERIAL
10.1.4.2
0
DIRECCION IP SERIAL
10.1.5.2
1O2
DIRECCION DE
10.255.255.27
BROADCAST
MASCARA DE SUBRED
255.255.255.252

CONEXIN SERIAL RIOHACHA-EL FARO


DIRECCION DE RED
10.1.6.0
DIRECCION IP SERIAL
10.1.6.1
0
DIRECCION IP SERIAL
10.1.6.2
1O2
DIRECCION DE
10.255.255.12
BROADCAST
MASCARA DE SUBRED
255.255.255.252

CONEXIN SERIAL RIOHACHA-GUAPUNA


DIRECCION DE RED
10.1.7.0
DIRECCION IP SERIAL
10.1.7.1
0
DIRECCION IP SERIAL
10.1.7.2
1O2
DIRECCION DE
10.255.255.12

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 7 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

BROADCAST
MASCARA DE SUBRED

255.255.255.252

CONFIGURACION DE LOS ROUTERS:


SAN JOSE:
San_Jose#show running-config
Building configuration...
Current configuration : 2131 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname San_Jose
!
enable secret 5 $1$mERr$FwkN5uzb78ROO8td8lQaP.
!
no ip domain-lookup
!
spanning-tree mode pvst
!
interface FastEthernet0/0
description interfaz de conexion con l red Pasto
ip address 192.99.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 10.1.1.1 255.255.255.252
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 8 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

no ip address
shutdown
!
ip classless
ip route 10.1.2.0 255.255.255.252 10.1.1.2
ip route 192.99.2.0 255.255.255.0 10.1.1.2
ip route 10.1.3.0 255.255.255.252 10.1.1.2
ip route 192.99.3.0 255.255.255.0 10.1.1.2
ip route 10.1.5.0 255.255.255.252 10.1.1.2
ip route 10.1.6.0 255.255.255.252 10.1.1.2
ip route 10.1.7.0 255.255.255.252 10.1.1.2
ip route 192.99.6.0 255.255.255.0 10.1.1.2
ip route 192.99.7.0 255.255.255.0 10.1.1.2
!
!
!
banner motd ^C
***********************************************
ACCESO UNICO A PERSONAL AUTORIZADO
***********************************************
^C
!
line con 0
password freyr
login
!
line aux 0
!
line vty 0 4
password freyr
login
!
End
LOS ALAMOS:
Los_Alamos#show running-config
Building configuration...
Current configuration : 2115 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 9 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

hostname Los_Alamos
!
!
!
enable secret 5 $1$mERr$FwkN5uzb78ROO8td8lQaP.
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
interface FastEthernet0/0
description interfaz de conexion con la red Pasto
ip address 192.99.2.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 10.1.2.1 255.255.255.252
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 10.1.1.0 255.255.255.252 10.1.2.2
ip route 192.99.1.0 255.255.255.252 10.1.1.1
ip route 192.99.3.0 255.255.255.0 10.1.3.1
ip route 10.1.3.0 255.255.255.252 10.1.2.2
ip route 10.1.5.0 255.255.255.252 10.1.2.2
ip route 10.1.6.0 255.255.255.252 10.1.2.2
ip route 10.1.7.0 255.255.255.252 10.1.2.2
ip route 192.99.6.0 255.255.255.0 10.1.2.2
ip route 192.99.7.0 255.255.255.0 10.1.2.2
!
!

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 10 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

!
banner motd ^C
***********************************************
ACCESO UNICO A PERSONAL AUTORIZADO
***********************************************
^C
!
line con 0
password freyr
login
!
line aux 0
!
line vty 0 4
login
!
End
MERCEDARIO:
Mercedario#show running-config
Building configuration...
Current configuration : 2135 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Mercedario
!
enable secret 5 $1$mERr$FwkN5uzb78ROO8td8lQaP.
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
interface FastEthernet0/0
description interfaz de conexion con la red Pasto
ip address 192.99.3.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 11 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 10.1.3.1 255.255.255.252
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.99.2.0 255.255.255.0 10.1.3.2
ip route 10.1.2.0 255.255.255.252 10.1.3.2
ip route 10.1.1.0 255.255.255.252 10.1.3.2
ip route 192.99.1.0 255.255.255.0 10.1.3.2
ip route 10.1.5.0 255.255.255.252 10.1.3.2
ip route 10.1.6.0 255.255.255.252 10.1.3.2
ip route 10.1.7.0 255.255.255.252 10.1.3.2
ip route 192.99.6.0 255.255.255.0 10.1.3.2
ip route 192.99.7.0 255.255.255.0 10.1.3.2
!
banner motd ^C
************************************************
ACCESO UNICO A PERSONAL AUTORIZADO
***********************************************
^C
!
line con 0
password freyr
login
!
line aux 0
!
line vty 0 4
password freyr
login
!
End

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 12 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

PASTO:
Pasto#show running-config
Building configuration...
Current configuration : 2503 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Pasto
!
enable secret 5 $1$mERr$FwkN5uzb78ROO8td8lQaP.
!
no ip domain-lookup
!
spanning-tree mode pvst
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
description red Pasto
ip address 10.1.1.2 255.255.255.252
!
interface Serial0/0/1
ip address 10.1.2.2 255.255.255.252
!
interface Serial0/1/0
ip address 10.1.3.2 255.255.255.252
!
interface Serial0/1/1
ip address 10.1.4.2 255.255.255.252

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 13 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

!
interface Vlan1
no ip address
shutdown
!
router rip
!
ip classless
ip route 10.1.1.0 255.255.255.252 10.1.1.1
ip route 10.1.2.0 255.255.255.252 10.1.2.1
ip route 192.99.2.0 255.255.255.0 10.1.2.1
ip route 192.99.1.0 255.255.255.0 10.1.1.1
ip route 10.1.3.0 255.255.255.252 10.1.3.1
ip route 192.99.3.0 255.255.255.252 10.1.3.1
ip route 10.1.5.0 255.255.255.252 10.1.5.2
ip route 10.1.5.0 255.255.255.252 10.1.4.1
ip route 10.1.5.0 255.255.255.252 10.1.5.1
ip route 10.1.6.0 255.255.255.252 10.1.6.2
ip route 10.1.6.0 255.255.255.252 10.1.5.2
ip route 10.1.7.0 255.255.255.252 10.1.5.2
ip route 192.99.6.0 255.255.255.0 10.1.5.2
ip route 192.99.7.0 255.255.255.0 10.1.5.2
ip route 192.99.1.0 255.255.255.0 10.1.6.2
!
banner motd ^C
************************************************
ACCESO UNICO A PERSONAL AUTORIZADO
***********************************************
^C
!
line con 0
password freyr
login
!
line aux 0
!
line vty 0 4
password freyr
login
!
End

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 14 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

RIOHACHA:
Riohacha#show running-config
Building configuration...
Current configuration : 2385 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Riohacha
!
enable secret 5 $1$mERr$FwkN5uzb78ROO8td8lQaP.
!
no ip domain-lookup
!
spanning-tree mode pvst
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
description Link a red Pasto
ip address 10.1.5.2 255.255.255.252
!
interface Serial0/0/1
ip address 10.1.6.2 255.255.255.252
!
interface Serial0/1/0
ip address 10.1.7.2 255.255.255.252
!
interface Serial0/1/1

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 15 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 10.1.6.0 255.255.255.252 10.1.6.1
ip route 10.1.7.0 255.255.255.252 10.1.7.1
ip route 192.99.6.0 255.255.255.0 10.1.6.1
ip route 192.99.7.0 255.255.255.0 10.1.7.1
ip route 10.1.4.0 255.255.255.252 10.1.5.1
ip route 10.1.4.0 255.255.255.252 10.1.4.1
ip route 10.1.1.0 255.255.255.252 10.1.4.1
ip route 10.1.2.0 255.255.255.252 10.1.4.1
ip route 10.1.3.0 255.255.255.252 10.1.4.1
ip route 192.99.1.0 255.255.255.0 10.1.4.2
ip route 192.99.2.0 255.255.255.0 10.1.4.2
ip route 192.99.3.0 255.255.255.0 10.1.4.2
!
no cdp run
!
banner motd ^C
************************************************
ACCESO UNICO A PERSONAL AUTORIZADO
***********************************************
^C
!
line con 0
password freyr
login
!
line aux 0
!
line vty 0 3
login
line vty 4
password freyr
login
!
End

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 16 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

EL FARO:
El_Faro#show running-config
Building configuration...
Current configuration : 2174 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname El_Faro
!
enable secret 5 $1$mERr$FwkN5uzb78ROO8td8lQaP.
!
no ip domain-lookup
!
spanning-tree mode pvst
!
interface FastEthernet0/0
description Esta es la red El Faro
ip address 192.99.6.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 10.1.6.1 255.255.255.252
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 17 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

ip classless
ip route 10.1.7.0 255.255.255.252 10.1.6.2
ip route 192.99.7.0 255.255.255.0 10.1.6.2
ip route 10.1.4.0 255.255.255.252 10.1.5.2
ip route 10.1.4.0 255.255.255.252 10.1.6.2
ip route 10.1.1.0 255.255.255.252 10.1.6.2
ip route 10.1.2.0 255.255.255.252 10.1.6.2
ip route 10.1.3.0 255.255.255.252 10.1.6.2
ip route 192.99.1.0 255.255.255.0 10.1.6.2
ip route 192.99.2.0 255.255.255.0 10.1.6.2
ip route 192.99.3.0 255.255.255.0 10.1.6.2
!
no cdp run
!
banner motd ^C
************************************************
ACCESO UNICO A PERSONAL AUTORIZADO
***********************************************
^C
!
line con 0
password freyr
login
!
line aux 0
!
line vty 0 4
password freyr
login
!
End
GUAPUNA:
Guapuna#show running-config
Building configuration...
Current configuration : 2094 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Guapuna
!

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 18 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

enable secret 5 $1$mERr$FwkN5uzb78ROO8td8lQaP.


!
no ip domain-lookup
!
spanning-tree mode pvst
!
interface FastEthernet0/0
ip address 192.99.7.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 10.1.7.1 255.255.255.252
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 10.1.6.0 255.255.255.252 10.1.7.2
ip route 192.99.6.0 255.255.255.0 10.1.6.1
ip route 10.1.4.0 255.255.255.252 10.1.7.2
ip route 10.1.1.0 255.255.255.252 10.1.7.2
ip route 10.1.2.0 255.255.255.252 10.1.7.2
ip route 10.1.3.0 255.255.255.252 10.1.7.2
ip route 192.99.1.0 255.255.255.0 10.1.7.2
ip route 192.99.2.0 255.255.255.0 10.1.7.2
ip route 192.99.3.0 255.255.255.0 10.1.7.2
!
no cdp run
!
banner motd ^C
************************************************
ACCESO UNICO A PERSONAL AUTORIZADO
***********************************************
^C

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 19 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

!
line con 0
password freyr
login
!
line aux 0
!
line vty 0 4
password freyr
login
!
End

PRUEBAS DE CONECTIVIDAD COMANDO PING:


Desde pc 192.99.1.2:

Desde pc 192.99.1.2:

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 20 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Desde pc 192.99.2.21:

Desde pc 192.99.2.21:

Desde pc 192.99.3.2:

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 21 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Desde pc 192.99.3.2:

Desde pc 192.99.6.26:

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 22 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Desde pc 192.99.7.11:

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 23 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

PRUEBA DE CONECTIVIDAD CON COMANDO TRACERT:


Desde pc 192.99.1.2

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 24 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Desde pc 192.99.2.2

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 25 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Desde pc 192.99.3.31

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 26 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Desde pc 192.99.6.26

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 27 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Desde pc 192.99.7.2

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 28 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

ESTUDIO DE CASO CCNA2

La Universidad nacional abierta y a distancia desea implementar su red corporativa para


atender las necesidades de sus estudiantes y administrativas, estas se encuentran en las
ciudades de Bogot, Cali, Neiva y Pasto. Para ello, se requiere configurar los equipos
considerando la siguiente topologa:

La cantidad de host requeridos, por cada una de las redes LAN de las sucursales, es la
siguiente:
BOGOT
Administrador (5 hosts)
CALI
Admon (100 hosts)
Estu (300 hosts)
PASTO
Convenio (125 hosts)
NEIVA
Biblioteca (20 hosts)
Coordinacin (300 hosts)

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 29 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

TABLAS DIRECCIONAMIENTO CALI:

TABLA DIRECCIONAMIENTO ADMON


DIRECCION DE RED
185.248.0.0
DIRECCION IP DE
185.248.99.1
GATEWAY
DIRECCION IP DEL
185.248.99.2
PRIMER PC
DIRECCION IP DEL
185.248.99.100
ULTIMO PC
DIRECCION DE
185.248.99.101
BROADCAST
MASCARA DE SUBRED
255.255.0.0

TABLA DIRECCIONAMIENTO ESTU


DIRECCION DE RED
190.230.0.0
DIRECCION IP DE
190.230.99.1
GATEWAY
DIRECCION IP DEL
190.230.99.2
PRIMER PC
DIRECCION IP DEL
190.230.99.300
ULTIMO PC
DIRECCION DE
190.230.99.301
BROADCAST
MASCARA DE SUBRED
255.255.0.0

TABLAS DIRECCIONAMIENTO BOGOTA:

TABLA DIRECCIONAMIENTO ADMINISTRADOR


DIRECCION DE RED
186.250.0.0
DIRECCION IP DE
186.250.99.1
GATEWAY
DIRECCION IP DEL
186.250.99.2
PRIMER PC
DIRECCION IP DEL
186.250.99.5
ULTIMO PC
DIRECCION DE
186.250.99.6
BROADCAST

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 30 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

MASCARA DE SUBRED

255.255.0.0

TABLAS DIRECCIONAMIENTO NEIVA:

TABLA DIRECCIONAMIENTO COORDINACION


DIRECCION DE RED
187.252.0.0
DIRECCION IP DE
187.252.99.1
GATEWAY
DIRECCION IP DEL
187.252.99.2
PRIMER PC
DIRECCION IP DEL
187.252.99.300
ULTIMO PC
DIRECCION DE
187.252.99.301
BROADCAST
MASCARA DE SUBRED
255.255.0.0

TABLA DIRECCIONAMIENTO BIBLIOTECA


DIRECCION DE RED
188.254.0.0
DIRECCION IP DE
188.254.99.1
GATEWAY
DIRECCION IP DEL
188.254.99.2
PRIMER PC
DIRECCION IP DEL
188.254.99.20
ULTIMO PC
DIRECCION DE
188.254.99.21
BROADCAST
MASCARA DE SUBRED
255.255.0.0

TABLAS DIRECCIONAMIENTO PASTO:

TABLA DIRECCIONAMIENTO CONVENIO


DIRECCION DE RED
189.251.0.0
DIRECCION IP DE
189.251.99.1
GATEWAY
DIRECCION IP DEL
189.251.99.2
PRIMER PC
DIRECCION IP DEL
189.251.99.125
ULTIMO PC
DIRECCION DE
189.251.99.126
BROADCAST
2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 31 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

MASCARA DE SUBRED

255.255.0.0

CONEXIONES SERIALES:

CONEXIN SERIAL SAN CALI-BOGOTA


DIRECCION DE RED
150.50.0.0
DIRECCION IP SERIAL
150.50.99.1
ORIGEN
DIRECCION IP SERIAL
150.50.99.2
DESTINO
DIRECCION DE
150.50.255.255
BROADCAST
MASCARA DE SUBRED
255.255.0.0

CONEXIN SERIAL CALI-NEIVA


DIRECCION DE RED
151.55.0.0
DIRECCION IP SERIAL
151.55.99.1
ORIGEN
DIRECCION IP SERIAL
151.55.99.2
DESTINO
DIRECCION DE
151.55.255.255
BROADCAST
MASCARA DE SUBRED
255.255.0.0

CONEXIN SERIAL CALI-PASTO


DIRECCION DE RED
152.60.0.0
DIRECCION IP SERIAL
152.60.99.1
ORIGEN
DIRECCION IP SERIAL
152.60.99.2
DESTINO
DIRECCION DE
152.60.255.255
BROADCAST
MASCARA DE SUBRED
255.255.0.0

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 32 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

CONEXIN SERIAL BOGOTA-NEIVA


DIRECCION DE RED
153.65.0.0
DIRECCION IP SERIAL
153.65.99.1
ORIGEN
DIRECCION IP SERIAL
153.65.99.2
DESTINO
DIRECCION DE
153.65.255.255
BROADCAST
MASCARA DE SUBRED
255.255.0.0

CONEXIN SERIAL PASTO-NEIVA


DIRECCION DE RED
154.70.0.0
DIRECCION IP SERIAL
154.70.99.1
ORIGEN
DIRECCION IP SERIAL
154.70.99.2
DESTINO
DIRECCION DE
154.70.255.255
BROADCAST
MASCARA DE SUBRED
255.255.0.0

CONFIGURACION DE LOS ROUTERS:

ROUTER CALI:
Password:
Cali>enable
Password:
Cali#show running-config
Building configuration...
Current configuration : 1989 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 33 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

!
hostname Cali
!
enable secret 5 $1$mERr$TMFGl3gjZgTURz2zWGujv1
!
no ip domain-lookup
!
spanning-tree mode pvst
!
interface FastEthernet0/0
description Red Administracion
ip address 185.248.99.1 255.255.0.0
duplex auto
speed auto
!
interface FastEthernet0/1
description Red Estudiantes
ip address 190.230.99.1 255.255.0.0
duplex auto
speed auto
!
interface Serial0/0/0
description Red Enlace Neiva
ip address 151.55.99.1 255.255.0.0
!
interface Serial0/0/1
description Red Enlace Pasto
ip address 152.60.99.1 255.255.0.0
!
interface Serial0/1/0
description Red Enlace Bogota
ip address 150.50.99.1 255.255.0.0
!
interface Serial0/1/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 100
network 185.248.0.0
network 190.230.0.0
network 150.50.0.0
network 151.55.0.0

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 34 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

network 152.60.0.0
auto-summary
!
ip classless
!
banner motd ^C
!!!!!ACCESO DENEGADO!!!!!!!
^C
!
line con 0
password john
login
!
line aux 0
!
line vty 0 4
password john
login
!
end

ROUTER BOGOTA:
Password:
Bogota>enable
Password:
Bogota#show running-config
Building configuration...
Current configuration : 1890 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Bogota
!
enable secret 5 $1$mERr$TMFGl3gjZgTURz2zWGujv1
!
no ip domain-lookup
!
spanning-tree mode pvst

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 35 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

!
interface FastEthernet0/0
description Red Administrador Bogota
ip address 186.250.99.1 255.255.0.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
description Red Enlace Neiva
ip address 153.65.99.1 255.255.0.0
!
interface Serial0/0/1
description Red Enlace Cali
ip address 150.50.99.2 255.255.0.0
clock rate 64000
!
interface Serial0/1/0
no ip address
shutdown
!
interface Serial0/1/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 100
network 186.250.0.0
network 150.50.0.0
network 153.65.0.0
auto-summary
!
ip classless
!
banner motd ^C
!!!!!!ACCESO DENEGADO!!!!!!
^C
!

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 36 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

line con 0
password john
login
!
line aux 0
!
line vty 0 4
password john
login
!
end
ROUTER NEIVA:
Password:
Neiva>enable
Password:
Neiva#show running-config
Building configuration...
Current configuration : 2000 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Neiva
!
enable secret 5 $1$mERr$TMFGl3gjZgTURz2zWGujv1
!
no ip domain-lookup
!
spanning-tree mode pvst
!
interface FastEthernet0/0
description Red Administracion Neiva
ip address 187.252.99.1 255.255.0.0
duplex auto
speed auto
!
interface FastEthernet0/1
description Red Biblioteca Neiva
ip address 188.254.99.1 255.255.0.0
duplex auto

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 37 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

speed auto
interface Serial0/0/0
description Red Enlace Pasto
ip address 154.70.99.2 255.255.0.0
!
interface Serial0/0/1
description Red Enlace Cali
ip address 151.55.99.2 255.255.0.0
!
interface Serial0/1/0
no ip address
shutdown
!
interface Serial0/1/1
description Red Enlace Bogota
ip address 153.65.99.2 255.255.0.0
!
interface Vlan1
no ip address
shutdown
!
router eigrp 100
network 187.252.0.0
network 188.254.0.0
network 153.65.0.0
network 151.55.0.0
network 154.70.0.0
auto-summary
!
ip classless
!
banner motd ^C
!!!!!!ACCESO DENEGADO!!!!!!
^C
!
line con 0
password john
login
!
line aux 0
!
line vty 0 4
password john
login
!

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 38 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

end
ROUTER PASTO:
Password:
Pasto>enable
Password:
Pasto#show running-config
Building configuration...
Current configuration : 1883 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Pasto
!
enable secret 5 $1$mERr$TMFGl3gjZgTURz2zWGujv1
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
interface FastEthernet0/0
description Red Convenio Pasto
ip address 189.251.99.1 255.255.0.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
description Red Enlace Neiva
ip address 154.70.99.1 255.255.0.0
!
interface Serial0/0/1
description Red Enlace Cali
ip address 152.60.99.2 255.255.0.0

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 39 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

clock rate 64000


!
interface Serial0/1/0
no ip address
shutdown
!
interface Serial0/1/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 100
network 189.251.0.0
network 152.60.0.0
network 154.70.0.0
auto-summary
!
ip classless
!
banner motd ^C
!!!!!!ACCESO DENEGADO!!!!!!
^C
!
line con 0
password john
login
!
line aux 0
!
line vty 0 4
password john
login
!
end

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 40 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

PRUEBAS DE CONECTIVIDAD COMANDO PING: Se realizara ping


escogiendo un host por cada LAN y probar conectividad con el resto de LANs.

Desde pc 185.248.99.2: Red Administracin Cali.


Packet Tracer PC Command Line 1.0
PC>ping 190.230.99.2
Pinging 190.230.99.2 with 32 bytes of data:
Reply from 190.230.99.2: bytes=32 time=7ms TTL=127
Reply from 190.230.99.2: bytes=32 time=1ms TTL=127
Reply from 190.230.99.2: bytes=32 time=10ms TTL=127
Reply from 190.230.99.2: bytes=32 time=0ms TTL=127
Ping statistics for 190.230.99.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 10ms, Average = 4ms
PC>ping 189.251.99.125
Pinging 189.251.99.125 with 32 bytes of data:
Reply from 189.251.99.125: bytes=32 time=1ms TTL=126
Reply from 189.251.99.125: bytes=32 time=1ms TTL=126
Reply from 189.251.99.125: bytes=32 time=1ms TTL=126
Reply from 189.251.99.125: bytes=32 time=1ms TTL=126
Ping statistics for 189.251.99.125:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms
PC>ping 188.254.99.20
Pinging 188.254.99.20 with 32 bytes of data:
Reply from 188.254.99.20: bytes=32 time=11ms TTL=126
Reply from 188.254.99.20: bytes=32 time=12ms TTL=126
Reply from 188.254.99.20: bytes=32 time=12ms TTL=126
Reply from 188.254.99.20: bytes=32 time=12ms TTL=126

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 41 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Ping statistics for 188.254.99.20:


Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 11ms, Maximum = 12ms, Average = 11ms
PC>ping 187.252.99.2
Pinging 187.252.99.2 with 32 bytes of data:
Reply from 187.252.99.2: bytes=32 time=12ms TTL=126
Reply from 187.252.99.2: bytes=32 time=13ms TTL=126
Reply from 187.252.99.2: bytes=32 time=12ms TTL=126
Reply from 187.252.99.2: bytes=32 time=12ms TTL=126
Ping statistics for 187.252.99.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 12ms, Maximum = 13ms, Average = 12ms
PC>ping 186.250.99.5
Pinging 186.250.99.5 with 32 bytes of data:
Reply from 186.250.99.5: bytes=32 time=13ms TTL=126
Reply from 186.250.99.5: bytes=32 time=12ms TTL=126
Reply from 186.250.99.5: bytes=32 time=13ms TTL=126
Reply from 186.250.99.5: bytes=32 time=12ms TTL=126
Ping statistics for 186.250.99.5:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 12ms, Maximum = 13ms, Average = 12ms
PC>

Desde pc 190.230.99.2: Red Estudiantes Cali.


Packet Tracer PC Command Line 1.0
PC>ping 185.248.99.100
Pinging 185.248.99.100 with 32 bytes of data:
Reply from 185.248.99.100: bytes=32 time=11ms TTL=127
Reply from 185.248.99.100: bytes=32 time=0ms TTL=127

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 42 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Reply from 185.248.99.100: bytes=32 time=0ms TTL=127


Reply from 185.248.99.100: bytes=32 time=0ms TTL=127
Ping statistics for 185.248.99.100:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 11ms, Average = 2ms
PC>ping 186.250.99.5
Pinging 186.250.99.5 with 32 bytes of data:
Reply from 186.250.99.5: bytes=32 time=12ms TTL=126
Reply from 186.250.99.5: bytes=32 time=12ms TTL=126
Reply from 186.250.99.5: bytes=32 time=12ms TTL=126
Reply from 186.250.99.5: bytes=32 time=12ms TTL=126
Ping statistics for 186.250.99.5:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 12ms, Maximum = 12ms, Average = 12ms
PC>ping 187.252.99.2
Pinging 187.252.99.2 with 32 bytes of data:
Reply from 187.252.99.2: bytes=32 time=3ms TTL=126
Reply from 187.252.99.2: bytes=32 time=12ms TTL=126
Reply from 187.252.99.2: bytes=32 time=12ms TTL=126
Reply from 187.252.99.2: bytes=32 time=12ms TTL=126
Ping statistics for 187.252.99.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 3ms, Maximum = 12ms, Average = 9ms
PC>ping 188.254.99.20
Pinging 188.254.99.20 with 32 bytes of data:
Reply from 188.254.99.20: bytes=32 time=2ms TTL=126
Reply from 188.254.99.20: bytes=32 time=34ms TTL=126
Reply from 188.254.99.20: bytes=32 time=13ms TTL=126
Reply from 188.254.99.20: bytes=32 time=12ms TTL=126
Ping statistics for 188.254.99.20:

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 43 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),


Approximate round trip times in milli-seconds:
Minimum = 2ms, Maximum = 34ms, Average = 15ms
PC>ping 189.251.99.125
Pinging 189.251.99.125 with 32 bytes of data:
Reply from 189.251.99.125: bytes=32 time=11ms TTL=126
Reply from 189.251.99.125: bytes=32 time=12ms TTL=126
Reply from 189.251.99.125: bytes=32 time=11ms TTL=126
Reply from 189.251.99.125: bytes=32 time=12ms TTL=126
Ping statistics for 189.251.99.125:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 11ms, Maximum = 12ms, Average = 11ms
PC>
Desde pc 186.250.99.5: Red Administrador Bogota.
Packet Tracer PC Command Line 1.0
PC>ping 185.248.99.100
Pinging 185.248.99.100 with 32 bytes of data:
Reply from 185.248.99.100: bytes=32 time=11ms TTL=126
Reply from 185.248.99.100: bytes=32 time=11ms TTL=126
Reply from 185.248.99.100: bytes=32 time=12ms TTL=126
Reply from 185.248.99.100: bytes=32 time=11ms TTL=126
Ping statistics for 185.248.99.100:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 11ms, Maximum = 12ms, Average = 11ms
PC>ping 190.230.99.2
Pinging 190.230.99.2 with 32 bytes of data:
Reply from 190.230.99.2: bytes=32 time=13ms TTL=126
Reply from 190.230.99.2: bytes=32 time=12ms TTL=126
Reply from 190.230.99.2: bytes=32 time=13ms TTL=126
Reply from 190.230.99.2: bytes=32 time=10ms TTL=126

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 44 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Ping statistics for 190.230.99.2:


Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 10ms, Maximum = 13ms, Average = 12ms
PC>ping 189.251.99.125
Pinging 189.251.99.125 with 32 bytes of data:
Reply from 189.251.99.125: bytes=32 time=11ms TTL=125
Reply from 189.251.99.125: bytes=32 time=11ms TTL=125
Reply from 189.251.99.125: bytes=32 time=2ms TTL=125
Reply from 189.251.99.125: bytes=32 time=11ms TTL=125
Ping statistics for 189.251.99.125:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 2ms, Maximum = 11ms, Average = 8ms
PC>ping 188.254.99.20
Pinging 188.254.99.20 with 32 bytes of data:
Reply from 188.254.99.20: bytes=32 time=11ms TTL=126
Reply from 188.254.99.20: bytes=32 time=12ms TTL=126
Reply from 188.254.99.20: bytes=32 time=11ms TTL=126
Reply from 188.254.99.20: bytes=32 time=10ms TTL=126
Ping statistics for 188.254.99.20:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 10ms, Maximum = 12ms, Average = 11ms
PC>ping 187.252.99.2
Pinging 187.252.99.2 with 32 bytes of data:
Reply from 187.252.99.2: bytes=32 time=12ms TTL=126
Reply from 187.252.99.2: bytes=32 time=11ms TTL=126
Reply from 187.252.99.2: bytes=32 time=12ms TTL=126
Reply from 187.252.99.2: bytes=32 time=1ms TTL=126
Ping statistics for 187.252.99.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 12ms, Average = 9ms

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 45 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

PC>ping 186.250.99.5
Pinging 186.250.99.5 with 32 bytes of data:
Reply from 186.250.99.5: bytes=32 time=40ms TTL=128
Reply from 186.250.99.5: bytes=32 time=0ms TTL=128
Reply from 186.250.99.5: bytes=32 time=7ms TTL=128
Reply from 186.250.99.5: bytes=32 time=17ms TTL=128
Ping statistics for 186.250.99.5:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 40ms, Average = 16ms
PC>
Desde pc 187.252.99.2: Red Coordinacin Neiva.

Packet Tracer PC Command Line 1.0


PC>ping 186.250.99.5
Pinging 186.250.99.5 with 32 bytes of data:
Reply from 186.250.99.5: bytes=32 time=12ms TTL=126
Reply from 186.250.99.5: bytes=32 time=12ms TTL=126
Reply from 186.250.99.5: bytes=32 time=14ms TTL=126
Reply from 186.250.99.5: bytes=32 time=11ms TTL=126
Ping statistics for 186.250.99.5:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 11ms, Maximum = 14ms, Average = 12ms
PC>ping 185.248.99.100
Pinging 185.248.99.100 with 32 bytes of data:
Reply from 185.248.99.100: bytes=32 time=16ms TTL=126
Reply from 185.248.99.100: bytes=32 time=12ms TTL=126
Reply from 185.248.99.100: bytes=32 time=13ms TTL=126
Reply from 185.248.99.100: bytes=32 time=11ms TTL=126
Ping statistics for 185.248.99.100:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 46 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Approximate round trip times in milli-seconds:


Minimum = 11ms, Maximum = 16ms, Average = 13ms
PC>ping 190.230.99.2
Pinging 190.230.99.2 with 32 bytes of data:
Reply from 190.230.99.2: bytes=32 time=2ms TTL=126
Reply from 190.230.99.2: bytes=32 time=1ms TTL=126
Reply from 190.230.99.2: bytes=32 time=13ms TTL=126
Reply from 190.230.99.2: bytes=32 time=1ms TTL=126
Ping statistics for 190.230.99.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 13ms, Average = 4ms
PC>ping 189.251.99.2
Pinging 189.251.99.2 with 32 bytes of data:
Reply from 189.251.99.2: bytes=32 time=2ms TTL=126
Reply from 189.251.99.2: bytes=32 time=11ms TTL=126
Reply from 189.251.99.2: bytes=32 time=10ms TTL=126
Reply from 189.251.99.2: bytes=32 time=31ms TTL=126
Ping statistics for 189.251.99.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 2ms, Maximum = 31ms, Average = 13ms
PC>ping 188.254.99.20
Pinging 188.254.99.20 with 32 bytes of data:
Reply from 188.254.99.20: bytes=32 time=1ms TTL=127
Reply from 188.254.99.20: bytes=32 time=0ms TTL=127
Reply from 188.254.99.20: bytes=32 time=0ms TTL=127
Reply from 188.254.99.20: bytes=32 time=11ms TTL=127
Ping statistics for 188.254.99.20:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 11ms, Average = 3ms
PC>ping 187.252.99.2

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 47 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Pinging 187.252.99.2 with 32 bytes of data:


Reply from 187.252.99.2: bytes=32 time=10ms TTL=128
Reply from 187.252.99.2: bytes=32 time=22ms TTL=128
Reply from 187.252.99.2: bytes=32 time=22ms TTL=128
Reply from 187.252.99.2: bytes=32 time=1ms TTL=128
Ping statistics for 187.252.99.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 22ms, Average = 13ms

Desde pc 188.254.99.20: Red Biblioteca Neiva.


Packet Tracer PC Command Line 1.0
PC>ping 187.252.99.2
Pinging 187.252.99.2 with 32 bytes of data:
Reply from 187.252.99.2: bytes=32 time=22ms TTL=127
Reply from 187.252.99.2: bytes=32 time=0ms TTL=127
Reply from 187.252.99.2: bytes=32 time=0ms TTL=127
Reply from 187.252.99.2: bytes=32 time=0ms TTL=127
Ping statistics for 187.252.99.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 22ms, Average = 5ms
PC>ping 186.250.99.2
Pinging 186.250.99.2 with 32 bytes of data:
Reply from 186.250.99.2: bytes=32 time=1ms TTL=126
Reply from 186.250.99.2: bytes=32 time=13ms TTL=126
Reply from 186.250.99.2: bytes=32 time=1ms TTL=126
Reply from 186.250.99.2: bytes=32 time=11ms TTL=126
Ping statistics for 186.250.99.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 13ms, Average = 6ms
PC>ping 185.248.99.2

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 48 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Pinging 185.248.99.2 with 32 bytes of data:


Reply from 185.248.99.2: bytes=32 time=8ms TTL=126
Reply from 185.248.99.2: bytes=32 time=13ms TTL=126
Reply from 185.248.99.2: bytes=32 time=11ms TTL=126
Reply from 185.248.99.2: bytes=32 time=11ms TTL=126
Ping statistics for 185.248.99.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 8ms, Maximum = 13ms, Average = 10ms
PC>ping 190.230.99.2
Pinging 190.230.99.2 with 32 bytes of data:
Reply from 190.230.99.2: bytes=32 time=10ms TTL=126
Reply from 190.230.99.2: bytes=32 time=12ms TTL=126
Reply from 190.230.99.2: bytes=32 time=12ms TTL=126
Reply from 190.230.99.2: bytes=32 time=13ms TTL=126
Ping statistics for 190.230.99.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 10ms, Maximum = 13ms, Average = 11ms
PC>ping 189.251.99.125
Pinging 189.251.99.125 with 32 bytes of data:
Reply from 189.251.99.125: bytes=32 time=2ms TTL=126
Reply from 189.251.99.125: bytes=32 time=14ms TTL=126
Reply from 189.251.99.125: bytes=32 time=12ms TTL=126
Reply from 189.251.99.125: bytes=32 time=10ms TTL=126
Ping statistics for 189.251.99.125:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 2ms, Maximum = 14ms, Average = 9ms
PC>

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 49 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Desde pc 186.251.99.125: Red Convenio Pasto.


Packet Tracer PC Command Line 1.0
PC>ping 190.230.99.2
Pinging 190.230.99.2 with 32 bytes of data:
Reply from 190.230.99.2: bytes=32 time=12ms TTL=126
Reply from 190.230.99.2: bytes=32 time=14ms TTL=126
Reply from 190.230.99.2: bytes=32 time=12ms TTL=126
Reply from 190.230.99.2: bytes=32 time=11ms TTL=126
Ping statistics for 190.230.99.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 11ms, Maximum = 14ms, Average = 12ms
PC>ping 185.248.99.100
Pinging 185.248.99.100 with 32 bytes of data:
Reply from 185.248.99.100: bytes=32 time=13ms TTL=126
Reply from 185.248.99.100: bytes=32 time=12ms TTL=126
Reply from 185.248.99.100: bytes=32 time=16ms TTL=126
Reply from 185.248.99.100: bytes=32 time=13ms TTL=126
Ping statistics for 185.248.99.100:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 12ms, Maximum = 16ms, Average = 13ms
PC>ping 186.250.99.5
Pinging 186.250.99.5 with 32 bytes of data:
Reply from 186.250.99.5: bytes=32 time=33ms TTL=125
Reply from 186.250.99.5: bytes=32 time=11ms TTL=125
Reply from 186.250.99.5: bytes=32 time=11ms TTL=125
Reply from 186.250.99.5: bytes=32 time=11ms TTL=125
Ping statistics for 186.250.99.5:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 11ms, Maximum = 33ms, Average = 16ms

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 50 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

PC>ping 187.252.99.2
Pinging 187.252.99.2 with 32 bytes of data:
Reply from 187.252.99.2: bytes=32 time=11ms TTL=126
Reply from 187.252.99.2: bytes=32 time=10ms TTL=126
Reply from 187.252.99.2: bytes=32 time=11ms TTL=126
Reply from 187.252.99.2: bytes=32 time=12ms TTL=126
Ping statistics for 187.252.99.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 10ms, Maximum = 12ms, Average = 11ms
PC>ping 188.254.99.20
Pinging 188.254.99.20 with 32 bytes of data:
Reply from 188.254.99.20: bytes=32 time=13ms TTL=126
Reply from 188.254.99.20: bytes=32 time=11ms TTL=126
Reply from 188.254.99.20: bytes=32 time=12ms TTL=126
Reply from 188.254.99.20: bytes=32 time=12ms TTL=126
Ping statistics for 188.254.99.20:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 11ms, Maximum = 13ms, Average = 12ms
PC>

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 51 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

PRUEBA DE CONECTIVIDAD CON COMANDO TRACERT:

Desde pc 185.248.99.10: Red Administracin Cali.


Packet Tracer PC Command Line 1.0
PC>tracert 186.250.99.5
Tracing route to 186.250.99.5 over a maximum of 30 hops:
1 29 ms
2 1 ms
3 0 ms

0 ms
0 ms
0 ms

0 ms
1 ms
1 ms

185.248.99.1
150.50.99.2
186.250.99.5

Trace complete.
PC>tracert 188.254.99.20
Tracing route to 188.254.99.20 over a maximum of 30 hops:
1 0 ms
2 1 ms
3 13 ms

0 ms
0 ms
1 ms

0 ms
0 ms
0 ms

185.248.99.1
151.55.99.2
188.254.99.20

Trace complete.
PC>tracert 187.252.99.2
Tracing route to 187.252.99.2 over a maximum of 30 hops:
1 1 ms
2 1 ms
3 0 ms

0 ms
0 ms
0 ms

0 ms
0 ms
0 ms

185.248.99.1
151.55.99.2
187.252.99.2

Trace complete.
PC>tracert 189.251.99.125
Tracing route to 189.251.99.125 over a maximum of 30 hops:
1 2 ms
2 1 ms
3 1 ms

0 ms
0 ms
11 ms

0 ms
1 ms
0 ms

185.248.99.1
152.60.99.2
189.251.99.125

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 52 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Trace complete.
PC>tracert 190.230.99.2
Tracing route to 190.230.99.2 over a maximum of 30 hops:
1 1 ms
2 0 ms

0 ms
0 ms

0 ms
0 ms

185.248.99.1
190.230.99.2

Trace complete.
Desde pc 190.230.99.2: Red Estudiantes Cali:
PC>tracert 185.248.99.100
Tracing route to 185.248.99.100 over a maximum of 30 hops:
1 1 ms
2 0 ms

0 ms
10 ms

0 ms
0 ms

190.230.99.1
185.248.99.100

Trace complete.
PC>tracert 186.250.99.5
Tracing route to 186.250.99.5 over a maximum of 30 hops:
1 0 ms
2 0 ms
3 0 ms

0 ms
0 ms
1 ms

0 ms
0 ms
1 ms

190.230.99.1
150.50.99.2
186.250.99.5

Trace complete.
PC>tracert 187.252.99.2
Tracing route to 187.252.99.2 over a maximum of 30 hops:
1 1 ms
2 1 ms
3 1 ms

0 ms
0 ms
0 ms

0 ms
0 ms
24 ms

190.230.99.1
151.55.99.2
187.252.99.2

Trace complete.
PC>tracert 188.254.99.20
Tracing route to 188.254.99.20 over a maximum of 30 hops:

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 53 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

1 1 ms
2 1 ms
3 1 ms

0 ms
0 ms
0 ms

0 ms
2 ms
0 ms

190.230.99.1
151.55.99.2
188.254.99.20

Trace complete.
PC>tracert 189.251.99.125
Tracing route to 189.251.99.125 over a maximum of 30 hops:
1 1 ms
2 1 ms
3 0 ms

0 ms
2 ms
11 ms

0 ms
190.230.99.1
0 ms
152.60.99.2
10 ms 189.251.99.125

Trace complete.

Desde pc 186.250.99.5: Red Administrador Bogota.


PC>tracert 190.230.99.2
Tracing route to 190.230.99.2 over a maximum of 30 hops:
1 0 ms
2 6 ms
3 1 ms

0 ms
0 ms
0 ms

0 ms
1 ms
0 ms

186.250.99.1
150.50.99.1
190.230.99.2

Trace complete.
PC>tracert 189.251.99.125
Tracing route to 189.251.99.125 over a maximum of 30 hops:
1
2
3
4

0 ms
1 ms
2 ms
12 ms

0 ms
0 ms
186.250.99.1
1 ms
0 ms
150.50.99.1
1 ms
2 ms
154.70.99.1
11 ms 12 ms 189.251.99.125

Trace complete.
PC>tracert 188.254.99.20
Tracing route to 188.254.99.20 over a maximum of 30 hops:
1 0 ms

0 ms

0 ms

186.250.99.1

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 54 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

2 1 ms
3 0 ms

0 ms
17 ms

0 ms
153.65.99.2
12 ms 188.254.99.20

Trace complete.
PC>tracert 187.252.99.2
Tracing route to 187.252.99.2 over a maximum of 30 hops:
1 1 ms
2 1 ms
3 12 ms

0 ms
0 ms
0 ms

0 ms
1 ms
0 ms

186.250.99.1
153.65.99.2
187.252.99.2

Trace complete.

Desde pc 187.252.99.2: Red Coordinacin Neiva.


PC>tracert 188.254.99.20
Tracing route to 188.254.99.20 over a maximum of 30 hops:
1 *
0 ms
1 ms
187.252.99.1
2 0 ms
15 ms 0 ms
188.254.99.20
Trace complete.
PC>tracert 186.250.99.5
Tracing route to 186.250.99.5 over a maximum of 30 hops:
1 1 ms
2 1 ms
3 40 ms

0 ms
1 ms
1 ms

1 ms
1 ms
1 ms

187.252.99.1
153.65.99.1
186.250.99.5

Trace complete.
PC>tracert 185.248.99.100
Tracing route to 185.248.99.100 over a maximum of 30 hops:
1 1 ms
2 0 ms
3 1 ms

0 ms
0 ms
27 ms

0 ms
0 ms
1 ms

187.252.99.1
151.55.99.1
185.248.99.100

Trace complete.

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 55 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

PC>tracert 190.230.99.2
Tracing route to 190.230.99.2 over a maximum of 30 hops:
1 1 ms
2 1 ms
3 12 ms

0 ms
0 ms
187.252.99.1
0 ms
1 ms
151.55.99.1
10 ms 38 ms 190.230.99.2

Trace complete.
PC>tracert 189.251.99.125
Tracing route to 189.251.99.125 over a maximum of 30 hops:
1 1 ms
2 0 ms
3 12 ms

0 ms
39 ms
0 ms

0 ms
1 ms
1 ms

187.252.99.1
154.70.99.1
189.251.99.125

Trace complete.
Desde pc 188.254.99.20: Red Biblioteca Neiva.
PC>tracert 187.252.99.2
Tracing route to 187.252.99.2 over a maximum of 30 hops:
1 1 ms
2 0 ms

0 ms
0 ms

0 ms
0 ms

188.254.99.1
187.252.99.2

Trace complete.
PC>tracert 186.250.99.2
Tracing route to 186.250.99.2 over a maximum of 30 hops:
1 1 ms
2 0 ms
3 0 ms

0 ms
0 ms
1 ms

0 ms
0 ms
1 ms

188.254.99.1
153.65.99.1
186.250.99.2

Trace complete.
PC>tracert 185.248.99.2
Tracing route to 185.248.99.2 over a maximum of 30 hops:

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 56 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

1 1 ms
2 1 ms
3 12 ms

0 ms
1 ms
1 ms

0 ms
1 ms
1 ms

188.254.99.1
151.55.99.1
185.248.99.2

Trace complete.
PC>tracert 190.230.99.2
Tracing route to 190.230.99.2 over a maximum of 30 hops:
1 1 ms
2 0 ms
3 1 ms

0 ms
1 ms
0 ms

0 ms
1 ms
0 ms

188.254.99.1
151.55.99.1
190.230.99.2

Trace complete.
PC>tracert 189.251.99.2
Tracing route to 189.251.99.2 over a maximum of 30 hops:
1 0 ms
2 0 ms
3 1 ms

0 ms
1 ms
12 ms

0 ms
1 ms
1 ms

188.254.99.1
154.70.99.1
189.251.99.2

Trace complete.

Desde pc 189.251.99.125: Red Convenio Pasto.


PC>tracert 190.230.99.2
Tracing route to 190.230.99.2 over a maximum of 30 hops:
1 1 ms
2 0 ms
3 11 ms

0 ms
0 ms
0 ms

1 ms
1 ms
1 ms

189.251.99.1
152.60.99.1
190.230.99.2

Trace complete.
PC>tracert 185.248.99.2
Tracing route to 185.248.99.2 over a maximum of 30 hops:
1 1 ms
2 1 ms
3 0 ms

0 ms
0 ms
1 ms

0 ms
0 ms
0 ms

189.251.99.1
152.60.99.1
185.248.99.2

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 57 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

Trace complete.
PC>tracert 186.250.99.2
Tracing route to 186.250.99.2 over a maximum of 30 hops:
1
2
3
4

1 ms
1 ms
1 ms
1 ms

0 ms
0 ms
1 ms
1 ms

0 ms
1 ms
2 ms
2 ms

189.251.99.1
154.70.99.2
153.65.99.1
186.250.99.2

Trace complete.
PC>tracert 187.252.99.2
Tracing route to 187.252.99.2 over a maximum of 30 hops:
1 1 ms
2 1 ms
3 13 ms

0 ms
0 ms
0 ms

0 ms
0 ms
1 ms

189.251.99.1
154.70.99.2
187.252.99.2

Trace complete.
PC>tracert 188.254.99.2
Tracing route to 188.254.99.2 over a maximum of 30 hops:
1 1 ms
2 0 ms
3 1 ms

0 ms
0 ms
13 ms

0 ms
1 ms
0 ms

189.251.99.1
154.70.99.2
188.254.99.2

Trace complete.

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 58 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

CONCLUSIONES
1. El protocolo de enrutamiento EIGRP es de gran utilidad en el proceso de
conexiones WAN, propiedad de CISCO permite enlazar la red con ms ancho
de banda y velocidad.
2. VLSM permite que una organizacin utilice ms de una mscara de subred
dentro del mismo espacio de direccionamiento de red. La implementacin de
VLSM maximiza la eficiencia del direccionamiento y con frecuencia se la
conoce como divisin de subredes en subredes.
3. Al implementar una subred de 300 host es necesario la configuracin de
VLSM la cual es importante disear un esquema de direccionamiento que
permita el crecimiento y no implique el desperdicio de direcciones. Esta
seccin permitir analizar la manera de usar VLSM para evitar el desperdicio
de direcciones en los enlaces punto a punto.
4. Al configurar adecuadamente la topologa WAN podemos probar con
diferentes comandos como PING o TRACERT para poder probar su
funcionamiento, adems de enviar paquetes a travs del programa packet
tracert el cual nos sirve de modelo.
5. La conexin entre 2 ciudades necesita de otro tipo de configuraciones como
acceder a los routers y equipos para que estn conectados entre s.
6. Packet tracer es un programa muy til para la simulacin de redes tanto
grandes como pequeas, adems sirve de pruebas de conectividad y
asegurarse que todo est bien configurado.
7. Los comandos ping y tracert sirven para probar si la red est correctamente
configurada y saber por qu dispositivos pasan los paquetes.
8. El comando show running-config es una herramienta para conocer toda la
informacin del dispositivo el cual est en la red.

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 59 de 60

Monografia Caso de Estudio CCNA1 & CCNA2

REFERENCIAS

[1] CISCO NETWORKING ACADEMY. A travs de su enlace:


https://www.facebook.com/cisconetworkingacademy?fref=ts
[2]Plataforma Cisco CCNA2. A travs de su enlace: https://cisco.netacad.com/
[3]CCNA_Exploration_4.0_Aspectos_Basicos. (2008) Formato .pdf.
[4] Estudio de subnetting, VLSM, CIDR (2007) A travs de su enlace:
http://www.monografias.com/trabajos35/subnetting-vlsm/subnetting-vlsm.shtml
[5] EIGRP en accin Configuracin Bsica (2013) A travs de su enlace:
https://supportforums.cisco.com/es/document/12015106

2014 Cisco y/o sus filiales. All rights reserved. Este documento es informacin pblica de Cisco.

Pgina 60 de 60