Vous êtes sur la page 1sur 9

Universit Moulay Ismail

La Facult Polydisciplinaire DEr-Rachidia


Licence professionnelle Rseaux et Tlcoms
Anne Universitaire : 2014-2015

Compte rendu du TP :

Frame Relay
Travailpar

:
WafaaEL

ANTRAOUI

Encadrpar

:
Prof.KaoutarSAIDI

ALAOUI

elantraoui@gmail.com

Diagrammede

DIAGRAMME DE TOPOLOGIE
1

topologie:
I.

Configurationdebaseframerelay(mappagestatique)
1. AttributiondesadressesIP,masqueetpasserelleauxinterfaces
desPC

PC1
PC2
PC3

AdresseIP
192.168.1.10
172.16.0.10
192.168.4.10

MasquedeS/R
255.255.255.0
255.255.0.0
255.255.255.0

Passerelle
192.168.1.1
172.16.0.1
192.168.4.1

2. Configurationsdesrouteurs
a. Configurationdesnomsdhtes

!Notreconfigurationvatreraliseenmodelignedecommande
CLI

R1 :
Router>enable
Router#configure terminal
Router(config)#hostname R1
R1(config)#

Pour passer en mode privilgi


Pour passer en mode de configuration globale
Configurer le nome dhte du routeur

R2 :
Router>enable
Router#configure terminal
Router(config)#hostname R2
R2(config)#

R3 :
2

Router>enable
Router#configure terminal
Router(config)#hostname R3
R3(config)#

b. Configurationlprtcommemotdepassepourlemode
dexcutionprivilgi
- Pour R1, R2 et R3
R1(config)#enable secret lprt
R2(config)#enable secret lprt
R3(config)#enable secret lprt

c. Configurerframecomemotdepassepourlesconnexions
deconsoleetvty
R1(config)#line console 0
R1(config-line)#password frame
R1(config-line)#login
R1(config-line)#line vty 0 4
R1(config-line)#password frame
R1(config-line)#login

Pour la configuration par cble console


Pour la configuration cable Ethernet (Telnet)
avec cinq connexions vty 0, 1, 2, 3 et 4

d. AttribuezlesadressesIPauxinterfacesdesrouteurs

R1
R1(config)#interface fa0/0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface se2/0
R1(config-if)#ip address 10.0.0.1 255.0.0.0
R1(config-if)#no shutdown

Pour laccs linterface FastEthernet0/0


Pour attribution de @IP et masque
Pour active linterface

R2
R2(config)#interface fa0/0
R2(config-if)#ip address 172.16.0.1 255.255.0.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface se2/0
R2(config-if)#ip address 10.0.0.2 255.0.0.0
R2(config-if)#no shutdown

R3
R3(config)#interface fa0/0
R3(config-if)#ip address 192.168.4.1 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#interface se2/0
3

R3(config-if)#ip address 10.0.0.3 255.0.0.0


R3(config-if)#no shutdown

1. ConfigurezleprotocolederoutagedynamiqueRIPv1
R1
R1(config)#router rip
R1(config-router)#version 1
R1(config-router)#network 192.168.1.0
R1(config-router)#network 10.0.0.0
R1(config-router)#passive-interface fa0/0
passives

Pour active le protocole de routage dynamique RIP


Choisir la version 1 (elle est par dfaut)
Le premier rseau voisin
Le deuxime rseau voisin
Pour dsactiver les mise jour RIP aux interfaces

R2
R2(config)#router rip
R2(config-router)#version 1
R2(config-router)#network 172.16.0.0
R2(config-router)#network 10.0.0.0
R2(config-router)#passive-interface fa0/0

R3
R3(config)#router rip
R3(config-router)#version 1
R3(config-router)#network 192.168.4.0
R3(config-router)#network 10.0.0.0
R3(config-router)#passive-interface fa0/0

2. ConfigurezlenuageFrameRelay
a.Onvaconfigurerlesinterfacesserialensebasant
surletableaudesDLCIsuivant

De/Vers
R1
R2
R3

R1
***
201
301

R2
102
***
302

R3
103
203
***

PuisonassociechaqueDLCIavecsonrouteuretongardeLMICiscopar
4

dfaut

Serial0:

Serial1:
Serial3:

b.Configurationsdessitesframerelay
Pourconfigurerlessitesilfautsedirigervers:
Config>CONNECTIONS>FrameRelay

1.

ActivationetconfigurationdurseauFrameRelaysurlesinterfaces
serialdesrouteurs
5

R1
R1(config)#int se2/0
R1(config-if)#encapsulation frame-relay
R1(config-if)#frame-relay map ip 10.0.0.2 102 broadcast
R1(config-if)#frame-relay map ip 10.0.0.3 103 broadcast
R1(config-if)#Bandwidth 64

R2
R2(config)#int se2/0
R2(config-if)#encapsulation frame-relay
R2(config-if)#frame-relay map ip 10.0.0.1 201 broadcast
R2(config-if)#frame-relay map ip 10.0.0.3 203 broadcast
R2(config-if)#Bandwidth 64

R3
R3(config)#int se2/0
R3(config-if)#encapsulation frame-relay
R3(config-if)#frame-relay map ip 10.0.0.1 301 broadcast
R3(config-if)#frame-relay map ip 10.0.0.2 302 broadcast
R3(config-if)#Bandwidth 64

Testdeconnectivit:Russite

PingdePC1versPC2etPC3
PingdePC2versPC1etPC3
PingdePC3versPC1etPC2

Accder linterface serial se2/0


Activer lencapsulation frame-relay
Mappage statique
Mappage statique
La bande passante

I.

ConfigurationduFrameRelayenutilisantlessousinterfaces

Diagramme de topologie
Lobjectifdelutilisationdes
dhorizon
Pourconfigurerlessous
procdecommesuit:

tape1:Suppression
linterfaceserialsurR1,

sousinterfacescestdviterlesproblmes

interfacesduneinterfacephysique,onle

dadresseIPattribue
R2etR3

R1(config)# int se2/0


R1(config-if)#no ip

address
R1(configif)#shutdown

tape2:Configurationdesinterfacespointtopoint
7

R1
R1(config)# interface se2/0
R1(config-if)#encapsulation frame-relay
R1(config-if)#no shutdown
R1(config-if)#int s2/0.102 point-to-point
R1(config-subif)#ip addess 10.0.0.1 255.255.255.0
R1(config-subif)#bandwidth 64
R1(config-subif)#frame-relay interface-dlci 102
R1(config-subif)#exit
R1(config)#int s2/0.103 point-to-point
R1(config-subif)#ip addess 10.0.1.1 255.255.255.0
R1(config-subif)#bandwidth 64
R1(config-subif)#frame-relay interface-dlci 103

Configuration dencapsulation Frame Relay


Activer linterface physique serial2/0
Cration de sous interface logique
Lattribution de @IP et masque
Configuration de la bande passante

R2
R2(config)# interface se2/0
R2(config-if)#encapsulation frame-relay
R2(config-if)#no shutdown
R2(config-if)#int s2/0.201 point-to-point
R2(config-subif)#ip addess 10.0.0.2 255.255.255.0
R2(config-subif)#bandwidth 64
R2(config-subif)#frame-relay interface-dlci 201
R2(config-subif)#exit
R2(config)#int s2/0.203 point-to-point
R2(config-subif)#ip addess 10.0.2.1 255.255.255.0
R2(config-subif)#bandwidth 64
R2(config-subif)#frame-relay interface-dlci 203

R3
R3(config)# interface se2/0
R3(config-if)#encapsulation frame-relay
R3(config-if)#no shutdown
R3(config-if)#int s2/0.301 point-to-point
R3(config-subif)#ip addess 10.0.1.2 255.255.255.0
R3(config-subif)#bandwidth 64
R3(config-subif)#frame-relay interface-dlci 301
R3(config-subif)#exit
R3(config)#int s2/0.302 point-to-point
R3(config-subif)#ip addess 10.0.2.2 255.255.255.0
R3(config-subif)#bandwidth 64
R3(config-subif)#frame-relay interface-dlci 302

Testdeconnectivit:Russite

PingdePC1versPC2etPC3
PingdePC2versPC1etPC3
PingdePC3versPC1etPC2