Vous êtes sur la page 1sur 12

PPE 3.

7 Supervision et
gestion du patrimoine
informatique
1 CONTEXTE
a.Prsentation du projet StadiumCompany

Histoire de StadiumCompany
StadiumCompany est une socit qui gre un grand stade.
Lors de sa construction, le rseau qui prenait en charge ses bureaux
commerciaux et ses services de scurit proposait des fonctionnalits de
communication de pointe. Au fil des ans, la socit a ajout de nouveaux
quipements et augment le nombre de connexions sans tenir compte
des objectifs commerciaux gnraux ni de la conception de
linfrastructure long terme. Certains projets ont t mens sans souci
des conditions de bande passante, de dfinition de priorits de trafic et
autres, requises pour prendre en charge ce rseau critique de pointe.
prsent, la direction de StadiumCompany veut amliorer la satisfaction
des clients en ajoutant des fonctions haute technologie et en permettant
lorganisation de concerts, mais le rseau existant ne le permet pas. La
direction de StadiumCompany sait quelle ne dispose pas du savoir-faire
voulu en matire de rseau pour prendre en charge cette mise niveau.
StadiumCompany dcide de faire appel des consultants rseau pour
prendre en charge la conception, la gestion du projet et sa mise en
uvre. Ce projet sera mis en uvre suivant trois phases. La premire

phase consiste planifier le projet et prparer la conception rseau de


haut niveau. La deuxime phase consiste dvelopper la conception
rseau dtaille. La troisime phase consiste mettre en uvre la
conception.
Aprs quelques runions, StadiumCompany charge NetworkingCompany,
une socit locale spcialise dans la conception de rseaux et le conseil,
de la phase 1, la conception de haut niveau. NetworkingCompany est une
socit partenaire Cisco Premier Partner. Elle emploie 20 ingnieurs
rseau qui disposent de diverses certifications et dune grande
exprience dans ce secteur
Pour crer la conception de haut niveau, NetworkingCompany a tout
dabord interrog le personnel du stade et dcrit un profil de
lorganisation et des installations.

PRSENTATION DE LORGANISATION CLIENTS


ORGANISATION DE STADIUMCOMPAGNY :
StadiumCompany fournit linfrastructure rseau et les installations sur le
stade. StadiumCompany emploie 170 personnes temps plein :
35 dirigeants et responsables
135 employs
Environ 80 intrimaires sont embauchs en fonction des besoins, pour
des vnements spciaux dans les services installations et scurit.
Tous les dirigeants et responsables de StadiumCompany utilisent des PC
et tlphones connects un PABX vocal numrique. lexception des
prposs au terrain temps plein et des gardiens, tous les salaris
utilisent galement des PC et des tlphones.
Cinquante tlphones partags sont rpartis dans le stade pour le
personnel de scurit. On compte galement 12 tlphones analogiques,
certains prenant galement en charge les tlcopies et dautres offrant
un accs direct aux services de police et des pompiers. Le groupe
scurit dispose galement de 30 camras de scurit raccordes un
rseau distinct.

INSTALLATIONS EXISTANTES ET PRISE EN CHARGE :


StadiumCompany propose des installations et une prise en charge de
rseau pour deux quipes de sports (quipe A et quipe B), une quipe
visiteurs , un restaurant et un fournisseur de concessions.

Le stade mesure environ 220 mtres sur 375. Il est construit sur deux
niveaux.
En raison de la taille des installations, plusieurs locaux techniques
connects par des cbles fibre optique sont rpartis sur lensemble du
stade.
Les vestiaires des quipes A et B et les salons des joueurs sont situs au
premier niveau de la partie sud du stade. Les bureaux des quipes
occupent une surface denviron 15 mtres par 60 au deuxime niveau. Le
bureau et le vestiaire de lquipe visiteuse sont galement situs au
premier niveau.
Les bureaux de StadiumCompany se trouvent dans la partie nord du
stade, rpartis sur les deux niveaux. Lespace des bureaux occupe
environ 60 mtres par 18 au premier niveau et 60 mtres par 15 au
deuxime niveau.
Les quipes A et B sont engages dans des comptitions sportives
diffrentes, organises des dates diffrentes. Elles sont toutes les deux
sous contrat avec StadiumCompany pour leurs bureaux et services au
sein du stade.

ORGANISATION DE LQUIPE A :
Lquipe A compte 90 personnes :
4 dirigeants
12 entraneurs
14 employs (y compris des mdecins, kins, secrtaires, assistants,
comptables et assistants financiers)
60 joueurs
Lquipe A dispose de 15 bureaux dans le stade pour ses employs non
joueurs. Cinq de ces bureaux sont partags. 24 PC et 28 tlphones sont
installs dans les bureaux. Le vestiaire est quip de 5 tlphones et le
salon des joueurs de 15 tlphones. Des rumeurs indiquent que lquipe
A aurait rcemment install un concentrateur sans fil dans le salon des
joueurs.

ORGANISATION DE LQUIPE B :
Lquipe B compte 64 personnes :
4 dirigeants
8 entraneurs
12 employs (y compris des mdecins, kins, secrtaires, assistants,
comptables et assistants financiers)
40 joueurs

Lquipe B dispose de 12 bureaux dans le stade pour ses employs


autres que les joueurs. Trois de ces bureaux sont partags. 19 PC et 22
tlphones sont installs dans les bureaux. Les joueurs ont accs au
vestiaire et aux quipements dentranement pendant et en dehors de la
saison. Le vestiaire est quip de 5 tlphones et le salon des joueurs de
15 tlphones.

ACCUEIL DE LQUIPE VISITEUSE


Lquipe visiteuse dispose dun vestiaire et dun salon quips de 10
tlphones. Chaque quipe visiteuse demande des services
provisoires le jour du match et quelques jours auparavant.

FOURNISSEUR DE CONCESSIONS
Un fournisseur de concessions gre les services proposs lors des matchs
et vnements. Il compte 5 employs temps plein. Ils occupent deux
bureaux privs et deux bureaux partags quips de cinq PC et sept
tlphones

ORGANISATION DU RESTAURANT DE LUXE


Le stade propose un restaurant de luxe ouvert toute lanne. En plus des
salles et des cuisines, le restaurant loue des bureaux auprs de
StadiumCompany. Les quatre dirigeants ont chacun un bureau priv. Les
deux employs en charge des questions financires et comptables
partagent un bureau. Six PC et tlphones sont pris en charge. Deux
tlphones supplmentaires sont utiliss en salle pour les rservations.
Prise en charge des loges de luxe Le stade compte 20 loges de luxe.
StadiumCompany quipe chaque loge dun tlphone permettant de
passer des appels locaux et dappeler le restaurant et le concessionnaire
de services.

PRISE EN CHARGE DE LA ZONE DE PRESSE


-

StadiumCompany propose un espace presse avec trois zones partages :


La zone presse crite est quipe de 10 tlphones analogiques et de
deux ports de donnes partags. On sait quun journaliste stagiaire
apporte un petit point daccs sans fil lorsquil couvre un match.
La zone de presse pour les radios peut accueillir 15 20 stations de
radio. Elle est quipe de 10 lignes tlphoniques analogiques.
La zone de presse tlvise accueille gnralement 10 personnes. Elle
est quipe de 5 tlphones.

PRISE EN CHARGE DE SITE DISTANT


StadiumCompany compte actuellement deux sites distants : une
billetterie en centre-ville et une boutique de souvenirs dans une galerie
marchande locale. Les sites distants sont connects via un service DSL
un FAI local. Le stade est connect au FAI local laide de FAI1, un
routeur de services grs qui appartient au FAI. Les deux sites distants
sont connects au mme FAI par les routeurs FAI2 et FAI3, fournis et
grs par le FAI.
Cette connexion permet aux sites distants daccder aux bases de
donnes situes sur les serveurs dans les bureaux de StadiumCompany.
StadiumCompany dispose galement dun routeur de primtre, nomm
Routeur de priphrie, connect au routeur FAI1 du stade.

PROJETS DE STADIUMCOMPANY
StadiumCompany veut ajouter son rseau de nouveaux services, tels
que la vido. La socit envisage galement de remplacer le PABX vocal
numrique existant.
Elle souhaiterait un meilleur accs son rseau existant de camras de
scurit. Deux sites distants sont prvus dans le futur proche :
Une socit de production de films a t engage pour fournir des
vidos pendant et aprs les rencontres sportives et concerts. Elle doit se
connecter au rseau du stade pour changer des fichiers.
Lquipe A va ouvrir de nouveaux bureaux en dehors du stade. Ces
bureaux devront avoir accs aux mmes ressources rseau que celles
utilises sur le rseau local du stade.

b. Prsentation du prestataire informatique :


NetworkingCompany

PRSENTATION :
Nos objectifs sont de soutenir les professionnels dans le cadre de leurs
choix, de l'investissement et de l'utilisation de l'outil informatique.
Nous sommes conscients et convaincus de la place de l'informatique au
sein d'une entreprise. Ce n'est pas une fin en soi mais un outil qui
reprsente un enjeu stratgique et conomique important, entre autre en
termes de temps, d'argent et de productivit.
Aujourd'hui plus de 60% des entreprises sont sensibilises et tendent
vers l'externalisation pour pallier la concurrence et faire front au
march actuel.

Nous privilgions la relation et le contact client par l'coute, la


disponibilit et la flexibilit. De ce fait nous devenons votre Dpartement
Informatique en travaillant aux cots de chaque collaborateur comme si
nous tions partie intgrante de l'entreprise. La mise en place d'un
interlocuteur unique est l'une des nombreuses dmarches pour entretenir
un bon relationnel.
Nous disposons de toutes les comptences humaines et technologiques
pour grer la globalit de votre parc informatique.
Nous sommes ainsi que des rseaux. Nous sommes galement
spcialistes de solutions alternatives Linux. Cela comprend une parfaite
matrise des rseaux htrognes telles que des systmes Linux au sein
d'un parc Windows, ce qui peut reprsenter des avantages considrables.
Souhaitant rpondre toutes les attentes, nous avons su nous entourer
de collaborateurs comptents permettant de vous garantir les conseils et
les services les plus performants et adapts.

SERVICE :
-

spcialiste dans l'informatique des professionnels


partenaire privilgi des TPE, PME et professions librales
assure la prennit de votre informatique par un suivi adapt
soutien les professionnels dans leurs choix, investissements
utilisation de l'informatique
propose un grand ventail de prestations
garanti des services sur mesure
experts en administration et scurit des systmes

et

c. Renseignement sur le systme dinformation de


lorganisation client

NOMBRE DE SERVEUR :
NB TOTAL SERVEUR 9 :
Il y a un Serveur web, Un Serveur DHCP, Un Serveur Commerce
lectronique, Trois Serveurs Comptabilit, Un serveur de Paie et deux
Serveurs de vente.

DUTILISATEUR :
-

Administration : 250 Utilisateurs


Equipes : 170 Utilisateurs
Vip-presse : 70 Utilisateurs
Fournisseur : 44 Utilisateurs
Restaurant : 14 Utilisateurs
Wifi : 126 Utilisateurs

Scurit : 80 Utilisateurs

DIFFERENTS SERVICES,
DHCP, WEB :

DNS,

ACTIVE

DIRECTORY,

Lentreprise possde:
un service DHCP sur un serveur ddi
un serveur web sur un serveur ddi
un DNS et un Active directory

SCURIT DE L'ENTREPRISE
-

Personnel de scurit
Camras

2 CAHIER DES CHARGES


Les diffrentes solutions retenues pour ltude du projet dun point de
vue gnral de
StadiumCampagny pourront faire lobjet de documentations techniques
suivant la complexit de la mise en uvre.
Mission 1
Le rseau de StadiumCompagny doit comporter plusieurs primtres de
scurit
Adressage rseau et attribution de noms faciles mettre niveau :
172.20.0.0/21
Un systme de cloisonnement du rseau devra tre test. Les
commutateurs devront tre facilement administrables afin de propager
les configurations rapidement et aisment
Solution permettant linterconnexion des diffrents sites (stade,
billetterie et magasin)
Les diffrents commutateurs ainsi que le routeur doivent disposer de
rglages de base homognes. La solution doit se faire avec les
quipements rseau CISCO.
Mission 2
Solution permettant lauthentification des utilisateurs. Les diffrents
serveurs sont monts sur le VLAN administration, les serveurs seront sur
Windows 2012 R2:
Authentification l'ouverture de session, chaque personne et chaque
poste utilisant le rseau est authentifi auprs d'un serveur
d'authentification bas sur un annuaire Active Directory. Pour intgrer les
postes l'annuaire un code administrateur provisoire sera fourni.
Le domaine AD est " StadiumCompany.com". Il est commun
l'ensemble des utilisateurs de stade et des sites distants. Sur le domaine
les profils utilisateurs sont itinrants. La rsolution de noms, un serveur
DNS rpertoriant l'ensemble des noms du domaine
"StadiumCompany.com" est accessible sur chaque rseau IP.

Ars, qui servira de serveur DNS principal et aura ladresse 172.20.0.13,


machine
virtuelle sur Windows Server 2012 R2 entreprise
Herms, qui servira de contrleur de domaine principal et aura ladresse
172.20.0.14, machine virtuelle sur Windows Server 2012 R2 entreprise
Aphrodite, qui servira de contrleur de domaine et DNS secondaire, il
prendra le relai en cas de disfonctionnement ou surcharge sur Ars ou
Herms et aura comme adresse 172.20.15, machine virtuelle sur
Windows Server 2012 R2 entreprise.
Kratos, qui servira de serveur DHCP, il donnera un IP dynamique
disponible dans une plage dadresse configure aux utilisateurs. A court
terme il lui sera rajout un disque dur et il aura aussi le rle de serveur
web pour les sites distants ainsi que serveur ftp pour les configurations
des quipements rseaux et aura comme adresse172.20.0.20, machine
virtuelle sur Server 2012 R2 entreprise.
Mission 3
Solution permettant ladministration distance scurises
La scurit du systme dinformation devra tre renforce entre les
diffrents sites
La solution retenue devra tre administrable distance via un accs
scuris par SSH
Mission 4
Solution permettant de mettre en place des services rseau plus
mobiles et plus intgrs.
Solution permettant ladministration des accs utilisateurs
locales mobiles
Radius, qui servira de serveur dauthentification wifi,
172.20.0.x, machine virtuelle sur Server 2012 R2 entreprise.
Mission 5
Solution permettant le travail collaboratif.
Hracls, qui servira de serveur Exchange, il permettra aux utilisateurs
de
stadiumcompany.com de communiquer avec une adresse qui leur sera
cre partir de ce serveur et aura comme adresse 172.20.0.16,
machine virtuelle sur Windows Server
2012 R2 entreprise
Hphastos, qui servira de serveur Exchange secondaire, il prendra le
relai en cas de disfonctionnement ou surcharge sur Hracls et aura
comme adresse 172.20.17, machine virtuelle sur Windows Server 2012
R2 entreprise.
Edge, serveur exchange 2013qui servira de Passerelle SMTP, il sera
plac en DMZ 172.20.0.X, machine virtuelle sur Server 2012 R2
entreprise.
Mission 6
Solution permettant le dploiement des solutions techniques daccs
mobile scuriss.

Athna, qui servira de serveur Radius, il aura pour rle dauthentifier


les machines et aura comme adresse 172.20.18, machine virtuelle sur
Windows Server 2012 R2 entreprise.
Hads, qui servira de certificat, il aura pour rle de gnrer des
certificats, une fois ceux-ci gnrs il sera teint et aura comme adresse
172.20.19, machine virtuelle sur Windows Server 2012 R2 entreprise.
Mission 7
Solution permettant la supervision et la gestion du patrimoine
informatique. Les vnements importants doivent tre journaliss et
stocks afin de faciliter le travail de ladministrateur
Murdock1, qui servira de serveur FOG, il servira de serveur de
dploiement (stockage) des images des postes clients est serveur
172.20.0.12, machine virtuelle sur
Debian entreprise.
Murdock2, qui servira de serveur OCS-GLPI, il servira de serveur de
gestion du pack informatique et des incidents 172.20.0.13, machine
virtuelle sur Debian ou Windows 2012 R2
Mission 8
Solution permettant la redondance des services et la tolrance de panne
de systmes serveurs et des lments dinterconnexions
La dure de linterruption de service doit tre minimale
Solution permettant damliorer la continuit de service des services
existants en cas de panne du serveur, Commutateurs et liaisons daccs
(FAI)
Les diffrentes configurations doivent pouvoir tre sauvegardes/
restaures rapidement et facilement
Des procdures permettant la sauvegarde / rcupration des
configurations, la mise jour des IOS et la rinitialisation des mots de
passe de commutateur et du routeur devront tre rdiges et mises
disposition sur un serveur FTP
Qualit de service (QOS) ncessaire pour la vido en continu et
ultrieurement, limplmentation de la voix sur IP.
Mission 9
Solution permettant de prparer la migration vers ladressage IPv6.
Ltude de lvolution vers IPv6: Une maquette dissocie devra tre
ralise afin de tester les difficults ventuelles dun passage IPv6.
Cette maquette devra permettre de vrifier le fonctionnement :
- De ladressage IPv6 sur les quipements rseaux
- Du DHCP IPv6
- Du routage statique IPv6 et du routage dynamique utilisant RIPng

3 SOLUTIONS
L'objectif de StadiumCompany est de mettre en place des rseaux mobiles et
plus intgrs pour ces utilisateurs. Il conviendra de mettre en place une solution
permettant ladministration des accs utilisateurs locales mobiles ainsi Radius,
qui servira de serveur dauthentification wifi

a.Choix de solutions
Mise en place d'une borne WiFi Cisco et d'un serveur d'authentification sous Windows
Server 2012

4 PROJET
a.Objectif
L'objectif de StadiumCompany est mettre en place des services rseau
plus mobiles et plus intgrs.

b.Planning
Le planning se droulera en 2 phases.
1me phase: configuration du switch
1. Cration des VLANs
Switch#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan 11
Switch(config-vlan)#name admin
Switch(config-vlan)#exit
Switch(config)#vlan 12
Switch(config-vlan)#name equipes
Switch(config-vlan)#exit
Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport access vlan 11
Switch(config-if)#no shut
Switch(config-if)#exit
Switch(config)#
Switch(config)#interface fastEthernet 0/2
Switch(config-if)# switchport access vlan 12
Switch(config-if)#no shut
Switch(config-if)#exit

2. Cration des ports trunk


Switch(config)#interface range fastEthernet 0/7 - 8
Switch(config-if-range)#switchport mode trunk
Switch(config-if-range)#no shut
Switch(config-if-range)#
Switch(config-if-range)#exit

2me phase: configuration de la borne WiFi


Maintenant nous allons configurer notre AP Wifi. Nous commencerons par la
configuration de base, puis nous configurons les deux SSID.

Commencez par taper ces deux commandes permettant dactiver le pont


entre les interfaces wifi, et fastethernet :
ap(config)#
ap(config)#bridge irbinter
ap(config)#bridge 1 route ip
ap(config)#exit ap#

Sur une AP wifi Cisco, on ne configure pas ladresse IP sur linterface Ethernet
comme avec les routeurs mais sur linterface BVI, cette adresse IP va en
autre permettre de configurer l' AP grce linterface graphique que nous
allons activer ci-dessous :
ap(config)#interface bvi1
ap(config-if)#ip address 172.20.3.130 255.255.255.128
ap(config-if)#no shut
ap(config-if)#
ap(config)#ip default-gateway 172.20.3.129

Nous pouvons activer linterface graphique de lAP, mais ce nest pas


obligatoire pour continuer la configuration :
ap(config)#ip http secure-server
% Generating 1024 bit RSA keys ...[OK]

Il est conseiller de configurer un routeur par dfaut, il permettra de rediriger


tous les paquets vers la passerelle et ainsi gagner du temps dans la gestion
des paquets destin un rseau diffrents de celui de lAP :
ap(config)#dot11 vlan-name admin-vlan11 vlan 11 ap(config)#dot11 vlan-name
equipes-vlan12 vlan 12 ap(config)#dot11 ssid admin-vlan11 ap(configssid)#vlan 11
ap(config-ssid)#authentication open
ap(config-ssid)#mbssid gues
ap(config-ssid)#mbssid guest-mode
ap(config-ssid)#exit
ap(config)#

Nous allons configurer les deux SSID :


ap(config)#dot11 ssid equipes-vlan12
ap(config-ssid)#vlan 12
ap(config-ssid)#authentication open
ap(config-ssid)#mbssid guest-mode
ap(config-ssid)#exit
ap(config)#

On configure linterface radio 0 :


ap(config)#interface dot11Radio 0 ap(config-if)#mbssid
ap(config-if)#en
ap(config-if)#encryption vlan 11 mode wep mandatory
ap(config-if)#encryption vlan 11 key 1 size 128bit 01234567890123456789abcdef
ap(config-if)#exit
ap(config)#
ap(config)#interface dot11Radio 0
ap(config-if)#mbssid
ap(config-if)#encryption vlan 12 mode wep mandatory

ap(config-if)#encryption vlan 12 key 1 size 128bit abcdef01234567890123456789


ap(config-if)#exit
ap(config)#
ap(config)#interface dot11Radio 0
ap(config-if)#ssid admin-vlan11
ap(config-if)#ssid equipes-vlan12
ap(config-if)#no shut
ap(config-if)#
ap(config)#interface dot11Radio 0.11
ap(config-subif)#encapsulation dot1Q 11
ap(config-subif)#bridge-group 11
ap(config-subif)#no shut
ap(config-subif)#exit
ap(config)#

ap(config)#interface dot11Radio 0.12


ap(config-subif)#encapsulation dot1Q 12
ap(config-subif)#bridge-group 12
ap(config-subif)#no shut
ap(config-subif)#exit ap(config)#

On configure linterface fastethernet 0 :


ap(config)#interface fastEthernet 0
ap(config-if)#bridge-group 1
ap(config-if)#no shut
ap(config-if)#exit
ap(config)#
ap(config)#interface fastEthernet 0.11
ap(config-subif)#encapsulation dot1Q 11
ap(config-subif)#bridge-group 11
ap(config-subif)#no shut
ap(config-subif)#exit
ap(config)#
ap(config)#interface fastEthernet 0.12
ap(config-subif)#encapsulation dot1Q 12
ap(config-subif)#bridge-group 12
ap(config-subif)#no shut
ap(config-subif)#exit
ap(config)#

Vous aimerez peut-être aussi