Vous êtes sur la page 1sur 5

RIP

Configuracin que se us en cada uno de los routers de la prctica de RIP en


los 3 escenarios. Dichas configuracin son del escenario A del primer router
(Router 6). Si gusta verificarlo. Las contraseas son las siguientes
cisco es de vty y la consola, para pasar a privilegiado tendra que poner class
como contrasea.
R1#show run
Building configuration...

Current configuration : 805 bytes


!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
no ip domain-lookup
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 192.168.2.1 255.255.255.0
!
interface Serial0/1

no ip address
shutdown
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet1/1
no ip address
duplex auto
speed auto
shutdown
!
router rip
network 192.168.1.0
network 192.168.2.0
!
ip classless
!
!
banner motd ^CBUENOS DIAS^C
!
!
line con 0
password cisco
login
!
line aux 0

!
line vty 0 4
password cisco
login
!
!
!
End

Para dar de alta el rip en el router 1 se us la siguiente configuracin


R1(config)#route rip
R1(config-router)#network 192.168.1.0
R1(config-router)#network 192.168.2.0
R1(config-router)#end

Para dar de alta la interface fa0/0 y la serial 0/0, se usaron los siguientes
comandos
R1(config)#int f0/0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up
R1(config)#int se0/0
R1(config-if)#ip address 192.168.2.1 255.255.255.0
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface serial 0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface serial0/0, changed state to
up
Verificamos que todas las interfaces estn dadas de alta y tengan la direccion
correcta

R1#show ip int bri


Interface

IP-Address

FastEthernet0/0

OK? Method Status

192.168.1.1

Protocol

YES manual up

up

Serial0/0

192.168.2.1

YES manual up

up

Serial0/1

unassigned

YES unset administratively down down

FastEthernet1/0

unassigned

YES unset administratively down down

FastEthernet1/1

unassigned

YES unset administratively down down

Con el siguiente comando se verifico que el protocolo que se esta usando


R1#show ip protocols
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 0 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 1, receive any version
Interface

Send Recv Triggered RIP Key-chain

Serial0/0

FastEthernet0/0

21
1

21

Automatic network summarization is in effect


Maximum path: 4
Routing for Networks:
192.168.1.0
192.168.2.0
Passive Interface(s):
Routing Information Sources:
Gateway
192.168.2.2

Distance
120

Distance: (default is 120)

Last Update
00:00:22

R1#
Tabla de enrutamiento
R1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

192.168.1.0/24 is directly connected, FastEthernet0/0

192.168.2.0/24 is directly connected, Serial0/0

192.168.3.0/24 [120/1] via 192.168.2.2, 00:00:17, Serial0/0

192.168.4.0/24 [120/1] via 192.168.2.2, 00:00:17, Serial0/0

192.168.5.0/24 [120/2] via 192.168.2.2, 00:00:17, Serial0/0

R1#