Vous êtes sur la page 1sur 5

CICEC-UNT

MICROSOFT EXCEL BASICO

FUNCIONES
Las funciones son frmulas predefinidas que ejecutan operaciones utilizando valores
denominados argumentos. Los argumentos se separan por coma , o por punto y coma ;
Estructura general de una funcin:
Argumentos
Opcionales

= (1, 2, , [ ], [ + 1], )
Signo
Igual

Nombre de la
Funcin

Argumentos

Formas para insertar funciones:


1. Tipeando las funciones:

2. Usando la barra de frmulas:

INSTRUCTOR: Oscar A. Zavaleta Cedeo.


Centro de Informtica de Ciencias Econmicas UNT

http://cicec-unt.blogspot.com

MICROSOFT EXCEL BASICO

CICEC-UNT

3. Usando la biblioteca de funciones:

INSTRUCTOR: Oscar A. Zavaleta Cedeo.


Centro de Informtica de Ciencias Econmicas UNT

http://cicec-unt.blogspot.com

CICEC-UNT

MICROSOFT EXCEL BASICO

FUNCIONES I
4. SUMA: Calcula la suma de un rango de datos numricos.
Sintaxis:

=SUMA(Arg1, Arg2,...)

Ejemplo:
A

10

Para sumar la columna A existen las siguientes formas:


A4

=Suma(A1,A2,A3)

dara 9

A5

=Suma(A1:A3)

dara 9

Para sumar la columna A y B existen las siguientes formas:


B4

=Suma(A1:A3,B1:B3)

dara 28

B5

=suma(A1:B3)

dara 28

5. ALEATORIO: Devuelve un nmero aleatorio mayor que 0 y menor que 1.


Para generar un nmero real aleatorio entre a y b, use:
ALEATORIO()*(b-a)+a
Sintaxis:

=ALEATORIO()

Ejemplo:
Para generar un nmero real aleatorio entre 0 y 1.
=aleatorio()

Para generar un nmero real aleatorio entre 1 y 50.


Reemplazando en la formula anterior seria:
a=1 y b = 50
= aleatorio()*(50-1) + 1
Nota: si desea que la funcin vuelva a determinar, presione la tecla de funcin F9.
6. ALEATORIO.ENTRE: Devuelve un nmero entero aleatorio entre dos nmeros: un inferior
y un superior.
Sintaxis:

=ALEATORIO.ENTRE(Inferior, Superior)

Ejemplo:
Para generar numero aleatorio entre 1 y 50.
= aleatorio.entre(1,50)

INSTRUCTOR: Oscar A. Zavaleta Cedeo.


Centro de Informtica de Ciencias Econmicas UNT

http://cicec-unt.blogspot.com

CICEC-UNT

MICROSOFT EXCEL BASICO

7. REDONDEAR: Redondea un nmero al nmero de decimales especificado.


Sintaxis:

=REDONDEAR(Nmero, Nm_decimales)

Ejemplo:
= Redondear(4.59,0)

dara 5

= Redondear(4.03,0)

dara 4

= Redondear(4.06,1)

dara 4.1

8. PRODUCTO: Multiplica todos los nmeros que son argumentos y devuelve el producto.
Sintaxis:

=PRODUCTO(Arg11, Arg2, ...)

Ejemplo:
A

Para hallar el producto de la columna A existen las siguientes formas:


A4

=Producto(A1,A2,A3)

dara 24

A5

=Producto(A1:A3)

dara 24

Para sumar la columna A y B existen las siguientes formas:


B4

=Producto(A1:A3,B1:B3)

dara 144

B5

=Producto(A1:B3)

dara 144

9. RAIZ: Obtiene la raz cuadrada de un nmero.


Sintaxis:

=RAIZ(Argumento)

Ejemplo:
= Raiz(49)

dara 7

= Raiz(289)

dara 17

Nota: si desea determinar

32 32 5 , por lo que solucionara con la formula

=32^(1/5)
10. POTENCIA: Devuelve el resultado de elevar el argumento nmero a una potencia.
Sintaxis:

= POTENCIA(nmero,potencia)

Ejemplo:
= Potencia(5,2)

dara 25

= Potencia(4,5/4)

dara 5.656854249

INSTRUCTOR: Oscar A. Zavaleta Cedeo.


Centro de Informtica de Ciencias Econmicas UNT

http://cicec-unt.blogspot.com

CICEC-UNT

MICROSOFT EXCEL BASICO

11. SUMAR.SI: Suma las celdas en el rango que coinciden con el argumento criterio.
Sintaxis:

=SUMAR.SI(rango, criterio, rango_suma)

Donde:
Rango: Es la columna o fila donde se va a buscar el criterio,
Criterio: puede ser un nmero, expresin o texto, que determina las celdas que se van
a sumar. Por ejemplo, los criterios pueden expresarse como 32, "32" ">32" o
"manzanas".
Operadores De Comparacin
Mayor que
>
Menor que
<
Mayor o igual que
>=
Menor o igual que
<=
Igual que
=
Diferente que
<>
Rango_suma: Es la columna o fila donde se va a realiza la suma.
Ejemplo:

INSTRUCTOR: Oscar A. Zavaleta Cedeo.


Centro de Informtica de Ciencias Econmicas UNT

http://cicec-unt.blogspot.com