Vous êtes sur la page 1sur 49

COMMANDES CCNA3

Table des matires


CCNA 3............................................................................................................................ 8
CHAPITRE 1 : INTRODUCTION LVOLUTIVIT DES RSEAUX..........................8
ACTIVATION DUN ROUTEUR AVEC OSPF............................................................8
FICHIER DE CONFIGURATION EN COURS...........................................................9
Commandes show du routeur...................................................................................9
Effacer la configuration du commutateur (Annexe A)..............................................10
Activer le commutateur...........................................................................................10
Commandes show port-security..............................................................................11
CHAPITRE 2 : REDONDANCE LAN (spanning-tree).................................................11
Configurer le cot du port........................................................................................11
Rinitialiser le cot du port......................................................................................11
L'implmentation RSTP de Cisco, Rapid PVST+....................................................11
garantir que le commutateur possde la valeur de priorit de pont la plus basse du
rseau..................................................................................................................... 11
dfinir un pont racine alternatif................................................................................12
configurer la valeur de priorit de pont....................................................................12
Configuration de PortFast et de protection BPDU...................................................12
Configurer le protocole Rapid PVST+.....................................................................12
dcouvrir la topologie de couche 2..........................................................................12
vrifier l'tat HSRP..................................................................................................12
vrifier l'tat GLBP..................................................................................................12
configuration de HSRP actif avec priorit de 150 sur in interface gigabit0/0...........13
CHAPITRE 3 : AGRGATION DE LIAISONS.............................................................13
Configuration dEtherchannel avec LACP...............................................................13
Vrification de la fonctionnalit Etherchannel..........................................................13
Dpannage de la fonctionnalit Etherchannel.........................................................13
CHAPITRE 4 RSEAUX LOCAUX SANS-FIL............................................................14
CHAPITRE 5 : AJUSTER LE PROTOCOLE OSPF ZONE UNIQUE ET RSOUDRE
LES PROBLMES.....................................................................................................14
Configuration du protocole OSPF zone unique sur R1 et R2...............................14
Vrification de la contigut de voisinage R1 (V4)...................................................14
Vrification des informations de configuration OSPF sur R1...................................15
Vrification des ID et des informations dalgorithme OSPF sur R1.........................15
Vrification de linterface OSPF sur R1...................................................................15

Affichage dun rcapitulatif des interfaces OSPF configures sur R1......................15


Configuration du protocole OSPF v3 zone unique sur R1,R2..............................15
Vrification de la contigut de voisinage R1 (V6)...................................................16
Vrification des informations de configuration OSPF sur R1...................................16
Vrification des routes OSPFv3 dans la table de routage IPv6 sur R1....................16
Affichage dun rcapitulatif des interfaces utilisant OSPFv3 sur R1........................16
Vrification du rle R1 (DR,BDR)............................................................................16
Dfinir la priorit dune interface..............................................................................16
Modification de la priorit de linterface g0/0 sur R1................................................17
Suppression du processus OSPF sur R1................................................................17
Vrification du rles et des contiguts de R1........................................................17
Propagation et configuration dune route par dfaut (sur R2)(V4)...........................18
Vrification dune route par dfaut (sur R2).............................................................18
Propagation et configuration dune route statique par dfaut (OSPFV3)(V6)..........18
Activer OSPFv3 sur les interfaces R1(voir les 2 photos prcdents)......................19
Vrification dune route par dfaut sur R2...............................................................19
Vrification des intervalles OSPF sur R1................................................................19
Vrification des intervalles OSPF sur le filtre de R1................................................19
Vrification de lactivit du minuteur OSPF.............................................................19
Modification des intervalles OSPF sur linterface serial 0/0/0 de R1(V4).................19
Vrification des contiguts de voisinage OSPF sur R1..........................................19
Modification des intervalles OSPFv3 sur linterface serial 0/0/0 de R1(V6).............20
Vrification des contigut ospfv3............................................................................20
Activation de lauthentification MD5 OSPF globalement sur R1..............................20
Activation de lauthentification MD5 OSPF sur les interfaces de R1........................21
Vrification des paramtres dauthentification MD5 sur ospf sur R1.......................21
Vrification de table de routage R1.........................................................................21
Affichage des paramtres OSPF.............................................................................21
Vrification des routes OSPF dans table de routage R1........................................21
Dpannage OSPF...................................................................................................22
Dsactivation de linterface passive sur S0/0/0 sur R1............................................22
Vrification des routes ospf dans la table de routage..............................................22
Vrification de la configuration de routeur ospf sur R3............................................22
Ajout de network dans OSPF..................................................................................23
Vrification des paramtres OSPFv3......................................................................23

Vrification des contiguts Ospfv3.........................................................................23


Affichage des paramtres OSPFv3.........................................................................23
Vrification des routes OSPFv3 dans la table de routage.......................................23
Vrification de la configuration de routeur ospfv3....................................................23
Activation du protocole OSPFv3.............................................................................23
CHAPITRE 6 : PROTOCOLE OSPF ZONES MULTIPLES.....................................23
Configuration du protocole OSPF zones multiples sur R1(V2).............................24
Configuration du protocole OSPF zones multiples sur R1(V3).............................24
Rcapitulation de route externe..............................................................................24
Vrification de la table de routage avant et aprs rcapitulation.............................24
Rcapitulation de route de la zone 1 sur R1

.............................................................25
Vrification du statut OSPF zones multiples........................................................25
Vrification des interfaces OSPF............................................................................25
Vrification des routes OSPF zones multiples.....................................................25
Vrification de la LSDB OSPF.................................................................................25
Vrification du statut OSPFv3 zones multiples.....................................................25
Vrification des interfaces OSPFv3.........................................................................25
Vrification des routes OSPFv3 zones multiples..................................................25
Vrification de la LSDB OSPFv3.............................................................................25
CHAPITRE 7 : EIGRP................................................................................................26
Configuration dinterface.........................................................................................26
Commande de configuration de routeur..................................................................26
Configuration de lid de routeur...............................................................................26
Vrification de lid....................................................................................................26
Commandes network EIGRP pour R1.....................................................................26

Commandes network EIGRP pour R2.....................................................................27


Commande network avec masque gnrique.........................................................27
Configuration des interfaces passives avec EIGRP pour IPV4...............................28
Vrifier les voisins EIGRP.......................................................................................28
Calcul de mtrique et commandes pour la mtrique...............................................28
Commande show interfaces....................................................................................29
Configuration de valeur de bande passante............................................................29
Vrification de la valeur de dlai.............................................................................30
Mode de calcul pour la mtrique.............................................................................30
Pour vrifier le BW et le dlai..................................................................................30
Pour vrifier la mtrique..........................................................................................31
Distance de faisabilit et sucesseur........................................................................31
Afficher la table typologique EIGRP........................................................................31
Examen dune entre dans la table topologique.....................................................32
Debug du FSM........................................................................................................33
Configuration des adresses link-local......................................................................34
Vrification des adresses link-local.........................................................................35
Processus de routage du protocole EIGRP IPV6....................................................35
Activation du protocole IPV? Sur une interface.......................................................35
Configuration et vrification du protocole EIGRP pour IPV6 Avec une interface
passive.................................................................................................................... 36
Vrifier les voisins...................................................................................................36
Vrifier le protocole.................................................................................................36
Vrifier les routes....................................................................................................36
CHAPITRE 8 : CONFIGURATIONS AVANCES ET RSOLUTIONS DES
PROBLMES LIS AU PROTOCOLE EIGRP............................................................36
Vrification des configurations des interfaces.........................................................36
Vrification de la dsactivation de la rcapitulation automatique............................36
Vrification de lAbsence de rcapitulation automatique des routes........................36
Configuration de la rcapitulation automatique avec EIGRP...................................37
Vrification de la route rcapitulative dans la table topologique..............................37
Vrification de la route rcapitulative dans la table de routage...............................37
Routes rcapitulatives manuelles............................................................................38
Configuration des routes rcapitulatives manuelles de EIGRP...............................38
Vrification de la route rcapitulative......................................................................39

Routes rcapitulatives manuelle EIGRP pour IPv6.................................................39


Propagation de route statique par dfaut................................................................40
Vrification des routes par dfaut R1 et R3.............................................................40
Protocole EIGRP pour IPv6 route par dfaut..........................................................41
Utilisation de la bande passante par EIGRP...........................................................42
Minuteurs Hello et de mise en attente.....................................................................42
Vrifier le nombre de chemins cot gal..............................................................42
Vrifier table de routage eigrp ipv4 et ipv6..............................................................42
quilibrage de la charge IPv4.................................................................................43
quilibrage de la charge IPv6.................................................................................43
Configuration EIGRP AVEC AUTHENTIFICATION MD5.........................................44
Exemple dauthentification EIGRP IPv4 et IPv6......................................................44
Vrifier lauthentification..........................................................................................45
Connectivit de la couche 3....................................................................................45
Dmarrer le service eigrp........................................................................................45
Vrification des interfaces ipv4 et ipv6....................................................................45
Vrification des interfaces eigrp IPv4......................................................................45
Commandes passive-interface................................................................................46
Dpanner un instruction de rseau manquant........................................................46
Rsum automatique..............................................................................................47
CHAPITRE 9 : IMAGES CISCO IOS ET PROCESSUS DOBTENTION DE LICENCES
................................................................................................................................... 48
Affichage de limage Cisco IOS...............................................................................48
Connectivit............................................................................................................ 48
Vrifier la taille de limage.......................................................................................48
Copier limage sur le serveur TFTP.........................................................................48
Sauvegarde de limage...........................................................................................48
Vrification de la nouvelle image.............................................................................48
Dfinir limage charger au dmarrage et redmarrer le systme..........................48
Affichage de ludi.....................................................................................................48
Instalaltion dunce licence permanente...................................................................48
Vrification de la licence permanente.....................................................................49
Vrification de la licence et de licence dvaluation.................................................49
Installation dune licence dvaluation.....................................................................49
Sauvegarde de licence............................................................................................49

Dsactiver le package technologique......................................................................49


Effacer la licence.....................................................................................................49

CCNA 3
CHAPITRE 1 : INTRODUCTION LVOLUTIVIT DES RSEAUX
ACTIVATION DUN ROUTEUR AVEC OSPF
ROUTER# configure terminal
Router(config)# hostname R1
R1(config)#enable secret class
R1(config)# line console 0
R1(config-line)# password cisco
R1(config-line)#login
R1(config-line)#exec-timeout 0 0
R1(config-line)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#service password-encryption
R1(config)#banner motd $ Authorized Access Only! $
R1(config)#interface GigabitEthernet0/0
R1(config-if)#description Link to LAN 1
R1(config-if)# ip address <numero ip> <masque>
R1(config-if)# no shut
R1(config-if)#exit
R1(config)# interface Serial0/0/0
R1(config-if)# description Link to R2
R1(config-if)# ip address <numero ip> <masque>
R1(config-if) clock rate <valeur entrer>
R1(config-if) no shut
R1(config-if)exit
R1(config)# router ospf <chiffre>

R1(config-router)# router-id 1.1.1.1


R1(config-router)# network <numero ip du rseau> <masque inverse> area <numro de area>
R1(config-router)# exit
R1(config)# end

FICHIER DE CONFIGURATION EN COURS


R1# show running-config

Commandes show du routeur


Show ip protocols : affiche des informations sur les protocoles de routage configurs.
show ip route : affiche des informations sur les tables de routage, notamment les codes de
routage, les rseaux connus, la distance administrative et les mtriques, le moyen
d'apprentissage des routes, le saut suivant, les routes statiques et les routes par dfaut

show ip ospf neighbor : affiche des informations sur les voisins OSPF appris, y compris
l'ID de routeur du voisin, la priorit, l'tat (Full signifiant que la contigut a t tablie), l'adresse
IP et l'interface locale apprise auprs du voisin.
show interfaces : affiche les interfaces avec l'tat (de protocole) de ligne, la bande
passante, le retard, la fiabilit, l'encapsulation, le mode bidirectionnel et les statistiques d'E/S. En
cas de spcification sans la dsignation d'une interface spcifique, toutes les interfaces seront
affiches. Si une interface spcifique est dsigne aprs la commande, seules les informations
relatives cette interface seront affiches.

show ip interfaces : affiche des informations sur les interfaces, notamment l'tat du
protocole, l'adresse IP, le fait qu'une adresse de diffusion (helper) soit configure et si une liste de
contrle d'accs est active pour l'interface. En cas de spcification sans la dsignation d'une
interface spcifique, toutes les interfaces seront affiches. Si une interface spcifique est
dsigne aprs la commande, seules les informations relatives cette interface seront affiches.

show ip interface brief : affiche toutes les interfaces avec les informations d'adressage
IP et l'tat des interfaces et des protocoles de ligne.

show protocols : affiche des informations sur le protocole rout activ et l'tat de protocole
des interfaces.
Show cdp neighbors Elle affiche des informations sur les priphriques connects directement, notamment
l'ID du priphrique, l'interface locale laquelle le priphrique est connect, la fonctionnalit (R = routeur,

S = commutateur), la plate-forme et l'ID du port du priphrique distant. L'option de dtails indique, entre
autres, des informations sur l'adressage IP et la version d'IOS.

Effacer la configuration du commutateur (Annexe A)


Vrifiez et enregistrez la configuration du commutateur l'aide de la commande copy
running-config startup-config. Pour effacer la configuration du commutateur, utilisez la
commande erase startup-config, puis la commande reload. Il peut galement tre
ncessaire d'effacer toute information de rseau local virtuel, au moyen de la
commande delete flash:vlan.dat. Une fois les commutateurs configurs, affichez les
configurations l'aide de la commande show running-config.

Activer le commutateur
Switch# enable
Switch# configure terminal
Switch(config)# hostname S1
S1(config)# banner motd
S1(config)#enable password cisco
S1(config)#enable secret class
S1(config)#line con 0
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#line vty 0 4
S1(config-line)#password cisco
S1(config-line)# login
S1(config-line)# interface vlan 1
S1(config-if)#ip address <ip> <masque>
S1(config-line)#no shut
S1(config-line)#exit
S1(config)#ip default-gateway <ip de la passerelle par defaut>
S1(config)#interface fa0/2
S1(config-if)#switchport mode access
S1(config-if)#switchport port-security
S1(config-if)#end

S1# copy running-config startup-config


S1# show running-config

Commandes show port-security


S1# show port-security interface <interface choisie> <numero de linterface>
S1# show port-security address
S1# show interfaces fastEthernet 0/18
S1# show mac-address-table

CHAPITRE 2 : REDONDANCE LAN (spanning-tree)


Configurer le cot du port
S2(config)# interface fa0/1
S2(config-if)# spanning-tree cost <chiffre>
S2(config-if)#end

Rinitialiser le cot du port


S2(config)# interface fa0/1
S2(config-if)# no spanning-tree cost
S2(config-if)#end
S2# show spanning-tree

L'implmentation RSTP de Cisco, Rapid PVST+


spanning-tree port-fast

garantir que le commutateur possde la valeur de priorit de pont la plus basse


du rseau

S1(config)#spanning-tree vlan vlan-id root primary

dfinir un pont racine alternatif


S1(config) #spanning-tree vlan <vlan-id> root secondary

configurer la valeur de priorit de pont


S1(config) # spanning-tree vlan <vlan-id> priority value

Configuration de PortFast et de protection BPDU


configurer PortFast sur un port de commutation : S1(config-if)#spanning-tree portfast
configurer la fonction de protection BPDU sur un port d'accs de couche 2 :

S1(config-if)#spanning-tree bpduguard enable


S1(config-if)# end

Configurer le protocole Rapid PVST+


#Conf t
Config# spanning-tree mode rapid-pvst
Config# interface <interface-id>
Config-if# spanning-tree link-type point-to-point
Config-if# end
# clear spanning-tree detected-protocols
# show spanning-tree vlan <chiffre>
# show run

dcouvrir la topologie de couche 2


show cdp neighbors

vrifier l'tat HSRP


router# show standby

vrifier l'tat GLBP


show glbp

configuration de HSRP actif avec priorit de 150 sur in interface gigabit0/0


config# interface g0/0
config-if# standby 10 ip <numero ip>
config-if# standby 10 priority 150

CHAPITRE 3 : AGRGATION DE LIAISONS


Configuration dEtherchannel avec LACP

Vrification de la fonctionnalit Etherchannel


Show interface port-channel1
Show etherchannel summary
Show etherchannel port-channel
Show interfaces <ton interface> etherchannel

Dpannage de la fonctionnalit Etherchannel


#Show etherchannel summary
#show run | begin interface port-channel
Config# no interface port-channel 1
Config#interface range f0/1-2
Config-if-range#channel-group 1 mode desirable
Config-if-range#no shut
Config-if-range#interface port-channel 1
Config-if # switchport mode trunk
Config-if # end
#show etherchannel summary

CHAPITRE 4 RSEAUX LOCAUX SANS-FIL


#enable secret

CHAPITRE 5 : AJUSTER LE PROTOCOLE OSPF ZONE UNIQUE


ET RSOUDRE LES PROBLMES
Configuration du protocole OSPF zone unique sur R1 et R2

Vrification de la contigut de voisinage R1 (V4)


R1# show ip ospf neighbor

Vrification des informations de configuration OSPF sur R1


R1# show ip protocols

Vrification des ID et des informations dalgorithme OSPF sur R1


R1# show ip ospf

Vrification de linterface OSPF sur R1


R1# show ip opsf interface

Affichage dun rcapitulatif des interfaces OSPF configures sur R1


R1# show ip ospf interface brief

Configuration du protocole OSPF v3 zone unique sur R1,R2

Vrification de la contigut de voisinage R1 (V6)


R1#show ipv6 ospf neighbor

Vrification des informations de configuration OSPF sur R1


R1# show ipv6 protocols

Vrification des routes OSPFv3 dans la table de routage IPv6 sur R1


R1# show ipv6 route ospf

Affichage dun rcapitulatif des interfaces utilisant OSPFv3 sur R1


R1# show ipv6 ospf interface brief

Vrification du rle R1 (DR,BDR)


# show ip ospf interface <nom de linterface><numro>

Dfinir la priorit dune interface


ip ospf priority Valeur - commande d'interface OSPFv2
ipv6 ospf priority Valeur - commande d'interface OSPFv3
Le paramtre value peut comprendre les valeurs ci-dessous :

0 - le routeur ne peut devenir ni DR ni BDR.


1 255 - plus la valeur est leve, plus il est probable que le routeur devienne le DR ou
le BDR sur l'interface.

Modification de la priorit de linterface g0/0 sur R1

Suppression du processus OSPF sur R1


R1# clear ip ospf process

Vrification du rles et des contiguts de R1


R1# show ip ospf interface <ton interface>
R1# show ip ospf neighbor

Propagation et configuration dune route par dfaut (sur R2)(V4)

Vrification dune route par dfaut (sur R2)


R2# show ip route | begin Gateway

Propagation et configuration dune route statique par dfaut (OSPFV3)(V6)

Activer OSPFv3 sur les interfaces R1(voir les 2 photos prcdents)

Vrification dune route par dfaut sur R2


R2# show ipv6 route static

Vrification des intervalles OSPF sur R1


R1# show ip ospf interface <ton interface> <numro de ton interface>

Vrification des intervalles OSPF sur le filtre de R1


R1# show ip ospf interface <ton interface. <numro de interface> | include Timer

Vrification de lactivit du minuteur OSPF


R1# show ip ospf neighbor

Modification des intervalles OSPF sur linterface serial 0/0/0 de R1(V4)

Vrification des contiguts de voisinage OSPF sur R1


R1# show ip ospf neighbor

Modification des intervalles OSPFv3 sur linterface serial 0/0/0 de R1(V6)

Vrification des contigut ospfv3


R1#show ipv6 ospf neighbor

Activation de lauthentification MD5 OSPF globalement sur R1

Activation de lauthentification MD5 OSPF sur les interfaces de R1

Vrification des paramtres dauthentification MD5 sur ospf sur R1


R1# show ip ospf interface <ton interface> <numro de ton interface>l 0/0/0

Vrification de table de routage R1


R1# show ip route ospf

Affichage des paramtres OSPF


R1# show ip ospf

Vrification des routes OSPF dans table de routage R1


R1# show ip route ospf

Dpannage OSPF

Dsactivation de linterface passive sur S0/0/0 sur R1

Vrification des routes ospf dans la table de routage


R1# show ip route ospf

Vrification de la configuration de routeur ospf sur R3


R3# show running-config | section router ospf

Ajout de network dans OSPF


R3#conf t
R3 (config)# router ospf 10
R3(config-router)# network <numro ip> <wildcard mask> area <numero de area>
R3(config-router)# end

Vrification des paramtres OSPFv3


# show ipv6 protocols
# show ipv6 ospf

Vrification des contiguts Ospfv3


# show ipv6 ospf neighbor

Affichage des paramtres OSPFv3


# show ipv6 ospf interface < ton interface> <ton numro dinterface>

Vrification des routes OSPFv3 dans la table de routage


# show ipv6 route ospf

Vrification de la configuration de routeur ospfv3


# show running-config interface <ton interface> <numero dinterface>

Activation du protocole OSPFv3


# conf t
config#interface <ton interface> <numero dinterface>
config-if# ipv6 ospf <ton numero de processus> area <ton numro de area>
config-if# end

CHAPITRE 6 : PROTOCOLE OSPF ZONES MULTIPLES

Configuration du protocole OSPF zones multiples sur R1(V2)

Configuration du protocole OSPF zones multiples sur R1(V3)

Rcapitulation de route externe


Config# summary-address <masque dadresse>

Vrification de la table de routage avant et aprs rcapitulation


#show ip route ospf | begin Gateway

Rcapitulation de route de la zone 1 sur R1

Vrification du statut OSPF zones multiples


# show ip protocols

Vrification des interfaces OSPF


# show ip ospf interface brief

Vrification des routes OSPF zones multiples


# show ip route ospf | begin Gateway

Vrification de la LSDB OSPF


# show ip ospf database

Vrification du statut OSPFv3 zones multiples


# show ipv6 protocols

Vrification des interfaces OSPFv3


# show ipv6 ospf interface brief

Vrification des routes OSPFv3 zones multiples


# show ipv6 route ospf

Vrification de la LSDB OSPFv3


# show ipv6 ospf database

CHAPITRE 7 : EIGRP
Configuration dinterface
#show running-config

Commande de configuration de routeur


#conf t
Config# router ?
Config# router eigrp <numro de processus>

Configuration de lid de routeur

Config# router eigrp numro de processus


Config-router# eigrp router-id <id (exemple1.1.1.1)>

Vrification de lid
# show ip protocols

Commandes network EIGRP pour R1


config# router eigrp 1
config-router# network 172.16.0.0

config-router# network 192.168.10.0

Commandes network EIGRP pour R2


Config# router eigrp 1
Config-router# network 172.16.0.0

Commande network avec masque gnrique

Configuration des interfaces passives avec EIGRP pour IPV4

# show ip protocols

Vrifier les voisins EIGRP


# show ip eigrp neighbors

Calcul de mtrique et commandes pour la mtrique

Pour vrifier : #show ip protocols

Commande show interfaces

Configuration de valeur de bande passante

Vrification de la valeur de dlai


# show interfaces <type dinterface> <valeur de linterface>

Mode de calcul pour la mtrique

Pour vrifier le BW et le dlai


# show interface <type dint> <numero dint>

Pour vrifier la mtrique


# show ip route

Distance de faisabilit et sucesseur

Afficher la table typologique EIGRP


# show ip eigrp topology

Examen dune entre dans la table topologique

Debug du FSM

Configuration des adresses link-local

Vrification des adresses link-local


# show ipv6 interface brief

Processus de routage du protocole EIGRP IPV6


Config# ipv6 router eigrp 2 (ne marche pas car unicast routing na pas t effectu)
Config# ipv6 unicast-routing
Config# ipv6 router eigrp 2
Config-rtr# eigrp router-id <valeur du id (exemple 1.0.0.0)>
Config-rtr# no shutdown

Activation du protocole IPV? Sur une interface

Configuration et vrification du protocole EIGRP pour IPV6 Avec une interface


passive

Vrifier les voisins


# show ipv6 eigrp neighbors

Vrifier le protocole
# show ipv6 protocols

Vrifier les routes


Show ipv6 route

CHAPITRE 8 : CONFIGURATIONS AVANCES ET RSOLUTIONS


DES PROBLMES LIS AU PROTOCOLE EIGRP
Vrification des configurations des interfaces
# show running-config

Vrification de la dsactivation de la rcapitulation automatique


# show ip protocols

Vrification de lAbsence de rcapitulation automatique des routes


# show ip route eigrp

Configuration de la rcapitulation automatique avec EIGRP


config# router eigrp <numro du processus>
config-router# auto-summary

Vrification de la route rcapitulative dans la table topologique


# show ip eigrp topology all-links

Vrification de la route rcapitulative dans la table de routage

Routes rcapitulatives manuelles

Configuration des routes rcapitulatives manuelles de EIGRP

Vrification de la route rcapitulative


# show ip route

Routes rcapitulatives manuelle EIGRP pour IPv6

Propagation de route statique par dfaut

Vrification des routes par dfaut R1 et R3

Protocole EIGRP pour IPv6 route par dfaut

Utilisation de la bande passante par EIGRP

Minuteurs Hello et de mise en attente

Vrifier le nombre de chemins cot gal


# show ip protocols

Vrifier table de routage eigrp ipv4 et ipv6


# show ip route eigrp
# show ipv6 route eigrp

quilibrage de la charge IPv4

quilibrage de la charge IPv6

Configuration EIGRP AVEC AUTHENTIFICATION MD5

Exemple dauthentification EIGRP IPv4 et IPv6

Vrifier lauthentification

Connectivit de la couche 3
# show ip interface brief
# ping

Dmarrer le service eigrp


config# router eigrp <numero de processus> (ipv4)
config# ipv6 router eigrp <numero de processus> (ipv6)

Vrification des interfaces ipv4 et ipv6


# show ip protocols
# show ipv6 protocols

Vrification des interfaces eigrp IPv4


# show ip eigrp interfaces

Commandes passive-interface

Dpanner un instruction de rseau manquant

Rsum automatique

CHAPITRE 9 : IMAGES CISCO IOS ET PROCESSUS


DOBTENTION DE LICENCES

Affichage de limage Cisco IOS


# show flash0 :

Connectivit
# ping

Vrifier la taille de limage


# show flash0 :

Copier limage sur le serveur TFTP


Copy flash0 : tftp :

Sauvegarde de limage
# copy tftp : flash0 :

Vrification de la nouvelle image


# show version

Dfinir limage charger au dmarrage et redmarrer le systme


# conf t
Config# boot system flash0 : <nom du fichier.bin>
Config# exit
#copy running-config startup-config
#reload

Affichage de ludi
# show license udi

Instalaltion dunce licence permanente


# license install <stored-location-url>
# reload

Vrification de la licence permanente


# show version

Vrification de la licence et de licence dvaluation


# show license

Installation dune licence dvaluation


Config# license accept end user agreement

Sauvegarde de licence
License save flash0: all_licenses.lic
# show flash0:

Dsactiver le package technologique


Config# license boot module c1900 technology-package seck9 disable
Config# exit
#reload

Effacer la licence
#license clear seck9
#conf t
Config# no license boot module c1900 technology-package seck9 disable
Config# exit
#reload

Vous aimerez peut-être aussi