Vous êtes sur la page 1sur 6

ESCUELA PREPARATORIA ESTATAL

NO.8

‘’CARLOS CASTILLO PERAZA’’

ESCUELA PREPARATORIA ESTATAL NO.8 ‘’CARLOS CASTILLO PERAZA’’ ADA #4 Informática II ‘’Funciones de la Hoja de

ADA #4

Informática II ‘’Funciones de la Hoja de Cálculo’’

1-I

-.Equipo 5.-

Diego Avila Rivas Eduardo Ortega Ortiz Ricardo Pech Cime Adrián Dula Ortega Carlos Fuente Dorantes

Función

¿Qué hace?

Sintaxis

 

Ejemplo

SUMA

Se usa esta función para agregar los valores de las celdas

=SUM

=SUMA(A2,A3)

(number1,

[number2],

...

)

MCD

Devuelve al máximo

=M.C.D(número

 

M.C.D(5, 10) = 5

común divisor

1, [número2],

 

)

M.C.D(21, 28) = 7

MCM

Devuelve al mínimo común

=M.C.M(número

M.C.M(5, 10) = 10

múltiplo

1, [número2],

 

)

M.C.M(21, 28) = 84

PI

Devuelve al valor de PI

La sintaxis de la

argumentos.

 

PI() =

(3.1416 ) ...

función PI no

3.14159265358979

tiene

POTENCIA

Devuelve al resultado de elevar un número a una potencia

La sintaxis de la función POTENCIA tiene los siguientes argumentos:

 

Número

Obligatorio. Es el número base.

 

POTENCIA(5, 2) = 25 POTENCIA(8, 3) =

Puede ser

512

cualquier

número real.

 

Potencia

Obligatorio. Es el exponente al

 

que desea elevar el número

base.

PRODUCTO

Multiplica los valores de un

 

PRODUCTO(5, 7) =

campo concretos de

=PRODUCTO(n

 

35

registros de una base de

úmero1,

 

PRODUCTO(8, 3, 9) =

datos

[número2],

 

)

216

RAIZ

Obtiene la raíz cuadrada de un numero

Número (obligatorio): El número del que se obtendrá la

 

RAÍZ(81) = 9 RAÍZ(144) = 12

raíz cuadrada.

 

RADIANES

Convierte grados en

Ángulo

RADIANES(45) =

radianes

(Obligatorio). Es

 

0.785398163

el ángulo expresado en grados que desea convertir. Prueba_lógica (obligatorio): RADIANES(180) = 3.141592654 SI Se usa
el ángulo
expresado en
grados que
desea convertir.
Prueba_lógica
(obligatorio):
RADIANES(180) =
3.141592654
SI
Se usa esta función para
devolver un valor si una
condición es verdadera y
otro valor si es falsa
=SI(B2>=60,"APROB
ADO","REPROBADO"
Expresión lógica
que será
evaluada para
conocer si el
resultado es
VERDADERO o
FALSO.
Valor_si_verdad
ero (opcional): El
valor que se
devolverá en
caso de que el
resultado de la
Prueba_lógica
sea
VERDADERO.
Valor_si_falso
(opcional): El
valor que se
devolverá si el
resultado de la
evaluación es
FALSO.
)
CONCATEN
Combina dos o más
cadenas de texto en una
sola
Texto1
AR
(obligatorio): El
primer texto que
se unirá a la
cadena de texto
final.
=CONCATENAR(A1, "
", B1)
Texto2
DERECHA
Devuelve los caracteres al
(opcional): El
segundo texto a
unir al resultado
final. Todos los
argumentos son
opcionales a
partir del
segundo
argumento
Texto
=DERECHA(A1)
lado derecho de un valor de un texto (obligatorio): La cadena de texto que contiene los
lado derecho de un valor
de un texto
(obligatorio): La
cadena de texto
que contiene los
caracteres que
deseamos
extraer.
Núm_de_caract
eres (opcional):
IZQUIERDA
Devuelve los caracteres al
lado izquierdo de un valor
en un texto
El número de
caracteres que
deseamos
extraer.
Texto
(obligatorio): La
cadena de texto
de la cual se
obtendrán los
caracteres de la
izquierda.
Núm_de_caract
eres (opcional):
=IZQUIERDA(A1)
ENCONTRA
R
Busca un valor de texto
dentro de otro
La cantidad de
caracteres que
serán extraídos
de la cadena de
texto.
Texto_buscado
(obligatorio): Es
la cadena de
texto o carácter
que se desea
encontrar.
Dentro_del_text
o (obligatorio):
=ENCONTRAR("T",
A2)
La cadena de
texto donde
realizaremos la
búsqueda.
Núm_inicial
(opcional):
Indica la
posición de la
cadena
Dentro_del_text
o donde se
comenzará la
   

búsqueda. El primer carácter siempre es el número 1. Si se omite este argumento se supone que se realizará una búsqueda desde la primera

 

posición.

ESPACIOS

Remueve todos los espacios contenidos en un texto excepto el espacio sencillo

Texto (Obligatorio). Es el texto del que desea quitar

 

espacios.

EXTRAE

Devuelve un numero de caracteres de una cadena de texto que comienza en la posición que se especifique

Texto (obligatorio): La cadena de texto original de donde deseamos extraer los caracteres. Posición inicial (obligatorio): El número de la posición que ocupa el primer carácter que deseamos extraer. El primer carácter del Texto tiene siempre la posición número

=EXTRAE(A1,4,9)

1.

Núm_de_caract eres (obligatorio): El número de caracteres que se van a extraer del Texto a partir

de la posición

LARGO Devuelve el número de caracteres de una cadena de texto inicial. Texto (obligatorio): La cadena
LARGO
Devuelve el número de
caracteres de una cadena
de texto
inicial.
Texto
(obligatorio): La
cadena de texto
cuya longitud
deseamos
conocer.
LARGO(“Microsoft”) =
9
LARGO(“Excel”) = 5
AHORA
Devuelve el número de
serie correspondiente a la
fecha y hora actuales
Convierte un número de
serie en un valor de año
Se usa esta función para
devolver el número de días
entre 2 fechas
Devuelve el número de
serie correspondiente al
día actual
=AHORA()
=AHORA()
AÑO
=AÑO(B1) – AÑO(A1)
=AÑO()
DIA
=DIA("05/08/2012")
=DIA()
HOY
=HOY()
=HOY()