Vous êtes sur la page 1sur 4

CCNA Exploration

Commutation de rseau local et rseau local sans fil :


routage entre rseaux locaux virtuels

R1

Travaux pratiques 6.4.3 : dpannage du routage entre rseaux locaux


virtuels
Diagramme de topologie

Fa 0/0

Travaux pratiques 6.4.3 :


dpannage du routage entre rseaux locaux virtuels

192.168.50.1

255.255.255.0

S/O

Voir Tableau de configuration


des sous-interfaces

R1

Fa 0/1

PC1

Carte rseau

192.168.10.21

255.255.255.0

192.168.10.1

PC2

Carte rseau

192.168.20.22

255.255.255.0

192.168.20.1

PC3

Carte rseau

192.168.30.23

255.255.255.0

192.168.30.1

Serveur

Carte rseau

192.168.50.254

255.255.255.0

192.168.50.1

S/O

Affectations des ports Commutateur 2


Ports
Fa0/1 0/4
Fa0/5 0/10
Fa0/11 0/17
Fa0/18 0/24

Affectation
Agrgations 802.1q (VLAN 99 natif)
VLAN 30 Ventes
VLAN 10 R&D
VLAN 20 Ingnierie

Rseau
192.168.99.0 /24
192.168.30.0 /24
192.168.10.0 /24
192.168.20.0 /24

Tableau de configuration des sous-interfaces Routeur 1


Interface de routeur
Fa0/0.1
Fa0/0.10
Fa0/0.20
Fa0/0.30
Fa0/0.99

Affectation
VLAN 1
VLAN 10
VLAN 20
VLAN 30
VLAN 99

Adresse IP
192.168.1.1
192.168.10.1
192.168.20.1
192.168.30.1
192.168.99.1

Objectifs pdagogiques
lissue de ces travaux pratiques, vous serez en mesure de raliser les tches suivantes :

Installer un rseau conformment au diagramme de topologie

Effacer les configurations existantes et restaurer les commutateurs et le routeur leur tat par
dfaut

Charger les commutateurs et le routeur avec des scripts fournis

Rechercher et corriger toutes les erreurs de configuration

Enregistrer le rseau corrig

Scnario

Tableau dadressage
Priphrique
(Nom dhte)

Interface

Adresse IP

Masque de
sous-rseau

Passerelle par
dfaut

Comm1

VLAN 99

192.168.99.11

255.255.255.0

192.168.99.1

Comm2

VLAN 99

192.168.99.12

255.255.255.0

192.168.99.1

Comm3

VLAN 99

192.168.99.13

255.255.255.0

192.168.99.1

Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.


Tous droits rservs. Ce document contient des informations publiques Cisco.

Page 1 sur 7

Le rseau a t conu et configur pour prendre en charge cinq rseaux locaux virtuels et un rseau de
serveurs spar. Le routage entre rseaux locaux virtuels est assur par un routeur externe avec une
configuration de type router-on-a-stick et le rseau de serveurs est rout via une interface Fast
Ethernet spare. Toutefois, cela ne fonctionne pas comme prvu et les plaintes des utilisateurs nont
pas permis didentifier la cause des problmes. Vous devez dabord trouver ce qui ne fonctionne pas
comme prvu puis analyser les configurations actuelles afin de dterminer la source des problmes et les
corriger.
lissue de ces travaux pratiques, vous pourrez prouver la connectivit IP entre chacun des rseaux
locaux virtuels de lutilisateur et le rseau de serveurs externes dune part, et entre le rseau local virtuel
de gestion des commutateurs et le rseau de serveurs dautre part.

Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.


Tous droits rservs. Ce document contient des informations publiques Cisco.

Page 2 sur 7

CCNA Exploration
Commutation de rseau local et rseau local sans fil :
routage entre rseaux locaux virtuels

Travaux pratiques 6.4.3 :


dpannage du routage entre rseaux locaux virtuels

Tche 1 : prparation du rseau


tape 1 : installation dun rseau similaire celui du diagramme de topologie
Les rsultats prsents dans ces travaux pratiques proviennent de commutateurs 2960 et dun
routeur 1841. Vous pouvez utiliser nimporte quel commutateur ou routeur durant les travaux pratiques,
pourvu quils soient quips des interfaces indiques dans le diagramme de topologie. Les autres types
de priphrique peuvent produire des rsultats diffrents. Notez que les interfaces rseaux Ethernet
(10 Mo) sur les routeurs ne prennent pas en charge les agrgations et que les programmes IOS Cisco
antrieurs la version 12.3 ne prennent pas toujours en charge les agrgations sur les interfaces de
routeur Fast Ethernet.
Configurez les connexions console pour les trois commutateurs et le routeur.
tape 2 : suppression des configurations actuelles des commutateurs
Supprimez les configurations de commutateur sur les trois commutateurs et rechargez-les pour restaurer
ltat par dfaut. Utilisez la commande show vlan pour confirmer que seuls les rseaux locaux virtuels
par dfaut existent et que tous les ports sont affects au VLAN 1.
tape 3 : configuration des interfaces Ethernet sur les ordinateurs htes et le serveur
Configurez les interfaces Ethernet de PC1, PC2 et PC3 et le serveur avec les adresses IP et les
passerelles par dfaut indiques dans le tableau dadressage.

Tche 2 : chargement du routeur et des commutateurs avec des scripts fournis


Configuration du routeur 1
hostname R1
!
no ip domain lookup
!
interface FastEthernet0/0
ip address 192.168.50.1 255.255.255.192
!
interface FastEthernet0/1
no ip address
!
interface FastEthernet0/1.1
encapsulation dot1Q 1
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/1.10
encapsulation dot1Q 11
ip address 192.168.10.1 255.255.255.0
!
interface FastEthernet0/1.20
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
!
interface FastEthernet0/1.30
ip address 192.168.30.1 255.255.255.0
!
interface FastEthernet0/1.99
encapsulation dot1Q 99 native
ip address 192.168.99.1 255.255.255.0
Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.
Tous droits rservs. Ce document contient des informations publiques Cisco.

Page 3 sur 7

CCNA Exploration
Commutation de rseau local et rseau local sans fil :
routage entre rseaux locaux virtuels

Travaux pratiques 6.4.3 :


dpannage du routage entre rseaux locaux virtuels

!
line con 0
logging synchronous
password cisco
login
!
line vty 0 4
password cisco
login
!
end
Configuration du commutateur 1
hostname Comm1
!
vtp mode server
vtp domain lab6_3
vtp password cisco
!
vlan 99
name Direction
exit
!
vlan 10
name R&D
exit
!
vlan 30
name Ventes
exit
!
interface FastEthernet0/1
switchport trunk native vlan 99
switchport mode trunk
no shutdown
!
interface FastEthernet0/2
switchport trunk native vlan 99
switchport mode trunk
no shutdown
!
interface FastEthernet0/3
switchport trunk native vlan 99
switchport mode trunk
no shutdown
!
interface FastEthernet0/4
switchport trunk native vlan 99
switchport mode trunk
shutdown
!
!
interface range FastEthernet0/5 - 24
shutdown
!

Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.


Tous droits rservs. Ce document contient des informations publiques Cisco.

Page 4 sur 7

CCNA Exploration
Commutation de rseau local et rseau local sans fil :
routage entre rseaux locaux virtuels

Travaux pratiques 6.4.3 :


dpannage du routage entre rseaux locaux virtuels

interface Vlan99
ip address 192.168.99.11 255.255.255.0
no shutdown
!
exit
!
ip default-gateway 192.168.99.1
!
line con 0
logging synchronous
password cisco
login
!
line vty 0 4
password cisco
login
!
line vty 5 15
password cisco
login
!
end

Travaux pratiques 6.4.3 :


dpannage du routage entre rseaux locaux virtuels

!
interface range FastEthernet0/18 -24
switchport mode access
switchport access vlan 20
!
interface Vlan99
ip address 192.168.99.12 255.255.255.0
no shutdown
exit
!
ip default-gateway 192.168.99.1
ip http server
!
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
end

Configuration du commutateur 2
!
hostname Comm2
no ip domain-lookup
enable secret class
!
vtp mode client
vtp domain lab6_3
vtp password cisco
!
interface FastEthernet0/1
switchport trunk native vlan 99
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 99
switchport mode trunk
!
interface FastEthernet0/3
switchport trunk native vlan 99
switchport mode trunk
!
interface FastEthernet0/4
switchport trunk native vlan 99
switchport mode trunk
!
interface range FastEthernet0/5 - 11
switchport access vlan 30
switchport mode access
!
interface range FastEthernet0/12 - 17
switchport access vlan 10

Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.


Tous droits rservs. Ce document contient des informations publiques Cisco.

CCNA Exploration
Commutation de rseau local et rseau local sans fil :
routage entre rseaux locaux virtuels

Configuration du commutateur 3
!
hostname Comm3
!
enable secret class
!
vtp mode client
vtp domain lab6_3
vtp password cisco
!
interface FastEthernet0/1
switchport trunk native vlan
switchport mode trunk
no shutdown
!
interface FastEthernet0/2
switchport trunk native vlan
switchport mode trunk
no shutdown
!
interface FastEthernet0/3
switchport trunk native vlan
switchport mode trunk
no shutdown
!
interface FastEthernet0/4
switchport trunk native vlan
switchport mode trunk

Page 5 sur 7

99

99

99

99

Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.


Tous droits rservs. Ce document contient des informations publiques Cisco.

Page 6 sur 7

CCNA Exploration
Commutation de rseau local et rseau local sans fil :
routage entre rseaux locaux virtuels

Travaux pratiques 6.4.3 :


dpannage du routage entre rseaux locaux virtuels

no shutdown
!
interface range FastEthernet0/5 - 24
shutdown
exit
!
ip default-gateway 192.168.99.1
!
line con 0
logging synchronous
password cisco
login
!
line vty 0 4
password cisco
login
!
line vty 5 15
password cisco
login
!
end

Tche 3 : dpannage et correction des erreurs de configuration et problmes entre


rseaux locaux virtuels
Commencez par identifier ce qui fonctionne et ce qui ne fonctionne pas. Quel est ltat des interfaces ?
Quels htes peuvent envoyer une requte ping aux autres htes ? Quels htes peuvent envoyer une
requte ping au serveur ? Quelles routes devraient apparatre dans la table de routage de R1 ? Quest-ce
qui peut empcher un rseau configur dentrer dans la table de routage ?
Une fois toutes les erreurs corriges, vous devez pouvoir envoyer une requte ping au serveur distant
depuis nimporte quel ordinateur ou commutateur. De plus, vous devez pouvoir changer des requtes
ping entre les trois ordinateurs et vers les interfaces de gestion des commutateurs depuis nimporte quel
ordinateur.

Tche 4 : enregistrement de la configuration du rseau


Une fois les problmes rsolus, capturez la sortie de la commande show run excute sur le routeur et
les trois commutateurs puis enregistrez-la dans un fichier texte.

Tche 5 : remise en tat


Supprimez les configurations et rechargez les commutateurs et le routeur. Dconnectez le cblage et
stockez-le dans un endroit scuris. Reconnectez le cblage appropri et restaurez les paramtres
TCP/IP pour les htes PC connects habituellement aux autres rseaux (LAN de votre site ou Internet).

Copyright sur lintgralit du contenu 19922007 Cisco Systems, Inc.


Tous droits rservs. Ce document contient des informations publiques Cisco.

Page 7 sur 7