Vous êtes sur la page 1sur 36

:

Plan
I. introduction :

.dfinition de lentreprise et de son environnement -

II. planification des tches avec ms projet:


III. spcification en besoin de matriel et
IV.
V.
VI.
VII.

logiciel :
plan de cblage et dadressage avec
visio (voir dessin visio):
tableau comparatif de qualit/prix et le
choix final du materiel :
configuration des commutateurs(sous
packet tracer) :
configuration des routeurs (sous gns3 et
packet-tracer) :
.choix de la technologie WAN final-

VIII. configuration des machines virtuelles :


IX. Conclusion :

PARTIE 1
Prsentation de l'entreprise

:Historique
L'Office National de l'Eau potable (ONEP). Cr en
1972, l'ONEP est un acteur principal dans le secteur de
l'eau potable et de l'assainissement au Maroc, il assure
la planification, la production et la distribution des
.ressources hydriques du pay
Prsentation des activits de lONEP
l'ONEP est un tablissement public caractre
industriel et commercial dot de la personnalit civile et

de l'autonomie financire. Acteur principal dans le


.secteur de l'eau potable et de l'assainissement
Mission
les missions principales de l'Office vont de la
planification de l'approvisionnement en eau potable
jusqu' sa distribution en passant par les
phases,tudes, conception, ralisation, gestion,
exploitation des units de production, de distribution et
d'assainissement liquide et enfin du contrle de la
.qualit des eaux jusqu' la protection de la ressource
D'importants investissements ont pu tre raliss
durant les trois dernires dcennies pour assurer les
.infrastructures de base en matire d'eau potable
Axes stratgiques
Gnralisation de laccs leau potable
Prennisation & scurisation des installations
existante
Assainissement
.liquide
NOUVELLES ORIENTATIONS STRATEGIQUES
Les efforts dploys par lONEP durant les trois
dernires dcennies ont permis damliorer le niveau de
l'approvisionnement en eau potable en milieu urbain.
Aujourd'hui l'Office s'est fix une nouvelle stratgie
visant la gnralisation de l'accs l'eau potable
l'ensemble des citoyens et l'intervention dans le secteur
de l'assainissement liquide dans une vision globale et
.intgre du cycle de l'eau
Cette nouvelle stratgie qui s'inscrit dans les
orientations de S.M. LE ROI MOHAMMED Vl confirme

dans son discours d'ouverture de la 9me session du


Conseil Suprieur de l'Eau et du Climat Agadir le 21
:Juin 2001, s'articule autour des trois axes suivants
Gnralisation de l'accs l'eau potable -1
Assainissement liquide -2
Maintien des acquis -3
Dessalement : Choix inevitable
Raret des ressources conventionnelles en eau
particulirement au sud du Maroc
La non qui-rpartition des resources deau douce
Disponibilit de la ressources deau de mer
Cot de dessalement comptitif par rapport
dautres moyens dalimentation en eau potable.
A ce jour, 2% de la production ONEP est couverte
par le dessalement deau
LONEP bnficie dune expertise de 30 ans dans le
domaine du dessalement: Facture nergtique
Tous les efforts de recherche sont enclenchs pour
loptimisation du cot du dessalement dans le respect
.de lenvironnement
Intgrer la composante environnement
Impliquer le citoyen dans lconomie et la
protection des ressources en eau.

Quelques Chiffres cls

Chiffres ONEP 2009

Investissements en MDh
Investissements 3 315 100
Urbain 1 604 48
Rural 1 151 35

Assainissement 560 17
Quelques Indicateurs6
Chiffres d'affaires millions DH 2 958
Volumes deau vendus Millions de m3 665
Prsentation de l'entreprise
L 'office National de l'eau potable constitue lune des
administrations les plus importantes au maroc. C'est l' Acteur principal dans
.le secteur de l'eau potable et de l'assainissement
Elle est galement au centre dun maillage institutionnel constitu dadministrations
publiques, dtablissements publics, de collectivits locales concerns par la gestion des

.Dans le cadre de sa stratgie de modernisation et de professionnalisation

Ainsi, le rseau de l' office National de l'eau potable du Royaume est constitu
: actuellement de

4 Directions Rgionales;

4 Division de Ressources humaines

4 Division de comptabilit

1 Agence Bancaire

Centre informatique

Cette OFE se compose de 2 sites : Rabat/Casa


le site de Rabat site est composer de 3 batimments chaque batiment disposras de
3 tages avec un 2 commutatteur lies a un switch fdrateur, 100PC , 6
. Imprimantes et 10 tlphones IP dans chaque Batiment
.Un locale technique pour chaque Aile qui regroupera les serveurs (zone DMZ)
Pour le site de Casa il est composer d'une seule Batiment disposeras de 2 etage Avec
40 Comme Nombre maximal de Poste,3 imprimentes. 20 Tlephone IP das chaque
.Batiments

: Les services qui se trouve dans le site de Rabat sont


:Dans le Batiment A
Division du Budget et des Moyens Gnraux ( tage 1 )

Service du Budget et de la Comptabilit

Service des Achats et des Marchs.

Service de Gestion du Patrimoine.

Service du Support au Rseau.

Division Informatique (etage 2)

Service exploitation
Service Resaux informatique
Service Maitenance informatique
Batiment B:

Division de la Gestion des Ressources Humaines ( tage1)

Service de la Gestion de la Mobilit et des Carrires.

Service du rfrentiel GPEEC et de la Base de Donnes RH.

Service de la Formation et du Dveloppement des Comptences.

Service de la dmatrialisation et de l'EDI.

Division du Dveloppement Informatique ( tage 2)

Service des Etudes, des Conceptions et des Architectures.

Service du Dveloppement et d'Intgration Dpenses et Comptabilits.

Service du Dveloppement et d'Intgration Dpenses Personnel.

Service du Dveloppement et d'Intgration Recouvrement et Finances Locales.

Batiment C
Division de la Production Informatique ( tage 1)

Service du Support technique et du Centre d'Appel.

Service de la Messagerie, de l'Administration des Rseaux et de la Tlphonie.

Service de l'Administration du Portail, des Tl services et de l'EDI.

Service de l'Administration et de l'Exploitation des Systmes.

Division de l'Assistance Matrise d'Ouvrage SI ( tage 2 )

Service de la planification et du Suivi des Projets.

Service des Normes et des Mthodologies.

Service de l'Assistance matrise d'Ouvrages Mtiers.

Service de la production de la Paie.

Specification en besoin de matriel et logiciel


: PLATE-FORME MATERIELLE (1

La nouvelle annexe OFE (Casa/Rabat ) disposera dune plate-forme matrielle constitue


de

Serveurs de diffrentes marques ( HP , ACER ).


15 Postes clients PC par tage ( HP ).
2 Imprimantes par tage ( HP LASER )
2 Photocopieuses par tage ( HP ).
Rseau local ETHERNET dont le protocole est TCP/IP.
5 Plate-forme de tlphone IP (TIOP/VOIP) (CISCO) par tage.
Equipements CISCO : 8 Commutateurs, 2Federateurs et 2 Routeur.
Cble rseau : Cbles croiss, Cbles droits, fibre optiques, prises muraux.
4 Armoires .
: PLATE-FORME LOGICIELLE (2
: On va adopter la configuration logicielle suivante

Les systmes de gestion de bases de donnes relationnelles : Oracle.

Les systmes dexploitation : WINDOWS 2003 SERVER , WINDOWS XP.


Le serveur dapplication : ORACLE9iAS.
Les outils de dveloppement : SQL , JAVA, NAGIOS,capsa
Les outils de bureautiques : MSOFFICE ( 2003).
Les outils de protections : KASPERSKY antivirus.
Les outils de scurit entre les 2 sites : les Access-List.
Les outils de gestion distance : PUTTY.
Les autres outils : 7zip, Windows media Player

: Tableau comparatif de qualit/prix et le choix final

: LES CBLES RSEAUX (1


Prix

Connecte
ur

Longueur

Marque et
Type

561dh

x D-Sub 1

m3

3com - cable

(DB-50) 50

Cble

x.21 dte ( dte )

broches
mle
2684dh

x LC multi- 2

m 10

Cisco - Cble de

mode mle

rseau - LC
multi-mode

231dh

x RJ-45 1

m 30

mle

.Mcl samar
cable de reseau rj-45 (m) blind

: LES MARQUES DES PC (2

Prix

Priphriq
ue

CPU (GHz)

D.D
(Go)

RAM
(Mo

Marqu
e

PC

4000dh

1xethernet
4xUSB, 2
ports audio
en faade, 1

Intel
Pentium 4
3.20GHZ

80

504

Go -

Mo

HP

. IDE

.(2CPUs)

x souris
gnrique, 1
x clavier
gnrique, 1
x affichage /
vido VGA
5490DH

x Hi-Speed 9

Intel

x1

USB - USB

Pentium

160

Aspire

4 broches,

Dual Core

Go -

M1641-

type A ( 5

E2200 / 2.2

stand

VM75

l'avant ) 1 x

GHz

ard -

OB 22

IEEE 1394

Serial

Pcs X -

(FireWire) 1

ATA-

Acer

x audio -

300

X223

entre minitlphone 3,5


mm ( 1
l'avant ) 1 x
audio - sortie
- minitlphone 3,5
mm ( 1
l'avant ) 1 x
parallle IEEE 1284
(EPP/ECP) D-Sub (DB25) 25
broches 1 x
srie - RS232 - D-Sub
(DB-9) 9

Go 2

Acer

broches 1 x
souris gnrique mini-DIN 6
broches
(style PS/2)
1 x clavier gnrique mini-DIN 6
broches
(style PS/2)
1 x rseau Ethernet
10BaseT/100BaseTX/1000Bas
e-T - RJ-45 1
x affichage /
vido - VGA HD D-Sub
(HD-15) 15
broches 1 x
affichage /
vido - DVI
5894dh

x Hi-Speed 6

Intel Core 2

x1

Go / 2

Lenovo

USB - USB

Duo

320

4 Go

ThinkCe

4 broches,

E8400 / 3

Go -

(maxi

ntre

type A ( 2

GHz

stand

mum

A57

l'avant )

ard -

9702 -

x srie - 1

Serial

Tour

RS-232 - D-

ATA-

Sub (DB-9) 9

300

broches
x parallle 1
- IEEE 1284
(EPP/ECP) D-Sub (DB25) 25

broches
x rseau - 1
Ethernet
10BaseT/100BaseTX/1000Bas
e-T - RJ-45
x audio - 1
ligne de
sortie - fiche
mini-phone
Stro 3,5
mm
x audio - 1
ligne
d'entre fiche miniphone Stro
3,5 mm
x casque - 1
sortie - fiche
mini-phone
Stro 3,5
mm ( 1
l'avant )
x2
microphone entre fiche miniphone Stro
3,5 mm ( 1
l'avant )
x affichage 1
/ vido - VGA
- HD D-Sub
(HD-15) 15
broches
x clavier - 1

gnrique mini-DIN 6
broches
(style PS/2)
x souris - 1
gnrique mini-DIN 6
broches
(style PS/2)
x affichage 1
/ vido DVI-Digital DVI
numrique 24
broches
6633dh

ports USB 6

AMD

2.0 rseau

Phenom X4

Ethernet

9650,

10/100

cadenc

intgr, 1

2.3 GHz

port
FireWire,
Lecteur de
cartes
mmoire 15
en 1, 2 ports
audio en
faade, 6
ports audio
analogiques
l'arrire et 1
port audio
numrique
.l'arrire

640
Go

Go 4

HP Pav
A6743

11275dh

x audio - 3
ligne

Core 2 Duo
E850

d'entre -

3.16 GHz

fiche miniphone Stro


3,5 mm ( 1
l'avant ) 1 x
audio - sortie
de
ligne/sortie
SPDIF 1 x
audio - ligne
de sortie fiche miniphone Stro
3,5 mm ( 1
l'avant ) 2 x
IEEE 1394
(FireWire)
( 1 l'avant )
10 x HiSpeed USB USB 4
broches,
type A ( 2
l'avant ) 1 x
srie - RS232 - D-Sub
(DB-9) 9
broches 1 x
souris gnrique mini-DIN 6
broches
(style PS/2)
1 x clavier gnrique mini-DIN 6

500
Go

Go 4

Fujitsu

DDR2

Siemens

SDRA

Celsius

M460

broches
(style PS/2)
1 x rseau Ethernet
10BaseT/100BaseTX/1000Bas
e-T - RJ-45
10461dh

x Hi-Speed 5

x Core 2 1

USB - USB

Duo

4 broches,

E7200 /

type A

2.53 GHz

x IEEE 1
1394
(FireWire) FireWire 4
broches
x casque - 1
sortie - fiche
mini-phone
Stro 3,5
mm
x2
microphone entre minitlphone 3,5
mm
x rseau - 1
Ethernet
10BaseT/100BaseTX/1000Bas
e-T - RJ-45
x audio - 1
sortie SPDIF

500
Go
Serial
ATA150

Go 3

Sony

DDR2

VAIO

SDRA

Digital

Home
VGCJS1E/S

4000dh

1xethernet
4xUSB, 2
ports audio
en faade, 1

Intel
Pentium 4
3.20GHZ

80

504

Go -

Mo

HP

. IDE

.(2CPUs)

x souris
gnrique, 1
x clavier
gnrique, 1
x affichage /
,vido VGA

: LES MARQUES DES IMPRIMANTES (3

Prix

Technologi
e
dimpressi
on

Format
du
papier

Type

Marque

1232dh

Laser

Transpar

Photocopieus

Brother DCP

( monochrom

ents,

e/

7030

e)

enveloppe

imprimante /

Multifonctions

s, papier

scanner

ordinaire,

( Noir et

tiquette

blanc )

s, papier
recycl
1034dh

Transpar

Tlcopieur /

Lexmark

ents,

photocopieus

X5650

enveloppe

e/

Multifonction

s, papier

imprimante /

ordinaire,

scanner

cartes,

( couleur )

tiquette
s, papier
transfert
s sur T-

Imprimante

shirt,
papier
photo,
banderole
2783dh

Laser

Transpar

Tlcopieur /

SAGEM MF

( monochrom

ents,

photocopieus

3175

e)

enveloppe

e/

Multifonction

s, papier

imprimante /

ordinaire,

scanner Noir

cartes,

et blanc

tiquette
s, papier
transfert
s sur Tshirt,
papier
photo,
banderole
10868d

Laser

Legal

Tlcopieur /

Samsung SCX

( monochrom

(216 x

photocopieus

6322DN

e)

356 mm)

e/

Multifonction

(maximum

imprimante /

scanner

: LES MARQUES DES ROUTEURS (4

Prix

Interfaces

Caractristiques

Marqu
e

16483

x USB 1

Protection par

Cisco

dh

x srie - 2

firewall,

2801

Routeur

auxiliaire - RJ-45

chiffrement sur

x gestion - 1

128 bits,

console - RJ-45

chiffrement

x rseau - 2

matriel, prise en

Ethernet 10Base-

charge de MPLS,

T/100Base-TX -

prise en charge du

RJ-45

rseau local (LAN)

x modem ADSL 1

virtuel, filtrage de
l'URL, cryptage
256 bits

50 56

x rseau - 1

Prise en charge du

Cisco

6dh

Ethernet 10Base-

rseau local (LAN)

1861

T/100Base-TX -

virtuel, ordre de

RJ-45 ( WAN ) 8

priorit des

x rseau /

donnes (GOS)

alimentation -

pour les

Ethernet 10Base-

applications VoIP

T/100Base-TX RJ-45 1 x rseau Ethernet 10BaseT/100Base-TX RJ-45 1 x audio mini-tlphone 3,5


mm 4 x ligne
tlphonique FXS - RJ-11 2 x
modem - ISDN
BRI - RJ-45 1 x
gestion - console
39 79

x rseau - 2

Design modulaire,

Cisco

6dh

Ethernet 10Base-

protection par

2811

T/100Base-TX -

firewall,

RJ-45

chiffrement sur

x USB 2

128 bits,

x gestion - 1

chiffrement

console - RJ-45

matriel, VPN,

x rseau - 1

prise en charge de

auxiliaire - RJ-45

MPLS, filtrage de
l'URL, cryptage
256 bits

74701

x rseau - 2

Protection par

Cisco

dh

Ethernet 10Base-

firewall,

3825

T/100Base-

chiffrement sur

TX/1000Base-T -

128 bits,

RJ-45

chiffrement

x USB 2

matriel, VPN,

x gestion - 1

prise en charge de

console

MPLS, Intrusion

x rseau - 1

Detection System

auxiliaire

(IDS), IPS
(Intrusion
Prevention
System), filtrage
de l'URL, cryptage
256 bits

17081

x rseau - 3

Prise en charge

Cisco

9dh

Ethernet 10Base-

NAT, Prise en

7304

T/100Base-TX -

charge VPN, prise

RJ-45

en charge de

x gestion - 1

MPLS,

console - RJ-45

administrable,

x gestion - 1

prise en charge

auxiliaire - RJ-45

d'IPv6

74734

montable sur rack

Cisco

dh

Les routeurs

7609

Internet de la
gamme Cisco 7600
combinent les
rseaux
WAN/MAN sur
fibre optique et
l'agrgation
Ethernet haute
densit en

mettant l'accent
sur la distribution
la vitesse
maximale
autorise par la
ligne de services
IP " high-touch "
dans des centres
de donnes
importants et la
priphrie des
rseaux des
fournisseurs de
services
6292d

x rseau - 1

Protection par

3COM

Ethernet 10Base-

firewall, prise en

3012

T/100Base-TX -

charge NAT, VPN,

RJ-45

prise en charge du

x srie - 2

rseau local (LAN)

asynchrone/synch

virtuel

rone - D-Sub (DB50) 50 broches


x gestion - 1
auxiliaire - RJ-45
x gestion - 1
console - RJ-45

:LES MARQUES DES SWITCHS (5

Prix

Caractristiques

Interfaces

Marque

4599
1dh

Contrle du flux, Layer 3

x rseau - 48

3Com

switching, Layer 2 switching,

Ethernet

Switch

auto-dtection par dispositif,

10Base-

4800G

compatible DHCP, auto-

T/100Base-

ngociation, prise en charge de

TX/1000Base

BOOTP, prise en charge d'ARP,

-T - RJ-45

Switch

liaisons, prise en charge du

x gestion - 1

rseau local (LAN) virtuel,

console - RJ-

wake on LAN (WOL), auto-

45

uplink (MDI/MDI-X auto),


IGMP snooping, prise en charge
de Syslog, protection contre
les attaques de Dni de
Service, filtrage des paquets,
mise en miroir des ports, prise
en charge DiffServ, Weighted
Round Robin (WRR) queuing,
stockage et retransmission,
filtrage par adresse MAC,
prise en charge d'IPv6,
filtrage par adresse IP,
assistance Trivial File Transfer
Protocol (TFTP), assistance
Access Control List (ACL),
Broadcast Suppression,
Multicast Suppression,
Committed Access Rate (CAR),
support d'images tendues,
snooping MLD
4323d

Layer 4 switching, Layer 3

x rseau - 8

Cisco

switching, Layer 2 switching,

Ethernet

Catalyst

auto-dtection par dispositif,

10Base-

2960-8TC-

compatible DHCP, auto-

T/100Base-

ngociation, prise en charge du

TX - RJ-45

rseau local (LAN) virtuel,


auto-uplink (MDI/MDI-X
auto), IGMP snooping
9218d

Auto-uplink (MDI/MDI-X

x rseau - 24

HP

auto), mode semi-duplex, mode

Ethernet

ProCurve

duplex intgral

10Base-

Switch vl

T/100Base-

24-Port

TX - RJ-45

10/100-TX
Module

:LES MARQUES DES SERVEURS (6

Prix

Systm
e
dexploi
tation
requis

Interfaces

Service
s
reseau
x

Capacit
maximal
e

Niveau
RAID

Processeu
rs
installes

Marqu
e

96503d

Microsoft

x Hi-Speed 1

DHCP,

Go 144

RAID 0,

x Intel 2

HP SAN

Windows

USB 2 x

.NFS

RAID 1

Quad-Core

Gatewa

Unified

Ethernet

Xeon

Data

10Base-

E5430 2.66

Storage

Storage

T/100Base-

GHz /4

Server

Server

TX/1000Base-

2003

T - RJ-45 1 x

Enterpris

gestion - RJ-

e x64

45

RAID 0,

x Intel 1

Acer

Edition
14696d

Microsoft

x Ethernet 1

DHCP,

To 4

windows

10Base-

Networ

RAID 1,

80219 600

easySto

2003

T/100Base-

k File

RAID 5,

MHz /1

re NAS

.server

TX/1000Base-

System

RAID

T - RJ-45 2 x

(NFS),

10,

Hi-Speed USB

Server

JBOD

- USB 4

Messag

broches, type

e Block

(SMB)
RAID 0,

x AMD 1

HP

83556d

Microsoft

x Ethernet 2

DHCP,

To 12

Windows

10Base-

Networ

RAID 1,

Opteron

Storage

Storage

T/100Base-

k File

RAID 5,

2354 2.2

Server

Server

TX/1000Base-

System

RAID 6,

GHz /4

2003 R2

T - RJ-45

(NFS),

RAID

Standard

x clavier - 1

Server

10, ADG

Serveur
NAS

Equipem
ent

x64

mini-DIN 6

Messag

Edition

broches (style

e Block

PS/2)

(SMB)

x souris - 1
mini-DIN 6
broches (style
PS/2)
x USB - USB 4
4 broches,
type A
x srie - D- 1
Sub (DB-9) 9
broches
x VGA - HD 1
D-Sub (HD-15)
15 broches
x gestion 1
15873d

Microsoft

x Hi-Speed 3

Microso

Windows

USB - USB 4

Storage

RAID 0,

x Intel 1

NETGE

ft

RAID 1,

Core 2 Duo

AR

broches, type

Active

RAID 5,

serveur

Server

Directo

RAID 6

NAS

2003 R2

x Ethernet 2

ry

Standard

10Base-

(ADS),

x64

T/100Base-

WINS,

Edition

TX/1000Base-

File

T - RJ-45

Level
Securit
y
(ACLs),
DHCP,
Microso
ft
CIFS,
Networ
k File
System
(NFS),
FTP,

To 6

FTPS,
Server
Messag
e Block
(SMB),
Apple
File
Protocol
(AFP),
HTTP,
HTTPS
12749d
h

Linux

x Ethernet 2

DFS,

10Base-

RAID 0,

Linksys

Microso

RAID 1,

One

T/100Base-

ft

RAID 5,

NSS60

TX/1000Base-

CIFS,

RAID

00

T - RJ-45

Networ

10,

Advance

k File

JBOD

System
(NFS),
FTP,
FTPS,
Server
Messag
e Block
(SMB),
XFS,
SNMP
3,
HTTP,
HTTPS

To 0

Gigabit

: LES TELEPHONES IP (8

Prix

Caractristiques

Marque

1749dh

touches de fonction 8 -

DORO IP520C

programmables avec

Noir

diode
Ecran 4 x 24 caractres
Mains-libres / Ecoute amplifie
Prise casque avec dtection automatique
Rglage du volume Rglage de la sonnerie Indicateurs de message vocal
Interrogation directe de la messagerie
Liste des 10 derniers appels reus avec
indication de
date/heure
Liste des 10 derniers numros composs
Identification de -

Tlphone

l'appelant
Affichage de dure, date et heure d'appel
Gestion de double appel
Passage d'un correspondant l'autre
(va-et-vient)
Mise en attente d'appel
Indication de message en attente
Transfert d'appel Confrence Appel via rpertoire (gnral ou personnel)
Fonction interphone 3317dh

Commutateur Ethernet
intgr, protocoles IP
support : H.323,
.MGCP, SCCP, SIP
.Codecs : G.711, G.729a
Nombre de
connecteur : 2 x
Ethernet 10/100Base.TX
Attributions
.dadresse :DHCP
TFTP

Cisco ip phone 7960g

3113dh

Attribution des

CISCO IP PHONE

.adresses IP : DHCP

7940G -

Codecs vocaux : G.711,

.ARGENTE(E)

.G.729a
Fonctions principales :
Prise en charge de
plusieurs protocoles
VoIP, commutateur
Ethernet intgr, prise
en charge de Power
.over Ethernet (PoE)
Nombre de ports
reseau : 2 x Ethernet
.10/100Base-TX
Protocoles voIP :
H.323, MGCP, SCCP,
.SIP
1530dh

Fonctions principales :

CISCO Unified

Prise en charge de

7941G-GE

plusieurs protocoles
VoIP(H.323, MGCP,
SCCP, SIP),
commutateur Ethernet
intgr, prise en
charge de Power over
.Ethernet (PoE)
Attribution des
adresses IP : static ou
DHCP
Nombre de ports
rseau : 2 x Ethernet
10/100Base-TX
Protocoles rseau :

:LES DIFFERENTES ARMOIRES (9

Prix

Caractristiques

Marque

5203dh

Rack (montage mural,

APC

.ventil)

NetShelter

Faade verrouillable,

Armoire

WX

,montage mural possible

10263dh

.Rack
baies informatiques aux
fonctions avances de

APC
NetShelter
SX

refroidissement, de
distribution de
lalimentation et de
gestion des cbles pour
les applications serveur
et rseaux en
environnement
.informatique

: le choix final
: le Cablge
Prix

Connecteur

Longueur

Marque et
type

Cble

165dh

x RJ-45 1

m 1.8

Cisco - Cble de
rseau - RJ-45
(M) - RJ-45 (M)

m 1.8

Cisco - Cble de
rseau - RJ-45
(F) - RJ-45 (M)

m 10

Cisco -

mle,
connecteur
autre cot 1
x RJ-45
mle
165dh

x RJ-45 1
femelle,
connecteur
autre cot 1
x RJ-45
mle

2772dh

x LC multi- 2
mode mle

Cable/Fiber

connecteur

Multinode 10m

autre cot :
1xRJ-45mle
803dh

x D-Sub 1

m3

Cisco - cable

(DB-50) 50

serie - db-50

broches

(m) - db-25 (m)


-

mle,
connecteur
autre cot :
-db- 25 mle

: Les PCs

Prix

Priphriq
ue

CPU (GHz)

D.D
(Go)

Cart
e
son

RAM
(Mo

Carte
graphi
que

4000D

1xethernet

Intel

80

Sound

install

Intel

max

82915G

digita

504M

/GV/91

0GL

4xUSB

Pentium 4
3.20GHZ
.(2CPUs)

Go . IDE

PC

HP

.audio

techn

express

ologie

chipset

DDR

128 Mo

SDRA
M

: Les Imprimantes

Prix

Technologi
e
dimpressi
on

Format
du
papier

Type

Marque

RAM

Proces
seur

1232dh

Laser

Legal,

imprimante

HP

Mo 64 :

( monochrom

A4,

laser

LaserJe

( 320

e)

envelopp

t 2420n

Mo ) -

MIPS
400
MHz

e, papier

DDR

ordinair

SDRAM

e
2345dh

Laser

A3

Imprimante

HP

Mo ( 32

QED

monochrome

Envelopp

laser

LaserJe

160

250

es,

t 8150n

Mo )

MHz

transpar

SDRAM

ents,

imprima

tiquett

nte -

es,

N&B

papier

laser

ordinair
e,
cartes,
papier,
papier
recycl

: Les Switchs

Imprimante

Prix

Caractristiques

Interfaces

Marque

32131dh

Auto-dtection par dispositif,

x 44

Cisco

compatible DHCP, auto-

Ethernet

Catalyst

ngociation, prise en charge du

10Base-T,

2960G-48TC

rseau local (LAN) virtuel,

Ethernet

.technique PoE

100Base-TX,
Ethernet
1000Base-T

68277d

Auto-dtection par dispositif,

x rseau / 24

Cisco

compatible DHCP, auto-

alimentation -

Catalyst

ngociation, prise en charge

Ethernet

3750E-24PD

d'ARP, prise en charge du

10Base-

rseau local (LAN) virtuel,

T/100Base-

auto-uplink (MDI/MDI-X

TX/1000Base

auto), IGMP snooping, prise en

-T - RJ-45

charge de Syslog, rgulation

x gestion - 1

de trafic, Broadcast Storm

console - RJ-

Control, prise en charge

45

d'IPv6, DHCP snooping,

x gestion - 1

assistance Dynamic Trunking

Ethernet

Protocol (DTP), assistance

10Base-

Port Aggregation Protocol

T/100Base-

(PAgP), assistance Access

TX - RJ-45

Control List (ACL), Quality of

x2

Service (QoS)

priphrique
rseau
empilable

Switch

Le Routeur
Prix

Interfaces

Caractristiques

Marque

74701

x rseau - 2

Protection par

Cisco 3825

dh

Ethernet 10Base-

firewall,

T/100Base-

chiffrement sur

TX/1000Base-T -

128 bits,

RJ-45

chiffrement

x USB 2

matriel, VPN,

x gestion - console 1

prise en charge de

Routeur

MPLS, Intrusion

x rseau - 1

Detection System

auxiliaire

(IDS), IPS
(Intrusion
Prevention
System), filtrage
de l'URL, cryptage
256 bits
: Les serveurs

Prix

Systme
dexploit
ation
requis

Interfaces

83556d

Microsoft

x Ethernet 2

Windows

Servic
es
reseau
x

Capacit

maxim
ale

Nivea
u
RAID

Processeu
rs
installes

Marqu
e

To 12

RAID

x AMD 1

HP

10Base-

0,

Opteron

Storage

Storage

T/100Base-

RAID

2354 2.2

Server

Server

TX/1000Base-

1,

GHz /4

2003 R2

T - RJ-45

RAID

Standard

x clavier - 1

5,

x64

mini-DIN 6

RAID

Edition

broches (style

6,

PS/2)

RAID

x souris - 1

10,

mini-DIN 6

ADG

Serveur
NAS

Equip
ement

broches (style
PS/2)
x USB - USB 4
4 broches,
type A
x srie - D- 1
Sub (DB-9) 9
broches
x VGA - HD 1
D-Sub (HD-15)
15 broches
x gestion 1
14696d

x Ethernet 1

DHCP,

10Base-

To 4

RAID

x Intel 1

Acer

Networ

0,

80219 600

easySto

T/100Base-

k File

RAID

MHz /1

re NAS

TX/1000Base-

System

1,

T - RJ-45 2 x

(NFS),

RAID

Hi-Speed USB

Server

5,

- USB 4

Messag

RAID

broches, type

e Block

10,

(SMB)

JBOD

: Le tlphone IP
Prix

Caractristiques

Marque

1530dh

Fonctions principales : Prise en

CISCO Unified

charge de plusieurs protocoles

7941G-GE

VoIP(H.323, MGCP, SCCP, SIP),


commutateur Ethernet intgr,
prise en charge de Power over
.Ethernet (PoE)
Attribution des adresses IP :
static ou DHCP
Nombre de ports rseau : 2 x
Ethernet 10/100Base-TX
Protocoles rseau : TFTP

Tlphone

: Armoire
Prix

Caractristiques

Marque

5203dh

Rack (montage mural,

APC

.ventil)

NetShelter

Faade verrouillable,

WX

,montage mural possible

10263dh

.Rack
baies informatiques aux
fonctions avances de
refroidissement, de
distribution de
lalimentation et de
gestion des cbles pour
les applications serveur
et rseaux en
environnement
.informatique

APC
NetShelter
SX

Armoire

: Configuration des Routeurs (sous packet tracer)


:Il existe 2 Routeurs pour chaque site

Configuration du Routeur Rabat sous (packet tracer)


Rabat#show running-config
...Building configuration
Current configuration : 684 bytes
!
version 12.4
no service password-encryption
!
hostname Rabat
!
!
!

!
!
ip ssh version 1
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
ip address 10.1.0.1 255.255.255.128
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.1.0.205 255.255.255.252
clock rate 56000
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
!
ip classless
ip route 10.1.0.128 255.255.255.192 10.1.0.206
ip dhcp excluded-address 10.1.0.1 10.1.0.10
ip dhcp excluded-address 10.1.0.127
!
ip dhcp pool lan-pool-1
network 10.1.0.0 255.255.255.128
default-router 10.1.0.1
!
line con 0
line vty 0 4

login
!
!
end