Vous êtes sur la page 1sur 2

REPUBLIQUE DU CAMEROUN

REPUBLIC OF CAMEROON

Paix - Travail Patrie


__________
ECOLE NATIONALE SUPERIEURE DES
POSTES ET TELECOMMUNICATIONS

Peace - Work Fatherland


__________
NATIONAL ADVANCED SCHOOL OF
POSTS AND TELECOMMUNICATIONS

__________

__________

EXAMEN DE RATTRAPAGE SUR LE ROUTAGE ET LINTERCONNEXION


Elves Ingnieurs des Travaux des Tlcommunications, Niveau III - Anne 2010-2011
NB : Documents, ordinateurs et tlphones portables non autoriss ! Dure : 2 Heures

1) Dfinir les termes : rseau WAN ; protocole rout; protocole de routage ; RNIS ;
systme autonome ; route par dfaut. (3pts)
2) Que signifie IGRP? Quelles variables IGRP utilise par dfaut comme mtriques ? (1,5pts)
3) Quelles actions effectuent les trois sries de commandes ci-aprs : (1,5pts)
RTA (config)# ip route 172.16.3.0 255.255.255.0 172.16.4.1 130
RTA (config)# ip route 0.0.0.0 0.0.0.0 S1
GAD (config)#router rip
GAD(config-router)#network 10.0.0.0
GAD(config-router)#network 172.16.0.0
Router(config)#router igrp 101
Router (config-router)#network 192.168.1.0
Router (config-router)#network 192.168.2.0
5) Dcrire les diffrences et les similitudes entre RIP et IGRP (1,5pt)
6) Que permet deffectuer les commandes suivantes dans un routeur ? show protocols;
show ip route; copy running-config tftp; copy running-config startup-config (2pts)
7) La valeur configure en usine pour le registre de configuration dun routeur
est 0x2102. Que signifie cette valeur ? (0,5pt)
8) Lister les classes de protocole de routage, dcrire la fonction de chacune de ces classes, et
citer deux exemples de protocole de routage pour chaque classe. (2pts)
9) Dans quel cas peut survenir une boucle de routage vecteur distance ? Citer trois
solutions permettant dliminer ce problme de boucle de routage. (1,5pts)
10) Le tableau de la page 2 affiche la configuration courante de trois routeurs dans un
environnement rseau.
a) Examiner, interprter et commenter la configuration de chacun de ces trois routeurs ;
(4,5 pts)
b) Reproduire larchitecture de linterrseau compos de ces trois routeurs. (2pts)

1
Routage et interconnexion - Examen de rattrapage - session de septembre 2011

Inside_Router#show running-config
Building configuration...
Current configuration : 730 bytes
!
version 12.2
no service password-encryption
!
hostname Inside_Router
!
interface Loopback1
ip address 171.68.1.1 255.255.255.0
!
interface FastEthernet0/0
ip address 171.68.192.201 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
no ip address
shutdown
!
interface Serial3/0
no ip address
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 171.68.192.202
!
line con 0
line vty 0 4
login
!
end

Router#show running-config
Building configuration...
Current configuration : 976 bytes
!
version 12.2
no service password-encryption
!
hostname Router
!
interface FastEthernet0/0
ip address 171.68.192.202 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address 172.16.191.253
255.255.255.252
ip nat outside
!
interface Serial3/0
no ip address
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
ip nat pool Net171 171.68.16.10
171.68.16.254 netmask 255.255.255.0
ip nat outside source list 1 pool Net171
ip classless
ip route 172.16.88.0 255.255.255.0
172.16.191.254
ip route 171.68.1.0 255.255.255.0
171.68.192.201
ip route 171.68.16.0 255.255.255.0
172.16.191.254
!
access-list 1 permit 172.16.88.0 0.0.0.255
!
line con 0
line vty 0 4
login
!
End

Outside_Router#show running-config
Building configuration...
Current configuration : 752 bytes
!
version 12.2
no service password-encryption
!
hostname Outside_Router
!
interface Loopback0
ip address 172.16.88.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface Serial2/0
ip address 172.16.191.254
255.255.255.252
clock rate 56000
!
interface Serial3/0
no ip address
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.191.253
!
line con 0
line vty 0 4
login
!
End

2
Routage et interconnexion - Examen de rattrapage - session de septembre 2011