Vous êtes sur la page 1sur 2

La connaissance, c'est partager le savoir qui nous fait grandir. : Tutoriel...

1 sur 2

sebihiy.blogspot.com

http://sebihiy.blogspot.com/2013/03/tutoriel-configuration-de-base-du-...

http://sebihiy.blogspot.com/2013/03/tutoriel-configuration-de-base-du-pare.html

Tutoriel configuration de base du pare-feu Cisco ASA 5510


je vous propose ici un tutoriel de configuration de base
pour l'appareil de scurit Cisco ASA 5510. Cet appareil
est le second modle de la srie ASA (ASA 5505, 5510,
5520 etc) et il est assez populaire depuis est destin
aux petites et moyennes entreprises. Comme le plus
petit modle ASA 5505, 5510 est livr avec deux
options: La licence de base et la licence Security Plus.
La seconde (la scurit et plus) fournit quelques
amliorations de performances et de matriel au cours
de la licence de base, tels que pare-feu 130.000
connexions maximum (au lieu de 50.000), 100 VLAN
maximum (au lieu de 50), la redondance de
basculement, etc En outre, la licence Security Plus
permet deux des cinq ports rseau pare-feu pour
travailler comme 10/100/1000 au lieu de seulement
10/100.
Ensuite, nous allons voir un scnario simple d'Internet Access qui nous aidera comprendre les tapes de
base ncessaires pour configurer un ASA 5510. Supposons que l'on se voient attribuer une adresse IP
publique statique 100.100.100.1 de notre FAI. En outre, le rseau LAN interne appartient 192.168.10.0/24 de
sous-rseau. Interface ethernet0 / 0 sera reli l'extrieur (vers le FAI), et ethernet0 / 1 sera connect au
commutateur LAN intrieur.
Le pare-feu est configur pour fournir des adresses IP dynamiquement (DHCP) pour les htes internes. Toutes
les communications sortantes (de l'intrieur vers l'extrieur) seront convertis en utilisant Port Address
Translation (PAT) sur l'interface public en dehors. Voyons un extrait des tapes de configuration requises pour
ce scnario de base:
Etape 1: Configurer un mot de passe niveau privilgi (activer mot de passe)
ASA5510(config)# enable password mysecretpassword

Etape 2: Configure the public outside interface


ASA5510(config)# interface Ethernet0/0
ASA5510(config-if)# nameif outside
ASA5510(config-if)# security-level 0
ASA5510(config-if)# ip address 100.100.100.1 255.255.255.252
ASA5510(config-if)# no shut
Etape 3: Configure the trusted internal interface
ASA5510(config)# interface Ethernet0/1
ASA5510(config-if)# nameif inside
ASA5510(config-if)# security-level 100
ASA5510(config-if)# ip address 192.168.10.1 255.255.255.0
ASA5510(config-if)# no shut
Etape 4: Configure PAT on the outside interface

04/05/2016 15:32

La connaissance, c'est partager le savoir qui nous fait grandir. : Tutoriel...

2 sur 2

http://sebihiy.blogspot.com/2013/03/tutoriel-configuration-de-base-du-...

ASA5510(config)# global (outside) 1 interface


ASA5510(config)# nat (inside) 1 0.0.0.0 0.0.0.0
Etape 5: Configure Default Route towards the ISP (assume default gateway is 100.100.100.2)
ASA5510(config)# route outside 0.0.0.0 0.0.0.0 100.100.100.2
Etape 6: Configure the firewall to assign internal IP and DNS address to hosts using DHCP
ASA5510(config)# dhcpd dns 200.200.200.10
ASA5510(config)# dhcpd address 192.168.10.10-192.168.10.200 inside
ASA5510(config)# dhcpd enable inside
Il ya de nombreuses autres fonctions de configuration dont vous avez besoin pour mettre en uvre pour
accrotre la scurit de votre rseau, tels que NAT statique et dynamique, Access Control Lists pour contrler le
flux du trafic, DMZ zones, VPN, etc

04/05/2016 15:32