Vous êtes sur la page 1sur 14

Documentar uma rede to importante quanto o processo de implementao da soluo.

Sabemos que poucas so as pessoas que gostam de fazer este trabalho. Mas fiquem
sabendo que isso facilita em muito um troubleshooting e na insero de novos ativos de
rede. O objetivo deste artigo mostrar como construir este tipo de documento.
1o Passo: Construir o cabealho do documento. Este poder seguir o seguinte formato:

2o Passo: Criar um Histrico das Verses do Documento. Nesta pgina descreva as


atividades executadas e inseridas no documento cada vez que atualiz-lo.

3o Passo: Identificar as pessoas diretamente ligadas ao projeto

4o Passo: Criar um inventrio de hardware e software.


Nesta etapa interessante descrever:
a) Nome do Equipamento
b) Nmero de Srie
c) MAC Address caso seja necessrio
d) Modelo
e) Part Numbers
f) Verso do Firmware e Sistemas Operacionais dos equipamentos
g) Fabricante
h) Endereos IP atribudos
Exemplo:

5o Passo: Mostrar toda a estrutura do projeto


Neste passo descreva de uma forma bsica e visual como estar composta sua estrutura
de Lan e Wan.
Exemplos:

Cenrio a ser implementado de Lan

6o Passo: Definio das Vlans, endereamento e acesso aos equipamentos

7o Passo: Desenhar as ligaes fsicas e os arquivos de configuraes inseridos

Arquivo de Configurao do Switch de Distribuio


#
sysname SW-D-02
#
igmp-snooping enable
#
queue-scheduler wrr group1 0 1 1 2 2 3 3 4 4 5 5 9 6 13 7 15
#
radius scheme system
#
domain system
#
local-user admin
password simple P@sW0rd987
service-type ssh telnet terminal
level 3
local-user manager
password simple manager
service-type ssh telnet terminal

level 2
local-user monitor
password simple monitor
service-type ssh telnet terminal
level 1
#
vlan 1
igmp-snooping enable
#
vlan 975
description VoIP
#
interface Vlan-interface1
ip address 10.230.25.12 255.255.192.0
#
interface Aux1/0/0
#
interface GigabitEthernet1/0/1
stp edged-port enable
port link-type hybrid
port hybrid vlan 1 untagged
broadcast-suppression pps 3000
undo jumboframe enable
voice vlan enable
description hibrida
priority-trust cos
#
interface GigabitEthernet1/0/2
stp edged-port enable
port link-type hybrid
port hybrid vlan 1 untagged
broadcast-suppression pps 3000
undo jumboframe enable
voice vlan enable
description hibrida
priority-trust cos
#
interface GigabitEthernet1/0/3
stp edged-port enable
port link-type hybrid
port hybrid vlan 1 untagged
broadcast-suppression pps 3000
undo jumboframe enable
voice vlan enable
description hibrida
priority-trust cos
#
interface GigabitEthernet1/0/4
stp edged-port enable
port link-type hybrid
port hybrid vlan 1 untagged
broadcast-suppression pps 3000
undo jumboframe enable
voice vlan enable
description hibrida
priority-trust cos
#

interface GigabitEthernet1/0/5
stp edged-port enable
port link-type hybrid
port hybrid vlan 1 untagged
broadcast-suppression pps 3000
undo jumboframe enable
voice vlan enable
description hibrida
priority-trust cos
#
interface GigabitEthernet1/0/6
stp edged-port enable
port link-type hybrid
port hybrid vlan 1 untagged
broadcast-suppression pps 3000
undo jumboframe enable
voice vlan enable
description hibrida
priority-trust cos
#
interface GigabitEthernet1/0/7
stp edged-port enable
port link-type hybrid
port hybrid vlan 1 untagged
broadcast-suppression pps 3000
undo jumboframe enable
voice vlan enable
description hibrida
priority-trust cos
#
interface GigabitEthernet1/0/8
stp edged-port enable
port link-type hybrid
port hybrid vlan 1 untagged
broadcast-suppression pps 3000
undo jumboframe enable
voice vlan enable
description hibrida
priority-trust cos
#
interface GigabitEthernet1/0/9
stp edged-port enable
port link-type hybrid
port hybrid vlan 1 untagged
broadcast-suppression pps 3000
undo jumboframe enable
voice vlan enable
description hibrida
priority-trust cos
#
interface GigabitEthernet1/0/10
stp edged-port enable
port link-type hybrid
port hybrid vlan 1 untagged
broadcast-suppression pps 3000
undo jumboframe enable
voice vlan enable

description hibrida
priority-trust cos
#
interface GigabitEthernet1/0/11
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 975
broadcast-suppression pps 3000
shutdown
undo jumboframe enable
priority-trust cos
#
interface GigabitEthernet1/0/12
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 975
broadcast-suppression pps 3000
shutdown
undo jumboframe enable
priority-trust cos
#
interface GigabitEthernet1/0/13
stp edged-port enable
port link-type hybrid
port hybrid vlan 1 untagged
broadcast-suppression pps 3000
undo jumboframe enable
voice vlan enable
description hibrida
priority-trust cos
#
interface GigabitEthernet1/0/14
stp edged-port enable
port link-type hybrid
port hybrid vlan 1 untagged
broadcast-suppression pps 3000
undo jumboframe enable
voice vlan enable
description hibrida
priority-trust cos
#
interface GigabitEthernet1/0/15
stp edged-port enable
port link-type hybrid
port hybrid vlan 1 untagged
broadcast-suppression pps 3000
undo jumboframe enable
voice vlan enable
description hibrida
priority-trust cos
#
interface GigabitEthernet1/0/16
stp edged-port enable
port link-type hybrid
port hybrid vlan 1 untagged
broadcast-suppression pps 3000
undo jumboframe enable

voice vlan enable


description hibrida
priority-trust cos
#
interface GigabitEthernet1/0/17
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 975
broadcast-suppression pps 3000
undo jumboframe enable
priority-trust cos
#
interface GigabitEthernet1/0/18
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 975
broadcast-suppression pps 3000
undo jumboframe enable
priority-trust cos
#
interface GigabitEthernet1/0/19
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 975
broadcast-suppression pps 3000
undo jumboframe enable
priority-trust cos
#
interface GigabitEthernet1/0/20
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 975
broadcast-suppression pps 3000
undo jumboframe enable
priority-trust cos
#
interface GigabitEthernet1/0/21
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 975
broadcast-suppression pps 3000
undo jumboframe enable
priority-trust cos
#
interface GigabitEthernet1/0/22
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 975
broadcast-suppression pps 3000
undo jumboframe enable
priority-trust cos
#
interface GigabitEthernet1/0/23
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 975
broadcast-suppression pps 3000

shutdown
undo jumboframe enable
priority-trust cos
#
interface GigabitEthernet1/0/24
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 975
broadcast-suppression pps 3000
shutdown
undo jumboframe enable
priority-trust cos
#
interface GigabitEthernet1/0/25
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 975
broadcast-suppression pps 3000
jumboframe enable
priority-trust cos
#
interface GigabitEthernet1/0/26
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 975
broadcast-suppression pps 3000
undo jumboframe enable
priority-trust cos
#
interface GigabitEthernet1/0/27
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 975
broadcast-suppression pps 3000
undo jumboframe enable
priority-trust cos
#
interface GigabitEthernet1/0/28
stp edged-port enable
port link-type trunk
port trunk permit vlan 1 975
broadcast-suppression pps 3000
undo jumboframe enable
priority-trust cos
#
interface NULL0
#
voice vlan mac-address 001a-e800-0000 mask ffff-ff00-0000 description
Siemens
voice vlan 975 enable
#
ip route-static 0.0.0.0 0.0.0.0 10.230.1.10 preference 60
#
snmp-agent
snmp-agent local-engineid 8000002B001AC1E015006877
snmp-agent community read @XyZ$2008@#
snmp-agent sys-info version all

#
undo cluster enable
#
ssh user admin authentication-type password
ssh user admin service-type stelnet
#
user-interface aux 0
authentication-mode scheme
user-interface vty 0 4
authentication-mode scheme
protocol inbound ssh
#
return

Ao final, descreva o SLA, como acionar o suporte e o processo de escalao quando o


SLA no for atingidoo
Exemplo:

Espero que tenha sido ao agrado de todos e at ao prximo artigo.