Vous êtes sur la page 1sur 7

1

Quelles sont les caractristiques communes aux protocoles RIP v1 et RIP v2 ? (Choisissez trois rponses.)
Ils utilisent la mesure du nombre de sauts.
Ils utilisent la mme valeur mtrique de distance infinie.
Ils diffusent leurs mises jour leurs voisins.
Ils envoient les informations relatives aux masques de sous-rseau dans leurs mises jour.
Ils fournissent l'authentification des sources de mise jour.
Ils utilisent la rgle " split horizon " pour empcher les boucles de routage.
2

Examinez la prsentation. Si tous les routeurs excutent le protocole RIP version 2, pourquoi ny a-t-il aucune
route pour le rseau 192.168.1.32/27 ?
Le protocole RIPv2 nenvoie pas les masques de sous-rseau dans ses mises jour.
Le routeur A nest pas configur avec le protocole RIP comme protocole de routage.
Le protocole RIPv2 rsume automatiquement les routes par dfaut.
Le routeur B nest pas configur pour annoncer le rseau 192.168.1.64/30.
3

Examinez la prsentation. Un technicien doit ajouter une nouvelle interface de bouclage pour tester les
fonctionnalits du routage et la conception du rseau. Il entre le jeu de commandes suivant sur le routeur :
Sanford(config)# interface loopback1
Sanford(config-if)# ip address 192.168.6.62 255.255.255.252

Pourquoi le routeur renvoie-t-il une erreur ?


Le routeur ne permet pas les configurations dinterface de bouclage.
Ce masque ne peut pas tre utilis avec cette classe dadresses.
Le routage sans classe doit tre configur avant que cette adresse soit ajoute.
Ladresse rseau pour le bouclage 1 chevauche une adresse dinterface dj configure.
Le routeur dpasse la limite du nombre maximal de chemins qui peuvent tre indiqus dans la table de
routage.
4Quelles sont les deux fonctions de la commande network utilise lors de la configuration des protocoles de
routage ? (Choisissez deux rponses.)
Elle identifie les rseaux inclus dans les mises jour de routage.
Elle identifie les adresses dhte qui peuvent tre rsumes dans le rseau.
Elle sert rpertorier toutes les adresses pour les rseaux distants et locaux.
Elle dtermine le masque de sous-rseau pour lapplication des mises jour de routage.
Elle dtermine quelles interfaces peuvent envoyer et recevoir les mises jour de routage.
5

Examinez la prsentation. Tous les routeurs excutent le protocole RIPv1. Quels changements ont lieu dans la
table de routage du routeur B si une interface de bouclage avec ladresse 10.16.1.129/27 est configure sur le
routeur B ?
Les routes vers les rseaux 10.16.1.0/27, 10.16.1.64/27 et 10.16.1.128/27 sont ajoutes.
Une route connecte vers le rseau 10.16.1.128/27 est ajoute.
Une troisime route vers le rseau 10.0.0.0/8 est ajoute avec le protocole RIPv1 comme source.
La route 10.0.0.0/8 est abandonne dans la table de routage ds que le routeur B est configur.
6Le protocole RIPv2 est le protocole de routage configur sur les routeurs dun rseau. La commande
Router(config-router)# no version 2 est excute sur les routeurs. Quel est leffet de lexcution de cette
commande sur les mises jour de routage ?
Les masques de sous-rseau sont ajouts aux mises jour de routage.

Les mises jour de routage sont envoyes laide de ladresse de multidiffusion 224.0.0.9.
Les mises jour des versions 1 et 2 sont reues et les mises jour de la version 2 ne sont pas envoyes.
Le processus de routage RIP est supprim du routeur et les mises jour de routage ne sont pas transfres.
7

Examinez la prsentation. Quelle commande permet au routeur 2 de sinformer sur le rseau 192.168.16.0/28 ?
Router1(config)# ip classless
Router1(config-router)# network 192.168.16.0
Router1(config-router)# no passive-interface serial 0/1/1
Router2(config-router)# version 2
Router2(config-router)# neighbor 10.0.0.2
8Quel est le diamtre de rseau maximal autoris par la mesure par dfaut du protocole RIPv2 ?
15 sauts
16 sauts
100 sauts
120 sauts
255 sauts
9

Examinez la prsentation. Tous les routeurs excutent le protocole RIP version 2. JAX est configur de
manire annoncer uniquement le rseau 10.0.0.0/24. CHI est configur de manire annoncer le rseau
172.16.0.0/16. Un administrateur rseau entre les commandes indiques dans la prsentation. Quels
changements se produisent sur ce rseau ?
Le routeur JAX ignore les mises jour pour le rseau 172.16.0.0/16 en raison de problmes lis au
dcoupage dhorizon.

Le routeur CHI installe une route vers le rseau 192.168.0.0/16 dans sa table de routage.
La table de routage du routeur CHI contient la route 192.168.0.0/16, mais la lettre S figure en regard de
la route.
Le routeur ORL applique un masque de sous-rseau 255.255.0.0 tous les rseaux dans les mises jour de
routage quil transfre.
10Quels sont les deux motifs dimplmentation du protocole RIP version 2 et non version 1 ? (Choisissez deux
rponses.)
Le protocole RIP version 2 prend en charge le masquage VLSM.
Le protocole RIP version 2 prend en charge plus de 16 routeurs.
Le protocole RIP version 2 prend en charge le routage par classe (et non sans classe).
Le protocole RIP version 2 prend en charge lauthentification de la mise jour du routage.
Le protocole RIP version 2 prend en charge les zones multiples.
Le protocole RIP version 2 utilise lalgorithme Dijkstra et non Bellman-Ford.
11

Examinez la prsentation. Quel effet ont les commandes prsentes sur les mises jour RIP pour le routeur 1 ?
Seules les mises jour de la version 2 sont envoyes au rseau 255.255.255.255.
Seules les mises jour de la version 2 sont envoyes au rseau 224.0.0.9.
Les mises jour des versions 1 et 2 sont envoyes au rseau 224.0.0.9.
Les mises jour des versions 1 et 2 sont envoyes au rseau 255.255.255.255.
12

Examinez la prsentation. Le rseau prsent contient des routeurs Cisco et dautres routeurs. La commande
debug ip rip a t excute sur le routeur JAX. Tous les routeurs excutent la mme version du protocole RIP.
Les routeurs CHI et ORL ne peuvent pas atteindre le rseau 192.168.1.16/28. Quelle est une solution possible

ce problme ?
Lactivation du dcoupage dhorizon dans le rseau.
La configuration du protocole RIPv2 sur les routeurs.
Lajout du rseau 192.168.1.0 la configuration du protocole RIP sur le routeur JAX.
La configuration de linterface Fa0/0 du routeur JAX comme interface passive.
Lactivation de linterface Serial0/0/0 sur le routeur JAX.
La modification de ladresse IP sur linterface Fa0/0 du routeur JAX sur 192.168.1.1/24.
13

Quel champ a t ajout len-tte de message RIP par la norme RFC 1723 pour ajouter la prise en charge du
masquage de sous-rseau de longueur variable et le routage interdomaine sans classe ?
Masque de sous-rseau
Numro de port de destination.
Identificateur de famille dadresses
Adresses IP source et de destination
14Un administrateur rseau a install quatre nouveaux routeurs qui excutent le protocole RIPv2. Le routeur 1 est
un routeur de priphrie dans le rseau RIPv2 et il possde une route par dfaut configure. Une fois le rseau
converg, ladministrateur rseau excute la commande Router1(config-router)# default-information
originate sur le routeur 1. Comment cela affecte-t-il le rseau ?
Le routeur 1 ne peut plus transfrer des mises jour sur des rseaux qui ne sont pas connects directement.
Les mises jour de routage de tous les routeurs sur le rseau sont synchronises avec le routeur 1.
Le routeur 1 devient le routeur principal ou dsign pour les mises jour.
La route par dfaut est propage sur tous les routeurs du rseau.

15

16

Un administrateur rseau sait que linfrastructure dadresse IP de la socit doit respecter la norme RFC 1918.
Quelles plages dadresses IP de la norme RFC 1918 peut-il utiliser sur le rseau ? (Choisissez trois rponses.)
10.0.0.0/8
127.0.0.0/8
169.254.0.0/16
172.16.0.0/12
192.168.0.0/16
209.165.201.0/27

Examinez la prsentation. Quelle commande, et sur quel routeur, permet au routeur 1 de sinformer sur le
rseau 192.168.0.0/20 ?
Router1(config)# ip classless
Router1(config-router)# no passive-interface serial 0/1/1
Router2(config-router)# version 2
Router2(config-router)# neighbor 10.0.0.2
17

Examinez la prsentation. Quelles conclusions pouvez-vous tirer du rsultat indiqu dans la prsentation ?
La table de routage est limite 2 routes.
Les interfaces de rseau local participent au processus de routage.
Une mise jour a t envoye partir de chaque interface srie et deux mises jour ont t reues.
La commande no auto-summary na pas t configure sur ce routeur.
18

Examinez la prsentation. Le protocole RIPv1 est configur comme protocole de routage pour le rseau
prsent. Les commandes suivantes sont utilises sur chaque routeur :
router rip

network 10.0.0.0
network 172.16.0.0
Lorsque cette configuration est termine, les utilisateurs sur le rseau local de chaque routeur ne peuvent pas
accder aux rseaux locaux distants. Pourquoi ?
Les instructions du rseau sont configures incorrectement.
Une boucle de routage a t cre.
Le protocole RIPv1 ne peut pas effectuer de routage vers des sous-rseaux discontinus dun rseau
principal.
Le protocole RIPv1 ne peut pas router des rseaux avec le masque de sous-rseau /24.
19

Examinez la prsentation. Les routeurs East et West sont configurs avec le protocole RIPv1. Ils envoient tous
deux des mises jour sur leurs routes connectes directement. Le routeur East peut envoyer une requte ping
linterface srie du routeur West ; le routeur West peut en faire de mme avec linterface srie du routeur East.
Toutefois, aucun routeur na appris dynamiquement les routes de lautre. Quelle est la cause la plus probable
lorigine de ce problme ?
Une passerelle de dernier recours est obligatoire.
Le protocole RIPv1 ne prend pas en charge la cration de sous-rseaux.
Le protocole RIPv1 ne prend pas en charge la technique VLSM.
Vous devez dfinir une frquence dhorloge sur linterface srie de lun des routeurs.