Vous êtes sur la page 1sur 11

EXERCICES CORRIGS EN ALGORITHMIQUE : LES TABLEAUX ... http://fsegt.blogspot.ca/2014/10/exercices-corriges-en-algorithmique-les...

1 sur 11

zz
LES NOUVEAUTES

Avis Aux Etudiants 3 LATBF-3LAIR-3LATCI


EGRFA

EMPLOIS DU TEMPS M2 EQ

EMPLOIS DU TEMPS M2 EQ

EMPLOIS DU TEMPS 2 LFIG 05

EMPLOIS DU TEMPS M1
EMPLOIS DU TEMPS 2 LFIG

04

FSEG Tunis EL MANAR, cours gratuits de comptabilit Partage gratuit de


cours, examens et exercices corrigs pour tous les niveaux. Prparation
aux examens, conseils avant les examens. FSEGT El MANAR

ACCUEIL

ECONOMIE

FINANCE

Google AdWords : Scnario complet pour

ECONOMIE

MARKETING

Marketing des services

MANAGEMENT

METHODES QUANTITATIVE

Et si je me vendais mieux ! Les secrets du

ANNONCES UTILES

Le marketing des motions

RECHERCHERUNHOTEL

Marketing Les outils pour innover et se

EXERCICES CORRIGS EN ALGORITHMIQUE: LES


TABLEAUX

Tlcharger livre : Comprendre la


croissance conomique

MENU
Gouvernance globale du travail

Sociologie conomique et
conomie politique

Exercice 1 :
Ecrire un algorithme permettant dentrer cinq valeurs relles au clavier,les stocker
dans un tableau, calculer leur somme et les afficher avec leur somme lecran.

Correction exercice 1 :
Algorithme tableau_somme;
METHODES QUANTITATIVE Var
V : tableau [1..5] de rels ;
S : rel ;
Cours SPSS
i :entier;
langage C (les pointeur)
Debut
Algorithmes rcursifs ;
(*lecture des lements du tableau*)
L'algorithme d'Euclide Nombres
Pour i <-- 1 5 faire
premiers
Ecrire(entrer lelement N ,i);
Algorithme exercices corrigs
Lire(V[i]) ;
Finpour i
Support de cours Excel 2010 (*calcul de la somme des lements du tableau *)
cours
S <-- 0 ;
GSM, 3G, UMTS, 4G, GPRS - cours
Pour i <-- 1 5 faire
S <-- S + V[i] ;
Finpour i
(*afficher des lments du tableau *)
MARKETING
Pour i <-- 1 5 faire
Ecrire(lelement N ,i,est : ,V[i]);
Finpour i
Ecrire(la somme des lments du tableau est :,S) ;
fin
Google AdWords : Scnario
complet pour russir sa
campagne marketing

Android
Annonces Utiles
ARTICLES
BASE DE DONNEES
C et Gnie logiciel
COMPARATEUR DE VOYAGES
CONCOURS
ECONOMIE
FINANCE
JAVA
Linux
LOGICIELS
MANAGEMENT
MARKETING
MATHEMATHIQUE
MEDECINE
METHODES QUANTITATIVE
PHYSIQUE
RESEAU ENTREPRISE
Sciences/Tech
SYSTEME D'EXPLOITATION

INSCRIPTIONGRATUITE

Exercice 2 :
Ecrire un algorithme permettant de saisir et dafficher N lments dun tableau.

Correction exercice 2 :
Algorithme saisie_affichage;

07/11/2016 10:50

EXERCICES CORRIGS EN ALGORITHMIQUE : LES TABLEAUX ... http://fsegt.blogspot.ca/2014/10/exercices-corriges-en-algorithmique-les...

2 sur 11

Var
T : tableau [1..100] de rels ;
N,i : rel ;
Debut
Marketing des services

Et si je me vendais mieux ! Les


secrets du marketing de soi

Ecrire(entrer le nombre dlments du tableau :) ;


Lire(N) ;
(*lecture des lements du tableau*)
Pour i <-- 1 N faire
Ecrire(entrer lelement N ,i);
Lire(T[i]) ;
Finpour i
(*afficher des lments du tableau *)
Pour i <-- 1 N faire
Ecrire(lelement T[,i,] est : ,T[i]);
Finpour i
Fin

Exercice 3 :
Ecrire un algorithme permettant de calculer la somme,produit et moyenne des
lments dun tableau.

Correction exercice 3 :
Algorithme somme_produit_moyenne;
Var
T : tableau [1..100] de rels ;
N,i : entiers ;
S,P,M : rels ;
Debut
Si N=0 alors
Ecrire(le tableau est vide ) ;
Sinon
S <-- 0 ;
P <-- 1 ;
Pour i <-- 1 N faire
S <-- S+T[i] ;
P <-- P * T[i] ;
Finpour i
M <-- S/N ;
Ecrire(la somme des lments du tableau est : ,S);
Ecrire(le produit des lments du tableau est : ,P);
Ecrire(la moyenne des lments du tableau est : ,M);
Finsi
Fin

Exercice 4 :
Ecrire un algorithme permettant de consulter un lment dun tableau.
Correction exercice 4 :
Algorithme consultation;
Var
T : tableau [1..100] de rels ;
N,P : entiers ;
Debut
Si N=0 alors
Ecrire(le tableau est vide ) ;
Sinon
Ecrire(entrer lindice de llment consulter :) ;
Lire(P) ;
Si (P<1) ou (P>N) alors
Ecrire(Position hors limites du tableau )
Sinon
Ecrire(llment consulter est :,T[P]) ;
Finsi
Finsi
Fin

Exercice 5 :
Ecrire un algorithme permettant de chercher toutes les occurrences dun lment
dans un tableau.

07/11/2016 10:50

EXERCICES CORRIGS EN ALGORITHMIQUE : LES TABLEAUX ... http://fsegt.blogspot.ca/2014/10/exercices-corriges-en-algorithmique-les...

3 sur 11

POPULARPOSTS
Correction exercice 5 :
Algorithme recherche_toutes_occurences ;
Var
T : tableau [1..100] de rels ;
N,i : entiers ;
X : rel ;
Existe : boolen ;
Debut
Si N=0 alors
Ecrire(le tableau est vide ) ;
Sinon
Ecrire(entrer la valeur de llment chercher :) ;
Lire(X) ;
Existe <-- Faux ;
Pour i <-- 1 N Faire
Si T[i] = X alors
Existe <-- Vrai ;
Ecrire(llment chercher apparait la position : ,i) ;
Finsi
Finpour i
Si Existe = Faux alors
Ecrire(llment napparait pas dans ce tableau ) ;
Finsi
Finsi
Fin

EXERCICES CORRIGS EN
ALGORITHMIQUE: LES TABLEAUX
Exercice 1 : Ecrire un algorithme
permettant dentrer cinq valeurs relles au
clavier,les stocker dans un tableau, calculer leur
somme...

EXERCICES CORRIGS EN
ALGORITHMIQUE: INSTRUCTIONS
RPTITIVES - LES BOUCLES
Exercice 1 : Ecrire un algorithme permettant de
lire une suite de nombres rels sur le clavier. Le
dernier lment lire est un zro. L...

EXERCICES CORRIGS EN
ALGORITHMIQUE: INSTRUCTIONS
CONDITIONNELLES ET ALTERNATIVES
Exercice 1 : Ecrire un algorithme qui calcule la
valeur absolue dun nombre rel . |x|= x si x>0
|x|= -x si x<0 Corre...

EMPLOIS DU TEMPS TOUTES LES 3


EMEANNEE

Macroconomie Cours, mthodes et


exercices Corrigs
Tlcharger

Exercice 6 :
Ecrire un algorithme permettant de chercher la premire occurrence dun lment
dans un tableau.

Correction exercice 6 :
Algorithme recherche_premire_occurence ;
Var
T : tableau [1..100] de rels ;
P, N,i : entiers ;
X : rel ;
Existe : boolen ;
Debut
Si N=0 alors
Ecrire(le tableau est vide ) ;
Sinon
Ecrire(entrer la valeur de llment chercher :) ;
Lire(X) ;
Existe <-- Faux ;
i <-- 1 ;
tantque (i<=N) et (Existe=Faux) Faire
Si T[i] = X alors
Existe <-- Vrai ;
P<-- i ;
Sinon
i i+1 ;
Finsi
Fintantque
Si Existe = vrai alors
Ecrire(la premire occurrence de llment dans ce tableau est
:,P) ;
Sinon
Ecrire(llment napparait pas dans ce tableau ) ;
Finsi
Finsi
Fin

FSEGTUNIS EL MANAR
Avis Aux Etudiants 3 LATBF-3LAIR-3LATCI
EMPLOIS DU TEMPS M2 EQ
EMPLOIS DU TEMPS M1 EGRFA
EMPLOIS DU TEMPS M2 EQ
EMPLOIS DU TEMPS 2 LFIG 05

FACEBOOK

Use App

Be the first of your friends to like this

POPULARITY
Alexa
Rating: 5
Votes: 575524
Reviews: 13288107

Exercice 7 :
Ecrire un algorithme permettant de chercher la dernire occurrence dun lment
dans un tableau.

Correction exercice 7 :
Algorithme recherche_derniere_occurence ;

07/11/2016 10:50

EXERCICES CORRIGS EN ALGORITHMIQUE : LES TABLEAUX ... http://fsegt.blogspot.ca/2014/10/exercices-corriges-en-algorithmique-les...

4 sur 11

Var
T : tableau [1..100] de rels ;
P, N,i : entiers ;
X : rel ;
Existe : boolen ;
Debut
Si N=0 alors
Ecrire(le tableau est vide ) ;
Sinon
Ecrire(entrer la valeur de llment chercher :) ;
Lire(X) ;
Existe <-- Faux ;
i <-- N ;
tantque (i>=1) et (Existe=Faux) Faire
Si T[i] = X alors
Existe <-- Vrai ;
P<-- i ;
Sinon
i <-- i-1 ;
Finsi
Fintantque
Si Existe = vrai alors
Ecrire(la dernire occurrence de llment dans ce tableau est
:,P) ;
Sinon
Ecrire(llment napparait pas dans ce tableau ) ;
Finsi
Finsi
Fin

Exercice 8 :
Ecrire un algorithme permettant de calculer le nombre de fois pour lesquelles un
lment apparait dans un tableau.

Correction exercice 8 :
Algorithme frequence;
Var
T : tableau [1..100] de rels ;
N,i,F : entiers ;
X : rel ;
Debut
Si N=0 alors
Ecrire(le tableau est vide ) ;
Sinon
Ecrire(entrer la valeur de llment chercher :) ;
Lire(X) ;
F <-- 0 ;
Pour i <-- 1 N Faire
Si T[i] = X alors
F <-- F+1 ;
Finsi
Finpour i
Ecrire(llment apparait : , F,fois dans ce tableau ) ;
Finsi
Fin

Exercice 9 :
Ecrire un algorithme permettant dajouter un lment a la fin dun tableau.

Correction exercice 9 :
Algorithme Ajout;
Var
T : tableau [1..100] de rels ;
N : entiers ;
X : rel ;
Rep : caractre ;
Debut
Ecrire(entrer la valeur de llment ajouter :) ;
Lire(X) ;
Ecrire(Confirmer lajout (O/N) :) ;

07/11/2016 10:50

EXERCICES CORRIGS EN ALGORITHMIQUE : LES TABLEAUX ... http://fsegt.blogspot.ca/2014/10/exercices-corriges-en-algorithmique-les...

5 sur 11

Lire(Rep) ;
Si Rep =O alors (*la valeur o pour oui ! et N pour Non *)
N<-- N+1 ;(* il y aura un lment en plus *)
T[N] <-- X ;
Finsi
Fin

Exercice 10 :
Ecrire un algorithme permettant de modifier un lment dans un tableau.

Correction exercice 10 :
Algorithme Modification;
Var
T : tableau [1..100] de rels ;
N ,P: entiers ;
X : rel ;
Rep : caractre ;
Debut
Si N=0 alors
Ecrire(le tableau est vide ) ;
Sinon
Ecrire(entrer lindice de llment modifier :) ;
Lire(P) ;
Si (P<1) ou (P>N) alors
Ecrire(Position hors limites du tableau )
Sinon
Ecrire(Lancienne valeur dans cette position est :,T[p]) ;
Ecrire(Entrer la nouvelle valeur :) ;
Lire(X) ;
Ecrire(Confirmer la modification (O/N) ) ;
Lire(Rep) ;
Si Rep=O Alors
T[P]<-- X ;
Finsi
Finsi
Finsi
Fin

Exercice 11 :
Ecrire un algorithme permettant dinsrer un lment dans un tableau (au dbut , au
milieu ou la fin).

Correction exercice 11 :
Algorithme insertion;
Var
T : tableau [1..100] de rels ;
N ,P,i: entiers ;
X : rel ;
Rep : caractre ;
Debut
Si N=0 alors
Ecrire(le tableau est vide ) ;
Sinon
Ecrire(entrer la valeur de llment insrer :) ;
Lire(X) ;
Ecrire( Entrer la position dinsertion :) ;
Lire(P) ;
Si (P<1) ou (P>N) alors
Ecrire(Position hors limites du tableau )
Sinon
Ecrire(Confirmer linsertion (O/N) ) ;
Lire(Rep) ;
Si Rep=O Alors
N <-- N+1 ;
Pour i <-- N P+1 Faire
T[i] <-- T[i-1] ;
Finpour i
T[P]<-- X ;
Finsi
Finsi

07/11/2016 10:50

EXERCICES CORRIGS EN ALGORITHMIQUE : LES TABLEAUX ... http://fsegt.blogspot.ca/2014/10/exercices-corriges-en-algorithmique-les...

6 sur 11

Finsi
Fin

Exercice 12 :
Ecrire un algorithme permettant de supprimer un lment dans un tableau.

Correction exercice 12 :
Algorithme suppression;
Var
T : tableau [1..100] de rels ;
N ,P,i: entiers ;
Rep : caractre ;
Debut
Si N=0 alors
Ecrire(le tableau est vide ) ;
Sinon
Ecrire(entrer lindice de llment supprimer :) ;
Lire(P) ;
Si (P<1) ou (P>N) alors
Ecrire(Position hors limites du tableau )
Sinon
Ecrire(la valeur dans cette position est :,T[P]) ;
Ecrire(Confirmer la suppression (O/N) ) ;
Lire(Rep) ;
Si Rep=O Alors
N <-- N+1 ;
Pour i <-- P N-1 Faire
T[i] <-- T[i+1] ;
Finpour i
N <-- N-1; (*il y aura un lment en moins*)
Finsi
Finsi
Finsi
Fin

Exercice 13 :
Ecrire un algorithme permettant de trier par ordre croissant les lments dun
tableau.

Correction exercice 13 :
Algorithme tri_Croissant;
Var
T : tableau [1..100] de rels ;
N ,i,j: entiers ;
Aux: rel ;
Debut
Si N=0 alors
Ecrire(le tableau est vide ) ;
Sinon
Pour i <-- 1 N-1 Faire
Pour j <-- i+1 N Faire
Si T[i] > T[j] alors
Aux <-- T[i] ;
T[i] <-- T[j] ;
T[j] <-- Aux ;
Finsi
Finpour j
Finpour i
Finsi
Fin

Exercice 14 :
Ecrire un algorithme permettant de trier par ordre dcroissant les lments dun
tableau.

Correction exercice 14 :

07/11/2016 10:50

EXERCICES CORRIGS EN ALGORITHMIQUE : LES TABLEAUX ... http://fsegt.blogspot.ca/2014/10/exercices-corriges-en-algorithmique-les...

7 sur 11

Algorithme tri_Dcroissant;
Var
T : tableau [1..100] de rels ;
N ,i,j: entiers ;
Aux: rel ;
Debut
Si N=0 alors
Ecrire(le tableau est vide ) ;
Sinon
Pour i <-- 1 N-1 Faire
Pour j <-- i+1 N Faire
Si T[i] < T[j] alors
Aux <-- T[i] ;
T[i] <-- T[j] ;
T[j] <-- Aux ;
Finsi
Finpour j
Finpour i
Finsi
Fin

Exercice 15 :
Ecrire un algorithme permettant de fusionner les lments de deux tableaux T1 et T2
dans un autre tableau T.
N.B :
N : nombre des lments du tableau T1
M : nombre des lments du tableau T2

Correction exercice 15 :
Algorithme fusion_deux_tableaux;
Var
T1,T2 : tableau [1..100] de rels ;
T : tableau [1..200] de rels ;
N ,M,i: entiers ;
Debut
Si (N=0) et (M=0) alors
Ecrire(le tableau est vide ) ;
Sinon
Pour i <-- 1 N Faire
T[i] <-- T1[i] ;
Finpour i
Pour i <-- 1 M Faire
T[N+i] <-- T2[i] ;
Finpour i
Finsi
Fin

Exercice 16 :
Ecrire un algorithme permettant de saisir les donnes dun tableau deux dimensions
(10,4), de faire leur somme, produit et moyenne et de les afficher avec les rsultats de
calcul lcran.

Correction exercice 16 :
Algorithme tableau_deux_dimension;
Var
T : tableau [1..10,1..4] de rels ;
I,j: entiers ;
S,P,M : rels ;
Debut
(*saisie des lments du tableau *)
Pour i <-- 1 10 Faire
Pour j<-- 1 4 Faire
Ecrire(entrer lelement T[,i,,,j,] :;
Lire(T[i,j]) ;
Finpour j;

07/11/2016 10:50

EXERCICES CORRIGS EN ALGORITHMIQUE : LES TABLEAUX ... http://fsegt.blogspot.ca/2014/10/exercices-corriges-en-algorithmique-les...

8 sur 11

Finpour i
(*calcul de la somme ,produit et moyenne *)
S <-- 0 ;
P <-- 1 ;
Pour i <-- 1 10 Faire
Pour j<-- 1 4 Faire
S <-- S+T[i,j] ;
P <-- P + T[i,j] ;
Finpour j;
Finpour i
M <-- S/40 ; (*40 : nombre dlment du tableau = 10x4 *)
(* Affichage des lments du tableau et des rsultats *)
Pour i <-- 1 10 Faire
Pour j<-- 1 4 Faire
Ecrire(llment T[,i,,,j,] = , T[i,j]);
Finpour j;
Finpour i
Ecrire(la somme des lments du tableau est :,S) ;
Ecrire(le produit des lments du tableau est :,P) ;
Ecrire(la moyenne des lments du tableau est :,M) ;
Fin

Exercice 17 :
Ecrire un algorithme qui calcule la somme des lments de la diagonale dune matrice
carre M(n,n) donne.

Correction exercice 17:


Algorithme diagonale_de_matrice;
Const
N=8 ;
Var
M : tableau [1..8,1..8] dentiers;
i,j: entiers ;
Sdiag: entiers;
Debut
(*saisie des lments de la matrice*)
Pour i <-- 1 n Faire
Pour j<-- 1 n Faire
Ecrire(entrer lelement M[,i,,,j,] :;
Lire(M[i,j]) ;
Finpour j;
Finpour i
(*calcul de la somme des lments de la diagonale *)
Sdiag <-- 0 ;
Pour i <-- 1 n Faire
Sdiag <-- Sdiag +M[i,j] ;
Finpour i
Ecrire(la somme des lments de la diagonale est :,Sdiag) ;
Fin

Exercice 18 :
Ecrire un algorithme permettant deffectuer le produit des matrices A(n,m) et B(m,p) .
n ,m et p donnes (par exemple n=4,m=5,p=3 ).
N.B :
Pour pouvoir faire le produit de deux matrices, il faut absolument que le
nombre de colonnes
de la premire soit gal au nombre de lignes de la deuxime.

Correction exercice 18 :
Algorithme produit_matrices;
Const
n=4;
m=5;
p=3;
Var
A : tableau [1..n,1..p] de rels;
B : tableau [1..p,1..m] de rels;
C : tableau [1..n,1..m] de rels;

07/11/2016 10:50

EXERCICES CORRIGS EN ALGORITHMIQUE : LES TABLEAUX ... http://fsegt.blogspot.ca/2014/10/exercices-corriges-en-algorithmique-les...

9 sur 11

i,j: entiers ;
Debut
(*lecture des lments des deux matrices*)
Pour i <-- 1 n Faire
Pour j<-- 1 p Faire
Ecrire(entrer lelement A[,i,,,j,] :);
Lire(A[i,j]) ;
Finpour j;
Finpour i
Pour i <-- 1 p Faire
Pour j<-- 1 m Faire
Ecrire(entrer lelement B[,i,,,j,] :);
Lire(B[i,j]) ;
Finpour j;
Finpour i
(*calcul de produit des deux matrices*)
Pour i <-- 1 n Faire
Pour j<-- 1 m Faire
C[i,j] <-- 0 ;
Pour k <-- 1 p faire
C[i,j] <-- C[i,j] + A[i,k] *B[k,j] ;
Finpour k
Finpour j;
Finpour i
(*Affichage de la matrice produit*)
Pour i <-- 1 n Faire
Pour j<-- 1 m Faire
Ecrire(lelement C[,i,,,j,] =,C[i,j]);
Finpour j;
Finpour i
Fin

Exercice 19 :
Ecrire un algorithme permettant de construire dans une matrice carre P et dafficher
le triangle de PASCAL de degr N.
N.B :
On poura utiliser cette relation pour les lments de triangle de PASCAL :
Pi,j = Pi-1,j-1 + Pi-1,j
Exemple : triangle de pascal de degr 5 :
N=0
1
N=1
1 1
N=2
1 2
1
N=3
1 3
3
1
N=4
1 4
6
4
1
N=5
1 5
10 10 15 1

Correction exercice 19 :
Algorithme triangle_pascal;
Var
P: tableau [1..100,1..100] de rels;
i,j,n: entiers ;
Debut
Ecrire(entrer lordre du triangle de pascal que vous voulez :) ;
Lire(n) ;
(*remplissage du triangle de Pascal*)
P[1,1] <-- 1 ;
Pour i <-- 2 n+1 Faire
P[i,1] <-- 1 ;
Pour j<-- 2 i-1 Faire
P[i,j] <-- P[i-1,j-1] + P[i-1,j]
Finpour j;
P[i,j] <-- 1 ;
Finpour i
(* affichagedu triangle de Pascal*)
Pour i <-- 1 n+1 Faire
Pour j<-- 1 i Faire
Ecrire(P[i,j] ,
);
Finpour j;
(*retour a la ligne *)
Finpour i
Fin

07/11/2016 10:50

EXERCICES CORRIGS EN ALGORITHMIQUE : LES TABLEAUX ... http://fsegt.blogspot.ca/2014/10/exercices-corriges-en-algorithmique-les...

10 sur 11

Google +

Like

42 Comments

Sort by Oldest

Mo Dallan Diallo
bien fait
Like Reply

1 Nov 23, 2015 4:20pm

Bling Bliing Royal Military Academy


j aime
Like Reply

2 Dec 3, 2015 1:37pm

Ouassime Boulmani NTIC Hay Riad Rabat


merci
Like Reply

2 Dec 11, 2015 11:11am

Jean Pierre Malou UCAD Dakar Sngal


C trop cool. Je suis trs mu de votre boulot. Vrment merci
Like Reply

1 Dec 12, 2015 1:45am

Kouao Aurlis Stphane Groupe Escoget


vraiment merci sai tres facile a comprendre
Like Reply

1 Dec 21, 2015 6:18am

Anis Nasri Volunteering at Neddamnou


Merci Bcp vraiment !! tout ce que j avai$ be$oin
Like Reply

3 Jan 1, 2016 1:16pm

Mo Dallan Diallo
IL FAUT FAIRE LES TABLEAUX AVEC ENREGISTREMENT ET CHAINE DE CARACTERES
Like Reply

3 Jan 6, 2016 2:18pm

Chahra Usmh Bvb El Harrach, Alger, Algeria


bien
Like Reply Jan 10, 2016 6:15am

Mohamed Lamine Camara Institut Suprieur de Technologie de Mamou


c'est bien detailler, je pensais que je ne pouvais pas comprendre algo mais a commences
aller...
Like Reply Jan 18, 2016 1:20am

Balan Moundir Kids


svp comment tlecharger ce fichier
Like Reply Jan 20, 2016 12:43pm

Load 10 more comments

Facebook Comments Plugin

SIMILAIRE

LES LISTES CHANES EN


LANGAGEC

Article plus rcent

LES TRIS EN ALGORITHMIQUE:


2MEPA...

Accueil

LES TRIS EN ALGORITHMIQUE:


3MEPA...

Article plus ancien

ASR Search Engine


Online casino video poker

Copyright 2014 FSEG Tunis El MANAR cours gratuits de comptabilit Partage gratuit de cours. FSEGT El MANAR

Powered by Emplois FSEGT

07/11/2016 10:50

EXERCICES CORRIGS EN ALGORITHMIQUE : LES TABLEAUX ... http://fsegt.blogspot.ca/2014/10/exercices-corriges-en-algorithmique-les...

11 sur 11

07/11/2016 10:50

Vous aimerez peut-être aussi