Vous êtes sur la page 1sur 20

Modulo 2.

Objetivo

Construir en forma profesional frmulas usando


operadores y funciones que permitan conocer el
poder de cmputo de Excel.

Guillermo Valencia

Modulo 2. Formulas y Funciones en Excel

Frmulas en Excel
1. Concepto
Es un conjunto de instrucciones que permiten mostrar resultados

2. Elementos de una frmula


2.1. Operadores
2.2. Celdas
2.3. Parentesis

3. Metodologa para hacer una frmula


3.1. Definir alcance-Objetivo
3.2. Escribir signo = el + para iniciar escritura
3.3. Coloccar celdas, operadores y parentesis
3.4. Ejecutar formula con Enter
Guillermo Valencia

Modulo 2. Formulas y Funciones en Excel

Operadores de las frmulas

1.
2.
3.
4.

Matemticos: para disear Clculos


Relacionales: para hacer comparaciones
Concatenacin: para unir datos con cadenas de texto
Referencia: Indican referencias de rangos y celdas aleatorias

Guillermo Valencia

Modulo 2. Formulas y Funciones en Excel

Operadores matemticos
1.
2.
3.
4.
5.
6.

Potencia: ^ Se pulsa ALT 94 ALT GR tecla []- Teclado espaol LA


Producto: *
Divisin: / Se pulsa Shift 7
Suma: +
Resta: Porcentaje: %

Guillermo Valencia

Modulo 2. Formulas y Funciones en Excel

Operadores Relacionales - Corchetes angulares


1.
2.
3.
4.
5.
6.

Mayor que: >


Menor que: <
Mayor e igual que: >=
Menor e igual que: <=
Igual a: =
Diferente de: <>

Guillermo Valencia

Modulo 2. Formulas y Funciones en Excel

Operadores de concatenacin
1. Ampersand-Unpersant: &
Permite unir datos con cadenas de texto vacas o
Ejemplos:
=A1&B1
=A1& Como estas

alfanumricas

2. Comillas:
Este carcter muestra en pantalla cadenas de texto vacas o
alfanumricas cuando se referencias en una frmula
=SI(A1=APROBADO..
= SI(B2=CONTADO..
Guillermo Valencia

Modulo 2. Formulas y Funciones en Excel

Operadores de Referencia
1. Simbolo

: para

rangos

Ejemplos:
=PROMEDIO(A1:B1)
=SUMA(D2:H20)

2. Simbolo

para celdas aleatorias

Ejemplos:
=PROMEDIO(A1;B1)
=SUMA(D2;A1;B3;J10)

Guillermo Valencia

Modulo 2. Formulas y Funciones en Excel

Funciones en Excel
1. Concepto
Frmulas preestablecidas para hacer clculos avanzados

2. Elementos de una funcin


2.1. Nombre funcin---- Categora

2.2. Argumentos----------Celdas y rangos de accin


2.3. Separador de listas-; ,

3. Metodologa para usar una funcin


3.1. Definir alcance-Objetivo
3.2. Escribir signo = el + para iniciar escritura
3.3. Escribir el nombre de la funcin
3.4. Usar asistente de funciones la sintaxis directa
Guillermo Valencia

Modulo 2. Formulas y Funciones en Excel

Asistente de funciones
1. Escribir el nombre de la funcin
2. Abrir parentesis: (
3. Clic en el activador de funciones: fx
4. Excel muestra los argumentos
5. Llenar los
argumentos y aceptar
6. Para editar los argumentos pulsar
Shift F3

Guillermo Valencia

Modulo 2. Formulas y Funciones en Excel

Escribir la sintaxis de una funcin


1.
2.
3.
4.
5.
6.

Signo = para iniciar frmula


Escribir el nombre de la funcin
Abrir parentesis: (
Escribir los argumentos
Separar argumentos con ; ,
Cerrar parenthesis: )

Ejemplo:

=SI(A1>=3;PASA;NO PASA)

Guillermo Valencia

10

Modulo 2. Formulas y Funciones en Excel

Funciones matemticas comunes


1.
2.
3.
4.
5.

Suma : =SUMA(A1:A10)
Potencia: =POTENCIA(A1;2)
Redondear: =REDONDEAR(J1;1)
Suma matricial: =SUMAPRODUCTO(A1:A10;B1:B10)
Valor absoluto: =ABS(-2345)

Guillermo Valencia

11

Modulo 2. Formulas y Funciones en Excel

Funciones de texto tiles


1.
2.
3.
4.
5.
6.
7.

Concatenar : =CONCATENAR(A1; ;B1)


Mayscula: =MAYUSC(A1)
Minscula: =MINUSC(J1)
Nombre propio: =NOMPROPIO(A1)
Nro de caracteres: =LARGO(J10)
Localizar cadenas: =ENCONTRAR(,;A23)
Caracteres derecha: =DERECHA(A23;3)

Guillermo Valencia

12

Modulo 2. Formulas y Funciones en Excel

Funciones estadsticas
1.
2.
3.
4.
5.

Contar : =CONTAR(A1:A10)
Contara: =CONTARA(B1:B10)
Contar.si: =CONTAR.SI(A1:A10;Sur)
Moda: =MODA(F1:F10)
Contar matricial: =CONTAR.SI.CONJUNTO(A1:A10;B1)

Guillermo Valencia

13

Modulo 2. Formulas y Funciones en Excel

Funciones de bsqueda y lgicas


1.
2.
3.
4.
5.
6.
7.
8.

BUSCARV
BUSCARH
COINCIDIR
INDICE
ELEGIR
SI
Y
O

Guillermo Valencia

14

Modulo 2. Formulas y Funciones en Excel

Guillermo Valencia

15

Modulo 2. Formulas y Funciones en Excel

1. Concepto
Es una funcin de analisis que compara datos y genera resultados a
partir de 2 condiciones: Verdadero o Falso

2. Elementos de la funcin SI
2.1. Prueba lgia--- Es la pregunta

2.2. Valor si Verdadero----------Accin si se cumple la Prueba L.


2.3. Valor si Falso---------------- Accin sino se cumple la Prueba L

3. Metodologa para usar la funcin SI


3.1. Determinar el contexto con claridad
3.2. Escribir signo = el + para iniciar escritura
3.3. Escribir el nombre de la funcin
3.4. Usar asistente de funciones la sintaxis directa

Guillermo Valencia

16

Modulo 2. Formulas y Funciones en Excel

Prueba lgica de la funcin SI


1. Concepto
Es una pregunta o valor lgico que se establece con los operadores
relacionales.

2. Elementos de la prueba lgica


2.1. Celda a preguntar----

Ej: A4

2.2. Operador relacional--


2.3. Dato a comparar------

>,<;=
celda, texto o celdas

3. Ejemplos de prueba lgica


3.1. A1>5-------------------Celda con nmero

3.2. F10=APROBO------Celda con cadena de texto


3.3. G1<>B1----------------Dos celdas
Guillermo Valencia

17

Modulo 2. Formulas y Funciones en Excel

Valor SI verdadero y SI falso


1. Si verdadero
Es un cculo o un mensaje en pantalla que se ejecuta cuando se
cumple la prueba lgica.

2. Si falso

Es un cculo o un mensaje en pantalla que se ejecuta cuando NO se


cumple la prueba lgica

3. Argumentos unidos de la funcin SI

=SI(Prueba lgica;SI verdadero;SI falso)


Guillermo Valencia

18

Modulo 2. Formulas y Funciones en Excel

Asistente de la funcin SI
1. Se escribe la palabra SI(
2. Se da clic en el activador fx
3. Se llenan los argumentos

Guillermo Valencia

19

Laboratorios

Guillermo Valencia

Taller

20