Vous êtes sur la page 1sur 7

ESCUELA PREPARATORIA ESTATAL#8 CARLOS CASTILLO

PERAZA

Asignatura: INFORMTICA II

BLOQUE I

1 E

ADA#4: FUNCIONES DE LA HOJA DE CLCULO

MAESTRA:

ISC. MARA DEL ROSARIO RAYGOZA VELZQUEZ

FECHA DE ENTREGA:
MRIDA, YUCATN A 16 de febrero de 2017
ADA 4: Funciones de la Hoja de Clculo

De manera individual, investiga en fuentes electrnicas cmo


se utilizan las funciones de Excel (o las equivalentes que
contenga la hoja de clculo que estn utilizando). Con la
informacin recabada elabora una tabla en Word como la
siguiente.

FUNCIN QU SINTAXIS EJEMPLO


HACE?
SUMA Devuelve el 1. Numero 1 =SUMA (1, 5,3) el
subtotal de (obligatorio): resultado es 9.
una lista de primer nmero (o
valores rango de celdas)
aplicando la a considerar en la
operacin suma.
indicada. 2. Nmero 2
(opcional): este es
el segundo
nmero que
quiere sumar.
Puede especificar
hasta 255
nmeros de esta
forma.
MCD Devuelve el 1. Nmero 1 =M.C.D (24; 36)
mximo comn (obligatorio): es el mximo comn
divisor. primer nmero de divisor de 24 y 36
la lista. es 12.
2. Nmero 2
(opcional): a
partir del segundo
nmero los
argumentos son
opcionales hasta
un mximo de
255.
MCM Devuelve el 1. Nmero =M.C.M (24; 36)
mnimo comn 1(obligatorio): el mnimo comn
divisor. primer nmero de mltiplo de 24 y
la lista. 36 es 72.
2-Nmero
2(opcional): a
partir del segundo
nmero los
argumentos son
opcionales hasta
su mximo de
255.
PI Devuelve el La sintaxis de la =PI() vale
valor de pi con funcin no tiene 3.141592653589
precisin de 15 argumentos. 79
dgitos.
POTENCIA Devuelve el 1. Nmero =POTENCIA(5;2)
resultado de (obligatorio): el Cinco al cuadrado
eleva el nmero que se el resultado es
nmero a una elevara a una 25.
potencia. potencia.
2. Potencia
(obligatorio): el
exponente al que
se elevara el
nmero.
PRODUCTO Multiplica 1. Nmero =PRODUCTO(A2:
todos los (obligatorio): es el A4)
nmeros primer nmero o Se multiplica los
especificados intervalo que nmeros de las
como desea multiplicar. celdas A2 y A4 y
argumentos. 2. Nmero da como
(Opcional): son resultado 2250.
los nmeros o
rangos
adicionales que Los valores son:
desea multiplicar, 5*15*30= 2250
hasta un mximo
de 255
argumentos.
RAZ Devuelve la =RAIZ(Nmero) =RAIZ(16)
raz cuadrada
de un nmero. Raz cuadrada de
16

4
RADIANES Convierte La sintaxis de la =RADIANES(270)
grados en funcin tiene los
radianes. siguientes Resultado: 270
argumentos: grados como
1. Angulo: radianes
obligatorio: (4,712389 o 3p/2
es el ngulo radianes)
expresado
en grados
que desea
convertir.
SI Se utiliza para =SI(prueba_logica =SI(A1>=500,A1
evaluar una ;valor_si_verdader *O.8,A1*0.9)
condicin o;[valor_si_falso] Si la expresin
lgica y lgica es
devolver VERDADERO (A1
VERDADERO mayor igual a
(si se cumple) 500), entonces se
o FALSO (si no ejecutara la
se cumple) operacin A1*0,8
Caso contrario, Si
la condicin es
FALSO (A1 menor
a 500) entonces
se ejecutara
A1*0,9.
CONCATEN Unir dos o ms =CONCATENAR() =CONCATENAR(
cadenas de la densidad de la
AR texto en una ;A3; ;A2; es
sola. ;A4;/kilometro)
DERECHA Devuelve el =DERECHA(texto, =DERECHA(A2;5)
ltimo carcter [nm_de_caracter
o caracteres de es]) Los ltimos 5
una cadena de caracteres de la
texto, segn el primera
nmero de cadena(precio)
caracteres
especificado. Precio
IZQUIERDA Devuelve el =IZQUIERDA(text =IZQUIERDA
primer o, (A2;4)
carcter o [nm_de_caracter
caracteres de es]) Cuatro primeros
una cadena de caracteres de la
texto, segn el primera cadena
nmero de
caracteres que
especifique el Venta
usuario.
ENCONTRA Nos devuelve =ENCONTRAR() =ENCONTRAR
la posicin (T,A2)
R inicial de una
cadena de
texto, o de un
carcter,
dentro de otra
cadena de
texto. La
funcin
ENCONTRAAR
hace diferencia
entre
mayscula y
minsculas.
ESPACIOS Elimina los =ESPACIO(texto) =SUPRESP(gana
espacios del ncias primer
texto, excepto trimestre
el espacio
normal que se Elimina los
deja entre espacios iniciales
palabras. Use y finales del texto
ESPACIO en de la formula
texto (ganancias
procedente de primer trimestre)
otras
aplicaciones
que pueda
contener un
espaciado
irregular.
EXTRAE Devuelve un =EXTRAE(texto, =EXTRAE(A2;1;5)
nmero posicin_inicial,n
especfico de m_de_caracteres) Devuelve 5
caracteres de caracteres de la
una cadena de cadena en A2,
texto, comenzando por
comenzando el primer
en la posicin carcter.
y en funcin
del nmero de
caracteres que
especifique.
LARGO Devuelve el =LARGO(texto) =LARGO(A2)
nmero de
caracteres de Longitud de la
una cadena de primera cadena
texto. 11
AHORA Devuelve la =AHORA() =AHORA()
fecha y hora
actual del Devuelve la fecha
sistema y la ahora actual.
operativo
06/11/2102
19:04

AO Devuelve el =AO(nm_de_se =AO(A3)


ao rie)
correspondient Ao de la fecha
e a una fecha. en la celda A3
Devuelve el
ao como (2007)
nmero entero
comprendido
entre 1900 y
9999
DA Devuelve el da =DIA(nm_de_ser =DIA(A2)
de una fecha, ie)
representada Da de la fecha
por un nmero en la celda A3
de serie. El da
se expresa
como un
nmero entero
comprendido
entre 1 y 31
HOY Permite =HOY() =HOY()
obtener la
fecha actual Devuelve la fecha
adems sirve actual
para realizar
operaciones
entre la fecha 1/12/212
actual y otra
fecha.