Vous êtes sur la page 1sur 38

1) Contar Nmeros entre un lmite Superior e Inferior

La frmula
=SUMAPRODUCTO((B13:B22>=E12)*(B13:B22<=E13)), tiene dos
matrices que evalan una serie de Verdaderos y Falsos que son
multiplicados:
=SUMAPRODUCTO({VERDADERO;VERDADERO;VERDADERO;VERD
ADERO;VERDADERO;VERDADERO;VERDADERO;VERDADERO;VERD
ADERO;VERDADERO}*{FALSO;FALSO;VERDADERO;VERDADERO;VE
RDADERO;FALSO;FALSO;VERDADERO;FALSO;VERDADERO}). Ten en
cuenta que VERDADERO*VERDADERO = 1; FALSO*VERDADERO =
0 y FALSO*FALSO = 0. La frmula luego evalua:
=SUMAPRODUCTO({0;0;1;1;1;0;0;1;0;1}), y luego finalmente: 5.
Esto es porque hay 5 ocasiones donde hay 2 VERDADEROs y por lo
tanto 5 veces en las cuales las dos condiciones (entre el lmite
2) superior e inferior) se cumplen.
La frmula, =CONTAR.SI(B13:B22;"<="&E13)-
CONTAR.SI(B13:B22;"<"&E12), cuenta todos los que son menores
o iguales al lmite superior y luego resta todos los que son
3) menores que el lmite inferior.

4) CONTAR.SI.CONJUNTO es una nueva funcin en Excel 2007.

Valores Valor Inferior 3


15 Valor Superior 7
11 Cuenta
3 =SUMAPRODUCTO((B7:B17>=E6)*(B7:B17<=E7))
2 Cuenta
3 =CONTAR.SI(B7:B17;"<="&E7)-CONTAR.SI(B7:B17;"<"&E6)
16 Cuenta
12 3 =CONTAR.SI(B7:B17;">="&E6)-CONTAR.SI(B7:B17;">"&E7)
2 Cuenta
8 Usar CTRL + SHIFT + ENTER para: {=SUMA((B7:B17>=E6)*(B7:
7 Cuenta
2 Usar CTRL + SHIFT + ENTER para: {=SUMA(SI(B7:B17>=E6;SI(B
Cuenta
=CONTAR.SI.CONJUNTO(B7:B17;">="&E6;B7:B17;"<="&E7)
B7:B17<=E7))

TAR.SI(B7:B17;"<"&E6)

TAR.SI(B7:B17;">"&E7)

=SUMA((B7:B17>=E6)*(B7:B17<=E7))}

=SUMA(SI(B7:B17>=E6;SI(B7:B17<=E7;1,0)))}

="&E6;B7:B17;"<="&E7)
1) Obtener el ltimo tem de Diferentes Hojas
2) Funcin BUSCAR ver nota ==>>

Para una explicacin de por que el nmero 9,99999999999999E+307 es utilizado


3) como el primer argumento en BUSCAR ver el link debajo (en ingls)
4) http://www.mrexcel.com/forum/showthread.php?t=102091
La funcin DESREF se puede utilizar para obtener el valor en una celda, si le dices
a la funcin DESREF cual es la celda de comienzo y que tan lejos de esa celda
5) inicial (nmero de filas) quieres obtener el valor.
6)
7)
Para la fuente de la frmula para obtener el ltimo nmero de distintas hojas, ver
8) el link debajo (en ingls):
9) http://www.mrexcel.com/forum/showthread.php?t=361633
10)

ltimo Nmero de mltiples Columnas en una Hoja


diferente
Prod1 Prod2 Prod3 Prod4
=BUSCAR(9,99999999999

ltimo Nmero o Palabra o Error o V/F de mltiples


Columnas en una Hoja diferente
Pro1 Pro2 Pro3 Pro4
{=DESREF(Items!F1;MAX(

ltimo Nmero de la Columna A entre


mltiples Hojas
Ene Feb Mar
{=BUSCAR(9,9999999999

ltimo Texto de mltiples Columnas en una Hoja


diferente
Pro1 Pro2 Pro3 Pro4
None Sales Pro 2 None Sales Pro 4

ltimo Nmero o Palabra o V/F de mltiples Columnas en


una Hoja diferente
Pro1 Pro2 Pro3 Pro4
#DIV/0! #DIV/0! #DIV/0! #DIV/0! 2007
#DIV/0! #DIV/0! #DIV/0! #DIV/0! 2003
BUSCAR(valor_buscado;vector_de_comparacin;vector_resultado)

valor_buscado Un valor que BUSCAR busca en el primer vector. Valor_Buscado puede


ser un nmero, texto, un valor lgico, o un nombre o referencia que indique un valor.

Vector_de_comparacin Un rango que contiene solo una fila o una columna. Los valores
en vector_de_comparacin pueden ser texto, nmeros, o valores lgicos.

Importante: Los valores en vector_de_comparacin deben ser ingresados en orden


ascendente: ...;-2;-1;0;1;2;...;A-Z; FALSO; VERDADERO, de otra forma, BUSCAR puede no
darnos el valor correcto. Maysculas y Minsculas son equivalentes.

Vector_resultado Un rango que contiende solo una fila o columna. Debe tener el mismo
tamao que el vector_de_comparacin.

Observaciones

Si BUSCAR no puede encontrar el valor_buscado, obtiene el valor ms grande en


vector_de_comparacin que es menor o igual que el valor_buscado.
Si valor_buscado es menor que el menor valor en el vector_de_comparacin, BUSCAR
devuelve un error tipo #N/A

USCAR(9,99999999999999E+307;Items!A:A)

DESREF(Items!F1;MAX(FILA(Items!F:F)*(Items!F:F<>""))-1;0)}

BUSCAR(9,99999999999999E+307;INDIRECTO(B21&"!A:A"))}
Pro1 Pro2 Pro3 Pro4 Pro1 Pro2
30 24 5 5 30 24
31 24 26 11 31 24
33 19 27 27 33 19
12 19 24 12
32 34 32
11 11
19 Nada
ww #DIV/0!
Pro3 Pro4
5 5
26 11
27 27
19 24
Nada

1
Ventas
19
19
25
18
9
25
21
23
12
Ventas
22
6
6
18
23
1
9
10
9
14
19
11
10
12
Ventas
23
21

12
El atajo de teclado para Validacin de Datos es Alt + T + V
1) (2003) o Alt + S + V + V (2007)
2) Excel interpreta 10-8895 como la fecha Oct,8895
Excel interpreta 0856 (si no hay un formato personalizado
3) permitiendo 0 a la izquierda) como 856

Entonces si tienes Validacin de Datos basada en esos


valores, solo podrs utilizar la lista desplegable para ingresar
4) los valores, NO podrs escribirlos para ingresarlos.
Puedes escribir los valores si le das formato de Texto a la
5) columna.

Para aplicar Formato de Texto: Ctrl + 1 abre el Men Formato


6) de Celdas, Solapa Nmero, luego seleccionar Texto.
7)

Validacin Validacin
ID Prod de Datos de Datos
10-8895
10-2281
0856
1) Comparar dos Categoras de Valores
2)

Valor Valor $
Estadstico Asignado
VE V$A V$A/VE
45 $ 3,000,000
46 $ 6,000,000
25 $ 5,000,000
45 $ 1,000,000
1)
2)
3)
4)
5)
6)

Son las cuatro


Palabra Palabra iguales?
Palabra 1 Verdi =SI(Y(IGUAL(C14;C15);IGUAL(C15;C16);
Palabra 2 Verdi Ctrl + Shift + Enter: {=SI(Y(IGUAL(C14;C
Palabra 3 Verdi
Palabra 4 Verdi
(C14;C15);IGUAL(C15;C16);IGUAL(C16;C17));"Igual";"Problema")
Enter: {=SI(Y(IGUAL(C14;C14:C17));"Igual";"Problema")}
1) Funcin CONTAR.SI
2) =CONTAR.SI(Rango de Valores a Con

El criterio es considerado como Texto para Excel. Por ejemplo, al contar cuandos 75s hay en un ra
El criterio para mayor que 75 es ">75"; esto sigue siendo verdadero incluso si construmos el c
celdas donde >75 se encuentre en esa celda (debajo sera la referencia de celda F11) o si el crit
3) =CONTAR.SI(C7:C19;">75") o 2) =CONTAR.SI(C7:C19;">"&
4)

Datos1 Datos2 Manzanas


manzanas 32 manzanas
naranja 54 Manzanas 3
duraznos 75 naranjas manzanas
Manzanas 86 50
manzanas 100 >75
57 75
1 75
Manzanas #DIV/0! <>75
naranjas NO <50 <80
duraznos No *as
manzana sI *as
*
Manzanas SI *
Si
sI
<>*
<>*
""
Funcin CONTAR.SI
=CONTAR.SI(Rango de Valores a Contar; Criterio)

mplo, al contar cuandos 75s hay en un rango de celdas, el criterio es "75", aunque sea un nmero. Otro ejemplo
ndo verdadero incluso si construmos el criterio de diversas formas por ejemplo: ">75" o con una referencia de
era la referencia de celda F11) o si el criterio fuera ">"&F12. Las tres formulas se veran de la siguiente forma:
19;">75") o 2) =CONTAR.SI(C7:C19;">"&F12) o 3) =CONTAR.SI(C7:C19;F11)

Contar Manzanas sin diferenciar Maysculas y Minsculas


Contar manzanas sin diferenciar Maysculas y Minsculas
Contar Manzanas diferenciando Maysculas y Minsculas
Contar naranjas manzanas sin diferenciar Maysculas y Minsculas
Contar valores iguales a 50
Contar valores por encima de 75 usando el operador de comparacin en celda con valor
Contar valores por encima de 75 usando el operador de comparacin entre comillas
Contar valores mayores a 75 con el criterio configurado en frmula (no eficiente en el largo plazo)
Contar valores distintos a 75
Contar valores menores que 80 y mayores o iguales que 50
Nmero de palabras terminadas en "as" con el criterio en una celda
Nmero de palabras terminadas en "as" sin criterio en una celda
Contar palabras (o texto) criterio en celda
Contar palabras (o texto) sin criterio en celda
Contar % de votos Si (incluyendo celdas en blanco)
Contar % de votos Si (sin incluir celdas en blanco)
Contar No Palabras sin criterio en celda
Contar No Palabras criterio en celda
Contar celdas en Blanco con criterio en frmula
Contar Nmeros
Contar todo menos celdas en Blanco
1)
2)

Datos1 Datos2 Manzanas 5


manzanas 32 manzanas 5

naranja 54 Manzanas

duraznos 75 naranjas manzanas 6


manzanas 86 50 0

manzanas 100 >75 2

57 75 2

1 75 2
manzanas #DIV/0! <>75 11
naranjas NO <50 <80 3

duraznos No *as 0
manzana sI *as 0
* 0
Manzanas Si * 0
Si 0.4
sI 0.5
<>* 22
<>* 22
"" 0
7
22
Contar Manzanas sin diferenciar Maysculas y Minsculas
Contar manzanas sin diferenciar Maysculas y Minsculas

Contar Manzanas diferenciando Maysculas y Minsculas. Utilizar frmula


de matriz: =SUMA(IGUAL(B7:B19;F8)*1) y confirmar con Ctrl + Shift + Enter

Contar naranjas manzanas sin diferenciar Maysculas y Minsculas


Contar valores iguales a 50
Contar valores por encima de 75 usando el operador de comparacin en
celda con valor
Contar valores por encima de 75 usando el operador de comparacin entre
comillas
Contar valores mayores a 75 con el criterio configurado en frmula (no
eficiente en el largo plazo)
Contar valores distintos a 75
Contar valores menores que 80 y mayores o iguales que 50

Nmero de palabras terminadas en "as" con el criterio en una celda


Nmero de palabras terminadas en "as" sin criterio en una celda
Contar palabras (o texto) criterio en celda
Contar palabras (o texto) sin criterio en celda
Contar % de votos Si (incluyendo celdas en blanco)
Contar % de votos Si (sin incluir celdas en blanco)
Contar No Palabras sin criterio en celda
Contar No Palabras criterio en celda
Contar celdas en Blanco con criterio en frmula
Contar Nmeros
Contar todo menos celdas en Blanco
1) Para ms sobre SUMAPRODUCTO, ver el siguiente video:
Las Referencias de Libro de Trabajo te permiten tener frmulas que utilizan
2) referencias de celdas en otros libros de trabajo.
Un ejemplo de referencia de libro de trabajo es: '[ExcelFacilTrucos107-
3) 116.xls]T(114)'!$C$10:$C$235
Los corchetes [ y ], es lo que pone Excel alrededor del nombre del libro de
trabajo. Los apstrofes, ' y ', es lo que pone Excel alrededor del nombre del libro
de trabajo y la hoja de trabajo. El signo de exclamacin !, viene siempre luego
4) del nombre de la hoja de trabajo.
Por defecto, cuando se utiliza una referencia de libro de trabajo, la referencia de
celda es absoluta (con los signos de moneda). Se puede modificar utilizando la
5) tecla F4.

Al utilizar referencias de Libro de Trabajo, guardar ambos archivos en una


ubicacin permanente para que el libro de trabajo con la referencia del libro de
6) trabajo puedan ser actualizados de ser necesario.
Para editar los vnculos: 1) En Excel 2003, ir al men Edicin, Vnculos; 2) En
7) Excel 2007, ir al Botn de Office, Preparar, Editar Vnculos a Archivos.
8)

Fecha Vendedor Tienda Ventas


4/28/2014 Vendedor01 Tienda01 $300.00 Vendedor01
8/30/2013 Vendedor03 Tienda02 $500.00 Vendedor02
6/22/2013 Vendedor02 Tienda01 $222.00 Vendedor03
3/27/2014 Vendedor04 Tienda02 $440.00 Vendedor04
12/14/2013 Vendedor01 Tienda01 $404.00
12/17/2013 Vendedor03 Tienda02 $217.00
6/4/2013 Vendedor02 Tienda01 $238.00
10/23/2013 Vendedor04 Tienda02 $128.00
2/2/2014 Vendedor01 Tienda01 $210.00
10/22/2013 Vendedor03 Tienda02 $348.00
3/3/2014 Vendedor02 Tienda01 $364.00
3/9/2014 Vendedor04 Tienda02 $201.00
4/7/2014 Vendedor01 Tienda01 $279.00
7/10/2013 Vendedor03 Tienda02 $450.00
11/22/2013 Vendedor02 Tienda01 $480.00
7/26/2013 Vendedor04 Tienda02 $109.00
10/21/2013 Vendedor01 Tienda01 $395.00
9/17/2013 Vendedor03 Tienda02 $467.00
9/18/2013 Vendedor02 Tienda01 $805.00
4/27/2014 Vendedor04 Tienda02 $900.00
4/1/2014 Vendedor01 Tienda01 $343.00
12/24/2013 Vendedor03 Tienda02 $619.00
29/02/2014 Vendedor02 Tienda01 $108.00
12/28/2013 Vendedor04 Tienda02 $372.00
7/16/2013 Vendedor01 Tienda01 $116.00
11/15/2013 Vendedor03 Tienda02 $621.00
10/2/2013 Vendedor02 Tienda01 $845.00
3/21/2014 Vendedor04 Tienda02 $739.00
11/9/2013 Vendedor01 Tienda01 $736.00
3/10/2014 Vendedor03 Tienda02 $740.00
2/1/2014 Vendedor02 Tienda01 $629.00
4/28/2014 Vendedor04 Tienda02 $793.00
8/30/2013 Vendedor01 Tienda01 $207.00
6/22/2013 Vendedor03 Tienda02 $551.00
3/27/2014 Vendedor02 Tienda01 $466.00
12/14/2013 Vendedor04 Tienda02 $236.00
12/17/2013 Vendedor01 Tienda01 $503.00
6/4/2013 Vendedor03 Tienda02 $110.00
10/23/2013 Vendedor02 Tienda01 $224.00
2/2/2014 Vendedor04 Tienda02 $575.00
10/22/2013 Vendedor01 Tienda01 $821.00
3/3/2014 Vendedor03 Tienda02 $465.00
3/9/2014 Vendedor02 Tienda01 $802.00
4/7/2014 Vendedor04 Tienda02 $260.00
7/10/2013 Vendedor01 Tienda01 $788.00
11/22/2013 Vendedor03 Tienda02 $331.00
7/26/2013 Vendedor02 Tienda01 $785.00
10/21/2013 Vendedor04 Tienda02 $692.00
9/17/2013 Vendedor01 Tienda01 $688.00
9/18/2013 Vendedor03 Tienda02 $706.00
4/27/2014 Vendedor02 Tienda01 $389.00
4/1/2014 Vendedor04 Tienda02 $458.00
12/24/2013 Vendedor01 Tienda01 $215.00
29/02/2015 Vendedor03 Tienda02 $572.00
12/28/2013 Vendedor02 Tienda01 $560.00
7/16/2013 Vendedor04 Tienda02 $194.00
11/15/2013 Vendedor01 Tienda01 $849.00
10/2/2013 Vendedor03 Tienda02 $864.00
3/21/2014 Vendedor02 Tienda01 $781.00
11/9/2013 Vendedor04 Tienda02 $563.00
3/10/2014 Vendedor01 Tienda01 $260.00
2/1/2014 Vendedor03 Tienda02 $766.00
4/28/2014 Vendedor02 Tienda01 $201.00
8/30/2013 Vendedor04 Tienda02 $297.00
6/22/2013 Vendedor01 Tienda01 $263.00
3/27/2014 Vendedor03 Tienda02 $463.00
12/14/2013 Vendedor02 Tienda01 $711.00
12/17/2013 Vendedor04 Tienda02 $803.00
6/4/2013 Vendedor01 Tienda01 $451.00
10/23/2013 Vendedor03 Tienda02 $729.00
2/2/2014 Vendedor02 Tienda01 $787.00
10/22/2013 Vendedor04 Tienda02 $856.00
3/3/2014 Vendedor01 Tienda01 $245.00
3/9/2014 Vendedor03 Tienda02 $898.00
4/7/2014 Vendedor02 Tienda01 $537.00
7/10/2013 Vendedor04 Tienda02 $627.00
11/22/2013 Vendedor01 Tienda01 $290.00
7/26/2013 Vendedor03 Tienda02 $187.00
10/21/2013 Vendedor02 Tienda01 $585.00
9/17/2013 Vendedor04 Tienda02 $764.00
9/18/2013 Vendedor01 Tienda01 $355.00
4/27/2014 Vendedor03 Tienda02 $245.00
4/1/2014 Vendedor02 Tienda01 $600.00
12/24/2013 Vendedor04 Tienda02 $887.00
29/02/2016 Vendedor01 Tienda01 $516.00
12/28/2013 Vendedor03 Tienda02 $539.00
7/16/2013 Vendedor02 Tienda01 $675.00
11/15/2013 Vendedor04 Tienda02 $282.00
10/2/2013 Vendedor01 Tienda01 $404.00
3/21/2014 Vendedor03 Tienda02 $832.00
11/9/2013 Vendedor02 Tienda01 $145.00
3/10/2014 Vendedor04 Tienda02 $573.00
2/1/2014 Vendedor01 Tienda01 $814.00
4/28/2014 Vendedor03 Tienda02 $308.00
8/30/2013 Vendedor02 Tienda01 $786.00
6/22/2013 Vendedor04 Tienda02 $241.00
3/27/2014 Vendedor01 Tienda01 $612.00
12/14/2013 Vendedor03 Tienda02 $682.00
12/17/2013 Vendedor02 Tienda01 $659.00
6/4/2013 Vendedor04 Tienda02 $770.00
10/23/2013 Vendedor01 Tienda01 $452.00
2/2/2014 Vendedor03 Tienda02 $575.00
10/22/2013 Vendedor02 Tienda01 $847.00
3/3/2014 Vendedor04 Tienda02 $496.00
3/9/2014 Vendedor01 Tienda01 $224.00
4/7/2014 Vendedor03 Tienda02 $354.00
7/10/2013 Vendedor02 Tienda01 $667.00
11/22/2013 Vendedor04 Tienda02 $538.00
7/26/2013 Vendedor01 Tienda01 $799.00
10/21/2013 Vendedor03 Tienda02 $261.00
9/17/2013 Vendedor02 Tienda01 $686.00
9/18/2013 Vendedor04 Tienda02 $241.00
4/27/2014 Vendedor01 Tienda01 $893.00
4/1/2014 Vendedor03 Tienda02 $518.00
12/24/2013 Vendedor02 Tienda01 $322.00
29/02/2017 Vendedor04 Tienda02 $379.00
12/28/2013 Vendedor01 Tienda01 $417.00
7/16/2013 Vendedor03 Tienda02 $699.00
11/15/2013 Vendedor02 Tienda01 $668.00
10/2/2013 Vendedor04 Tienda02 $824.00
3/21/2014 Vendedor01 Tienda01 $431.00
11/9/2013 Vendedor03 Tienda02 $883.00
3/10/2014 Vendedor02 Tienda01 $852.00
2/1/2014 Vendedor04 Tienda02 $868.00
4/28/2014 Vendedor01 Tienda01 $681.00
8/30/2013 Vendedor03 Tienda02 $248.00
6/22/2013 Vendedor02 Tienda01 $113.00
3/27/2014 Vendedor04 Tienda02 $493.00
12/14/2013 Vendedor01 Tienda01 $583.00
12/17/2013 Vendedor03 Tienda02 $661.00
6/4/2013 Vendedor02 Tienda01 $196.00
10/23/2013 Vendedor04 Tienda02 $822.00
2/2/2014 Vendedor01 Tienda01 $625.00
10/22/2013 Vendedor03 Tienda02 $174.00
3/3/2014 Vendedor02 Tienda01 $218.00
3/9/2014 Vendedor04 Tienda02 $851.00
4/7/2014 Vendedor01 Tienda01 $441.00
7/10/2013 Vendedor03 Tienda02 $368.00
11/22/2013 Vendedor02 Tienda01 $900.00
7/26/2013 Vendedor04 Tienda02 $803.00
10/21/2013 Vendedor01 Tienda01 $868.00
9/17/2013 Vendedor03 Tienda02 $867.00
9/18/2013 Vendedor02 Tienda01 $398.00
4/27/2014 Vendedor04 Tienda02 $859.00
4/1/2014 Vendedor01 Tienda01 $491.00
12/24/2013 Vendedor03 Tienda02 $244.00
29/02/2018 Vendedor02 Tienda01 $240.00
12/28/2013 Vendedor04 Tienda02 $427.00
7/16/2013 Vendedor01 Tienda01 $889.00
11/15/2013 Vendedor03 Tienda02 $372.00
10/2/2013 Vendedor02 Tienda01 $790.00
3/21/2014 Vendedor04 Tienda02 $134.00
11/9/2013 Vendedor01 Tienda01 $842.00
3/10/2014 Vendedor03 Tienda02 $857.00
2/1/2014 Vendedor02 Tienda01 $466.00
4/28/2014 Vendedor04 Tienda02 $218.00
8/30/2013 Vendedor01 Tienda01 $352.00
6/22/2013 Vendedor03 Tienda02 $562.00
3/27/2014 Vendedor02 Tienda01 $191.00
12/14/2013 Vendedor04 Tienda02 $728.00
12/17/2013 Vendedor01 Tienda01 $296.00
6/4/2013 Vendedor03 Tienda02 $738.00
10/23/2013 Vendedor02 Tienda01 $312.00
2/2/2014 Vendedor04 Tienda02 $141.00
10/22/2013 Vendedor01 Tienda01 $183.00
3/3/2014 Vendedor03 Tienda02 $865.00
3/9/2014 Vendedor02 Tienda01 $744.00
4/7/2014 Vendedor04 Tienda02 $510.00
7/10/2013 Vendedor01 Tienda01 $426.00
11/22/2013 Vendedor03 Tienda02 $554.00
7/26/2013 Vendedor02 Tienda01 $196.00
10/21/2013 Vendedor04 Tienda02 $196.00
9/17/2013 Vendedor01 Tienda01 $178.00
9/18/2013 Vendedor03 Tienda02 $265.00
4/27/2014 Vendedor02 Tienda01 $651.00
4/1/2014 Vendedor04 Tienda02 $624.00
12/24/2013 Vendedor01 Tienda01 $149.00
29/02/2019 Vendedor03 Tienda02 $309.00
12/28/2013 Vendedor02 Tienda01 $871.00
7/16/2013 Vendedor04 Tienda02 $173.00
11/15/2013 Vendedor01 Tienda01 $159.00
10/2/2013 Vendedor03 Tienda02 $477.00
3/21/2014 Vendedor02 Tienda01 $795.00
11/9/2013 Vendedor04 Tienda02 $779.00
3/10/2014 Vendedor01 Tienda01 $474.00
2/1/2014 Vendedor03 Tienda02 $291.00
4/28/2014 Vendedor02 Tienda01 $793.00
8/30/2013 Vendedor04 Tienda02 $377.00
6/22/2013 Vendedor01 Tienda01 $749.00
3/27/2014 Vendedor03 Tienda02 $779.00
12/14/2013 Vendedor02 Tienda01 $759.00
12/17/2013 Vendedor04 Tienda02 $500.00
6/4/2013 Vendedor01 Tienda01 $874.00
10/23/2013 Vendedor03 Tienda02 $330.00
2/2/2014 Vendedor02 Tienda01 $646.00
10/22/2013 Vendedor04 Tienda02 $619.00
3/3/2014 Vendedor01 Tienda01 $781.00
3/9/2014 Vendedor03 Tienda02 $398.00
4/7/2014 Vendedor02 Tienda01 $180.00
7/10/2013 Vendedor04 Tienda02 $354.00
11/22/2013 Vendedor01 Tienda01 $248.00
7/26/2013 Vendedor03 Tienda02 $119.00
10/21/2013 Vendedor02 Tienda01 $526.00
9/17/2013 Vendedor04 Tienda02 $769.00
9/18/2013 Vendedor01 Tienda01 $610.00
4/27/2014 Vendedor03 Tienda02 $179.00
4/1/2014 Vendedor02 Tienda01 $385.00
12/24/2013 Vendedor04 Tienda02 $886.00
29/02/2020 Vendedor01 Tienda01 $706.00
12/28/2013 Vendedor03 Tienda02 $597.00
7/16/2013 Vendedor02 Tienda01 $779.00
11/15/2013 Vendedor04 Tienda02 $560.00
10/2/2013 Vendedor01 Tienda01 $405.00
3/21/2014 Vendedor03 Tienda02 $883.00
11/9/2013 Vendedor02 Tienda01 $410.00
3/10/2014 Vendedor04 Tienda02 $154.00
2/1/2014 Vendedor01 Tienda01 $366.00
4/28/2014 Vendedor03 Tienda02 $259.00
8/30/2013 Vendedor02 Tienda01 $799.00
6/22/2013 Vendedor04 Tienda02 $249.00
3/27/2014 Vendedor01 Tienda01 $141.00
12/14/2013 Vendedor03 Tienda02 $766.00
12/17/2013 Vendedor02 Tienda01 $626.00
6/4/2013 Vendedor04 Tienda02 $425.00
10/23/2013 Vendedor01 Tienda01 $409.00
2/2/2014 Vendedor03 Tienda02 $470.00
Excel Facil Truco #54: Sumar con Mas De 1 Criterio

Tienda01 Tienda02
$27,206.00 $0.00
$30,410.00 $0.00
$0.00 $29,132.00
$0.00 $28,757.00
Para configurar un formato de Lista/Tabla/Base de Datos en Excel, los nombres de los
campos deben estar arriba de cada columna, los datos de los campos (variable) deben
estar en una columna, los registros deben estar en filas y no debe haber celdas en
blanco en la tabla, no debe haber tampoco filas o culumnas en blanco entre los datos y
por lo menos una fila y una columna en blanco entre la Tabla/Lista/Base de Datos y
1) cualquier otro valor en la hoja
En Excel 2003, el trmino para el formato Lista/Tabla/Base de Datos es "Lista", y el atajo
de teclado para crear una es Ctrl + Q. En Excel 2007, el trmino para una
2) Lista/Tabla/Base de Datos es "Tabla" y el atajo de teclado es Ctrl + T.
Si tienes tus datos en formato Lista/Tabla/Base de Datos de Excel, puedes usar las
caractersticas de anlisis de datos como por ejemplo, Ordenar, FIltrar, Tablas Dinmicas,
Subtotales, etc. Si tus datos se encuentran con este formato, los campos y rango de tu
3) tabla son dinmicos.
Los rangos Dinmicos se actualizarn automticamente a medida que agregas
4) Registros!!!!

5) Cuando creas una frmula de matriz, debes usar Ctrl + Shift + Enter para ingresarla.
La funcin MES a que mes corresponde una fecha. Por ejemplo =MES(01/02/20014)
6) devolver el nmero 2 porque Febrero es el mes 2.

Para agregar Formato Personalizado de Nmero, debes usar Ctrl + 1 para abrir el men
de Formato de Celdas, luego click en la solapa Nmero, luego click en Personalizada, y
7) luego escribe mmm para mostrar las primeras tres letras del mes.
La frmula de matriz,
=SUMA((MES($D$14:$D$37)=MES(J$12))*($E$14:$E$37=IZQUIERDA($I13;1))*SI(IZQUIER
DA($I13;1)="R";$G$14:$G$37;$F$14:$F$37)), agregar los gastos o ingresos para el mes
8) correcto.
9)
La funcin TEXTO toma un nmero y lo convierte en texto con el formato de nmero
10) personalizado que especifques.
11)
12)
La frmula de matriz,
=SUMAPRODUCTO((TEXTO($D$16:$D$41;"my")=TEXTO(J$21;"my"))*($E$16:$E$41=IZQ
UIERDA($I22;1))*SI(IZQUIERDA($I22;1)="R";$G$16:$G$41;$F$16:$F$41)) , agregar los
13) gastos o ingresos para el mes y ao correcto.

Cliente/Proveedor Cuenta Fecha G/I Gasto


SCE Alquiler 5/2/2013 G $625.00
CKQ Corte de Pelo 5/29/2013 I
SCE Alquiler 6/2/2013 G $625.00
CDD Permanente 6/10/2013 I
SPA Provisin 6/12/2013 G $66.00
CAS Color 6/16/2013 I
CAS Recorte 6/17/2013 I
CFY Corte de Pelo 6/22/2013 I
SFT Aviso 6/23/2013 G $99.00
SMN Aviso 6/26/2013 G $51.00
SCE Alquiler 7/2/2013 G $625.00
CAP Corte de Pelo 7/3/2013 I
CVB Permanente 7/3/2013 I
CVB Color 7/3/2013 I
CRQ Color 7/9/2013 I
CHL Permanente 7/10/2013 I
CTY Corte de Pelo 7/15/2013 I
CLG Corte de Pelo 7/27/2013 I
SZW Utilidad 7/29/2013 G $42.00
CDT Uas 7/31/2013 I
SCE Alquiler 8/2/2013 G $625.00
SPO Alquiler 8/15/2013 G $92.00
CAS Permanente 8/24/2013 I
CMN Permanente 8/26/2013 I
CVB Corte de Pelo 9/1/2013 I
CDD Corte de Pelo 9/2/2014 I
l, los nombres de los
mpos (variable) deben
be haber celdas en
anco entre los datos y
sta/Base de Datos y

os es "Lista", y el atajo
rmino para una
o es Ctrl + T.
cel, puedes usar las
trar, Tablas Dinmicas,
campos y rango de tu

dida que agregas

nter para ingresarla.


=MES(01/02/20014)
s 2.

+ 1 para abrir el men


k en Personalizada, y
as del mes.

DA($I13;1))*SI(IZQUIER
o ingresos para el mes

l formato de nmero

"))*($E$16:$E$41=IZQ
$F$41)) , agregar los
.

Ingreso
2013 Jan Feb Mar Apr May Jun
$87.00 Ingreso 0 0 0 0 87 441
Gasto 0 0 0 0 625 841
$150.00 Neto 0 0 0 0 -538 -400

$100.00 2013 Jan Feb Mar Apr May Jun


$126.00 Ingreso
$65.00 Gasto
Neto
$35.00
$95.00
$140.00
$125.00
$135.00
$112.00
$50.00

$50.00

$148.00
$95.00
$30.00
$100.00
Jul Aug Sep Oct Nov Dec
742 243 130 0 0 0
667 717 0 0 0 0
75 -474 130 0 0 0

Jul Aug Sep Oct Nov Dec


Una Base de Datos simple puede ser creada en Excel usando la opcin "Lista" en 2003 y la opci
1) "Tabla" en 2007.
2) Los nombres de los campos deben estar en la primer fila (sin celdas en blanco)
3) Los registros estan en filas (sin celdas en blanco)
No puede haber otros datos en la hoja junto a la Tabla/Lista (por lo menos debe haber una fila o
4) columna en blanco entre la Tabla/Lista y otros datos)
5) Atajos de Teclado: Lista Excel 2003: Ctrl + Q. Tabla Excel 2007: Ctrl + T.
Los rangos son dinmicos: Las frmulas, tablas dinmicas, grficos, se actualizarn
6) automticamente.
Usaremos los siguientes nombres de campos:
7) Fecha Contribucin Nombre Apellido Telfono
8)
o la opcin "Lista" en 2003 y la opcin

mer fila (sin celdas en blanco)


as en blanco)
a (por lo menos debe haber una fila o
a y otros datos)
abla Excel 2007: Ctrl + T.
micas, grficos, se actualizarn

de campos:
pellido Telfono