Vous êtes sur la page 1sur 5

Examen de Fin de Module

Correction dExamen de fin de module


AU TITRE DE LANNEE : 2012/2013
Filire : TRI Anne de formation : 2A
Niveau : TS Epreuve : thorique
N de module : 16 Dure : 3h00min
Intitul du module : Conception des rseaux locaux commuts
Date dvaluation : 02/03/2013 Barme : /40

Partie 1 :

1) Half-duplex.
2) Optimise lutilisation de la plage offerte par ladresse de base.
3) chaque VLAN a son propre domaine de Broadcast ce qui limite le nombre de trames de broadcast. Par
consquent cela limite le trafic du rseau ;
les communications entre les VLAN peuvent tre scurises par des firewalls ;
les VLAN permettent daffecter un utilisateur un nouveau groupe sans recalage ( la diffrence de deux
sous-rseaux physiques).
4) Un VLAN statique de niveau 1.
5) Afin de mettre en communication les diffrents VLAN il faut, comme pour deux rseaux physiques spars,
mettre en place un routeur.
6) a. 2 domaines.
b. 4 domaines.
c. 1 domaine.
d. 3 domaines.
7) VLAN Trunking Protocol.
8) Celui qui a la plus petite adresse MAC.
9) -Il est configur en mode serveur VTP.
-STP est automatiquement activ.
-Tous les ports du commutateur sont affects VLAN1.
10) Port dsign.
11) -Configurer le mode VTP du passage la transparence.
-Configurer le commutateur avec le nom drive mme domaine que les autres commutateurs du
rseau.
12) Cadres BPDU.

KHALID KATKOUT Page 1


Examen de Fin de Module

Partie 2 :

1- La topologie :

a- et b- :

Nom dhte Interface Nombre Adresse/masque Plage dadresses Adresses gaspilles


dhtes
R1 Fa1/0 600 80.80.56.0/22 .56.1 > .59.254 424
R2 Fa1/0 100 80.80.62.128/25 .62.129 > .62.254 28
R3 Fa1/0 120 80.80.62.0/25 .62.1 > .62.126 8
R4 Fa1/0 7000 80.80.0.0/19 .0.1 > .31.254 1192
R4 Fa2/0 1200 80.80.48.0/21 .48.1 > .55.254 848
R5 Fa1/0 400 80.80.60.0/23 .60.1 > .61.254 112
R5 Fa2/0 3100 80.80.32.0/20 .32.1 > .47.254 996

VLAN Nombre Adresse/masque Plage dadresses Adresses gaspilles


dhtes
VLAN10 1000 80.80.32.0/22 .32.1 > .35.254 24
VLAN20 1000 80.80.36.0/22 .36.1 > .39.254 24
VLAN99 1000 80.80.40.0/22 .40.1 > .43.254 24

WAN Nombre dhte Adresse/masque Plage dadresses


R1-R2 2 88.88.44.0/32 .1 >.2
R1-R4 2 88.88.44.4/32 .5 > .6
R1-R3 2 88.88.44.8/32 .9 > .10
R3-R2 2 88.88.44.12/32 .13 > .14
R2-R5 2 88.88.44.16/32 .17 > .18

Le nombre total des adresses gaspilles est : 3680

KHALID KATKOUT Page 2


Examen de Fin de Module

2- Configuration de base :

Faire rpter ces lignes pour chaque routeur en respectant les paramtres demandes, mme si
pour les commutateurs :

a- Router(config)# hostname R1
R1(config)# enable secret NTIC
R1(config)# line console 0
R1(config-line)# password TRI
R1(config-line)# login
R1(config-line)# exit
R1(config)#line vty 0 4
R1(config-line)# password TRI
R1(config-line)# login
R1(config-line)# exit
R1(config)# interface fastethernet 1/0
R1(config-if)# ip address 80.80.56.2 255.255.252.0
R1(config-if)# no shutdown
R1(config-if)# exit
R1(config)# interface serial 1/0
R1(config-if)# ip address 80.80.44.1 255.255.255.252
R1(config-if)# no shutdown
R1(config-if)# clock rate 56000
R1(config-if)# exit
R1(config)# interface serial 2/0
R1(config-if)# ip address 80.80.44.5 255.255.255.252
R1(config-if)# no shutdown
R1(config-if)# clock rate 56000
R1(config-if)# exit
R1(config)# interface serial 3/0
R1(config-if)# ip address 80.80.44.9 255.255.255.252
R1(config-if)# no shutdown
R1(config-if)# clock rate 56000
R1(config-if)# exit
b- R1(config)# line vty 0 4
R1(config-line)# logging synchronous
R1(config-line)# exit
R1(config)# line con 0
R1(config-line)# logging synchronous
R1(config-line)# exit
c- R1(config)# no ip domain-lookup
d- R1(config)# banner motd # le message de jour #
e- PC1> ipconfig 80.80.56.2 255.255.252.0 80.80.56.1

3- Configuration routage :

a- R1(config)# router ospf 1


R1(config-router)# network 80.80.56.0 0.0.3.255 area 0
R1(config-router)# network 80.80.44.0 0.0.0.3 area 0
R1(config-router)# network 80.80.44.4 0.0.0.3 area 0
R1(config-router)# network 80.80.44.8 0.0.0.3 area 0

KHALID KATKOUT Page 3


Examen de Fin de Module

b- R1(config)# interface loopback 1


R1(config-if)# ip address 10.10.10.10 255.255.255.252
R1(config-if)# no shutdown
R1(config-if)# exit
c- R1(config)# ip route 0.0.0.0 0.0.0.0 0.0.0.0
R1(config)# router ospf 1
R1(config-line)# default-information originate

4- Configuration des rseaux locaux virtuels sur les 3 commutateurs S6, S9 et S10 :

a- S6,9,10(config)# interface fastethernet


S6,9,10 (config-if)# switchport mode trunk
S6,9,10 (config-if)# exit
b- S6(config)# vtp domain tri
S6(config)# vtp mode server
S9,10(config)# vtp domain tri
S9,10(config)# vtp mode client
c- S6(config)# vtp password ntic
d- S6(config)#vlan 10
S6(config-vlan)# name
S6(config)#vlan 20
S6(config-vlan)# name Agence
S6(config)#vlan 99
S6(config-vlan)# name Marketing
e- S9 ,10# show vlan brief
f- S9,10(config)# interface fastethernet
S9,10(config-if)# switchport access vlan
g- R5(config)# interface fastethernet 2/0
R5(config-if)# no ip address
R5(config-if)# no shutdown
R5(config-if)# exit
R5(config)# interface fastethernet 2/0.10
R5(config-if)# encapsulation dot1q 10
R5(config-if)# ip address 80.80.32.1 255.255.252.0
R5(config-if)# no shutdown
R5(config-if)# exit
R5(config)# interface fastethernet 2/0.20
R5(config-if)# encapsulation dot1q 20
R5(config-if)# ip address 80.80.36.1 255.255.252.0
R5(config-if)# no shutdown
R5(config-if)# exit
R5(config)# interface fastethernet 2/0.99
R5(config-if)# encapsulation dot1q 99
R5(config-if)# ip address 80.80.40.1 255.255.252.0
R5(config-if)# no shutdown
R5(config-if)# exit
h- S6(config)# spanning-tree vlan1 root primary
i- S10(config)# spanning-tree vlan 10 priority 4096
j- S6,9,10# show spanning-tree vlan 10

KHALID KATKOUT Page 4


Examen de Fin de Module

5- Configuration des ACLs :

a- Les ACLs Standards et Etendues :

1- son numro est compris entre 1 et 99 ; par ailleurs, seule ladresse IP source est mentionne.
2- Elle oblige le rseau de droite naccepter que les paquets qui viennent du rseau de gauche et
inversement.
3- Non.
4- Non.
5- il suffit dinterdire tout le trafic entrant sur la liaison srie :
access-list 100 deny ip any any
6- dans le sens entrant :
interface serial
ip access-group 100 in
7- le routeur naura pas traiter le trafic venant de lextrieur avant de linterdire.

b- Les ACLs rflexives :

1. elle permet de tenir compte des informations de connexion du protocole TCP, et pour ICMP et
UDP, elles permettent de pister les connexions en observant la cohrence des identifiants de
connexion (c'est--dire les couples @IP, n de port).
2. oui, mais seulement evec TCP en utilisant loption established .
3. non.
4. la vrification de UDP et ICMP, avec en plus une notion trs importants : le temps. En effet, une
ACL rflexive laissera passer le trafic motiv par une session en cours, mais seulement pendant
un certain temps (programmable).
5. une ACL tendue (sans loption established) acceptera un paquet entrant qui serait une fausse
rponse , c'est--dire un paquet non motiv par une session, alors quil est construit exactement
comme si ctait le cas.
6. il y a un lien entre le trafic inspect en sortie et le trafic valu en entre.

KHALID KATKOUT Page 5

Vous aimerez peut-être aussi