Vous êtes sur la page 1sur 9

<Huawei>

<Huawei>SYS

<Huawei>system-view

Enter system view, return user view with Ctrl+Z.

[Huawei]SY

[Huawei]sysname RTA

[RTA]int

[RTA]interface gi

[RTA]interface GigabitEthernet

Jan 8 2015 14:51:32-08:00 RTA DS/4/DATASYNC_CFGCHANGE:OID


1.3.6.1.4.1.2011.5.25.

191.3.1 configurations have been changed. The current change number is 1, the
cha

nge loop count is 0, and the maximum number of records is 4095.

Error:Incomplete command found at '^' position.

[RTA]interface GigabitEthernet0/0/0

[RTA-GigabitEthernet0/0/0]ip add

[RTA-GigabitEthernet0/0/0]ip address 10.1.1.1 30

[RTA-GigabitEthernet0/0/0]

Jan 8 2015 14:51:52-08:00 RTA %%01IFNET/4/LINK_STATE(l)[0]:The line protocol


IP

on the interface GigabitEthernet0/0/0 has entered the UP state.

Jan 8 2015 14:51:52-08:00 RTA DS/4/DATASYNC_CFGCHANGE:OID


1.3.6.1.4.1.2011.5.25.

191.3.1 configurations have been changed. The current change number is 2, the
cha

nge loop count is 0, and the maximum number of records is 4095.

[RTA-GigabitEthernet0/0/0]q
[RTA]int

[RTA]interface gi

[RTA]interface GigabitEthernet 0/0/1

[RTA-GigabitEthernet0/0/1]ip add

[RTA-GigabitEthernet0/0/1]ip address 20.1.1.1 30

[RTA-GigabitEthernet0/0/1]

Jan 8 2015 14:52:33-08:00 RTA %%01IFNET/4/LINK_STATE(l)[1]:The line protocol


IP

on the interface GigabitEthernet0/0/1 has entered the UP state.

[RTA-GigabitEthernet0/0/1]

Jan 8 2015 14:52:42-08:00 RTA DS/4/DATASYNC_CFGCHANGE:OID


1.3.6.1.4.1.2011.5.25.

191.3.1 configurations have been changed. The current change number is 3, the
cha

nge loop count is 0, and the maximum number of records is 4095.

[RTA-GigabitEthernet0/0/1]q

[RTA]st

[RTA]rou

[RTA]route-st

[RTA]ip rou

[RTA]ip route-s

[RTA]ip route-static 50.1.1.2 30 10.1.1.2

Info: The destination address and mask of the configured static route
mismatched,

and the static route 50.1.1.0/30 was generated.

[RTA]

Jan 8 2015 14:53:52-08:00 RTA DS/4/DATASYNC_CFGCHANGE:OID


1.3.6.1.4.1.2011.5.25.

191.3.1 configurations have been changed. The current change number is 4, the
cha

nge loop count is 0, and the maximum number of records is 4095.


[RTA]aaa

[RTA-aaa]lo

[RTA-aaa]local-user sotelma pas

[RTA-aaa]local-user sotelma password cip

[RTA-aaa]local-user sotelma password cipher segou

Info: Add a new user.

[RTA-aaa]

Jan 8 2015 14:55:12-08:00 RTA DS/4/DATASYNC_CFGCHANGE:OID


1.3.6.1.4.1.2011.5.25.

191.3.1 configurations have been changed. The current change number is 5, the
cha

nge loop count is 0, and the maximum number of records is 4095.lo

Error:Incomplete command found at '^' position.

[RTA-aaa]loc

[RTA-aaa]local-user so

[RTA-aaa]local-user sotelma ser

[RTA-aaa]local-user sotelma service-type tel

[RTA-aaa]local-user sotelma service-type telnet

[RTA-aaa]q

[RTA]us

[RTA]user-int

[RTA]user-interface

Jan 8 2015 14:55:42-08:00 RTA DS/4/DATASYNC_CFGCHANGE:OID


1.3.6.1.4.1.2011.5.25.

191.3.1 configurations have been changed. The current change number is 6, the
cha

nge loop count is 0, and the maximum number of records is 4095.vt

[RTA]user-interface vty 0 4

[RTA-ui-vty0-4]aut
[RTA-ui-vty0-4]authentication-mode aaa

[RTA-ui-vty0-4]user

[RTA-ui-vty0-4]user pri

Jan 8 2015 14:56:02-08:00 RTA DS/4/DATASYNC_CFGCHANGE:OID


1.3.6.1.4.1.2011.5.25.

191.3.1 configurations have been changed. The current change number is 7, the
cha

nge loop count is 0, and the maximum number of records is 4095.

[RTA-ui-vty0-4]user privilege 15

Error: Unrecognized command found at '^' position.

[RTA-ui-vty0-4]user privilege le

[RTA-ui-vty0-4]user privilege level 15

[RTA-ui-vty0-4]q

[RTA]

Jan 8 2015 14:56:22-08:00 RTA DS/4/DATASYNC_CFGCHANGE:OID


1.3.6.1.4.1.2011.5.25.

191.3.1 configurations have been changed. The current change number is 8, the
cha

nge loop count is 0, and the maximum number of records is 4095.

[RTA] User interface con0 is available

Please Press ENTER.

<RTA>ping 10.1.1.1

PING 10.1.1.1: 56 data bytes, press CTRL_C to break

Reply from 10.1.1.1: bytes=56 Sequence=1 ttl=255 time=1 ms

Reply from 10.1.1.1: bytes=56 Sequence=2 ttl=255 time=20 ms


Reply from 10.1.1.1: bytes=56 Sequence=3 ttl=255 time=10 ms

Reply from 10.1.1.1: bytes=56 Sequence=4 ttl=255 time=30 ms

Reply from 10.1.1.1: bytes=56 Sequence=5 ttl=255 time=10 ms

--- 10.1.1.1 ping statistics ---

5 packet(s) transmitted

5 packet(s) received

0.00% packet loss

round-trip min/avg/max = 1/14/30 ms

<RTA>ping 10.1.1.1

PING 10.1.1.1: 56 data bytes, press CTRL_C to break

Reply from 10.1.1.1: bytes=56 Sequence=1 ttl=255 time=1 ms

Reply from 10.1.1.1: bytes=56 Sequence=2 ttl=255 time=1 ms

Reply from 10.1.1.1: bytes=56 Sequence=3 ttl=255 time=1 ms

Reply from 10.1.1.1: bytes=56 Sequence=4 ttl=255 time=30 ms

Reply from 10.1.1.1: bytes=56 Sequence=5 ttl=255 time=20 ms

--- 10.1.1.1 ping statistics ---

5 packet(s) transmitted

5 packet(s) received

0.00% packet loss

round-trip min/avg/max = 1/10/30 ms

<RTA>ping 50.1.1.2

PING 50.1.1.2: 56 data bytes, press CTRL_C to break

Request time out

Request time out


Request time out

Request time out

Request time out

--- 50.1.1.2 ping statistics ---

5 packet(s) transmitted

0 packet(s) received

100.00% packet loss

<RTA>disp

<RTA>display cur

<RTA>display current-configuration

sysname RTA

aaa

authentication-scheme default

authorization-scheme default

accounting-scheme default

domain default

domain default_admin

local-user admin password cipher OOCM4m($F4ajUn1vMEIBNUw#

local-user admin service-type http

local-user sotelma password cipher ~HMrP\},U~=H)H2[EInBy+y#

local-user sotelma service-type telnet

firewall zone Local

priority 16
#

interface Ethernet0/0/0

interface Ethernet0/0/1

interface Serial0/0/0

link-protocol ppp

interface Serial0/0/1

link-protocol ppp

interface Serial0/0/2

link-protocol ppp

interface Serial0/0/3

link-protocol ppp

interface GigabitEthernet0/0/0

ip address 10.1.1.1 255.255.255.252

interface GigabitEthernet0/0/1

ip address 20.1.1.1 255.255.255.252

interface GigabitEthernet0/0/2

interface GigabitEthernet0/0/3

wlan
#

interface NULL0

ip route-static 50.1.1.0 255.255.255.252 10.1.1.2

user-interface con 0

user-interface vty 0 4

authentication-mode aaa

user privilege level 15

user-interface vty 16 20

return

<RTA>ping 50.1.1.2

PING 50.1.1.2: 56 data bytes, press CTRL_C to break

Reply from 50.1.1.2: bytes=56 Sequence=1 ttl=253 time=70 ms

Reply from 50.1.1.2: bytes=56 Sequence=2 ttl=253 time=80 ms

Reply from 50.1.1.2: bytes=56 Sequence=3 ttl=253 time=130 ms

Reply from 50.1.1.2: bytes=56 Sequence=4 ttl=253 time=70 ms

Reply from 50.1.1.2: bytes=56 Sequence=5 ttl=253 time=130 ms

--- 50.1.1.2 ping statistics ---

5 packet(s) transmitted

5 packet(s) received

0.00% packet loss

round-trip min/avg/max = 70/96/130 ms

<RTA>

<RTA>ping 50.1.1.2
PING 50.1.1.2: 56 data bytes, press CTRL_C to break

Reply from 50.1.1.2: bytes=56 Sequence=1 ttl=253 time=90 ms

Reply from 50.1.1.2: bytes=56 Sequence=2 ttl=253 time=90 ms

Reply from 50.1.1.2: bytes=56 Sequence=3 ttl=253 time=80 ms

Reply from 50.1.1.2: bytes=56 Sequence=4 ttl=253 time=80 ms

Reply from 50.1.1.2: bytes=56 Sequence=5 ttl=253 time=80 ms

--- 50.1.1.2 ping statistics ---

5 packet(s) transmitted

5 packet(s) received

0.00% packet loss

round-trip min/avg/max = 80/84/90 ms

<RTA>telnet 50.1.1.2

Trying 50.1.1.2 ...

Press CTRL+K to abort

Connected to 50.1.1.2 ...

Warning:Login password has not been set.

Info: The connection was closed by the remote host.

<RTA> User interface con0 is available

Please Press ENTER.