Vous êtes sur la page 1sur 28

UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA

ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS


REDES Y COMUNICACIN DE DATOS

OCTAVA PRCTICA DE LABORATORIO


ENRUTAMIENTO DINMICO

I. OBJETIVOS:

Utilizar software de simulacin para conectar dos Routers CISCO mediante el protocolo de
encaminamiento dinmico RIP v1 y v2
Configurar las Interfaces LAN y WAN
Verificar la configuracin de los protocolos dinmicos RIP v1 y v2

II. EQUIPO Y SOFTWARE


Computadora personal
Software de simulacin

III. MARCO TERICO


Para implementar el enrutamiento dinmico, el administrador slo se debe encarga de configurar el
protocolo mediante comandos IOS en todos los routers de la red y estos automticamente
intercambiarn sus tablas de enrutamiento con sus routers vecinos, publicndolas, por lo tanto cada
router conoce las posibles rutas en la red gracias a las publicaciones de redes remotas que recibe de
otros routers.

Protocolo RIP v1
El Routing Information Protocol es un protocolo con clase (classful), es decir que al momento de
publicar las redes existentes no se enva la mscara, por lo que asume redes clase A,B y C y no acepta
subneteo (redes sin clase porque tienen mscaras que son violacin de las preestablecidas), es decir
no soporta VLSM (Variable Length Subnet Masking). Al no usar actualizaciones desencadenadas
(cada vez que se produce un cambio en la tabla de enrutamiento) sino a intervalos regulares de
tiempo, su convergencia (tiempo para definir la ruta) es lenta en comparacin con otros protocolos.
Posee las siguientes caractersticas:

Es un protocolo de enrutamiento vector distancia.


Utiliza el conteo de saltos como su nica mtrica para la seleccin de rutas.
Las rutas publicadas con conteo de saltos mayores que 15 son inalcanzables.
Se transmiten mensajes cada 30 segundos.

Al ingresar en el modo de configuracin de router para el protocolo RIP a travs de la orden router
RIP, el router recibe instrucciones para que ejecute el RIP. Pero el router an necesita conocer las
interfaces locales que deber utilizar para comunicarse con otros routers, as como las redes
conectadas en forma local que deber publicar a dichos routers. Para habilitar el enrutamiento RIP,
utilice el comando network en el modo de configuracin del router e ingrese la direccin de red con
clase para cada red conectada directamente.

Router(config-router)# network direccin_red_classful_directamente_conectada

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

El comando network habilita el RIP en todas las interfaces que pertenecen a una red especfica. Las
interfaces asociadas ahora enviarn y recibirn actualizaciones de RIP, segn el protocolo, la
interface publica la red especificada en las actualizaciones de enrutamiento RIP enviadas a otros
routers cada 30 segundos.

Nota: si ingresa una direccin de subred, IOS la convierte automticamente en una direccin de red
con clase. Por ejemplo, si ingresa el comando network 192.168.1.52, el router lo convertir en
network 192.168.1.0.

Protocolo RIP v2
Las restricciones de RIPv1 llevaron al desarrollo de RIPv2 que tambin es un protocolo basado en
vectores de distancia pero que usa una mtrica mejorada que incluye el nmero de saltos y el ancho
de banda. Tambin es un protocolo ruidoso (propaga su tabla completa) pero sin clases pues soporta
VLSM y converge ms rpido debido a la aplicacin de un mecanismo de actualizaciones
desencadenadas.

IV. ACTIVIDADES

PROTOCOLO DINMICO RIP V1

1. Construir la siguiente topologa para interconectar dos redes corporativas, mediante un enlace
Punto a Punto, segn el siguiente esquema

Figura 1
2. Realice las configuraciones segn la tabla 1

Nombre
Designacin Direccin Tipo Direccin Mscara
del Encapsulamiento
del router LAN Interfaz WAN interfaces
router
Router0 Principal 172.10.0.1 DCE 172.15.0.1 255.255.0.0 PPP
Router1 Sede 172.20.0.1 DTE 172.15.0.2 255.255.0.0 PPP
Tabla 1
Nombre de los routers
Interfaces LAN

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

Interfaces WAN

Encapsulamiento

Recuerde que antes de configurar cualquier enrutamiento, sea esttico o dinmico, se debe
asegurar de que todas las interfaces estn activadas (up). Para ello puede utilizar el comando:

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

Principal# show ip interface brief


Ejecute el comando en ambos routers y verifique el estado de las interfaces mostrando los
resultados antes y despus de la configuracin.
Router 0:

Router 1:

3. Configuracin de claves: una clave es la seguridad bsica en cualquier sistema informtico, en


relacin a los routers, podemos decir que hay diferentes modalidades que las podemos agrupar
en:
a) Claves de acceso al modo usuario: se configuran de acuerdo a la conexin: por
consola, por puerto auxiliar y por terminal virtual. El modo usuario permite
consultar toda la informacin relacionada al router sin poder modificarla. El
shell es el siguiente:
Router >

b) Claves de acceso al modo privilegiado: el modo privilegiado permite visualizar


el estado del router e importar o exportar imgenes de IOS. El shell es el
siguiente:
Router #
En este modo existen dos tipos de clave, cuyos comandos son
o No cifrada: enable password
o Cifrada: enable secret
Cuando ambas claves estn configuradas, el sistema utiliza la clave cifrada.

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

Configuremos ambas modalidades de claves en ambos routers.


3.1 Configuracin de una clave de acceso en modo usuario para acceder a la consola:
Ingrese los siguientes comandos:
Principal(config)#line console 0 Se accede a la configuracin de la consola
Principal(config-line)#password episunsa Se asigna la clave no cifrada episunsa
Principal(config-line)#login Se indica al router que debe requerir una clave.
Principal(config-line)#exit Sale del modo de configuracin de la consola

Salga de la sesin de consola, vuelva a acceder al router y verifique la peticin de la


clave

3.2 Configuracin de una clave para acceder modo privilegiado


Para configurar las dos claves de acceso al modo privilegiado, escriba:
Principal(config)#enable password epis1
Principal(config)#enable secret epis2

Salga de la sesin de consola, vuelva a acceder al router y verifique la peticin de las


claves.

Para visualizar las claves utilizadas use el comando:


Principal#show running-config
Explique lo que aparece respecto de las claves utilizadas.

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

1. La clave secreta se puso en otro formato osea fue encriptada con un algoritmo el
resultado fue: enable secret 5 $1$mERr$dZeTrZ5QHhlF8AHmS0Sq/.
2. El password no fue encriptada por lo que se muestra como fue creada:
enable password epis1
3. Tambien se muestra la password episunsa en la lnea con 0
Luego de verificar que los cambios efectuados funcionan, debe regresar al modo
privilegiado y guardar los cambios realizados:
Principal#copy run start

4. Configuracin del protocolo de enrutamiento dinmico RIP v1

4.1 Verificacin bsica


o Visualice y explique los protocolo instalados utilizando el comando:
Principal# show running-config
4.2 Configuracin del protocolo de enrutamiento RIP v1
Para configurar el protocolo de enrutamiento RIP se usan los comandos:
Router RIP: activa el protocolo de enrutamiento RIP
Network x.x.x.x: Determina cules son las interfaces que participan en el envo y
recepcin de actualizaciones de enrutamiento. Adems permite que el router publique
esa red.
Nota. Se ingresa slo el nmero de red, ya que esta versin solo soporta redes y no subredes
o En el router Principal, efecte la siguiente configuracin:
Principal(config)#router rip
Principal(config-router)#network 172.10.0.0
Principal(config-router)#network 172.15.0.0
Principal(config-router)#exit
Principal(config)#exit

o Guarde la configuracin del router Principal


o En el router Sede, efecte la siguiente configuracin:
Sede (config)#router rip

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

Sede (config-router)#network 172.15.0.0


Sede (config-router)#network 172.20.0.0
Sede (config-router)#exit
Sede (config)#exit

o Guarde la configuracin del router Sede

4.3 Visualizacin de las tablas de enrutamiento


o Verifique la instalacin del protocolo con el comando:
Principal# show running-config
router rip
network 172.10.0.0
network 172.15.0.0
Patricio el protocol RIP con las IPs 172.10.0.0 y 172.15.0.0 sin mascara

o Explique la respuesta. Haga lo mismo en el otro router


Router SEDE

Apareci el protocolo RIP con las IPs 172.15.0.0 y 172.20.0.0 sin mascara

4.4 Prueba de la conexin


o Desde ambos routers verifique la conectividad entre ellos usando el comando ping.

o Configure los hosts con direccin IP, mscara de red y puertas de enlace

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

o Verifique la conectividad desde los hosts usando el comando ping.

5. Construya el escenario mostrado en la figura:

Figura 2
5.1 Configuraciones iniciales de:

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

Nombre de routers
Interfaces LAN y WAN
Encapsulamiento
Verifique el estado de las interfaces
Router 1

Router 2

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

Router 3

Muestre la tabla de enrutamiento de cada router


Router 1

Router 2

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

Router 3

5.2 Configurar el protocolo de enrutamiento dinmico RIP v1 para todos los routers

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

Router 1

Router 2

Router 3

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

5.3 Visualizar y explicar la tabla de enrutamiento en cada router

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

Router 1

interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto

- La interface FastEthernet0/0 tiene la IP 192.168.1.1 con una mascara de 255.255.255.0

interface Serial0/1/0
ip address 192.168.2.1 255.255.255.0
encapsulation ppp

- La interface Serial0/1/0 tiene la ip 192.168.2.1 con una mascara de 255.255.255.0

router rip
network 192.168.1.0
network 192.168.2.0

- Se habilito el protocolo RIPcon las IP 192.168.1.0 y 192.168.2.0

ip classless
ip route 192.168.3.0 255.255.255.0 192.168.2.2

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

ip route 192.168.4.0 255.255.255.0 192.168.2.2


ip route 192.168.5.0 255.255.255.0 192.168.2.2

- Son los enrutamientos que se hace

Router 2

interface FastEthernet0/0
ip address 192.168.3.1 255.255.255.0
duplex auto
speed auto

- La interface FastEthernet0/0 tiene la IP 192.168.3.1 con una mascara de 255.255.255.0

interface Serial0/1/0
ip address 192.168.2.2 255.255.255.0
encapsulation ppp

- La interface Serial0/1/0 tiene la ip 192.168.2.2 con una mascara de 255.255.255.0 con


encapsulacin PPP.

interface Serial0/1/1
ip address 192.168.4.1 255.255.255.0
encapsulation ppp
Mgter Lucy Delgado
UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

- La interface Serial0/1/0 tiene la ip 192.168.4.1 con una mascara de 255.255.255.0 con


encapsulacin PPP.

router rip
network 192.168.2.0
network 192.168.3.0
network 192.168.4.0

- Se habilito el protocolo RIP con las IP 192.168.2.0, 192.168.3.0 y 192.168.4.0

ip classless
ip route 192.168.1.0 255.255.255.0 192.168.2.1
ip route 192.168.5.0 255.255.255.0 192.168.4.2

- Son los enrutamientos que se hace

Router 3

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

interface FastEthernet0/0
ip address 192.168.5.1 255.255.255.0
duplex auto
speed auto

- La interface FastEthernet0/0 tiene la IP 192.168.5.1 con una mascara de 255.255.255.0

interface Serial0/1/0
ip address 192.168.4.2 255.255.255.0
encapsulation ppp

- La interface Serial0/1/0 tiene la ip 192.168.4.2 con una mascara de 255.255.255.0

router rip
network 192.168.4.0
network 192.168.5.0

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

- Se habilito el protocolo RIPcon las IP 192.168.4.0 y 192.168.5.0

ip classless
ip route 192.168.3.0 255.255.255.0 192.168.4.1
ip route 192.168.2.0 255.255.255.0 192.168.4.1
ip route 192.168.1.0 255.255.255.0 192.168.4.1

- Son los enrutamientos que se hace

5.4 Elija un registro de alguna de las tablas de enrutamiento mostradas y explicar detalladamente
el significado de cada campo del mismo
Router 3:
Router#show running-config
Building configuration... Se carga la configuracin

Current configuration : 831 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router Nombre del host es router
spanning-tree mode pvst Tiene algoritmo de spanning tree mode
! pyst
interface FastEthernet0/0
ip address 192.168.5.1 255.255.255.0 La ip de fastethernet
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/1/0
ip address 192.168.4.2 255.255.255.0 La ip de la interface serial
encapsulation ppp Encapsulacion PPP
!
interface Serial0/1/1
no ip address
shutdown
!
interface Vlan1 No se utiliza la interface Vlan1
no ip address
shutdown
!
router rip Protocolo rip
network 192.168.4.0
network 192.168.5.0
!
ip classless
ip route 192.168.3.0 255.255.255.0 192.168.4.1

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

ip route 192.168.2.0 255.255.255.0 192.168.4.1 Enrutamiento


ip route 192.168.1.0 255.255.255.0 192.168.4.1
! Enrutamiento
line con 0
! Enrutammiento
line aux 0
!
line vty 0 4
login
!
End

5.5 Guardar la configuracin de cada router

5.6 Verificar la configuracin en cada router usando el comando show ip protocols. Este comando
muestra el protocolo de enrutamiento configurado actualmente en el router. Se puede utilizar
este resultado para verificar la mayora de los parmetros RIP y confirmar que:

- El enrutamiento RIP est configurado.


- Las interfaces correctas envan y reciben las actualizaciones RIP.
- El router publica las redes correctas.g
- Los vecinos del RIP estn enviando actualizaciones.
Router 1

Router 2

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

Router 3

Este comando tambin es til para la verificacin de las operaciones de otros protocolos de
enrutamiento
o Verifique la configuracin del protocolo RIPv1 en el router R2 con este comando:

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

Figura 4
o La primera lnea de resultados verifica si el enrutamiento RIP est configurado y en
ejecucin en el router R2. Se necesita al menos una interfaz activa con un comando
network asociado antes de que se inicie el enrutamiento RIP

o La segunda lnea describe los temporizadores para enviar las actualizaciones desde el
router. Indica que RIP manda anuncios cada 30 segundos (predeterminado) y mandar
el prximo en 23 segundos. Invalid after 180 seconds dice que el router esperar 180
seg. una actualizacin de un vecino antes de marcar las rutas aprendidas de l como
invlidas (y que aparecern en la tabla como possibly down). Hold down 180 indica
el tiempo durante el cual el router desconfa de una actualizacin acerca de una ruta
invlida y flushed informa acerca de los segundos sin recibir una actualizacin tras los
cuales el router borra de su tabla de rutas las entradas procedentes del vecino que ha
dejado de informar.

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

o Esta informacin se refiere al filtrado de las actualizaciones y la redistribucin de rutas,


siempre y cuando estn configurados en este router. En este caso, tanto el filtrado como
la redistribucin no se encuentran configurados.

o Este bloque de resultados contiene informacin acerca de la versin RIP que est
configurada actualmente y las interfaces que participan en las actualizaciones RIP

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

o Esta parte del resultado muestra que el router R2 actualmente realiza la sumarizacin en
el lmite de la red con clase y utilizar, de forma predeterminada, hasta cuatro rutas de
igual costo para balancear la carga de trfico

o A continuacin se enumeran las redes con clase configuradas con el comando network.
stas son las redes que R2 incluir en sus actualizaciones RIP

o Los vecinos RIP se enumeran aqu como Routing Information Sources. Gateway es la
direccin IP del siguiente salto del vecino que enva actualizaciones de R2. Distance es
la Distancia Administrativa que utiliza R2 para las actualizaciones enviadas por este
vecino. Last Update son los segundos transcurridos desde que se recibi la ltima
actualizacin por parte de este vecino.

5.7 Prueba de conectividad


o Desde ambos routers verifique la conectividad entre ellos usando el comando ping.
Muestre los resultados.

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

o Aada hosts en los tres extremos de la red y configrelos con una direccin IP, mscara
de red y puerta de enlace correspondientes
o Verifique la conectividad desde los hosts usando el comando ping. Muestre los
resultados.
De PC0 A PC1 y PC2

De PC1 a PC0 y PC2

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

PROTOCOLO DE ENRUTAMIENTO RIP v2


6. Ejercicio Propuesto
En el escenario de la figura 1, haga las modificaciones del caso para colocar dos switchs en los
extremos de la comunicacin de modo que se pueda ampliar la red a otras PCs, tal como se
muestra en la figura 11:

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

Considere que las LAN tienen la siguiente cantidad de hosts:


LAN 1: 5 hosts
LAN 2: 2 hosts
LAN 3: 6 hosts
LAN 4: 5 hosts
Para el direccionamiento, considere que solo se dispone de slo la direccin IP 192.168.200.0 /24
y emplee enrutamiento dinmico con RIP v2. Presente el escenario obtenido

V. CONCLUSIONES.
Se aprendio a hacer enrutamiento dinamico mediante RIP versin 1 y versin 2
Se aprendio a ver las intefaces de los router.
Se aprendio a analizar los protocolos que manejan los routers
Se Configuro DNS capaz de direccionar paginas web con sus direcciones IP
Se configuro HTTP como un servidor donde se aloja un pagina web
Se configuro DHCP para que los computadores conectados a este oObtengan un direccin
Ip automtica.

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

Se configuro EMAIL como servidor de contraseas de todos los host para enviar mensajes
entre computadoras.
VI.CUESTIONARIO
6.1 Como se borran las claves?
Pero si queremos quitar el pass, seguimos
(config)#line console 0
(config-line)#no password
(config-line)#Exit
(config)#config-register 0x2102
(config)#exit

6.2 Cmo se eliminan rutas?


Borrar ruta estatica: Router1(config)# no ip route

6.3 Indique los comandos para colocar clave a los modos de conexin auxiliar y terminales
virtuales
router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z. r
outer(config)#line con 0
router(config-line)#

6.4 Indique las caractersticas ms importantes del protocolo de enrutamiento RIP v1 y v2


Los enrutamientos son dinmicos.. no es necesario especificar la ruta.

6.5 Qu significa actualizaciones desencadenadas?


Son precedentes de esta configuracin y por lo tanto restablecern este contador si un evento de
actualizacin se desencadena por uno de dichos mtodos.

6.6 Qu se entiende por convergencia de la red?


La red como WAN o LAN converge en un sola red, osea todas tienen comunicacin entre ellas.

6.7 Qu diferencia hay entre la orden: copy run start y la orden: copy running-config startup-
config?
Copy run start: guarda la configuracin
Copy running-config: Guarda, muestra la configuracin

6.8 Como se almacena la configuracin del router en una USB?


Estos routers tambin soportan el uso de eTokens de Aladdin.

6.9 Cules son los modos de usuario admitidos por los routers CISCO?
Modos Comando
Modo usuario: Router>
Usuario privilegiado: Router #
Modo de configuracin global: Router (config) #

Mgter Lucy Delgado


UNIVERSIDAD NACIONAL DE SAN AGUSTN DE AREQUIPA
ESCUELA PROFESIONAL DE INGENIERIA DE SISTEMAS
REDES Y COMUNICACIN DE DATOS

Modo de configuracin de interfaces: Router (config-if) #

Modo de configuracin de lnea: Router (config-line) #

Modo espacial: RXBoot rommon >

6.10 Que toros protocolos dinmicos existan? Describa

Enhaced IGRP EIGRP: Basado en IGRP y como mejora de este, es un protocolo hbrido
que pretende ofrecer las ventajas de los protocolos por vector de distancia y las
ventajas de los protocolos de estado de enlace.

VII.BIBLIOGRAFIA
http://psvteknoblog.blogspot.pe/2011/10/configurando-ripv2-en-un-router-cisco.html
http://www.cisco.com/c/en/us/td/docs/ios/12_2/configfun/command/reference/ffun_r/frf006.html

Mgter Lucy Delgado