Vous êtes sur la page 1sur 12

Funcin: SUMA(), SUMAR.

SI(), SUMA
EJERCICIO Nro.01
Producto Fecha de Venta Utilidad
Teclado 5/9/2017 5
Parlantes LG 5/9/2017 100
Monitor 4/20/2017 5
Teclado Optico 2/2/2016 -3
Mouse Optico 2/2/2016 -3
Mouse Blanco 5/9/2017 100
Monitor LG 5/9/2017 -500
Parlantes Cybertel 5/9/2017 -130

EJERCICIO Nro.02 MENOR A MAYOR Z-A


Estudiante Ingresos Sexo
Rosalia 10500 F
Alexander 1900 M
Maria Teresa 5300 F
Federico 5600 M
Roxana 8000 F
Magaly 6300 F
Juan 1200 M
Henry 5600 M
Gonzalo 8000 M
Fabricio 300 M

PROBLEMA:
SUMAR LOS INGRESOS DE ESTUDIANTES POR REGION NORTE Y SEXO FEM
5300 Ingreso de Estudiantes
10900 Region NORTE
30100 Sexo FEMENINO
SUMAR EL INGRESO TOTAL DE TODOS LOS ESTUDIANTES, QUE TENGAN EL SEXO M
22600 Ingreso de Estudiantes
22600 Sexo MASCULINO
SUMAR EL TOTAL DE INGRESOS DE ESTUDIANTES QUE PERTENCAN A LA REGION S
15100
SUMAR EL TOTAL DE INGRESOS DE ESTUDIANTES QUE EL PRIMER CARCTER TENG
0
R.SI(), SUMAR.SI.CONJUNTO(), CONTAR.SI()

Valor Ventas Total Ventas de: FUNCION SUMAR.SI


8500 Teclado 13800
8000 Mouse 8900
7900 Parlantes 8200
5300
5000
3900
2500
200

a-Z
Regin Total Ingreso por ReginFUNCION SUMAR.SI
Este Este 12400
Este Oeste 14300
Norte Norte 10900
Norte
Oeste
Oeste Total de Estudiantes por SEXO: FUNCION CONTAR.SI
Sur Masculino 6
Sur Femenino 4
Sur
Sur

ON NORTE Y SEXO FEMENINO


Estudiantes

QUE TENGAN EL SEXO MASCULINO


Estudiantes

RTENCAN A LA REGION SUR

PRIMER CARCTER TENGAN LA LETRA "M" Y SEXO "MASCULINO"


NCION CONTAR.SI
FU

=SI(Con
INSTRUCCIONES
EJERCICIO Nro.03 1.INSTRUCCIONES
Mostrar Mensaje Activo o Baja Dependiendo del valor del Si Cod
1. Mostrar Mensaje Activo o Baja Dependiendo del valor del
Cod
Cod 1
0

ARTICULO COD ESTADO

CPU 0 BAJA =SI(C11=1,"ACTIVO","BAJA"


MAINBOARD 1 =SI(C12=1,"ACTIVO","BAJA"
TECLADO 0 =SI(C13=1,"ACTIVO","BAJA"
MOUSE 1 =SI(C14=1,"ACTIVO","BAJA"
MONITOR 20' 0 =SI(C15=1,"ACTIVO","BAJA"

EJERCICIO Nro.04 SEXO CONDICION ECIVIL TRATAMIENTO


M VARON S SEORITO
M VARON C SEOR
F MUJER S SEORITA
F MUJER C SEORA

NOMBRE SEXO ECIVIL CONDICION


Raul M S
Karla F S
Elizabeth F S
Mary F C
Lenin M C

EJERCICIO Nro.05
Si Promedio es: ENTONCES MOSTRAR:
<=10.5 Desaprobado
Si no Aprobado

Alumno N1 N2 N3

Valentin Pan. 5 6 10
Alejandro T. 8 9 10
Lady Toledo 16 16 14
Elian Karp 6 15 13
Guisella V. 8 11 10
Magaly M. 16 12 11
Si Cod es La Categora sera:
A Estable
B Contratado
C Auxiliar
Ninguna N/A

Trabajador Cod Categora


Miranda Ascencio A
Alvarez Morales C
Crdova Torres F
Coronel Linares C
Dulanto Muchotrigo B
Falcn Gutierrez D
Martinez Jimenez B
Pardo Aliaga C
Datos Personale

Codigo Nombre Nota-1 Nota-2


AL-001 Juan Cardenas 15 16
Ana Lopez 15 14
Carlos Castro 13 12
David Diaz 16 15
Pedro Morales 15 14
Ral Gomez 17 18
Csar Casa 20 18
Miguel Narvaez 11 12
Hugo Muoz 10 8
Ins Torres 13 11

Determinar la BONIFICACION: si es de sexo MASCULINO y estado civil CASADO, recibe


sobre su S_Bsico

Sexo E_Civil S_Bsico Bonif.


M S 1000
F C 1200
M C 850
F S 950
M C 1000

Determine la CONDICION de cada cliente: Si su SUELDO es mayor o igual a 4500 nuevo


de una casa, es APTO de lo contrario INAPTO

Cliente Total Sueldo Propietario Condicion


PEREZ 4500 SI
DIAZ 4570 NO
CALLE 8500 SI
RAZURI 3500 SI
CASTRO 6500 SI
TELLO 3800 NO
FUNCIONES LOGICA : =SI

=SI(Condicin,Valor Verdadero,Valor Falso)

ESTADO La funcin =SI( )


ACTIVO La funcin =SI( ) es una de las ms potentes que t
BAJA funcin comprueba si se cumple una condicin. Si
como resultado VERDADERO o realiza la operacion
verdadero. Si la condicin no se cumple, da como r
realiza la operacion en el lado falso. Obseva la sinta
I(C11=1,"ACTIVO","BAJA")
=SI(Condicin;Verdadero;Falso)
I(C12=1,"ACTIVO","BAJA")
I(C13=1,"ACTIVO","BAJA")
I(C14=1,"ACTIVO","BAJA")
I(C15=1,"ACTIVO","BAJA")

TRATAMIENTO
SEORITO
SEOR
SEORITA
SEORA

CONDICION TRATAMIENTO

Prom. Observacin

7
9
15
11
10
13
Bonif.
stable 2.50%
ntratado 2.25%
uxiliar 2%
N/A 0

Categora Bonif.
FUNCION SI()
Y

Datos Personales
Normal
Normal
Nota-3 Promed Pago Estado Becado
Becado dia
Al dia
Al
14 Al dia Estado
Estado Pago
YY Pago
13 Mora
14 Al dia
16 Mora
16 Mora
18 Al dia
18 Al dia
10 Al dia
9 Al dia
12 Mora

y estado civil CASADO, recibe una bonificacin del 10%

s mayor o igual a 4500 nuevos y es PROPIETARIO


de las ms potentes que tiene Excel. Esta
cumple una condicin. Si sta se cumple, da
RO o realiza la operacion en el lado
no se cumple, da como resrultado FALSO o
lado falso. Obseva la sintaxis:
ro;Falso)
Si
Si
Promed
Promed YY Pago
Pago Estado
Estado
>> 17
17 Al
Al dia
dia Becado
Becado
Si
Si no
no Normal
Normal