Vous êtes sur la page 1sur 11

FRMULAS

1. SINAIS DE OPERAES 2. SINAIS PARA CONDIO


SINAL FUNO SINAL FUNO
+ SOMAR > MAIOR QUE
- SUBTRAO < MENOR QUE
* MULTIPLICAO <> DIFERENTE QUE
/ DIVISO >= MAIOR E IGUAL A
% PORCENTAGEM <= MENOR E IGUAL A
= IGUALDADE = IGUAL A

Lembrete:
Toda frmula que voc for criar, ela dever comear sempre com o sinal de
igualdade, caso contrrio a frmula no funcionar.
Ao final da frmula voc deve pressionar a tecla ENTER.

2. FRMULA DA SOMA

Ex: =SOMA(A1:A8) .
1A frmula ir somar todos os valores que se encontram no endereo A1 at o endereo A8.
Os dois pontos indicam at, ou seja, some de A1 at A8. A frmula ser sempre a mesma, s
mudar os devidos endereos dos valores que voc deseja somar.
Veja o outro exemplo:
A B C D E
1 10 25 15 10 =SOMA(A1:D1)
2
3
4
5
6
7
8
Neste exemplo estamos somando todos os valores do endereo A1 at o endereo D1. A
frmula seria digitada como no exemplo, e ao teclar enter o valor apareceria. No caso a
resposta seria 60.
Outra maneira de voc somar utilizando o Boto da Autosoma. Veja o exemplo:

Este o boto da AutoSoma.


Para trabalhar com o boto da Autosoma voc deve fazer o seguinte:
1. Selecionar os valores que desejar somar.
2. Depois clique no Boto da Autosoma e ele mostrar o resultado.
Veja mais um exemplo de Soma
Agora voc deseja somar todos os valores dispostos nesta planilha usando uma nica
frmula, desta vez voc ter que digitar a frmula.

A B C D E
1 10 25 15 10
2 15 20 25 15
3 14 25 25 25
4 TOTAL =SOMA(A1:D3)
5
6
7
8
Para fazer isto, s basta que voc digite o endereo inicial (em destaque) e tambm o
endereo final(em destaque)
Desta forma, voc est somando todos os valores numa nica frmula, o que chamamos
de Somar Matrizes.

1
FRMULAS

Acompanhe mais um exemplo de Soma.

Desta vez voc deseja somar nmeros dispostos de maneira alternada, ou seja, em
endereos diferentes. Veja o exemplo:

A B C D E
1 GUA LUZ GUA LUZ
2 150 35 75 55
3
4 TOTAL DA GUA =A2+C2
5 TOTAL DA LUZ =B2+D3
6
7
8

Voc desejar somar somente os valores de gua, ento, basta digitar o endereo de cada
valor, ou seja, o endereo do primeiro valor + o endereo do 2 valor e assim
sucessivamente. Lembre-se que sempre devo iniciar o clculo usando o sinal de igualdade.

3. FRMULA DA SUBTRAO

No exemplo abaixo voc deseja saber qual o saldo lquido do Jos. Ento simples: Basta que
voc digite o endereo do SlBrt o endereo do Desct. De maneira mais clara quero dizer que
para realizar uma subtrao no Excel, voc s precisa digitar o endereo dos devidos
valores(inicial e final) acompanhado do sinal de subtrao (-), como mostrar no exemplo
abaixo. Para os demais funcionrios voc s bastaria copiar a frmula.

A B C E
1 FUNC SLBRUTO DESCT. SL LIQUIDO
2 Jos 800 175 =B2-C2
3

4. FRMULA DA MULTIPLICAO

Agora a maneira como voc subtraiu a mesma para multiplicar, ser preciso apenas trocar o
sinal de subtrao pelo o sinal de multiplicao (*). Veja o exemplo.

A B C E
1 PRODUTO VALOR QUANT. TOTAL
2 Feijo 1,50 50 =B2*C2
3

5. FRMULA DA DIVISO

A frmula ocorre da mesma maneira que as duas anteriores. Voc s precisa trocar colocar o
sinal para dividir (/).

A B C
1 RENDA MEMBROS VALOR
2 25000 15 =A2/B2
3

6. FRMULA DA PORCENTAGEM
O clculo se realiza da mesma maneira como numa mquina de calcular, a diferena que
voc adicionar endereos na frmula. Veja o exemplo.
Um cliente de sua loja, fez uma compra no valor de R$ 1.500,00 e voc deseja dar a ele um
desconto de 5% em cima do valor da compra. Veja como ficaria a formula no campo Desct.

2
FRMULAS

A B C E
1 CLIENTE TCOMPRA DESCT. VL A PAGAR
2 Mrcio 1500 =B2*5/100 =B2-C2
ou se preferir assim tambm:=B2*5%
3
Onde:
B2 se refere ao endereo do valor da compra
* - sinal de multiplicao
5/100 o valor do desconto dividido por 100
Ou seja, voc est multiplicando o endereo do valor da compra por 5 e dividindo por 100,
gerando assim o valor do desconto.
Se preferir pode fazer o seguinte exemplo:
Onde:
B2 endereo do valor da compra
* - sinal de multiplicao
5% - o valor da porcentagem.

Depois para o saber o Valor a Pagar, basta subtrair o Valor da Compra o Valor do
Desconto, como mostra no exemplo.

7. FRMULA DO MXIMO

Mostra o valor mximo de uma faixa de clulas.


Exemplo: Suponhamos que desejasse saber qual a maior idade de crianas em uma tabela
de dados. Veja a frmula no exemplo abaixo:

A B C
1 IDADE
2 15
3 16
4 25
5 30
6 MAIOR IDADE: =MXIMO(A2:A5)
7
Onde:
(A2:A5) refere-se ao endereo dos valores onde voc deseja ver qual o maior valor. No
caso a resposta seria 30. Faa como mostra o exemplo trocando apenas o endereo das
clulas.

8. FRMULA DO MNIMO

Mostra o valor mnimo de uma faixa de clulas.


Exemplo: Suponhamos que desejasse saber qual o peso idade de crianas em uma tabela
de dados. Veja a frmula no exemplo abaixo:

A B C
1 PESO
2 15
3 16
4 25
5 30
6 MENOR IDADE: =MNIMO(A2:A5)
7

3
FRMULAS

9. FRMULA DA MDIA

Calcula a mdia de uma faixa de valores.


Exemplo: Suponhamos que desejasse saber qual a mdia de idade numa tabela de dados
abaixo:

A B C
1 IDADE
2 15
3 16
4 25
5 30
6 MDIA IDADE =MDIA(A2:A5)

10. FRMULA DA DATA

Esta frmula insere a data automtica em uma planilha. Veja o exemplo

A B C
1 Data =HOJE()
2
3

Esta frmula digitada precisamente como esta. Voc s precisa colocar o cursor no local
onde deseja que fique a data e digitar =HOJE() e ela colocar automaticamente a data do
sistema.

11. FRMULA DA CONDIO SE

; - quer dizer ento faa


( ) quer dizer leia
TEXTO quer dizer escreva. Sempre que desejar escrever texto coloque entre aspas.
No caso ele escrever TEXTO.
as duas aspas seguidas do sentido de vazio, ou seja, se caso estiver vazio.

Suponhamos que desejasse criar um Controle de Notas de Aluno, onde ao se calcular a


mdia, ele automaticamente especificasse se o aluno fora aprovado ou no. Ento Veja o
exemplo abaixo.

Primeiramente, voc precisa entender o que desejar fazer. Por exemplo: quero que no
campo situao ele escreva Aprovado somente se o aluno tirar uma nota Maior ou
igual a 7 na mdia, caso contrrio ele dever escrever Reprovado, j que o aluno no
atingiu a condio para passar. Veja como voc deve escrever a frmula utilizando a
funo do SE>

A B C
1 ALUNO MDIA SITUAO
2 Mrcio 7 =SE(B2>=7;Aprovado;Reprovado)
3

Onde:
B2 refere-se ao endereo da mdia do aluno. Sendo ela que determinar se o aluno
passar ou no.
>=7 refere-se a condio para o aluno passar, ou seja, para est Aprovado ele deve atingir
uma mdia maior ou igual a 7.
; - quer dizer ento faa
Aprovado- refere-se a resposta verdadeiro, ou seja, se a condio for verdadeira(a nota
for maior ou igual a7) ento ele escrever aprovado. Por isso voc deve colocar entre
aspas, j que se refere a Texto.

4
FRMULAS

; este outro ponto e vrgula subentende-se seno faa, ou seja, caso contrrio, far outra
coisa. Em outras quer dizer se no for verdadeiro ento faa isso...
Reprovado refere-se a resposta falso, ou seja, caso ele no tenha mdia maior ou igual
a 7, ento escreva Reprovado.

Siga esta sintaxe, substituindo somente, o endereo, a condio, as respostas para


verdadeiro e para falso. No esquecendo que deve iniciar a frmula sempre com: =SE e
escrever dentro dos parnteses.

Veja agora mais um exemplo do SE com mais de uma condio.


Agora, voc deseja escrever o aproveitamento do aluno quanto a mdia, colocando timo
para uma mdia maior ou igual a 9, Bom para uma mdia maior ou igual a 8, Regular
para uma mdia maior ou igual a 7 e Insuficiente para uma mdia menor que 7.
Veja a frmula:

A B C
1 ALUNO MDIA SITUAO
2 Mrcio 7 =SE(B2>=9;Otimo;se(b2>=8;Bom;se(b2>=7;Regular;Insuficiente)))
3
Onde:
B2 refere-se ao endereo da mdia
>=9 refere-se a condio para timo
Otimo - refere-se a resposta se caso for maior ou igual a 9
As demais tem o mesmo sentindo s mudam as condies e as respostas.
Voc s precisar ir escrevendo um SE, dentro de outro Se aps o ponto e vrgula. Voc ir
perceber que para parntese que voc abrir, ser de uma cor diferente e ao final voc
dever fechar todos eles.

Neste exemplo de agora, faremos um clculo utilizando a condio SE, ou seja, em vez de
escrevermos algo para uma resposta verdadeira ou falsa, faremos um clculo. Veja o
exemplo:

Voc tem um certa planilha de pagamento e agora voc calcular o Imposto de Renda para
os seus funcionrios. Mas, o clculo s ser efetuado para aqueles funcionrios que
ganham mais de R$ 650,00, ou seja, se o salrio do funcionrio for maior que R$ 650,00,
ento dever se multiplicado uma taxa de 5% em cima do Salrio Bruto, mas somente se
ele ganhar mais de R$ 650,00, caso contrrio dever ficar 0 (zero). Veja a frmula.

F G H
10 FUNC SLBRT IRRF
11 Ivan Rocha 1.500,00 =SE(G11>650;G11*5%;0)
12
Onde:
G11 refere-se ao endereo do Salrio Bruto
>650 refere-se a condio para que seja feito o clculo
G11*5% - refere-se a resposta se for verdadeira, ou seja, se no endereo G11 conter um
valor maior que 650, ento ele multiplicar o Valor do Salrio Bruto(G11) por 5% (taxa do
Imposto de Renda)
0(zero) refere-se a resposta se for falso, ou seja, caso no endereo G11 no tenha um
valor maior que 650, ento no haver clculo, ele colocar 0(zero).

Lembrete: Sempre coloque primeiro a resposta Verdadeira.

12. FRMULA DA CONDIO SE e E

Agora voc tem uma planilha onde tem a idade e altura de seus alunos. Haver uma
competio e somente aqueles que tem Idade Maior que 15 e Altura maior ou igual que 1,70

5
FRMULAS

participaram da competio. Neste caso voc utilizar a condio SE e a condio E.


Porque?
Respondo: simples, porque para o aluno participar ele dever possuir a idade maior que 15
e altura maior ou igual 1,70. As duas condies devem ser verdadeiras, caso uma seja
falsa, ele no participar. Entendeu menino(a)!. Veja o exemplo:

A B C D
1 ALUNO IDADE ALTURA SITUAO
2 Mrcio 22 1,72 =SE(E(B2>15;C2>=1,70);Competir;No Competir)
3 Joo 14 1,68
Onde:
B2 refere-se ao endereo da idade
>15 refere-se a condio, ou seja, se a idade for maior que 15
C2 refere-se ao endereo da altura
>=1,70 refere-se a condio, ou seja, se a altura for maior ou igual a 1,70
Competir resposta se as duas condies forem verdadeiras.
No Competir- resposta se caso as duas respostas no forem verdadeiras.

Siga a sintaxe abaixo para os outros exemplos, substituindo apenas os endereos, as


condies e as respostas, o resto deve ser seguido como est!

13. FRMULA DA CONDIO SE e OU

Neste exemplo basta que uma condio seja verdadeira para que o aluno participe da
condio.

Veja o exemplo:

A B C D
1 ALUNO IDADE ALTURA SITUAO
2 Mrcio 22 1,72 =SE(OU(B2>15;C2>=1,70);Competir;No Competir)
3 Joo 14 1,68

14. FRMULA DO CONT.SE

Agora voc possui uma planilha onde tem o nome dos alunos e as suas mdias. E voc
desejasse agora saber quantos alunos tiraram mdias maior e igual a 9. Veja o exemplo:

A B
1 ALUNO MDIAS
2 Joo 7
3 Maria 10
4 Mrcio 6
5 Dborah 8
=CONT.SE(B2:B5;>=9)

Onde:
(B2:B5) refere-se ao endereo das clulas onde voc desejar contar.
; utiliza-se como parte da sintaxe para separar

6
FRMULAS

>=9 refere-se a condio, ou seja, esta frmula s ir contar as clulas que contm
valores maiores ou igual a 9.
Siga a sintaxe, substituindo apenas os endereos e a condio para contar.
Depois das aspas voc digita a condio. Pode ser tambm texto, independente de texto ou
valor, deve-se colocar entre as aspas.
Exemplo:
=CONT.SE(C2:C5;APROVADO)
Neste exemplo ele contar apenas as clulas que contm a palavra Aprovado.

15. FRMULA DO CONTAR.VAZIO

Contar as clulas que esto vazias.


Exemplo:

Voc gostaria de saber quantos alunos esto sem a mdia


A B
1 ALUNO MDIAS
2 Joo
3 Maria 10
4 Mrcio
5 Dborah 8
6 Marta 10
7 Andrea
=CONTAR.VAZIO(B2:B7)
Onde:
=CONTAR.VAZIO o nome da frmula
(B2:B7) refere-se ao endereo das clulas

16. FRMULA DO SOMASE

Soma um intervalo de clulas mediante a condio estabelecida

Exemplo:

Voc gostaria de soma as faturas que foram pagas.


Ento voc tem uma planilha onde na coluna A voc coloca o nome do cliente, na coluna B
o valor da fatura e na coluna C, a situao se foi paga ou no.
Voc gostaria de somar somente as faturas que estivessem pagas, assim voc saberia o
quanto j recebeu. Logo a frmula seria a seguinte:

A B C
1 CLIENTE VALOR SITUAO
2 Bemol 150 PG
3 TV Lar 250
4 MS Casa 350 PG
5 Otica Avenida 180
6 Marta 250 PG
7 Andrea 190 PG
Valor Recebido =SOMASE(C2:C7;PG;B2:B7)
Onde:
=SOMASE- o nome da frmula
(C2:C7 refere-se ao endereo inicial e final de clulas onde voc digita a palavra PG,
especificando se est paga ou no.

7
FRMULAS

PG o critrio para somar, ou seja, s somar se neste intervalo de clulas de C2 at


C7, conter alguma palavra PG. O critrio dever sempre ser colocado entre aspas.
B2:B7 refere-se ao intervalo de clulas onde ser somado, mediante a condio, ou seja,
ele somar somente aqueles valores que na coluna C voc digitou PG.

8
FRMULAS

17. FRMULA DO PROCV

Procura um determinado valor numa Tabela Matriz.

Suponhamos que voc tivesse uma planilha onde controla-se a entrada e a sada de
clientes do seu hotel. Nela voc deseja colocar o Nome, Entrada, Saida, Classe e o Valor
da Classe. Voc deseja que ao digitar o nome da Classe, automaticamente aparea o valor
da Classe.
Na verdade voc ter que criar 2(duas) planilhas:
A 1 Primeira planilha chamaremos de Matriz Tabela, porque nela voc colocar o nome das
Classe e o seu Valor
A 2 Segunda planilha voc controlar a entrada e a sada do cliente.
Veja o Exemplo:

A B C D
TABELA DE CLASSES
1 CLASSE VALOR
2 ALTA 55,00 Esta a Tabela
3 MDIA 45,00 Matriz
4 BAIXA 25,00
5 PRESIDENTE 180,00
6 COMUM 22,00
7
8 Hspede Tipo Classe Valor-Diria
9 JOAO ALTA =PROCV(B9;$A$2:$B$6;2)
10 KARLA BAIXA
11 MRCIO MDIA
12
13
14

Onde:
=PROCV o nome da frmula

(B9 refere-se ao endereo do valor procurado, ou seja, o tipo da classe que voc digitou

$A$2:$B$6 refere-se ao endereo absoluto da Matriz Tabela, ou seja, o endereo da


tabela onde contem os dados que voc procura, no caso, o valor das classes. O endereo
da tabela matriz sempre deve ser absoluto, para que permanea para as demais clulas(ou
seja os clientes)

2 refere-se ao nmero do ndice de coluna, ou seja, o nmero da coluna onde est os


dados que voc deseja que aparea, no caso, o valor da classe.

Observao:
Os dados da Tabela Matriz devem est em ordem crescente.
Para fazer isso, selecione os dados e clique no boto abaixo para ordenar os dados.

18. FRMULA DO SE VAZIO

Imagine agora que voc s deseja que aparea a resposta se caso, voc digita a classe,
enquanto isso o campo classe dever ficar em branco. Neste caso voc juntar a frmula
do SE com a do PROCV.
Logo a frmula ficaria assim:

9
FRMULAS

A B C D

10
FRMULAS

TABELA DE CLASSES
1 CLASSE VALOR
2 ALTA 55,00 Esta a Tabela
3 MDIA 45,00 Matriz
4 BAIXA 25,00
5 PRESIDENTE 180,00
6 COMUM 22,00
7
8 Hspede Tipo Classe Valor-Diria
9 JOAO ALTA =SE(B9=;;PROCV(B9;$A$2:$B$6;2))
10 KARLA BAIXA
11 MRCIO MDIA
12
13
14

=Se o nome da frmula


B9=; ; - refere-se ao endereo da clula onde voc digita o nome da classe. Isto , se
estiver vazio, ento deixe vazio.

PROCV o nome da frmula

(B9 refere-se ao endereo do valor procurado, ou seja, o tipo da classe que voc digitou

$A$2:$B$6 refere-se ao endereo absoluto da Matriz Tabela, ou seja, o endereo da


tabela onde contem os dados que voc procura, no caso, o valor das classes. O endereo
da tabela matriz sempre deve ser absoluto, para que permanea para as demais clulas(ou
seja os clientes)

2 refere-se ao nmero do ndice de coluna, ou seja, o nmero da coluna onde est os


dados que voc deseja que aparea, no caso, o valor da classe.

11