Vous êtes sur la page 1sur 6

I-Partie Thorique: (10 Points)

un routeur est un quipement d'infrastructure rseau de couche 3 dont la fonction principale est de
dterminer le chemin optimal qui va tre emprunter par le trafic d'une source vers une destination

c'est la commande de configuration globale:service password-encryption

le routage statique prsente les avantages suivants par rapport au routage dynamique

ne consomme pas beaucoup de ressources

il est plus scuris car ne dvoile pas la topologie du rseau

une route statique flottante est une route statique ayant une distance administrative suprieur 1 elle
est utilis comme route alternative une route principale dfaillante

boucles de routage

dfinition des termes

convergence du rseau: c'est un tat dans le quel tous les routeurs ont la mme vue sur la topologie du
rseau

boucle de routage: c'est un dfaut de routage qui peut entraner un paquet dans une boucle sans
pouvoir atteindre la destination finale

parmi les solutions permettant dempcher la formation des boucles de routage on site

dcoupage d'horizon

mises jour dclenches

empoisonnement de routes

II-Partie Pratique : (30 Points)

Partie 1 : Routage

identification des termes

terme 1 :successeur potentiel

terme 2 :successeur

terme 3 :distance de faisabilit

terme 4 :distance annonce

le successeur potentiel offre une route de secours pour le trafic en cas de panne du successeur
successeur et successeur potentiel

le successeur est le routeur se trouvant sur le meilleur chemin vers une destination donne

le successeur potentiel est le routeur qui satisfait la condition de faisabilit (distance annonce
<distance de faisabilit)

identification du DR,BDR et DROther

DR: RouterC

BDR: RouterB

DROther: RouterA

dans un rseau point--point on n'a pas besoin de choisir un DR et un BDR car le problme de nombre
croissant de contigut n'est pas pos dans ce genre de rseau.

Partie 2 :ACL

description des rgles

Politique

Description

Refuser le trafic tcp utilisant des numros de port suprieur 1024 en provenance du rseau
172.16.16.0/24 et destination du serveur web ayant l'adresse 172.16.17.1

Autoriser le trafic udp en provenance du rseau 172.16.16.0/24 et destination du serveur DNS dont
l'adresse est 172.16.17.2

3
Autoriser le trafic en provenance d'internet et destination du serveur web interne dont l'adresse est
172.16.17.1

Interdire le trafic du rseau 172.16.16.0/24 utilisant les numros de port tcp suprieur 1024 d'accder
au service web sur internet

Traduction des rgles en ACL cisco

ACL pour les rgles (1,2 et 4)

Router(config)#access-list 101 deny tcp 172.16.16.0 0.0.0.255 gt 1024 host 172.16.17.1 eq 80

Router(config)#access-list 101 permit udp 172.16.16.0 0.0.0.255 host 172.16.17.2 eq 53

Router(config)#access-list 101 deny tcp 172.16.16.0 0.0.0.255 gt 1024 any eq 80

Router(config)#interface F0

Router(config-if)#ip access-group 101 in

ACL pour la rgle 3

Router(config)#access-list 102 permit tcp any host 172.16.17.1 eq 80

Router(config)#interface S0

Router(config-if)#ip access-group 102 in

tat des paquets

paquet

Rgle applique

Accept/refus
p1

Accept

p2

Accept

p3

Rgle de refus implicite

Refus

Partie3 : Problme

configuration de base de R2

Router(config)#hostname R2

R2(config)#enable password cisco

R2(config)# banner motd * je suis connectes aux reseaux locaux *

configuration de la route par dfaut sur R1


R1(config)# ip route 0.0.0.0 0.0.0.0 S1

configuration de la route statique sur R3

R3(config)#ip route 192.168.1.0 255.255.255.0 197.33.1.17

configuration du RIP

pour R0

R0(config)#router rip

R0(config-router)#version 2

R0(config-router)#network 192.168.0.32

R0(config-router)#network 195.16.55.0

pour R2

R2(config)#router rip

R2(config-router)#version 2

R2(config-router)#network 192.168.1.64

R2(config-router)#network 192.168.1.192

R2(config-router)#network 192.168.0.32

pour R1

R1(config)#router rip

R1(config-router)#version 2

R1(config-router)#network 195.16.55.0

propagation de la route par dfaut

R1(config)#router rip

R1(config-router)#default-information originate

configuration de la route statique flottante

R0(config)#ip route 0.0.0.0 0.0.0.0 S3 125

le rle des commandes


show version:affiche la configuration matrielle et logicielle d'un routeur ou d'un commutateur

show ip route:affiche la table de routage du routeur

show ip protocols:affiche les informations sur le protocole de routage activ sur le routeur

show running-config:affiche la configuration courante du routeur