Vous êtes sur la page 1sur 3

layout equipment (router, switches)

connect equipment with appropriate cables


name each equipment
ISP:

R1:
int g0/0
ip add 201.68.109.98 255.255.255.252
no shut
int g0/1
ip add 201.68.109.129 255.255.255.248
no shut

R2:
int g0/0
ip add 201.68.109.130 255.255.255.248
ing g0/1
ip add 192.168.50.1 255.255.255.0
no shut

R3:
int g0/0
ip add 201.68.109.131 255 255 255 248
no shut
int g0/1
ip add 172.21.0.1 255.255.255.0
no shut

S2:
do sh run
int vlan 1
ip add 192.168.50.2 255.255.255.0
no shut
ping 192.168.50.1 (verfiy1

S3:
int vlan 1
ip add 172.21.0.2 255.255.255.0
no shut
ping 172.21.0.2

3.
R1:
router ospf 100
network 201.68.109.128 0.0.0.7 area 0

R2:
router ospf 100
network 201.68.109.128 0.0.0.7 area 0
exit
router egrip 25
network 192.168.50.0 0.0.0.255

R3:
same as R1 OSPF config
router ospf 100
network 201.68.109.128 0.0.0.7 area 0
network 172.21.0.0 0.0.0.255 area 1

R2:
router ospf 100
redistribute eigrp 25 subnets

4.
R1:
ip route 0.0.0.0 0.0.0.0 201.68.109.97
router ospf 100
default-information originate

6.
did in step 1 or 2

5.
R1:
access list rfc1918 st
accesslist st rfc1918
deny 10.0.0.0 0.255.255.255
deny 172.16.0.0 0.31.255.255
deny 192.168.0.0 0.0.255.255
permit any
int g 0/1
ip access-group rfc1918 in

7.
R1
ip nat inside source static 192.168.50.4 201.68.109.137
ip nat inside source static 192.168.50.10 201.68.109.138
ip nat inside source static 192.168.50.25 201.68.109.139
ip nat inside source static 192.168.50.43 201.68.109.140
ip nat inside source static 192.168.50.125 201.68.109.141
int g0/1 (inside)
ip nat insde
int g0/0 (outside)
ip nat outside
do the rest of ips

8.
R1
ip access-lists standard pat
permit 172.21.0.0 0.0.0.255
ip nat inside sourcelist PAT interface g0/0 overload

9.
do yourself
look at lab 1
ip dhcp pool asdf
network 172.21.0.0 255.255.255.0
exit
ip dhcp exlcluded-addresss 172.21.0.1 172.21.0.25

10.
do yourself.
week 3 homework
do i make a username for local?
radius-server host
radius-server key
aaa new-model
aaa authentication login default group radius local
line con 0
login authenciation default

11.
R1
conf t
ip access-list extended OUT-IN
permit tcp any host 201.68.109.139 eq 25

11b. do it yourself
look for two specific ports for blackberry
proper tls certificate applied automatic

11c.
permit tcp any host 201.68.109.43 eq 80
permit tcp any host 201.68.109.43 eq 443
exit
int g0/0
ip access-group out-in in

12. 2 acls needed


R3

13.
R1
router ospf 100
area 0 authentication message-digest
int g0/1
ip ospf authentication message-digest
ip ospf authentication-key cisco
R2
conf t
router ospf 100
area 0 authentication message-digest
int g0/0
ip ospf authentication message-digest
ip ospf authentication-key cisco
R3
conf t
int g0/0
ip ospf authtentication message-digest
ip ospf authentication-key cisco
router ospf 100
area 0 authencation message-digest
service password-encryption (for all routers)
lock out aux
disable cdp

Vous aimerez peut-être aussi