Vous êtes sur la page 1sur 12

A B C D E F G H I J K

1 PLANILLA DE SUELDOS
2
3 Problema
4 La Empresa JH Import's dedicada al Rubro de Importacin y Exportacin de Productos en general, ha adquirido una
5 Computadora para automatizar los procesos que realiza.
6
7 La Empresa cuenta actualmente con 50 trabajadores y dentro de los primeros procesos que desea automatizar es de
8 un Sistema para el Control de Pagos.
9
10
11 Consideraciones
12 El Programa que se determin utilizar ser MICROSOFT EXCEL For Windows, ya que se maneja poca informacin
13 y dado el conocimiento de su personal del Suite Office.
14
15 El Sistema de Planillas ser almacenado en el archivo PLANILLA.XLS y el anlisis ha determinado
16 las siguientes consideraciones:
17
18 CALCULO DE LOS INGRESOS
19
20 SUELDO BASICO Se determinar segn su Categora Tabla I
21 Si su CATEGORIA es "A" su SUELDO BASICO ser S/. 1,500.00 A 1,500.00 20%
22 Si su CATEGORIA es "B" su SUELDO BASICO ser S/. 1,200.00 B 1,200.00 15%
23 Si su CATEGORIA es "C" su SUELDO BASICO ser S/. 800.00 C 800.00 12%
24 Si su CATEGORIA es "D" su SUELDO BASICO ser S/. 500.00 D 500.00 8%
25 Se recomienda usar la funcin lgica =BUSCARV(... 1 2 3
26
27 BONIFICACION Se determinar segn su Categora
28 x CATEGORIA Si su CATEGORIA es "A" su BONIFICACION x CATEGORIA ser 20% del SUELDO BASICO
29 Si su CATEGORIA es "B" su BONIFICACION x CATEGORIA ser 15% del SUELDO BASICO
30 Si su CATEGORIA es "C" su BONIFICACION x CATEGORIA ser 12% del SUELDO BASICO
31 Si su CATEGORIA es "D" su BONIFICACION x CATEGORIA ser 8% del SUELDO BASICO
32 Se recomienda usar la funcin lgica =BUSCARV(...
33
34 REFRIGERIO Por poltica de la empresa se le asignar a todos los trabajadores
35 S/. 50.00 por REFRIGERIO
A B C D E F G H I J K
36
37 MOVILIDAD Por poltica de la empresa se le asignar a todos los trabajadores
38 5% de MOVILIDAD del SUELDO BASICO
39 MOVILIDAD = SUELDO BASICO * 5%
40
41 BONIFICACION Por poltica de la empresa se le asignar a todos los trabajadores
42 x COSTO DE VIDA 10% del SUELDO BASICO
43 BONIF. x COSTO VIDA = SUELDO BASICO * 10%
44
45 TOTAL DE INGRESOS = BASICO + BONI CATEGORIA + REFRIGERIO + MOVILIDAD + BONI COSTO VIDA
46
47 CALCULO DE LAS APORTACIONES DEL EMPLEADO
48
49 APORTACION DEL EMPLEADO
50 Cuando un trabajador es contratado o estable se le descuenta por
51 Ley un monto para su jubilacin, dependiendo dnde este afiliado: SNP o AFP
52
53 SNP Slo se le descontar para las personas que NO estn Afiliadas a una AFP.
54 Segn Ley ser el 11% del TOTAL DE INGRESOS
55 Se recomienda usar la funcin lgica =SI(...
56
57 AFILIADOS A AFP Slo se le descontar para las personas que estn Afiliadas a una AFP. Tabla II
58 Se determinar segn el CODIGO de AFP a la cual estn afiliadas. 0 0%
59 Si su CODIGO AFP es 1 (INTEGRA) se le descontar el 20% del TOTAL DE INGRESOS 1 20%
60 Si su CODIGO AFP es 2 (PROFUTURO) se le descontar el 18% del TOTAL DE INGRESOS 2 18%
61 Si su CODIGO AFP es 3 (HORIZONTE) se le descontar el 19% del TOTAL DE INGRESOS 3 19%
62 Se recomienda usar la funcin lgica =BUSCARV(... 1 2
63
64 5ta. CATEGORIA Si el TOTAL DE INGRESOS es mas de S/. 1,400.00 , se le descontar el
65 15% sobre la cantidad excedida al TOTAL DE INGRESOS => (TOTAL INGRESOS - 1400) * 15%
66 Se recomienda usar la funcin lgica =SI(...
67
68 TOTAL APORT. EMPLEADO = SNP + AFILIADO AFP + 5ta. CATEGORIA
69
70 CALCULO DEL SUELDO A PAGAR
71
72 SUELDO A PAGAR = TOTAL INGRESOS - TOTAL APORTACIONES EMPLEADO
A B C D E F G H I J K
73
74 CALCULO DE LAS APORTACIONES DEL EMPLEADOR
75 (Referencial para la Planilla)
76
77 Cuando un trabajador es contratado o estable, la Empresa va a aportar por este trabajador por:
78
79 SNP Prestaciones de salud 9% del Total de Ingresos.
80 SNP = TOTAL INGRESOS * 9%
81
82 SOLIDARIDAD APORTE DE SOLIDARIDAD NACIONAL 9% del Total de Ingresos
83 SOLIDARIDAD = TOTAL INGRESOS * 6%
84
85 TOTAL APORT. EMPLEADOR = SNP + SOLIDARIDAD
L M N O P Q R S T U
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52 SNP = 11% del TOTAL DE INGRESOS
53 FONAVI = 0% del TOTAL DE INGRESOS
54
55
56
57
58
59 INTEGRA
60 PROFUTURO
61 HORIZONTE
62 TOTAL DSCTO = IPSS+ SNP + FONAVI + 5ta CATEG.
63
64
65
66
67
68
69
70
71
72
L M N O P Q R S T U
73
74
75
76
77
78
79 FONAVI = 9% del TOTAL DE INGRESOS
80 TOTAL APORTAC. DEL EMPLEADOR = IPSS+SNP+FONAVI
81
82
83
84
85
A B C D E F G H I J K L
1
2 Tabla I
3 CATEGORIA BASICO BONI 1 x CATEGORIA
4 A 1,500.00 20%
5 B 1,200.00 15%
6 C 800.00 12%
7 D 500.00 8%
8 1 2 3
9
10 Tabla II
11 CODIGO AFP %
12 0 0%
13 1 20% INTEGRA
14 2 18% PROFUTURO
15 3 19% HORIZONTE
16 1 2 TOTAL DSCTO = IPSS+ SNP + FONAVI + 5ta CATE
M N
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16 SNP + FONAVI + 5ta CATEG.
OTAL DSCTO = IPSS+
A B C D E F G H I J K
1 JH Import's
2
3 PLANILLA DE PAGOS
4 Mes de Marzo 2010
5
6
7 BONIFICACION BONIFICACION

8 AFILIADO CODIGO SUELDO X MOVILIDAD REFRIGERIO COSTO DE VIDA

9 No.CARNET APELLIDOS Y NOMBRES AFP AFP OCUPACION CATEGORIA BASICO CATEGORIA 5% S/. 50.00 10%

10 95001 MENDEZ PICHILINGUE, SHIRLEY S 1 ADMINISTRADOR A 1,500.00 300.00 75.00 50.00 150.00
11 95002 SALVADOR DIAZ, JENNY N SECRETARIA C 800.00 96.00 40.00 50.00 80.00
12 95003 ACOSTA CARDENAS, MARIA S 2 ANALISTA B 1,200.00 180.00 60.00 50.00 120.00
13 95004 ACEVEDO CARHUAS, DAVID N OBRERO D 500.00 40.00 25.00 50.00 50.00
14 95005 TARAZONA VEGA, JHONNY S 2 PROGRAMADOR C 800.00 96.00 40.00 50.00 80.00
15 95006 VARGAS MACHUCA, JOSE S 1 CONTADOR B 1,200.00 180.00 60.00 50.00 120.00
16 95007 CARPIO CONDE, LESLY S 3 SECRETARIA C 800.00 96.00 40.00 50.00 80.00
17 95008 INFANTE CASTRO, JORGE S 3 CONTADOR B 1,200.00 180.00 60.00 50.00 120.00
18 95009 PRADO BACA, JAIR N GERENTE A 1,500.00 300.00 75.00 50.00 150.00
19 95010 DAVALOS VEGA, ARTURO S 2 ALMACEN D 500.00 40.00 25.00 50.00 50.00
20 95011 CISNEROS CARREO, CARLINHO S 1 OPERADOR D 500.00 40.00 25.00 50.00 50.00
21 95012 CHAVEZ DIAZ, RAUL S 3 ABOGADO B 1,200.00 180.00 60.00 50.00 120.00
22 95013 CAMPOS HUILCCA, JOSE N ANALISTA B 1,200.00 180.00 60.00 50.00 120.00
23 95014 RIOS RAMOS, CARLOS S 2 TECNICO E. C 800.00 96.00 40.00 50.00 80.00
24 95015 SANTOS FALEN, ELIZABETH S 1 OPERADOR C 800.00 96.00 40.00 50.00 80.00
25 95016 MONTES QUISPE, CRISTINA S 3 SECRETARIA C 800.00 96.00 40.00 50.00 80.00
26 95017 WAGNER PACCIONE, JANET S 3 MARKETING C 800.00 96.00 40.00 50.00 80.00
27 95018 RIOS RAMOS, JULIO N OBRERO D 500.00 40.00 25.00 50.00 50.00
28 95019 RUIZ LIMA, JAVIER S 2 OBRERO D 500.00 40.00 25.00 50.00 50.00
29 95020 QUINTANA RODRIGUEZ, PABLO S 1 OBRERO D 500.00 40.00 25.00 50.00 50.00
30 95021 ESPINOZA SAAVEDRA, WILLY S 3 OBRERO D 500.00 40.00 25.00 50.00 50.00
31 95022 GOMEZ YAEZ, CARMEN N SECRETARIA C 800.00 96.00 40.00 50.00 80.00
32 95023 HUERTAS FALCON, WILLY S 2 PROGRAMADOR C 800.00 96.00 40.00 50.00 80.00
33 95024 MIRANDA PEREZ, BENJAMIN S 1 OBRERO D 500.00 40.00 25.00 50.00 50.00
34 95025 GARCIA LAZO, ROSSANA S 3 EMPLEADO C 800.00 96.00 40.00 50.00 80.00
35 95026 TAVARA SOTO, DIANA N EMPLEADO C 800.00 96.00 40.00 50.00 80.00
36 95027 QUISPE PEREZ, DANIEL S 2 OBRERO D 500.00 40.00 25.00 50.00 50.00
37 95028 MARCOS VALVERDE, FRANK S 1 OBRERO D 500.00 40.00 25.00 50.00 50.00
38 95029 SANTANDER CRUZ, MILAGROS S 3 OPERADOR C 800.00 96.00 40.00 50.00 80.00
39 95030 IZAGUIRRE CRUZ, LADY S 3 SECRETARIA C 800.00 96.00 40.00 50.00 80.00
A B C D E F G H I J K
40 95031 AGUIRRE ALZAMORA, BRIAN N OBRERO D 500.00 40.00 25.00 50.00 50.00
41 95032 QUIROZ LEON, PATRICIA S 2 EMPLEADO C 800.00 96.00 40.00 50.00 80.00
42 95033 CARDENAS VILCA, CARLOS S 1 EMPLEADO C 800.00 96.00 40.00 50.00 80.00
43 95034 SALINAS PINTO, ANDRES S 3 SERVICIOS D 500.00 40.00 25.00 50.00 50.00
44 95035 CRUZ CAMINO, JANETH S 3 EMPLEADO C 800.00 96.00 40.00 50.00 80.00
45 95036 MEZA DEL POLAR, MAGALY S 3 SECRETARIA C 800.00 96.00 40.00 50.00 80.00
46 95037 SALAS LLANOS, ABEL N OBRERO D 500.00 40.00 25.00 50.00 50.00
47 95038 PEREZ BUENDIA, KELLY S 2 EMPLEADO C 800.00 96.00 40.00 50.00 80.00
48 95039 RAMOS GRADOS, ANGEL S 1 OBRERO D 500.00 40.00 25.00 50.00 50.00
49 95040 DAVILA RAMIREZ, ETHEL S 3 EMPLEADO C 800.00 96.00 40.00 50.00 80.00
50 95041 POZO MINA, JESSICA N PROGRAMADOR C 800.00 96.00 40.00 50.00 80.00
51 95042 PACHECO MENCILLA, ORLANDO S 2 OBRERO D 500.00 40.00 25.00 50.00 50.00
52 95043 ZAPATA ORTIZ, MERCEDES S 1 SECRETARIA C 800.00 96.00 40.00 50.00 80.00
53 95044 ESPINO DAVALOS, MARCELA S 3 OBRERO D 500.00 40.00 25.00 50.00 50.00
54 95045 ROMERO CARDENAS, WENDY S 3 EMPLEADO C 800.00 96.00 40.00 50.00 80.00
55 95046 RODRIGUEZ VARGAS, ALVARO N OBRERO D 500.00 40.00 25.00 50.00 50.00
56 95047 ROCCA DURAN, LUIS S 2 OPERADOR C 800.00 96.00 40.00 50.00 80.00
57 95048 ZEVALLOS VARGAS, CECILIA S 1 EMPLEADO C 800.00 96.00 40.00 50.00 80.00
58 95049 ALCIDES ORTIZ, JUAN S 3 EMPLEADO C 800.00 96.00 40.00 50.00 80.00
59 95050 BENITES PAREDES, ANGELICA S 1 OPERADOR C 800.00 96.00 40.00 50.00 80.00
60
61 1 2 3 4 5 6 7 8 9 10 11
L M N O P Q R S T U
1
2
3 SUELD ANUAL : 19,600.00
4 SUELD MENSUAL : 1,400.00
5
6 APORTACIONES APORTACIONES
7 DEL EMPLEADO TOTAL SUELDO DEL EMPLEADOR
8 TOTAL SNP AFILIADOS 5TA. CATEG. APORTACIONES A SNP SOLIDARIDAD TOT APORT.
9 INGRESOS 11% AFP 15% DEL EMPLEADO PAGAR 0 6% EMPLEADOR
10 2,075.00 - 415.00 311.25 726.25 1,348.75 - 124.50 124.50
11 1,066.00 117.26 #N/A - #N/A #N/A 96 63.96 159.90
12 1,610.00 - 289.80 241.50 531.30 1,078.70 - 96.60 96.60
13 665.00 73.15 #N/A - #N/A #N/A 60 39.90 99.75
14 1,066.00 - 191.88 - 191.88 874.12 - 63.96 63.96
15 1,610.00 - 322.00 241.50 563.50 1,046.50 - 96.60 96.60
16 1,066.00 - 202.54 - 202.54 863.46 - 63.96 63.96
17 1,610.00 - 305.90 241.50 547.40 1,062.60 - 96.60 96.60
18 2,075.00 228.25 #N/A 311.25 #N/A #N/A 187 124.50 311.25
19 665.00 - 119.70 - 119.70 545.30 - 39.90 39.90
20 665.00 - 133.00 - 133.00 532.00 - 39.90 39.90
21 1,610.00 - 305.90 241.50 547.40 1,062.60 - 96.60 96.60
22 1,610.00 177.10 #N/A 241.50 #N/A #N/A 145 96.60 241.50
23 1,066.00 - 191.88 - 191.88 874.12 - 63.96 63.96
24 1,066.00 - 213.20 - 213.20 852.80 - 63.96 63.96
25 1,066.00 - 202.54 - 202.54 863.46 - 63.96 63.96
26 1,066.00 - 202.54 - 202.54 863.46 - 63.96 63.96
27 665.00 73.15 #N/A - #N/A #N/A 60 39.90 99.75
28 665.00 - 119.70 - 119.70 545.30 - 39.90 39.90
29 665.00 - 133.00 - 133.00 532.00 - 39.90 39.90
30 665.00 - 126.35 - 126.35 538.65 - 39.90 39.90
31 1,066.00 117.26 #N/A - #N/A #N/A 96 63.96 159.90
32 1,066.00 - 191.88 - 191.88 874.12 - 63.96 63.96
33 665.00 - 133.00 - 133.00 532.00 - 39.90 39.90
34 1,066.00 - 202.54 - 202.54 863.46 - 63.96 63.96
35 1,066.00 117.26 #N/A - #N/A #N/A 96 63.96 159.90
36 665.00 - 119.70 - 119.70 545.30 - 39.90 39.90
37 665.00 - 133.00 - 133.00 532.00 - 39.90 39.90
38 1,066.00 - 202.54 - 202.54 863.46 - 63.96 63.96
39 1,066.00 - 202.54 - 202.54 863.46 - 63.96 63.96
L M N O P Q R S T U
40 665.00 73.15 #N/A - #N/A #N/A 60 39.90 99.75
41 1,066.00 - 191.88 - 191.88 874.12 - 63.96 63.96
42 1,066.00 - 213.20 - 213.20 852.80 - 63.96 63.96
43 665.00 - 126.35 - 126.35 538.65 - 39.90 39.90
44 1,066.00 - 202.54 - 202.54 863.46 - 63.96 63.96
45 1,066.00 - 202.54 - 202.54 863.46 - 63.96 63.96
46 665.00 73.15 #N/A - #N/A #N/A 60 39.90 99.75
47 1,066.00 - 191.88 - 191.88 874.12 - 63.96 63.96
48 665.00 - 133.00 - 133.00 532.00 - 39.90 39.90
49 1,066.00 - 202.54 - 202.54 863.46 - 63.96 63.96
50 1,066.00 117.26 #N/A - #N/A #N/A 96 63.96 159.90
51 665.00 - 119.70 - 119.70 545.30 - 39.90 39.90
52 1,066.00 - 213.20 - 213.20 852.80 - 63.96 63.96
53 665.00 - 126.35 - 126.35 538.65 - 39.90 39.90
54 1,066.00 - 202.54 - 202.54 863.46 - 63.96 63.96
55 665.00 73.15 #N/A - #N/A #N/A 60 39.90 99.75
56 1,066.00 - 191.88 - 191.88 874.12 - 63.96 63.96
57 1,066.00 - 213.20 - 213.20 852.80 - 63.96 63.96
58 1,066.00 - 202.54 - 202.54 863.46 - 63.96 63.96
59 1,066.00 - 213.20 - 213.20 852.80 - 63.96 63.96
60
61 12 13 14 15 16 17
A B C D E F G H
1 JH COMPUTING MES: Marzo 2010
2 BOLETA DE PAGO
3 No. CARNET Apellidos y Nombres
4 95005 TARAZONA VEGA, JHONNY
5
6 Categora C Ocupacin PROGRAMADOR
7
8 + INGRESOS - DESCUENTOS
9 BASICO 800.00 SNP -
10 BONI CATEGORIA 96.00 AFILIADO AFP 191.88
11 MOVILIDAD 40.00 5ta. CATEGORIA -
12 REFRIGERIO 50.00
13 BONI COSTO VIDA 80.00
14
15
16
17
18 TOTAL INGRESOS: 1,066.00 TOTAL APORT. EMPLEADO: 191.88
19 SUELDO A PAGAR: S/. 874.12
20
21
22 Hoja Boleta de Pagos:
23 Los datos de la BOLETA DE PAGOS sern extrados de la PLANILLA BASICA.
24
25 Se utilizar como VALOR BUSCADO el No. de CARNET del cual depender la
26 extraccin de todos los dems campos de la Hoja Planilla Bsica.
27
28 Para realizar est operacin de extraer datos de la planilla usaremos la funcin
29 =BUSCARV(valor buscado,matriz de bsqueda,No. columna a extraer)
30
31 Ejemplo: Frmula celda E4 ==> Extraer APELLIDOS Y NOMBRES de la hoja
32 PLANILLA BASICA segn el No. de CARNET.
33
34 Valor buscado Hoja Boleta de Pagos, Celda: E4
35
36 Matriz de bsqueda Hoja Planilla Bsica, Rango: $A$10:$Q$59
37
38 No. Columna a ExtraHoja Planilla Bsica, Columna 2 (Apellidos y nombres)
39
40 Frmula =BUSCARV(C4;Planilla!$A$10:$Q$59;2)