Vous êtes sur la page 1sur 21

1 Citez des raisons de modifier le paramtre du registre de configuration ?

(Choisissez deux
rponses.)

Forcer le systme ignorer le fichier de configuration stock dans la mmoire NVRAM.

Surveiller les changements de mots de passe.

Modifier la squence POST.

Obliger le routeur dmarrer l'IOS depuis la mmoire NVRAM.

Obliger le systme passer en mode de surveillance ROM.

2 Dans quel ordre la routine de dmarrage initial d'un routeur localise-t-elle et charge-t-elle l'IOS si
la valeur du registre de configuration est 0x2102 et si aucune commande boot system n'est
prsente dans le fichier de configuration de dmarrage ?

Mmoire flash, mmoire ROM, serveur TFTP

Mmoire RAM, mmoire flash, mmoire NVRAM

Mmoire flash, serveur TFTP, mmoire ROM

Mmoire ROM, serveur TFTP, mmoire flash

Mmoire flash, mmoire NVRAM, mmoire RAM

Mmoire ROM, mmoire flash, serveur TFTP

3 Parmi les propositions suivantes sur le mode setup, lesquelles sont exactes ? (Choisissez trois
rponses.)

Il faut appuyer sur les touches Ctrl-z pour mettre fin au mode setup.

Il suffit d'entrer un point d'interrogation (?) pour obtenir de l'aide tout moment.

Il faut appuyer sur la barre d'espace pour accepter les paramtres par dfaut.

Il faut utiliser le mode setup pour entrer des fonctions de protocole complexes.

Il faut appuyer sur la Entre pour accepter les paramtres par dfaut.

Il faut appuyer sur les touches Ctrl-c pour interrompre la bote de dialogue de configuration.

4 Au cours du dmarrage initial du routeur, la ligne suivante apparat :"NVRAM invalid, possibly
due to write erase."Quelles sont les raisons possibles de ce message ? (Choisissez deux rponses.)

Le fichier de configuration de dmarrage n'a pas t enregistr dans la mmoire RAM avant le
redmarrage.

L'IOS a t effac.

Le routeur n'a pas t configur.

Le fichier de configuration de dmarrage est introuvable.

Le routeur n'entre pas dans le dialogue de la configuration initiale.

5 Parmi les commandes boot system suivantes, lesquelles sont valides ? (Choisissez deux
rponses.)

Router(config)# boot system ram

Router(config)# boot system rom

Router(config)# boot system IOS flash

Router(config)# boot system flash c2600-d-mz.121-3 192.168.10.5

Router(config)# boot system tftp c1700-l-mz.131-2 172.16.24.7

6 Le routeur A et le routeur B ont t correctement configurs pour utiliser le protocole RIP comme
protocole de routage dynamique et toutes les interfaces du routeur A et du routeur B indiquent
que l'interface et le protocole de ligne sont activs. RIP est ensuite configur sur le routeur C
l'aide des commandes suivantes : RouterC(config)# router rip RouterC(config-router)# network
192.168.4.0 RouterC(config-router)# network 172.16.0.0 Si aucun routage supplmentaire n'est
configur sur les routeurs A, B et C, quel sera le rsultat ?
Les rseaux 192.168.12.0/24, 192.168.4.0/24 et 172.16.0.0/16 ne seront pas accessibles depuis le
routeur A.

Le routeur A n'aura pas connaissance du rseau 192.168.12.0/24, mais disposera de routes vers les
rseaux 192.168.4.0/24 et 172.16.0.0/16.

Les routeurs A, B et C auront accs tous les rseaux affichs dans le schma.

Les rseaux 192.168.4.0/24 et 172.16.0.0/16 ne seront pas accessibles depuis les routeurs A et B.

7 Le routeur A est connect directement aux rseaux apparaissant dans le schma et sa route par
dfaut est en direction du routeur B. Toutes les interfaces sont actives et correctement adresses.
Toutefois, lorsque le poste de travail sur le rseau 172.16.4.0/24 envoie un paquet l'adresse de
destination 172.16.201.5, ce dernier est supprim par le routeur A. Quelle peut en tre la raison ?

La commande ip classless n'est pas active sur le routeur A.

Le routeur B se trouve dans un systme autonome diffrent de celui du routeur A.

Les routeurs A et B utilisent des protocoles de routage diffrents.

Le routeur A n'a pas de route dans sa table de routage qui inclue l'adresse 172.16.201.5.

8 Un administrateur rseau a activ le protocole RIP sur les routeurs B et C du schma du rseau.
Quelles commandes parmi les suivantes empchent les mises jour RIP d'tre envoyes au
routeur A ?
A(config)# router ripA(config-router)# passive-interface S0/0

B(config)# router ripB(config-router)# network 192.168.25.48B(config-router)# network


192.168.25.64

A(config)# router ripA(config-router)# no network 192.168.25.32

B(config)# router ripB(config-router)# passive-interface S0/0

A(config)# no router rip

9 Quel composant de routeur stocke les informations affiches lorsque la commande show ip route
est utilise ?

Le processeur

La mmoire flash

La mmoire NVRAM

La mmoire RAM

10 Si un PC ne dispose pas de la connectivit rseau un routeur, quel port du routeur pouvez-


vous utiliser pour pouvoir y accder ?

Console

Ethernet

Srie

VTY
11 Quelles informations le dmarrage initial d'un routeur fournit-il ? (Choisissez deux rponses.)

La valeur du registre de configuration

Le nombre et le type d'interfaces installes

Le modle de routeur et la quantit de mmoire disponible

La quantit de mmoire requise pour charger l'IOS et la configuration

Le nombre d'interfaces disposant de cbles connects

12 Parmi les propositions suivantes, lesquelles dcrivent les quipements portant la mention ?
dans le schma ? (Choisissez trois rponses.)

ETCD

L'unit CSU/DSU

Le commutateur LAN

Un modem

Le concentrateur

13 Quelles sont les fonctions principales d'un routeur ? (Choisissez deux rponses.)

La commutation de paquets

La microsegmentation.

La rsolution de noms de domaine

Le choix des chemins

Le contrle de flux
14 Parmi les propositions suivantes, lesquelles sont des affirmations correctes vrifies par le
routeur (voir le schma) ? (Choisissez deux rponses.)

La connectivit de la couche 3 existe entre BigCity et les quipements de la colonne de l'identifiant.

La connectivit de la couche 2 existe entre BigCity et les quipements de la colonne de l'identifiant.

Tous les quipements de la colonne de l'identifiant utilisent le protocole TCP/IP.

Tous les quipements affichs dans la colonne de l'identifiant peuvent recevoir une requte ping de
BigCity.

Tous les quipements rpertoris dans la colonne de l'identifiant sont directement connects
BigCity.

15 Que se passe-t-il lorsque vous dfinissez les bits du champ d'amorage la valeur binaire
"0000" dans le registre de configuration ? (Choisissez deux rponses.)

Le fichier de configuration de dmarrage est ignor au dmarrage.

Le routeur charge l'IOS partir de la mmoire Flash.

Le routeur passe en mode de surveillance ROM lors du chargement suivant.

Le routeur passe en mode d'amorage ROM et ses capacits deviennent limites.

L'administrateur peut entrer la commande b pour dmarrer l'IOS manuellement.

16 Que peut faire un administrateur rseau pour rcuprer un mot de passe de routeur perdu ?

Recharger ou rinitialiser le routeur.

Ouvrir une session Telnet depuis un autre routeur et mettre la commande show running-config
pour afficher le mot de passe.

Dmarrer le routeur en mode de surveillance ROM et le configurer pour qu'il ignore la mmoire
NVRAM lors de son initialisation.

Dmarrer le routeur en mode bootROM et entrer la commande b pour charger l'IOS manuellement.

17 Quels composants du routeur sont correctement dcrits ? (Choisissez deux rponses.)

Mmoire ROM - Elle contient le fichier de configuration de sauvegarde.

Mmoire RAM - Elle charge le systme d'exploitation.

Mmoire NVRAM - Elle stocke le fichier de configuration.

Mmoire Flash - Elle excute des diagnostics au dmarrage.

Test POST - Il excute des diagnostics sur les modules matriels.

Mmoire DRAM - Elle charge le bootstrap.

18 Parmi les commandes suivantes, laquelle permet de configurer correctement une liste de
contrle d'accs tendue ? (Choisissez deux rponses.)

Router(config)# access-list 18 permit tcp host 192.168.73.3 eq 25

Router(config)# access-list 102 permit tcp 10.43.0.0 0.0.255.255 any eq 80

Router(config)# access-list 187 permit tcp host 192.168.42.34 172.29.0.0 0.0.255.255 eq 23

Router(config)# access-list 99 permit host 10.217.32.3

Router(config)# access-list 128 permit tcp host 192.168.100.31 eq 23

19 La liste de contrle d'accs suivante a t cre pour que le trafic provenant de l'hte
172.23.40.36 ne puisse pas accder au rseau 192.168.34.0.access-list 44 deny host
172.23.40.36access-list 44 permit anyObservez le schma. Quel groupe de commandes permet de
placer correctement cette liste de contrle d'accs de faon ce que seul l'accs au rseau
192.168.34.0 soit refus l'hte ?
Rome(config)# interface fa0/0Rome(config-if)# ip access-group 44 in

Rome(config)# interface s0/1Rome(config-if)# ip access-group 44 out

Tokyo(config)# interface s0/0Tokyo(config-if)# ip access-group 44 in

Tokyo(config)# interface fa0/0Tokyo(config-if)# ip access-group 44 out

20 Examinez le schma. Vous devez tablir la communication entre le LAN connect l'interface
fa0/0 du routeur du Kansas et l'interface fa0/0 du routeur du Maine. Tous les htes de ces LAN
doivent galement tre connects Internet. Quelles commandes permettent d'tablir cette
communication ? (Choisissez trois rponses.)

Kansas(config)# ip route 192.168.6.0 255.255.255.0 172.18.64.2

Kansas(config)# ip route 192.168.6.0 255.255.255.0 s0/1


Kansas(config)# ip route 0.0.0.0 0.0.0.0 s0/1

Maine(config)# ip route 192.168.6.0 255.255.255.0 172.18.64.1

Maine(config)# ip route 0.0.0.0 0.0.0.0 s0/1

Maine(config)# ip route 172.16.32.0 255.255.255.0 172.18.64.2

21 Un administrateur rseau doit configurer une interface srie avec une adresse IP. La
configuration doit galement identifier le site distant auquel l'interface est connecte. Quelles
commandes permettent de remplir ces conditions ?

Chicago(config)# description San Jose T1 Chicago(config)# interface serial0/0 Chicago(config-if)# ip


address 192.168.204.9 255.255.255.252

Chicago(config)# interface serial0/0 Chicago(config-if)# ip address 192.168.204.9 255.255.255.252


Chicago(config-if)# description San Jose T1

Chicago(config)# interface serial0/0 Chicago(config-if)# ip address 192.168.204.9 netmask


255.255.255.252 Chicago(config-if)# description San Jose T1

Chicago(config)# interface serial0/0 Chicago(config-if)# ip address 192.168.204.9 255.255.255.252


Chicago(config-if)# remote site San Jose T1

Chicago(config)# interface serial0/0 Chicago(config-if)# ip address 192.168.204.9 255.255.255.252


Chicago(config-if)# interface description San Jose T1

22 Un administrateur rseau met la commande erase startup-config sur un routeur configur avec
le registre de configuration dfini sur 0x2102 et obtient les messages suivants :Erasing the nvram
filesystem will remove all files! Continue? [Confirm] [OK] Erase of nvram: complete Si le routeur
est mis hors tension subitement aprs cette squence, que se passe-t-il lorsque le courant est
rtabli ?

Le routeur passe en mode de surveillance ROM aprs le test automatique de mise sous tension
(POST).

Le routeur charge le dernier fichier de configuration valide connu.

Le routeur passe en mode Rx-boot.

Le routeur invite l'utilisateur passer en mode setup ou continuer sans passer en mode setup.

23 Un administrateur rseau souhaite charger un fichier de configuration depuis un serveur TFTP


vers la mmoire NVRAM d'un routeur. Quelle mthode parmi les suivantes cre un fichier de
configuration de dmarrage dans la mmoire NVRAM qui correspond au contenu du fichier de
configuration sur le serveur TFTP ?

Copie du fichier de configuration depuis un serveur TFTP l'aide de la commande copy tftp startup-
config.

Copie du fichier de configuration depuis un serveur TFTP l'aide de la commande copy <filename<
startup-config.

Copie du fichier vers la mmoire RAM depuis la connexion console l'aide de la commande copy tftp
running-config, suivie du chargement du routeur pour utiliser la nouvelle configuration.

Collage du fichier de configuration dans la ligne de commande du routeur en mode de configuration


globale, puis envoi de la commande copy startup-config running-config.

24 Que se passe-t-il si la commande service password-encryption est entre dans un routeur ?


(Choisissez deux rponses.)

Seul le mot de passe du mode utilisateur pourra tre crypt.

Un algorithme de hachage MD5 sera dfini sur tous les mots de passe non crypts.

Un cryptage simple sera appliqu tous les mots de passe non crypts.

Grce cette commande, le mot de passe enable secret sera crypt.

Un algorithme de hachage MD5 sera appliqu pour crypter les mots de passe de la console et Telnet.

LLes mots de passe du mode utilisateur, Telnet et enable seront crypts.

25 Parmi les propositions suivantes, lesquelles dcrivent les interfaces Ethernet et srie d'un
routeur ? (Choisissez deux rponses.)

Elles sont actives par dfaut.

Elles peuvent tre dsactives pour des raisons d'administration l'aide de la commande shutdown.

Elles doivent tre configures avec une adresse IP et un masque de sous-rseau afin de transmettre
des paquets.

Elles doivent tre configures avec une adresse IP et une frquence d'horloge afin de transmettre
des paquets.

Elles peuvent tre dsactives pour des raisons d'administration l'aide de la commande no
shutdown.
26 Lors de la planification d'une mise niveau de l'IOS, l'administrateur met la commande show
version. D'aprs les rsultats figurant sur le schma, quel est l'emplacement d'amorage actuel de
l'IOS ?

La mmoire RAM

La mmoire NVRAM

La mmoire flash

La mmoire ROM

27 Parmi les propositions suivantes relatives la description d'une interface, lesquelles sont
exactes ? (Choisissez trois rponses.)

Il s'agit d'un message qui s'affiche la connexion.

Elle n'affecte pas le fonctionnement du routeur.

Elle contient les identificateurs de circuit de l'interface par dfaut.

Elle permet au personnel de support de mieux comprendre la porte d'un problme sur l'interface.

Elle peut aider identifier l'objectif et l'emplacement de l'interface.

Elle gaspille de la bande passante et ralentit la rsolution des problmes d'interface.

28 Parmi les propositions suivantes, lesquelles dcrivent Telnet sur un routeur ? (Choisissez deux
rponses.)

Des sessions Telnet entrantes simultanes peuvent tre hberges par un routeur.
Telnet est le mcanisme de test le plus basique qui soit.

Une session Telnet peut uniquement tre initie en mode EXEC privilgi.

Cinq lignes Telnet spares sont spcifies par la configuration line vty 0 4.

TTelnet est class en tant que protocole de couche rseau.

29 Aucun des routeurs du schma ne dispose d'une table d'htes ou d'un serveur DNS disponible.
Les interfaces et mots de passe ont t configurs correctement. Quelles commandes parmi les
suivantes permettent d'initier une session Telnet ? (Choisissez deux rponses.)

ATL> connect CHI

ATL> telnet CHI

ATL# 192.168.4.2

ATL# connect ATL

CHI# telnet 192.168.4.1

CHI# telnet ATL

30 Vous devez modifier les mots de passe du routeur en raison d'une violation de scurit. Quelles
informations donnent les entres de configuration suivantes ? (Choisissez deux
rponses.)Router(config)# line vty 0 3Router(config-line)# password c13c0Router(config-line)#
login

Ces entres spcifient trois lignes Telnet pour l'accs distance.

Ces entres spcifient quatre lignes Telnet pour l'accs distance.

Ces entres dfinissent les mots de passe console et Telnet sur c13c0 .

L'accs Telnet sera refus parce que la configuration Telnet est incomplte.
L'accs sera autoris via Telnet si vous utilisez c13c0 comme mot de passe.

31 Supposons que la liste de contrle d'accs suivante soit correctement applique une interface
de routeur, que peut-on conclure de cet ensemble de commandes ? (Choisissez deux
rponses.)Router(config)# access-list 165 deny tcp 192.28.115.0 0.0.0.255 172.20.0.0 0.0.255.255
eq 23Router(config)# access-list 165 permit ip any any

Il s'agit d'une liste d'accs IP standard qui refuse l'accs Telnet du rseau 192.28.115.0 au rseau
172.20.0.0.

L'accs de tout le trafic Telnet destin au rseau 172.20.0.0 depuis tout rseau sera refus.

L'accs Telnet du rseau 192.28.115.0 est refus au rseau 172.20.0.0.

L'accs Telnet du rseau 172.20.0.0 est refus au rseau 192.28.115.0.

Tout le trafic FTP et HTTP destin au rseau 172.20.0.0 sera autoris.

32 La liste d'accs suivante a t correctement applique une interface de rseau :access-list 52


deny 172.30.65.52access-list 52 permit anyParmi les propositions suivantes concernant cette liste,
lesquelles sont vraies ? (Choisissez trois rponses.)

Cette liste d'accs n'est pas valide car la commande ne contient pas le masque gnrique.

Un masque gnrique de 0.0.0.0 est suppos pour le rseau 172.30.65.52.

Il s'agit d'une liste d'accs IP tendue.

Tout le trafic provenant de 172.30.65.51 est autoris.

Il s'agit d'une liste d'accs IP standard.

33 access-list 199 deny tcp 178.15.0.0 0.0.255.255 any eq 23access-list 199 permit ip any
anySupposons que cette liste d'accs a t correctement applique une interface de routeur.
Quelles propositions dcrivent le trafic sur le rseau ? (Choisissez deux rponses.)

Tout le trafic FTP du rseau 178.15.0.0 est autoris.

Tout le trafic Telnet destin au rseau 178.15.0.0 sera refus.

Le trafic Telnet et FTP sera autoris depuis tous les htes du rseau 178.15.0.0 vers toute
destination.

Le trafic Telnet ne sera autoris depuis les htes du rseau 178.15.0.0 vers aucune destination.
Le trafic Telnet ne sera autoris vers les htes sur le rseau 178.15.0.0 depuis aucune destination.

34 Examinez le schma. Quelle commande permet de crer une liste d'accs standard qui
s'applique au trafic sortant sur l'interface Fa0/0 du routeur A et refuse le trafic IP provenant de
tout hte sur le rseau 172.16.34.0/24 destin au rseau 192.168.5.0/24 mais en autorisant tout
autre trafic IP ?

access-list 2 deny 172.16.34.0 0.0.0.0access-list 2 permit any

access-list 33 deny 172.16.34.0 0.0.0.255access-list 33 permit any

access-list 42 deny 172.16.34.0access-list 42 permit any

access-list 56 deny tcp 172.16.34.0access-list 56 permit ip any

35 En vous basant sur les entres de la table de routage et le rseau du schma, combien de temps
s'coulera avant que le routeur A s'attende recevoir une nouvelle mise jour du routeur B ?
5 secondes

13 secondes

17 secondes

25 secondes

65 secondes

90 secondes

36 Examinez le schma. Quelle srie de commandes cre des routes statiques permettant au
routeur A et au routeur B de livrer des paquets destins au LAN A et au LAN B et de diriger tout
autre trafic sur Internet ?
RouterA(config)# ip route 10.90.3.0 255.255.255.0 192.168.3.2 RouterB(config)# ip route 192.168.2.0
255.255.255.0 192.168.3.1 RouterB(config)# ip route 0.0.0.0 0.0.0.0 s0/0

RouterA(config)# ip route 10.90.3.0 255.255.255.0 192.168.3.2 RouterA(config)# ip route 0.0.0.0


0.0.0.0 192.168.3.2 RouterB(config)# ip route 192.168.2.0 255.255.255.0 192.168.3.1

RouterA(config)# ip route 0.0.0.0 0.0.0.0 192.168.3.2 RouterB(config)# ip route 192.168.2.0


255.255.255.0 192.168.3.1 RouterB(config)# ip route 172.20.20.4 255.255.255.252 s0/0

RouterA(config)# ip route 0.0.0.0 0.0.0.0 192.168.3.2 RouterB(config)# ip route 192.168.2.0


255.255.255.0 192.168.3.1 RouterB(config)# ip route 0.0.0.0 0.0.0.0 s0/0

37 Quelle liste de contrle d'accs peut tre applique la direction sortante de l'interface Serial
0/0 sur le routeur B du schma pour autoriser le trafic IP du LAN A vers Internet et autoriser le
trafic Web du LAN B vers Internet, mais refuser tout autre trafic sur Internet ?

access-list 98 permit 192.168.2.0 0.0.0.255 anyaccess-list 98 permit tcp 10.90.3.0 0.0.0.255 any eq
www

access-list 125 permit ip 192.168.2.0 0.0.0.255 anyaccess-list 125 permit tcp 10.90.3.0 0.0.0.255 any
eq www

access-list 132 permit ip 192.168.2.0 0.0.0.255 anyaccess-list 132 permit tcp 10.90.3.0 0.0.0.255 any
eq wwwaccess-list 132 permit ip any any

access-list 156 permit ip 192.168.2.0 0.0.0.255 anyaccess-list 156 permit ip 10.90.3.0 0.0.0.255 any
eq www

38 Que se passe-t-il lorsque la liste de contrle d'accs est applique en entre aux deux interfaces
FastEthernet du routeur A du schma ?access-list 125 permit tcp 192.168.2.0 0.0.0.255 10.90.3.0
0.0.0.255 eq 23access-list 125 permit tcp 10.90.3.0 0.0.0.255 192.168.2.0 0.0.0.255 eq 23access-list
125 permit tcp 192.168.2.0 0.0.0.255 any eq www

Les postes de travail A et B peuvent se connecter l'un l'autre via le protocole Telnet. Le poste de
travail A est autoris accder aux serveurs Web sur Internet, tandis que l'accs Web Internet est
refus au poste de travail B.

Les postes de travail A et B peuvent se connecter l'un l'autre via le protocole Telnet. Le trafic en
provenance de toute autre source est refus.

La liste de contrle d'accs n'a aucun effet car elle doit tre applique en sortie sur les interfaces
FastEthernet.

La liste de contrle d'accs refuse tout trafic en raison de la commande implicite deny ip any any
situe la fin de la liste.

39 Parmi les situations suivantes, lesquelles empchent le chargement de la plate-forme logicielle


Cisco IOS depuis la mmoire flash ? (Choisissez deux rponses.)

Un registre de configuration dfini sur 0x2102

Un fichier de configuration de dmarrage manquant

Une commande boot system absente du fichier de configuration de dmarrage

Un paramtre du registre de configuration incorrect

Un champ d'amorage dfini sur 2

40 Examinez le schma. Un administrateur rseau dispose d'une connexion au routeur A. Les


requtes ping vers le routeur B fonctionnent, mais celles envoyes aux routeurs C et D chouent.
Quelle est la premire tape dans la rsolution de ce problme ?
Utiliser la commande show cdp neighbors detail partir du routeur A pour collecter des donnes sur
tous les routeurs Cisco du rseau.

Utiliser la commande traceroute pour dcouvrir avec certitude quelle liaison du rseau ne fonctionne
plus.

Utiliser une requte ping tendue depuis le routeur A vers chaque routeur du rseau.

Utiliser la commande show interfaces depuis une session Telnet sur le routeur B pour vrifier la
connexion au routeur C.

41 Parmi les propositions suivantes, lesquelles dcrivent le protocole CDP (Cisco Discovery
Protocol) ? (Choisissez trois rponses.)

Il fournit des informations sur les routeurs Cisco directement connects pour lesquels le protocole
CDP est activ.

Il peut uniquement tre configur entre des priphriques Cisco.

Il permet de dboguer les problmes de connectivit de la couche 4.

Il doit tre dsactiv sur les ports non administrs localement.

Il prsente un risque potentiel de scurit.

42 Quelles dispositions permettent de crer une connexion physique fonctionnelle entre une
console de routeur et un terminal ? (Choisissez deux rponses.)

Utiliser un cble crois pour connecter le port srie du terminal au port console du routeur.

Utiliser un cble paires inverses pour connecter la carte rseau du terminal au port console du
routeur.

Utiliser un adaptateur RJ-45 DB-9 sur le port srie du terminal pour le connecter au cble de la
console du routeur.

Utiliser un metteur-rcepteur pour connecter un cble droit au port console du routeur.


Utiliser un cble droit pour connecter le port console du routeur la carte rseau du terminal.

Utiliser un cble paires inverses pour connecter le port srie du terminal au port console du
routeur.

43 Examinez le schma. Si l'on suppose que les mtriques par dfaut sont utilises et que le rseau
a compltement converg, quel chemin d'accs le protocole de routage IGRP utilise-t-il pour
envoyer un paquet du routeur A au routeur F ?

A, D, E, F

A, B, D, E, F

A, C, D, E, G, F

A, B, D, E, G, F

44 En vous basant sur le rsultat partiel suivant de la commande show ip route, pouvez-vous dire
quel protocole de routage est configur sur le routeur ?I 172.16.3.0/24 [100/80135] via 172.16.2.2,
00:00:27, Serial0/0

Le protocole RIP v1

Le protocole RIP v2

Le protocole IGRP

Le protocole EIGRP

Le protocole OSPF

Le protocole IGP

45 Parmi les propositions suivantes sur les protocoles routs, lesquelles sont exactes ? (Choisissez
deux rponses.)
Ils fournissent suffisamment d'informations dans l'adresse de la couche 3 pour permettre le transfert
d'un paquet d'un rseau un autre.

Ils transportent les donnes utilisateurs entre les rseaux.

Ils permettent aux routeurs de partager des informations sur les rseaux et sur leur proximit.

Ils sont utiliss par les routeurs pour tenir jour les tables de routage.

Les protocoles RIP et IGRP sont des protocoles routs.

46 Que peut dduire un technicien du support Cisco du nom de fichier IOS c2600-d-mz.121-3 ?
(Choisissez trois rponses.)

Le format du fichier

La configuration requise pour la mmoire RAM du fichier

Le numro de version du fichier

La taille du fichier

La plate-forme du fichier

47 Quelles commandes affichent l'tat et l'adresse IP de toutes les interfaces d'un routeur ?
(Choisissez deux rponses.)

show protocols

show ip protocols

show version

show interfaces

show ip ports

48 Parmi les propositions suivantes relatives aux protocoles IGRP et RIP, lesquelles sont exactes ?
(Choisissez deux rponses.)

IGRP utilise une combinaison de diffrentes mtriques pour la slection des chemins.

RIP est un protocole propritaire dvelopp par Cisco.


RIP a la capacit d'voluer pour des rseaux importants.

IGRP a la capacit d'voluer pour des rseaux importants.