Vous êtes sur la page 1sur 30

Effectu au sein du groupe OCP

S.A
Service Informatique
Ralis par :

Encadrant :

M.GUICHOUACH

M. JAFOURI

Rapport de Stage: 2013-2014


En gratitude et tmoignage de ma profonde reconnaissance, Je
tiens remercier tous ceux qui ont particip de prs ou de loin au
bon droulement de mon stage au sein du service Informatique de
Maroc chimie

Je profite de cette occasion pour adresser mes vifs


remerciements et mes sincre gratitudes prcisment Monsieur
HAMAOUI Chef du Service Informatique qui ma permis de bien
passer mon stage au sein de ce service et M.HAFAD Idriss chef
de service personnel

Je tiens galement remercier tout le personnel du service


informatique et du service personnel pour leurs explications,
leurs disponibilits et pour tout ce quils ont fait pour me faire
profiter de leurs expriences. Afin de faciliter mon intgration
dans le milieu professionnel et lacquisition de nouvelles
connaissances.

Enfin, Je souhaits remercier mes encadrantes de stage


M.GUICHOUACH et M. JAFOURI qui sont aid de ma form et
accompagn tout au long de cette exprience professionnelle avec
beaucoup de patience et de pdagogie

Rapport de Stage: 2013-2014


Chapitre 1 : Prsentation du Groupe O.C.P 4
I. Le Leader Mondial Des Phosphates ...............................................4
II. Historique du Groupe OCP ...5
III. Activits du Groupe OCP ...6
IV. Rserves et gisement ....8
V. Client de lO.C.P ..8
VI. Organigramme du Groupe OCP...8
VII. Le ple chimie de Safi ...9
Chapitre 2 : Prsentation du service informatique ..10
I. Gnralit...10
II. Organisation du systme informatique 10
III. Prsentation du service desk ....12

Chapitre 1 : la ralisation de linfrastructure du Group O.C.P13


I. Schma global du rseau Safi .13
II. Schma Maroc chimie 14
III. Schma Maroc Phosphore I.15
IV. Schma Maroc Phosphore II.15
Chapitre 2 : la configuration dun rseau hirarchique 16
I. La planification16
II. La configuration 17
Chapitre 2 :Ltude dun call manager20
Chapitre 3 :ltude dun serveur dauthentification ACS24
Chapitre 4 : Multiprotocol Label Switching (MPLS)26

Rapport de Stage: 2013-2014


I. Le Leader Mondial Des Phosphates
Le Groupe Office Chrifien des Phosphates (OCP) est spcialis dans

lextraction, la valorisation et la commercialisation de phosphate et de produits drivs.

Chaque anne, plus de 23 millions de tonnes de minerais sont extraites du sous-sol marocain

qui recle les trois-quarts des rserves mondiales.

Principalement utilis dans la fabrication des engrais, le phosphate provient

des sites de Khouribga, Ben gurir, Youssoufia et Boucra-Layoune. Selon les cas, le

minerai subit une ou plusieurs oprations de traitement (criblage, schage, calcination,

flottation, enrichissement sec). Une fois trait, il est export tel quel ou bien livr aux

industries chimiques du Groupe, Jorf Lasfar ou Safi, pour tre transform en produits

drivs commercialisables : acide phosphorique de base, acide phosphorique purifi,

engrais solides.

Premier exportateur mondial de phosphate sous toutes ses formes, le

Groupe OCP coule 95% de sa production en dehors des frontires nationales. Oprateur

international, il rayonne sur les cinq continents de la plante et ralise un chiffre

daffaires annuel de 1,3 milliard de dollars.

Moteur de lconomie nationale, le Groupe OCP joue pleinement son rle

dentreprise citoyenne. Cette volont se traduit par la promotion de nombreuses

initiatives, notamment en faveur du dveloppement rgional et de la cration dentreprise.

Rapport de Stage: 2013-2014


II. Historique du Groupe OCP
Loffice chrifien des phosphates a t cr le 7 aot 1920 mais le groupe OCP na vu le

jour quen 1975. Cest un tablissement semi-public caractre industriel, dot dune structure

bien organise lui permettant dagir avec dynamisme et souplesse. 80 annes dj se sont coules

depuis sa cration, annes jalonnes par des ralisations et des dveloppements :

1920 :
Dbut de lextraction du phosphate Boujniba dans la zone de Khouribga (1er mars
1921)
Premire exportation de phosphate (23 juillet 1921).
1930 :
Ouverture dun nouveau centre de production de phosphate : le centre de Youssoufia,
connu alors sous le nom de Louis Gentil (1931).
1950 :
Mise en uvre de la mthode dextraction en dcouverte Khouribga (1952)
Cration dun centre de formation professionnelle Khouribga (1958), en
renforcement des efforts mens, depuis des dcennies sur ce plan ; puis, cration
par la suite dautres units de formation/perfectionnement.
1960 :
Dveloppement de la mcanisation du souterrain Youssoufia.
Dmarrage de Maroc chimie Safi, pour la fabrication des drivs phosphats :
acide phosphorique et engrais (1965).
1970 :
Cration du groupe OCP, structure organisationnelle intgrant lOCP et ses
entreprises filiales (1975)
Intgration dun nouveau centre minier en dcouverte, le centre de Phalsbourg
(1976)
Dmarrage de nouvelles units de valorisation Safi : Maroc chimie II et Maroc
Phosphore I (1976), puis Maroc phosphore II en 1981.
Ouverture dun troisime centre de production en dcouverte, le centre de Ben
gurir (1979).
Rapport de Stage: 2013-2014
1980 :
Partenariat industriel en Belgique : Prayon (1981)
Dmarrage dun nouveau site de valorisation de phosphate : le site de Jorf Lasfar,
avec Maroc phosphore III-IV (1986).
1990 :
Exploration de nouveaux projets de partenariats industriels et de renforcement de
capacits.
Acclration du programme social de cession de logements au personnel (1993)
Partenariats industriels avec Grande Paroisse (1997), usine Emaphos pour lacide
phosphorique purifi (Maroc /Belgique /Allemagne) en 1998, usine Imacid pour acide
phosphorique (Maroc /Inde) en 1999.
2000 :
Dmarrage dune unit de flottation de phosphates Khouribga.
2002 :
Prise de participation dans la socit PPL (inde)
2005 :
Dmarrage de lusine de lavage\flottation Youssoufia
2006 :
Projet nouvelle ligne DAP 850000 t\an Jorf Lasfar
2007 :
Dmarrage de Pakistan Maroc phosphore Jorf Lasfar
2008 :
Dmarrage de lusine projet OCP-bunge a Jorf Lasfar
2009:
Transformation du Group office chrifien de Phosphates en une socit anonyme
dnomme : GROUPE O.C.P_SA.

III. Activits du Groupe OCP


Le sous-sol marocain renferme les plus importants gisements de la plante : trois quarts
des rserves mondiales, 98% dans le centre du pays et de 2% dans le sud.

Rapport de Stage: 2013-2014


Leur situation gographique et la diversit de leurs qualits marchandes
confrent naturellement au royaume du Maroc une place particulire dans le commerce international
du phosphate.

Cr en 1920, le Groupe Office Chrifien des Phosphates joue un rle important sur le plan
conomique et social du pays. Il dtient le monopole de la recherche, de lexploitation, de la
valorisation et de la commercialisation du phosphate et de ses drivs.

Vu leffectif du personnel quil emploi (28.000 agents environ, dont 710 ingnieurs est
assimils), les retombes conomiques de ses investissements sur lenvironnement social sont
importantes.

Le phosphate brut est extrait des mines souterraines et des chantiers ciel ouvert
(dcouvertes). Le minerai est ensuite pierr et cribl et parfois lav, avant dtre sch pour la
transformation.

Le Groupe est prsent dans cinq zones gographiques du pays :

Trois sites dexploitation minire :


Khouribga
Ben gurir/Youssoufia
Boucra/Layoune
Deux sites de transformation chimique :
Safi
Jorf Lasfar
Le minerai est exploit tel quel ou livr aux industries chimiques du Groupe Jorf Lasfar
ou Safi pour tre transform en produits drivs commercialisables :

Acide phosphorique de base,


Acide phosphorique purifi et les Engrais solides.
Quatre ports desservant les centres de production :
Casablanca : pour le phosphate brut en provenance de Khouribga.
Jorf Lasfar : pour le phosphate en provenance de Khouribga et les
produits drivs fabriqus Jorf Lasfar.
Safi : pour le phosphate en provenance de Youssoufia et les produits
drivs fabriqus Safi.
Layoune : pour le phosphate en provenance de Boucra.
La multiplicit des ports dembarquement apporte une souplesse et une scurit
dapprovisionnement pour les clients. Elle constitue un atout supplmentaire pour la satisfaction de leurs
besoins.

Rapport de Stage: 2013-2014


IV. Rserves et gisement :
Rserves :
Le phosphate est parmi les nombreuses ressources du Maroc. Ses rserves sont estimes 64
milliards de m3 ce qui reprsentent 75%des rserves en phosphate du monde.

Gisement :
Les principaux gisements de phosphate sont ceux de Khouribga, Youssoufia, Benguerire et
Boukraa.

V. Client de lO.C.P
Le groupe O.C.P a beaucoup de clients de plusieurs nationalits, dont chacun a des
exigences, par exemple USA, Japon, grande Bretagne, Salvador, Brsil, Afrique du sud Belgique,
France, Inde, Nille Zlande, Iran, Australie, Grce et Canada.

VI. Organigramme du Groupe Office Chrifien Des


Phosphates

Rapport de Stage: 2013-2014


VII. Le ple chimie de Safi

La division Maroc Chimie a t cr en 1965 ; son objectif cest la production dacide phosphorique,
et les engrais.
Elle se compose de:
Deux ateliers sulfuriques dont lactivit principale est la production de lacide sulfurique (H2SO4)
ainsi que la production de la vapeur.

Deux ateliers phosphoriques qui produisent lacide phosphorique (P2O5) partir du phosphate et
lacide sulfurique.

Trois units dengrais.

Cette division a t cre en 1975, elle assure la production dacide phosphorique et mono
ammoniaque phosphate destine essentiellement lexportation.

Cette division a t cre en 1981, son rle cest la valorisation du phosphate humide
provenant de Bengurir par unit de laverie de phosphate et assure la production de lacide
phosphorique

Cette division qui assure limportation des matires premires et lexportation des
produits finis partir du port de Safi.

Avec dautres dpartements et divisions:


IDS/QE : Dpartement Environnement, Qualit et Scurit.
IDS/CP : Dpartement Programmation et contrle produits.
IDS/EE : Dpartement Etudes Economiques et contrle de Gestion.
IDS/A : Direction Amlioration Processus et Moyens.
IDS/P : Direction de Production.
IDS/FP : Service Formation et Perfectionnement.

Rapport de Stage: 2013-2014


A .Gnralit :
Comme toutes les grandes entreprises, le groupe OCP dispose dune direction des
systmes dinformations, et ce dans le cadre dassurer le dveloppement et la maintenance des
applications informatiques de gestion pour lensemble du groupe OCP.

La conception et mise en uvre du systme dinformation du groupe OCP.


La gestion et le dveloppement du patrimoine matriel, applicatif et informationnel
(donnes et traitements).
Ltude des besoins et la ralisation des projets informatiques.
Le groupe dispose de cinq centres informatiques qui relvent de la direction des
systmes dinformation et qui sont rpartis dans tous les sites industriels et miniers
du groupe, dont je cite le centre informatique de Safi.

Pour excuter ces diffrentes missions le centre informatique se compose de plusieurs


services :

b. Organisation du systme informatique :

La cration du service informatique de Safi a eu lieu en 1985, et ce dans le but de la


dcentralisation des traitements effectus au sige Casablanca. Ainsi le centre informatique
Safi relve de la direction des systmes dinformations (PFI), et fait partie du rseau
tlinformatique du groupe OCP qui a comme nud central le sige Casablanca, et qui relie
tous les centres de production informatique.

Rapport de Stage: 2013-2014


Le rle du service informatique est lexploitation et la maintenance des
travaux et matriels informatiques pour les diffrents services de la direction des industries
chimiques de Safi.

Le service remplit donc les fonctions suivantes :

- La gestion des travaux informatiss de la IDS


- Assurer la disponibilit et le bon fonctionnement des systmes
- Lassistance des utilisateurs.
- Lapplication du plan de scurit et de maintenance du matriel.
- Ltude des besoins de la IDS en matire dinformatique.

Pour accomplir ces missions dans les meilleures conditions le service est compos de :

Cellule de secrtariat :
Le service informatique dispose dun secrtariat qui fait aussi office de guichet .Le
secrtariat soccupe donc de :
La rception, lenvoi et le classement des courriers.
Les fournitures de bureau : elle tenue dtablir chaque dbut de mois des bons de
sorties pour viter une rupture des stocks.
La rception des documents envoys par les autres services.
Le dispatching des tats vers les utilisateurs.
La bureautique.

Cellule de Hotline :
Cette section consiste globalement contrler les nuds du rseau. Le niveau de
trafic sur le rseau archiv et les informations de panne.

Rapport de Stage: 2013-2014


La cellule dadministration :
Ses principales fonctions sont :
La rparation des ressources rseaux.
La gestion des comptes (cration des nouveaux, suppression, modification).
Le suivi de lactivit systmes
La scurit (mise jour et assistance des utilisateurs).
Loptimisation en espace disque.

Service desk :
La communication entre les utilisateurs de diffrents btiments du groupe OCP et les
entits responsables du service, plusieurs problmes se posent tels que :
Lutilisateur se trouve vis--vis dune multitude dinterlocuteurs.
Difficults de formalisation de lincident par utilisateur.

Difficult de suivi exhaustif des interventions utilisateurs.

Manque de capitalisation des connaissances pour la rsolution des problmes


c. Prsentation du service desk :

Le groupe OCP comme tant lune des grandes Entreprises Africaines, et dans le but de
rorganiser le secteur informatique interne, et pour amliorer les processus de communication
et rsoudre tous les problmes rencontrs par lutilisateur, des entits responsables ont mis en
place un service DESK suivant le standard ITIL.
Ce service est le point dentre pour lutilisateur dans lorganisation informatique. Toutes les
questions lies aux services informatiques peuvent tre adresses au service DESK qui sert
dinterface entre lutilisateur et les processus ITIL.

Rapport de Stage: 2013-2014


Ce schma est reprsent par des fdrateurs et les liaisons entre les diffrentes divisions

FH indique les liaisons effectues par les fuseaux


hertziens

Rapport de Stage: 2013-2014


Le cur de ce schma est le service informatique dans lequel les Commutateur de couche 3, les
serveurs proxy, messagerie, base de donnes , des pare-feu Stone Soft, WLC Wireless Lan
Controller et des liaisons MPLS Multi Protocol Label Switching
Linfrastructure est renforce par des liaisons en fibre optique afin damliorer les
performances du rseau.

Rapport de Stage: 2013-2014


Larchitecture du rseau LAN de Maroc phosphore I est de type hirarchique, toutes les
dessertes en fibre optique arrivent au niveau du btiment administratif pour se diviser
ensuite en cascade vers les autres btiments y compris Maroc Phosphore 2.

La mme procdure de cblage applique au IDS/PC, IDS/PP est utilise au IDS/PM,


toutes les dissertes en fibre optique arrivent au niveau du Btiment administratif pour se diviser
ensuite en cascade vers les autres btiments.

Les deux files de fibre optique arrivent du MPI vers un convertisseur install dans le btiment
administratif, elles sont lies un fdrateur et puis des commutateurs de groupe alimentant
des postes de travail dans les diffrents btiments du IDS/PM. Un poste de travail prsent
dans le btiment de scurit est li via un accs RAS un modem dans la salle du btiment
informatique

Rapport de Stage: 2013-2014


I. La planification
Afin dappliquer mes acquisitions au niveau Routing & Switching, jai un cahier de charge
pour cre un rseau avec 5 Vlans + Vlan de gestion chaque vlan est affect pour un service, tous
les services peuvent communiquer entre eux en utilisant le routage inter vlan au niveau dun
commutateur couche 3.

Laffectation des configurations IP est dynamique DHCP .

La redondance est utilise entre les routeurs tolrance en panne .

Lutilisation de la fibre optique mono-mode entre un fdrateur et un switch de couche


daccs plus lagrgation des liaisons EtherChannel sont requises pour la performance.

Rapport de Stage: 2013-2014


II. La configuration
Les Commutateurs :
La configuration est effectue par un logiciel qui sappelle PuTTy Console ou Telnet
Cisco Catalyst 3750 v2 series PoE-24

Cisco Catalyst 2960 series SI

Cisco Catalyst 2950 series

Rapport de Stage: 2013-2014


Cisco Catalyst 3750 Configuration:
Creation des vlans
hostname(config)#SW3950 SW3750(config)#interface Vlan10
SW3750(config)#vlan 10 SW3750(config-if) #ip address 10.150.10.1
SW3750(config-vlan)#vlan Name INFO 255.255.255.0
SW3750(config-if) #no shutdown
SW3750(config-vlan)#vlan 20
SW3750(config-if) #interface Vlan20
SW3750(config-vlan)#name PERSO SW3750(config-if) #ip address 10.150.20.1
SW3750(config-vlan)#vlan 30 255.255.255.0
SW3750(config-vlan)#name ADMINISTRATION SW3750(config-if) #no shutdown
SW3750(config-vlan)#vlan 40 SW3750(config-if) #interface Vlan30
SW3750(config-if) #ip address 10.150.30.1
SW3750(config-vlan)#name Electrique
255.255.255.0
SW3750(config-vlan)#vlan 50 SW3750(config-if) #no shutdown
SW3750(config-vlan)#name Tlephonique SW3750(config-if) #interface Vlan40
SW3750(config-vlan)#vlan 99 SW3750(config-if) #ip address 10.150.40.1
SW3750(config-vlan)#name Gestion 255.255.255.0
SW3750(config-if) #no shutdown
SW3750(config-vlan)#exit
SW3750(config-if) #interface Vlan50
SW3750(config)#vtp mode server SW3750(config-if) #ip address 10.150.50.1
SW3750(config)#vtp domain OCP 255.255.255.0
SW3750(config)#vtp password ocp SW3750(config-if) #no shutdown
SW3750(config) #interface GigabitEthernet2/0/2 SW3750(config-if) #interface Vlan99
SW3750(config-if) #spanning-tree guard loop SW3750(config-if) #ip address 10.150.99.1
SW3750(config-if) #switchport mode trunk 255.255.255.0
SW3750(config-if) #interface FastEthernet2/0/1 SW3750(config-if) #no shutdown
SW3750(config-if) #spanning-tree guard loop SW3750(config-if)#exit
SW3750(config-if) #switchport mode trunk SW3750(config)#ip routing
SW3750(config-if)#exit SW3750 (config)# Interface range Fa 2/0/1-2
SW3750(config)#spanning-tree mode rapid-pvst SW3750 (config-if-range)#switchport mode trunk
SW3750(config)#line con 0 SW3750 (config-if-range)#channel-protocol pagp
SW3750(config-line)#password ocp SW3750 (config-if-range)#channel-group 1 mode
SW3750(config-line)# login desirable
SW3750(config-line)#line vty 0 15
SW3750(config-line)# password ocp
SW3750(config-line)# login
SW3750(config)#ip dhcp pool PVLAN10
SW3750(dhcp-config)#network 10.150.10.3 255.255.255.0
SW3750(dhcp-config)#default-router 10.150.10.1
SW3750(config)#ip dhcp pool PVLAN20
SW3750(dhcp-config)#network 10.150.20.3 255.255.255.0
SW3750(dhcp-config)#default-router 10.150.20.1
SW3750(config)#ip dhcp pool PVLAN30
SW3750(dhcp-config)#network 10.150.30.3 255.255.255.0
SW3750(dhcp-config)#default-router 10.150.30.1

Rapport de Stage: 2013-2014


Cisco Catalyst 2960 Configuration:
Switch(config)#hostname SW2960 SW2960 (config)#line con 0
SW2960(config)#vtp mode client SW2960 (config-line)#password ocp
SW2960(config)#vtp domain OCP SW2960 (config-line)#logging synchronous
SW2960(config)#vtp password ocp SW2960 (config-line)#login
SW2960(config)#spanning-tree mode rapid-pvst SW2960 (config-line)#line vty 0 15
SW2960(config)# Interface range FastEthernet0/3-4 SW2960 (config-line)#password ocp
SW2960 (config-if-range)# switchport access vlan 99 SW2960 (config-line)#logging synchronous
SW2960 (config-if-range)# switchport mode access SW2960 (config-line)#login
SW2960 (config)# Interface range FastEthernet0/5-12 SW2960 (config-line)#exit
SW2960 (config-if-range)# switchport access vlan 20
SW2960 (config-if-range)# switchport mode access
SW2960 (config)# Interface range FastEthernet0/13-24
SW2960 (config-if-range)# switchport access vlan 10
SW2960 (config-if-range)# switchport mode access
SW2960 (config)# interface Vlan99
SW2960 (config-if)#ip address 10.150.99.2 255.255.255.0
SW2960 (config-if)#No shutdown

Cisco Catalyst 2950 Configuration:


Switch(config)#hostname SW2950
SW2950(config)#vtp mode client SW2950(config)#interface Vlan99
SW2950(config)#vtp domain OCP SW2950 (config-if-range)#ip address
SW2950(config)#vtp password ocp 10.150.99.3 255.255.255.0
SW2950(config)# Interface range FastEthernet0/1-2 SW2950 (config-if-range)#no shutdown
SW2950 (config-if-range)#switchport mode trunk SW2950(config)#line con 0
SW2950 (config-if-range)#channel-protocol pagp SW2950 (config-line)#password ocp
SW2950 (config-if-range)#channel-group 1 mode desirable SW2950 (config-line)# login
SW2950 (config-if-range)#spanning-tree guard loop SW2950 (config-line)#line vty 0 15
SW2950(config)#interface range FastEthernet0/3-4 SW2950 (config-line)#password ocp
SW2950(config-if-range)#switchport access vlan 99 SW2950 (config-line)#login
SW2950 (config-if-range)# switchport mode access SW2950 (config-line)#end
SW2950(config)#interface range FastEthernet0/5-9
SW2950 (config-if-range)#switchport access vlan 50
SW2950 (config-if-range)#switchport mode access
SW2950(config)#interface range FastEthernet0/10-16
SW2950 (config-if-range)#switchport access vlan 40
SW2950 (config-if-range)#switchport mode access
SW2950(config)#interface FastEthernet0/17-24
SW2950 (config-if-range)#switchport access vlan 30
SW2950 (config-if-range)#switchport mode access

Rapport de Stage: 2013-2014


Prsentation
Le Cisco Unified Communications Manager est un logiciel grant le traitement d'appel au sein
d'une solution Cisco Unified Communications. Elle permet l'entreprise d'tendre les services
de tlphonie aux quipements rseaux comme les tlphones IP, les passerelles VoIP ou encore
les applications multimdia. Le CCM peut aussi grer les confrences multimdia, les boites
vocales, les softphones, les logiciels de messagerie instantane ou encore les services SMS.
Cisco Unified Communications Manager peut tre install sur un serveur de marque HP ou IBM,
ou tre prinstall sur les serveurs Cisco (Cisco MCS Series 7800). Dans le cas d'un serveur
prinstall, le CCM dispose de plus d'options. Les serveurs sont monts en cluster permettant
une fluidit du trafic ainsi qu'une tolrance de panne.

Configurer les paramtres Cisco Unified CallManager Express

L'tape suivante dans le processus de configuration modifie les fichiers de configuration XML (Langage
extensible de balisage) du tlphone de sorte que les tlphones IP puissent automatiquement
rechercher les valeurs par dfaut afin de les configurer quand ils sont mis en ligne ou qu'ils sont
redmarrs. Pour des raisons de scurit, arrtez l'option d'enregistrement automatique afin
d'empcher une connexion partir de toute tlphone sans autorisation. Cette procdure dfinit les
valeurs pour les paramtres de tlphonie que le systme Cisco Unified CallManager Express ncessite.
Rapport de Stage: 2013-2014
Avec cette procdure, vous gnrez les fichiers de configuration. Par consquent, les
tlphones peuvent tlcharger les valeurs de paramtres pour se rinitialiser eux-mmes.
1. Entrez la commande enable afin de passer en mode EXEC privilgi.

2. Router>enable
3. Entrez la commande configure terminal afin de passer en mode de configuration.

4. Router#configure terminal
5. Entrez la commande tftp-server flash: filename afin de permettre au routeur Cisco CallManager Express de fournir un accs
TFTP au fichier spcifi par le tlphone IP pris en charge par le routeur.

6. Router(config)#tftp-server flash:P00307020300.bin
7. Entrez la commande telephony-service afin de passer en mode de configuration du tlphone.

8. Router(config)#telephony-service
9. Entrez la commande max-ephones max-num-phones afin de dfinir le nombre maximal de tlphones IP prendre en
charge par cette plate-forme.

10. Router(config-telephony)#max-ephones 144


11. Entrez la commande max-dn max-directory-numbers afin de dfinir le nombre maximal d'extensions qui peuvent exister
dans cette plate-forme.

12. Router(config-telephony)#max-dn 500


13. Entrez la commande no auto-reg-ephone afin d'empcher la connexion de tout tlphone au systme.

14. Router(config-telephony)#no auto-reg-ephone


15. Entrez la commande load phone-type firmware-file afin d'identifier le fichier de microprogramme que le tlphone IP utilise
s'inscrire dans le systme.

16. Router(config-telephony)#load 7960 P0030700300


17. Entrez la commande ip source-address ip-address afin d'identifier l'adresse IP et le numro de port que le routeur Cisco
CallManager Express utilise pour l'enregistrement des tlphones IP. Le port par dfaut est 2000.

18. Router(config-telephony)#ip source-address 172.22.1.107


19. Entrez la commande create cnf-files afin de gnrer les fichiers de configuration XML.

20. Router(config-telephony)#create cnf-files


21. Entrez la commande transfer-system full-consultant afin de spcifier la mthode de transfert d'appel. C'est la mthode par
dfaut.

22. Router(config-telephony)#transfer-system full-consultant


23. Entrez la commande secondary-dialtone 9 pour crer une autre tonalit quand vous composez le 9 pour passer un appel
extrieur.

24. Router(config-telephony)#secondary-dialtone 9
25. Entrez la commande end pour terminer la configuration.

Router(config-telephony)#end
Les tlphones IP doivent tre affecte a des vlans diffrents que les PCs, alors en

doit crer des vlans spcifiques pour la VOIP .

La liaison entre avec le commutateur doit tre une liaison dagrgation .

Rapport de Stage: 2013-2014


Exemple de schma dans laquelle un call manager est install

Rapport de Stage: 2013-2014


Rapport de Stage: 2013-2014
Chez CISCO, ce modle dauthentification est gr via un serveur ACS (Access Control
Server). Il est gnralement implant avec les services Microsoft AD-DS (Active Directory Domain
Services) afin davoir une base de donne utilisateur commune lentreprise. En rgle gnrale un
utilisateur local est tout de mme cr sur les quipements rseau en cas de perte de service des
services dannuaire ou du serveur ACS.

La solution CISCO ACS garantit lexcution des politiques prescrites en donnant aux
administrateurs rseaux la possibilit de contrler :

les personnes qui peuvent ouvrir une session sur les quipements rseau,
les privilges attribus chaque utilisateur sur les quipements rseau,
les informations dadministration qui doivent tre enregistres pour des questions daudits de scurit ou
de facturation comptable,
laccs de chaque administrateur de configuration et les commandes de contrle quil peut utiliser

Rapport de Stage: 2013-2014


AAA (Authentication, Authorization, Accounting) cest un protocole fiable qui ralise trois fonctions :
l'authentification, l'autorisation, et la traabilit sur les quipements rseau dune entreprise.
Le protocole AAA est implment dans les matriels rseau CISCO et est bas sur deux protocoles
dauthentification : RADIUS et TACACS+ .

LAuthentification

Rapport de Stage: 2013-2014


Le serveur dauthentification ACS gre tous les accs au niveau du rseau, alors il a centralis la
tache de gestion des comptes dans une seule unit.

1. Introduction :

Le succs dInternet sest accompagn dune augmentation forte du trafic des donnes
dpassant celui de la voix. Laugmentation du trafic et par consquent du dbit des circuits
physiques a pos un problme pour larchitecture classique dun rseau IP. Lextension des tables
de routage et le traitement des segments IP limitent la capacit des routeurs classiques. Aussi
a-t-on cherch faire voluer le routeur vers un commutateur dont lATM avait dmontr lintrt
au point de vue performance.

MPLS a donc t mis en place pour rsoudre un certain nombre de problmes lis
laccroissement de la taille des rseaux (nombre dutilisateurs, largeur des bandes passantes,
gestion de plusieurs protocoles).

Plusieurs besoins et problmes ont t mis en vidence comme :

Le besoin de plus grandes performances ou dun meilleur rapport qualit/prix au niveau


des routeurs.
Rapport de Stage: 2013-2014
La difficult accrue de " mapper " IP sur ATM .
Le besoin dune meilleure scalabilit (volutivit) des rseaux.
Le besoin dajouter de nouvelles fonctionnalits au routage.

Cest donc dans ce cadre quest apparu le MPLS (Multi-Protocol Label Switching), destin
intgrer les avantages de lIP et les avantages dune technologie en mode circuit comme lATM
(circuits virtuels), afin de rpondre aux besoins de fiabilit et de disponibilit. Le MPLS a t
conu pour transporter des paquets IP, en leur attribuant des numros didentification
particulirement courts et faciles traiter appels tiquettes (label).

Avec MPLS, on a voulu augmenter les fonctionnalits de larchitecture conventionnelle du


routage IP. Les intrts majeurs de MPLS rsident donc dans la flexibilit du routage li au
Traffic Engineering, la puissance de commutation, la mise en place dune certaine Qualit de
Service (QoS) et les VPN (Virtual Private Networks).

2. Dploiement
MPLS est actuellement utilis dans de grands rseaux et est standardis par l'IETF dans la RFC
3031.
En pratique, MPLS est principalement utilis pour transporter des datagrammes IP et du
trafic Ethernet.
On oppose souvent MPLS qui permet de garantir un niveau de qualit de service et le VPN via
Internet qui assure la confidentialit par un mcanisme de chiffrement. MPLS est une technique
de commutation, le RPV/VPN sur Internet une technique de tunnel IP. La qualit de service n'est
pas propre MPLS mais au fait qu'un fournisseur de services (un oprateur) s'engagera sur
cette qualit de service. La confusion vient du fait que les oprateurs qui fournissent des
services aux entreprises utilisent des infrastructures ddies utilisant MPLS aujourd'hui (X.25,
FR, ATM dans le pass), alors que sur Internet il n'y a pas de fournisseur qui puisse prendre des
engagements puisqu'Internet constitue une sorte de rseau public dont aucun acteur n'a
l'entire responsabilit. On notera cependant que certains oprateurs prennent des
engagements de qualit de service sur la portion d'Internet qu'ils grent et appellent alors leur
Internet priv .

3. Architecture du MPLS :

Un domaine MPLS est compos de deux sortes de routeurs, les LSR (Label Switching
Router) et les ELSR (Edge Label Switching Router). Les LSR sont les routeurs de cur capables

Rapport de Stage: 2013-2014


de supporter le MPLS et les ELSR sont des routeurs permettant de faire la
transition entre le domaine MPLS et les autres rseaux, par exemple, les clients IP.

Architecture d'un rseau MPLS

4. Comparaison IP/MPLS :

Dans un rseau IP typique, le trafic nemprunte pas de chemin particulier. Chaque routeur
calcule le routage localement. Chaque paquet est rout dun nud un autre, suivant ladresse de
destination porte par les paquets, chaque nud recalculant chaque fois la route. Cette
architecture de routage IP est considre comme conventionnelle.

Avec le MPLS, chaque paquet IP se verra assigner un " shim header " contenant un " label "
son entre dans le rseau et le trafic empruntera un chemin dfini pralablement, le LSP (Label
Switched Path). Le premier routeur calcule la route et assigne le label, les autres ne font que de
la commutation.

Rseau IP

Rapport de Stage: 2013-2014


Rseau IP o le MPLS est appliqu

5. Techniques complmentaires (applications rseaux oprateurs &


grandes entreprises) :
La majorit des grands oprateurs utilise aujourdhui MPLS dans la partie centrale de leur rseau
pour assurer lingnierie de trafic et la qualit de service. En revanche, lextension de MPLS
laccs et dans la partie mtropolitaine du rseau est moins avance. Cette solution, si elle est
techniquement viable, introduit dans de nombreux cas un ensemble de difficults lies la
gestion et l'volutivit du rseau, qui en fin de compte augmentent le cot et la complexit
d'exploitation ainsi que la fiabilit.

Rapport de Stage: 2013-2014


Pour conclure javoue que ce stage que jai pass au sein du Groupe O.C.P, ma beaucoup aid
apprendre des tas de choses, soit au niveau dinformation soit au niveau dacte dans le domaine
professionnel. Car cette exprience ma permit daffronter et dlargir mes connaissances.

Ce stage de quatre semaine ma permis de pratiquer mes acquisitions .lexprience du stage


a t aussi une activit motive par des objectifs prcis et prise en charge par des personnes
ressources assignes qui ont contribu surmonter les difficults et mener bien les tches
cibles.

Tout ceci a permis de concevoir quun mtier ne sapprend pas par la somme des

connaissances, mais par un processus de dcisions et de rsolution de problmes dans un contexte

donn en mobilisant ses connaissances.

Enfin, lexprience du stage est une opportunit pour reprsenter son propre projet
personnel, lui donner sa signification et juger correctement le niveau atteint en identifiant les
difficults et en prenant conscience de ses faiblesses et de ses points dappui.

Rapport de Stage: 2013-2014