Vous êtes sur la page 1sur 33

DOCENTE ROSA

SESION: FUNCIONES

E ROSA MARIA TORRES


CIONES

TORRES PAREDES
FUNCIONES Estructura de Una Funcion

=Prueba(A1:G15; H23; "Nuevo"; verdadero;


[Argumento])

Signo Nombre de la
Igual Funcion Argumentos

Signo Igual: Se coloca al inicio de toda funcion

Nombre de la Funcion: Correctamente escrito (sin espacios)

Argumentos: Pueden estar separados por comas o por puntos y comas; los argumentos que se presentan entre c
opcionales

Tipos de Argumentos

=Prueba(A1) Argumento: Celda


=Prueba(A1:B10) Argumento: Rango
=Prueba(A1,B4:C12) Argumento: Celda y Rango
=Prueba(VERDADERO) Argumento: Constante
=Prueba(15,14,18) Argumento: Numeros

EXCEL NOS PRESENTA EN LA CINTA DE OPCIONES FORMULAS EN LAS QUE ENCONTRAMOS LOS DIVERSOS TIPO
LAS CLASIFICA DE LA SIGUIENTE MANERA:
FUNCIONES MATEMATICAS Y TRIGONOMETRICAS
FUNCIONES LOGICAS
FUNCIONES TEXTO
FUNCIONES FECHA Y HORA
FUNCIONES BUSQUEDA Y REFERENCIA
FUNCIONES ESTADISTICAS
FUNCIONES FINANCIERAS
FUNCIONES CUBO.
verdadero;

tos que se presentan entre corchetes son

TRAMOS LOS DIVERSOS TIPOS DE FUNCIONES


Indice de Funciones a Utilizar
Suma Contar.Si
Promedio entero
Redondear Contar.Blanco
Contar Sumar.Si
Max Promedio.Si
Min Numero Romano
Contara

Sumar.si
Definicion
Suma un rango de Celdas que presenten una condicion

Estructura
=SUMAR.SI(rango,criterio;[rango_suma])
Ejemplo 1
Sumar los sueldo de los trabajadores no presentes faltas

Trabajador Faltas Sueldo


Ana 2 1800 4300
Benito 1 1200
Carmen 0 1500 Correcto
Diego 0 1500
Ericka 1 1400 =SUMAR.SI(D25:D31,"=0",E2
Fidel 0 1300
Gabriela 3 1600

ObservacionEn este caso la columna de criterios y la de sueldos es diferente

Ejemplo 2
Sumar los Sueldos Mayores a 1500

Trabajador Faltas Sueldo


Ana 2 1800
Benito 1 1200 3400
Carmen 0 1500
Diego 0 1500 Correcto
Ericka 1 1400
Fidel 0 1300 =SUMAR.SI(E39:E45,">150
Gabriela 3 1600

ObservacionEn este caso la columna de criterios y la de sueldos es la misma


Contar.si
Definicion
Cuenta la cantidad de celdas que cumplan una cierta condicion

Estructura
=CONTAR.SI(rango,criterio)
Ejemplo 1
Cuenta Cuantos trabajadores han faltado al menos una vez

Trabajador Faltas Sueldo


Ana 2 1800 2
Benito 1 1200
Carmen 0 1500 Error
Diego 0 1500
Ericka 1 1400 =CONTAR.SI(D60:D66,">0
Fidel 0 1300
Gabriela 3 1600

Promedio.si
Definicion
Encuentra el Promedio de un rango de datos que cumplan una cierta condicion

Estructura
=PROMEDIO.SI(rango,criterio,[rango_promedio])
Ejemplo 1
Hallar el Promedio de sueldos de los trabajadores que nunca han faltado

Trabajador Faltas Sueldo


Ana 2 1800 1433.33333
Benito 1 1200
Carmen 0 1500 Correcto
Diego 0 1500
Ericka 1 1400 =PROMEDIO.SI(D80:D86,"0",E
Fidel 0 1300
Gabriela 3 1600

ObservacionEn este caso la columna de criterios y la de sueldos es diferente

Ejemplo 2
Hallar el Promedio de sueldos de los trabajadores que ganan mas de 1500

Trabajador Faltas Sueldo


Ana 2 1800
Benito 1 1200
Carmen 0 1500
Diego 0 1500
Ericka 1 1400 =PROMEDIO.SI(E94:E100,">1
Fidel 0 1300
Gabriela 3 1600

ObservacionEn este caso la columna de criterios y la de sueldos es la misma

Max
Definicion
Encuentra el Mximo valor en un rango de datos

Estructura
=Max(numero1,numero2,)
Ejemplo 1
Hallar La Mayor Nota1

Alumnos Nota 1 Nota 2 Nota 3


Ana 10 10 10 17
Benito 9 9 15
Carmen 14 11 11 Correcto
Diego 11 15 15
Ericka 10 10 18 =MAX(C116:C122)
Fidel 14 17 9
Gabriela 17 11 16

Ejemplo 2
Hallar La Mayor Nota de Nota 1 y Nota 3

Alumnos Nota 1 Nota 2 Nota 3


Ana 10 10 10 18
Benito 9 9 15
Carmen 14 11 11 Correcto
Diego 11 15 15
Ericka 10 10 18 =MAX(C128:C134,E128:E1
Fidel 14 17 9
Gabriela 17 11 16

Min
Definicion
Encuentra el Minimo valor en un rango de datos

Estructura
=Min(numero1,numero2,)
Ejemplo 1
Hallar La Menor Nota1

Alumnos Nota 1 Nota 2 Nota 3


Ana 10 10 10 9
Benito 9 9 15
Carmen 14 11 11 Correcto
Diego 11 15 15
Ericka 10 10 18 =MIN(C149:C155)
Fidel 14 17 9
Gabriela 17 11 16

Ejemplo 2
Hallar La Menor Nota de Nota 1 y Nota 3

Alumnos Nota 1 Nota 2 Nota 3


Ana 10 10 10 9
Benito 9 9 15
Carmen 14 11 11 Correcto
Diego 11 15 15
Ericka 10 10 18 =MIN(C161:C167,E161:E1
Fidel 14 17 9
Gabriela 17 11 16

Contar
Definicion
Cuenta la Cantidad de Numeros que existen en un rango de datos

Estructura
=CONTAR(Valor1,Valor2,)
Ejemplo 1
Contar Cuantos Alumnos Dieron la Nota 1

Alumnos Nota 1 Nota 2 Nota 3


Ana 10 10 10 5
Benito NSP 9 15
Carmen 14 11 11 Correcto
Diego 11 NSP 15
Ericka 10 10 18 =CONTAR(C182:C188)
Fidel NSP 17 9
Gabriela 17 11 NSP
Contara
Definicion
Cuenta la Cantidad de Celdas Llenas que existen en un rango de datos

Estructura
=CONTARA(Valor1,Valor2,)
Ejemplo 1
Cuenta Cuantos Alumnos estan matriculados

Alumnos Nota 1 Nota 2 Nota 3


Ana 10 10 10 7
Benito NSP 9 15
Carmen 14 11 11 Correcto
Diego 11 NSP 15
Ericka 10 10 18 =CONTARA(B203:B209)
Fidel NSP 17 9
Gabriela 17 11 NSP

Contar.Blanco
Definicion
Cuenta la Cantidad de Celdas sin caracteres

Estructura
=CONTAR.BLANCO(Rango)
Ejemplo 1
Cuenta la Cantidad de Alumnos que no dieron la Nota 2

Alumnos Nota 1 Nota 2 Nota 3


Ana 10 10 10 1
Benito 9 15
Carmen 14 11 11 Correcto
Diego 11 15
Ericka 10 10 18 =CONTAR.BLANCO(D223:D
Fidel 17 9
Gabriela 17 11

Promedio
Definicion
Halla el Promedio de un rango de datos (Suma de celdas llenas entre la cantidad de celdas llenas

Estructura
=PROMEDIO(Numero1,Numero2,)
Ejemplo 1
Halla el promedio de cada Alumno

Alumnos Nota 1 Nota 2 Nota 3 Promedio


Ana 10 10 10 10 Correcto 10
Benito 16 16 16 Correcto 16
Carmen 0 16 16 10.666666667 Correcto 10.6666667
Diego 11 15 13 Correcto 13
Ericka 10 10 18 12.666666667 Correcto 12.6666667
Fidel 17 9 13 Correcto 13
Gabriela 17 11 14 Correcto 14

Suma
Definicion
Suma un Rango de Datos

Estructura
=SUMA(Numero1,Numero2,)
Ejemplo 1
Hallar la Suma de las Notas 1

Alumnos Nota 1 Nota 2 Nota 3


Ana 10 10 10 62
Benito 9 15
Carmen 14 11 11 Correcto
Diego 11 15
Ericka 10 10 18 =SUMA(C262:C268)
Fidel 17 9
Gabriela 17 11

Ejemplo 2
Hallar la Suma de las Notas 1 y Notas 3

Alumnos Nota 1 Nota 2 Nota 3


Ana 10 10 10 140
Benito 9 15
Carmen 14 11 11 Correcto
Diego 11 15
Ericka 10 10 18 =SUMA(C274:C280,E274:E2
Fidel 17 9
Gabriela 17 11

Redondear
Definicion
Redondea un Rango de Datos

Estructura
=REDONDEAR(Numero, N Decimales)
Ejemplo 1
Numero1 a Suma de
Nmero 1 Nmero 2 redondear Numeros
14.5 80.6 15 95
12.9 24.3 13 37
10.2 24.1 10 34
7.3 60.36 7 68
7.6 80.65 8 88

Ejemplo 2
Redondear el promedio de las Notas a 0 Decimales

Promedio
Alumnos Nota 1 Nota 2 Nota 3 Redondeado
Ana 10 10 10 10
Benito 9 15 8 Error 12
Carmen 14 11 11 9 Error 12
Diego 11 15 8.6666666667 Error 13
Ericka 10 10 18 9.5 Error 13
Fidel 17 9 8.6666666667 Error 13
Gabriela 17 11 9.3333333333 Error 14

Entero
Definicion
Extrae la parte entera de un nmero sin redondear

Estructura
=ENTERO(Numero)
Ejemplo 1
Entero de Suma de
Nmero 1 Nmero 2 Nmero 1 Numeros
14.5 80.6 14 95
12.9 24.3 12 37
10.2 24.1 10 34
7.3 60.36 7 67
7.6 80.65 7 88
Numero Romano
Definicion
Convierte un numero arbigo en Romano

Estructura
=numero.romano(Numero)
Ejemplo
Nmeros
2 II
89 LXXXIX
78 LXXVIII
58 LVIII
4300

AR.SI(D25:D31,"=0",E25:E31)

3400

MAR.SI(E39:E45,">1500")
4

ONTAR.SI(D60:D66,">0")

1433.33333

EDIO.SI(D80:D86,"0",E80:E86)

1700
MEDIO.SI(E94:E100,">1500")

17

=MAX(C116:C122)

18

AX(C128:C134,E128:E134)
9

=MIN(C149:C155)

N(C161:C167,E161:E167)

=CONTAR(C182:C188)
7

CONTARA(B203:B209)

NTAR.BLANCO(D223:D229)

cantidad de celdas llenas)


62

=SUMA(C262:C268)

140

MA(C274:C280,E274:E280)
Funciones
Utilizar las Funciones:
* Sumar .si * Contar.blanco * Max
* Contar.si * Promedio * Min
* Contar * Promedio.si
* Contara * Suma

Datos
Trabajador Area Sexo Enero Febrero Marzo Abril
Congona Vsquez, Ana Fiorella Norte F 1500 6000 4500 13500
Cornejo Fudinaga, Alberto Vctor Sur M 13500 13500 9000 Vacaciones
Dvila Caldern, Mayra Rosa Este F 7500 10500 4500 1500
Dueas Choque, David Alonso Oeste M Vacaciones 3000 1500 7500
Glave Oporto, Oscar Paulo Norte F 1500 4500 3000 12000
Hualpa Cano, Mara Alejandra Sur F 9000 3000 7500 6000
Lazo Herrera, Hans Andr Este F 3000 4500 4500 3000
Macedo Choque, Johanna Mara Oeste M 6000 3000 4500
Mogrovejo Corrales, Stephany Marilia Norte F 13500 7500 3000 13500
Portillo Nez, Luca Fernanda Sur F 13500 6000 3000 3000
Ramos Ponce, Gina Karen Este F 3000 7500 13500 10500

1 Cuantos Trabajadores del Area Norte Existen


2 Cuantas Mujeres hay en Planilla
3 Cuanto se le paga a los trabajadores del area sur en Enero
4 Cual es el Sueldo Maximo que se paga en los meses de enero y m
5 Cual es el menor de los sueldos del mes de Octubre
6 Cual es el promedio de sueldos del mes de Noviembre
7 Cuantos vacaciones se dieron durante el ao
8 Cuantos trabajadores no recibieron sueldos durante el ao
9 Cuantos trabajadores ganan mas de 5000 soles en Julio
10 Hallar el promedio de pago en el mes de Julio y Diciembre
11 Hallar el total de pago en el mes de Octubre y Noviembre
12 Hallar el promedio de los sueldos mayores a 1000 en Setiembre
13 Hallar el promedio de los sueldos menores a 5000 en Enero
14 Hallar la cantidad que se les paga a los trabajadores del area nort
15 Hallar el promedio de sueldo de los trabajadores en el mes de Ma
x

Sueldo
Mayo Junio Julio Agosto Septiembre Octubre Noviembre Diciembre
10500 9000 3000 6000 6000 6000 1500 10500
6000 10500 12000 7500 7500 4500 9000 13500
6000 9000 9000 6000 12000 9000 12000
12000 4500 4500 7500 9000 Vacaciones 4500 12000
7500 6000 13500 1500 7500 10500 1500 9000
10500 10500 3000 1500 6000 7500 7500 Vacaciones
12000 Vacaciones 6000 1500 6000 3000 13500 12000
7500 3000 4500 9000 4500 9000 9000 10500
12000 1500 9000 4500 10500 4500 3000 3000
Vacaciones 4500 12000 3000 9000 Vacaciones 10500 6000
4500 6000 12000 12000 10500 12000 10500 3000

orte Existen 3 Correcto


8 Correcto
ores del area sur en Enero 36000 Correcto
paga en los meses de enero y marzo 13500 Correcto
del mes de Octubre 3000 Correcto
del mes de Noviembre 7050 Correcto
rante el ao 7 Correcto
on sueldos durante el ao 2 Correcto
de 5000 soles en Julio 7 Correcto
mes de Julio y Diciembre 8571.42857 Correcto
de Octubre y Noviembre 136500 Correcto
s mayores a 1000 en Setiembre 8045.45455 Correcto
s menores a 5000 en Enero 2250 Correcto
a a los trabajadores del area norte en Marzo 10500 Correcto
los trabajadores en el mes de Marzo 5400 Correcto
3
8
36000
13500
3000
7050
7
2
7
8571.428571
136500
8045.454545
2250
10500
5400
Funciones
Suma 4839 67 31 92 25
Sumar.si 4216 94 56 27 57
Contar 39 88 81 44 8
Contar.si 22 46 55 94
contara 108 27 24 100 14
promedio.si 78.8181818 34 99 19 51
max 100 88 20 72 c
min 14 14 63 94 54
promedio 51.7428571 a 68 86 64
29 87 94 50
48 29 85 21
26 59 32 94
30 18 26
80 68 58 11

> <
45 55 76 8 2059 0
8 95 14 15 4216 1
40 72 9 39 1
81 79 33 94 22 1
74 70 80 b 40 0
57 60 17 5 78.8181818 1
11 19 54 44 100 1
17 43 82 71 14 1
73 6 20 32 51.7428571 1
69 16 26
88 83 96 87 7
76 86 64 30
37 18 6 85
34 11 73 88
Dada la siguiente tabla; resolver
Suma
58 7 12 74 95 246
13 28 55 38 134
PERU -5 AA 8 90 93
41 86 -50 PERU 72 149
14 4 92 51 46 207
Suma 126 120 109 133 341

1 Suma 467 Correcto


2 Promedio 39.4761905 Correcto
3 Redondear 39.48 Correcto
4 Contar 21 Correcto
5 Contara 24 Correcto
6 Contar.Blanco 1 Correcto
7 Contar.Si
8 Sumar.Si Vuelva a Intentar
9 Max 95 Correcto
10 Min -50 Correcto
467 1
39.4761905 1
39.48 1
21 1
24 1
1 1
2
-55
95 1
-50 1
Dada la siguiente tabla; resolver

58 7 12 74 95
13 28 55 38
84 -5 AA 8 90
41 86 -50 48 72
14 4 92 51 46

1 Halle la suma de los valores menores a 30


2 Halle el valor promedio de todos los valores mayores a 40
3 Diga cual es la sumatoria de la columna C ms la columna E?
4 Calcule cuanto es la sumatoria de aquellos valores mayores a 13
5 Halle cuanto es la sumatoria de aquellos valores negativos
6 Diga cuantos valores son mayores de 30
7 Cuantas celdas estan vacas
8 Halle el mximo valor de la tabla
9 Halle el mnimo valor de las columnas C y F
10 Halle el promedio de aquellos valores mayores de 30
11 Hallar Cuantas celdas contienen textos
12 Hallar cuantas celdas son mayores que el valor de la celda C8
13 Hallar cuantas celdas son mayores que el promedio de las celdas amarillas
31 Correcto 31 1
68.61538462 Correcto 68.6153846 1
319 Correcto 319 1
972 Correcto 972 1
-55 Correcto -55 1
14 Correcto 14 1
1 Correcto 1 1
95 Correcto 95 1
8 Correcto 8 1
66.42857143 Correcto 66.4285714 1
1 Correcto 1 1
84 Vuelva a Intentar 16 0
Vuelva a Intentar 12
COLEGIO LATINO AMERICANO
Prcticas Sumatoria
Alumno Examen de Promedio
Prctica 01 Prctica 02 Prcticas
Alvarez, Carlos 15 9 14 24 12.666667
Bellido, Hipolito 12 11 15 23 12.666667
Bolaos, Julio 13 13 14 26 13.333333
Bustios, Omar 14 14 13 28 13.666667
Caceres , Gabriel 18 7 16 25 13.666667
Hernndez, Luis 19 15 17 34 17
Valdivia, Renato 11 6 18 17 11.666667
Ziga, Ysrael 10 15 12 25 12.333333

Calcular la mxima nota de la Prctica 01 19


Calcular la mnima nota de la Prctica 01 10
Calcular la mxima nota de la Prctica 02 15
Calcular la mnima nota de la Prctica 02 6
Calcular la mxima nota del Examen 18
Calcular la mnima nota del Examen 12
Calcular el mayor Promedio 17
Calcular el menor Promedio 11.666667
Calcular la mayor Sumatoria de Prcticas 34
Calcular la menor Sumatoria de Prcticas 17
Debes dar formato a dos
caracteres y que las notas se
muestren en azul o rojo segun
sea aprobatorio o no.
Nombre Sueldos Promedio de Sueldos S/. 1,495.00
Ana S/. 1,200.00 Total de Sueldos S/. 14,950.00
Benito S/. 1,500.00
Carmen S/. 1,600.00
Diego S/. 1,400.00
Ericka S/. 1,200.00
Fiorella S/. 1,350.00
Gabriel S/. 1,400.00
Hugo S/. 1,600.00
Irma S/. 1,700.00
Judith S/. 2,000.00

Alumnos Primer Examen Promedio de Notas 14.16666667


Andrea 15 Mayor Nota 17
Beatriz 16
Cesar 17
Danilo 14
Efrain 7
Fidel 16
Halle lo siguiente:
Mayor Sueldo
Menor Sueldo
Promedio de Sueldos

Mayor Nota
Menor Nota
Promedio de Notas
Alumnos Primer Examen Redondeo a 0 Redondeo a 1
Andrea 15.64 16.00 15.60
Beatriz 16.35 16.00 16.40
Cesar 17.54 18.00 17.50
Danilo 16.42 16.00 16.40
Efrain 11.35 11.00 11.40
Fidel 10.43 10.00 10.40

X y Redondeo a 3
5 29 29
5.5 31.75 31.75
6 34.5 34.5
6.5 37.25 37.25
7 40 40
7.5 42.75 42.75
8 45.5 45.5
8.5 48.25 48.25
9 51 51
9.5 53.75 53.75
10 56.5 56.5
10.5 59.25 59.25
11 62 62
11.5 64.75 64.75
12 67.5 67.5
12.5 70.25 70.25
13 73 73
13.5 75.75 75.75
14 78.5 78.5
14.5 81.25 81.25
15 84 84