Vous êtes sur la page 1sur 7

Compte rendue

Prsentation : Mohammed Bakhti, Mohammed El hirech

Objectifs :
Cration du rseau et vrification de connectivit.
Configuration de la redondance au premier saut avec GLBP.

tape1: Cration du rseau et vrification de connectivit.

tape 4 : Configuration des paramtres de base pour chaque routeur.


a) Dsactivation de la recherche DNS avec la commande
R1 (config)# no ip domain-lookup
R3 (config)# no ip domain-lookup
R3 (config)# no ip domain-lookup
b) Pour R1 :
Router(config)# hostname R1
Pour R2 :
Router(config)# hostname R2
Pour R3 :
Router(config)# hostname R3

c) configuration des adresses ip pour les routeurs :


Routeur R1 :
R1 (config)# interface GigabitEthernet0/1
R1 (config-if)# ip address 192.168.1.1 255.255.255.0
R1 (config-if)#no shutdown
R1(config)# interface Serial0/0/0
R1(config-if)# ip address 10.1.1.1 255.255.255.252
R1(config-if)# clock rate 128000
R1(config-if)#no shutdown

Routeur R2 :
R2(config)# interface Serial0/0/0
R2(config-if) # ip address 10.1.1.2 255.255.255.252
R2(config-if) #no shutdown

R2(config) # interface Serial0/0/1


R2(config-if) # ip address 10.2.2.2 255.255.255.252
R2(config-if) #clock rate 128000
R2(config-if) #no shutdown

R2(config)#interface loopback 1
R2(config-if) #ip address 209.165.200.225 255.255.255.224
R2(config-if) #no shutdown

Routeur R3 :
R3(config)# interface GigabitEthernet0/1
R3(config-if) # ip address 192.168.1.3 255.255.255.0
R3(config-if)# no shutdown
R3(config) # interface Serial0/1/0
R3(config-if) # ip address 10.2.2.1 255.255.255.252
R3(config-if) # no shutdown

d) la frquence dhorloge est rgl dans la question prcdente avec la commande clock
rate 128000

e) activation du mode passe chiffre pour le mode dexcution privilgi


Pour routeur R1
R1(config) #enable secret class
Pour routeur R2
R2(config) # enable secret class
Pour routeur R3
R3(config) # enable secret class

f) activation du mode passe line console et vty ,


Pour routeur R1
R1(config) # line console 0
R1(config-line) #password cisco
R1(config-line) #login
R1(config-line) #exit
R1(config)#line vty 0 15
R1(config-line) #pas
R1(config-line) #password cisco
R1(config-line) #login
R1(config-line) #exit
Pour routeur R2
R2(config) # line console 0
R2(config-line) #password cisco
R2(config-line) #login
R2(config-line) #exit
R2(config)#line vty 0 15
R2(config-line) #pas
R2(config-line) #password cisco
R2(config-line) #login
R2(config-line) #exit
Pour routeur R3
R3(config) # line console 0
R3(config-line) #password cisco
R3(config-line) #login
R3(config-line) #exit
R3(config)#line vty 0 15
R3(config-line) #pas
R3(config-line) #password cisco
R3(config-line) #login
R3(config-line) #exit
g) configuration de logging sychronous pour empcher les messages de console dinterrompe
la saisie de la commande.
Pour routeur R1
R1(config) #line console 0
R1(config-line) #logging synchronous
Pour routeur R2
R2(config) #line console 0
R2(config-line) #logging synchronous
Pour routeur R3
R3(config) #line console 0
R3(config-line) #logging synchronous
h) copier la configuration en cours en tant que configuration de dmarrage
Pour routeur R1
R1#copy running-config startup-config
Pour routeur R2
R2#copy running-config startup-config
Pour routeur R3
R3#copy running-config startup-config

tape 5 : Configuration des paramtres de base pour chaque commutateur.


a) Dsactivation de la recherche DNS
S1(config) # no ip domain-lookup
S3 (config)# no ip domain-lookup
b)Pour Switch1
Switch(config) # hostname S1
Pour Switch2
Switch(config) # hostname S2

c) activation du mode passe chiffre pour le mode dexcution privilgi


Pour S1 :
S1(config)#enable secret class
Pour S3 :
S3(config)#enable secret class

d) Configuration des adresses ip pour les commutateurs


Pour S1 :
S1(config)# interface vlan 1
S1(config-if) # ip address 192.168.1.11 255.255.255.0
S1(config-if) # exit
S(config)# ip default-gateway 192.168.1.1
Pour S3 :
S3(config)# interface vlan 1
S3(config-if) # ip address 192.168.1.13 255.255.255.0
S3(config-if) # exit

e) Configuration des passerelles par dfaut pour les commutateurs

Pour S1 :
S1(config)# ip default-gateway 192.168.1.1
Pour S3 :
S3(config)# ip default-gateway 192.168.1.3

f) activation du mode passe line console et vty ,

Pour S1 :
S1(config)# line console 0
S1(config-line) # password cisco
S1 (config-line) # login
S1 (config-line) # exit

S1(config) # line vty 0 15


S1(config-line) # password cisco
S1(config-line) # login
S1(config-line) #end
Pour S3 :
S3(config)# line console 0
S3(config-line) # password cisco
S3 (config-line) # login
S3 (config-line) # exit

S3(config) # line vty 0 15


S3(config-line) # password cisco
S3(config-line) # login
S3(config-line) #end
g) configuration de logging sychronous pour empcher les messages de console
dinterrompe la saisie de la commande.
Pour S1 :
S1(config)#line console 0
S1(config-line) #logging synchronous
Pour S3 :
S3(config)#line console 0
S3(config-line) #logging synchronous
d) copier la configuration en cours en tant que configuration de dmarrage
Pour routeur S1
S1#copy running-config startup-config
Pour routeur S3
S3#copy running-config startup-config
tape6 : vrification de la connectivit entre PC-A et PC-B

tape7 : configuration de routage

a) configuration du protocole eigrp


Pour R1 :
R1(config)#router eigrp 1
R1(config)#network 192.168.1.0 0.0.0.255
R1(config)#network 10.1.1.0 0.0.0.3
Pour R2 :
R2(config)#router eigrp 1
R2(config)#network 10.1.1.0 0.0.0.3
R2(config)#network 10.2.2.0 0.0.0.3
Pour R3 :
R3(config)#router eigrp 1
R3(config)#network 192.168.1.0 0.0.0.255
R3(config)#network 10.1.1.0 0.0.0.3
b)