Vous êtes sur la page 1sur 5

REDISTRIBUCION DE ROUTING DINAMICO

REDISTRIBUCION DE ROUTING DINAMICO Config de R1 Configuración de las Interfaces Router>en Router#conf t

Config de R1

Configuración de las Interfaces Router>en Router#conf t Router(config)#hostname R1 R1(config)#interface loopback 1 R1(config-if)#ip address 192.168.10.1 255.255.255.0

R1(config-if)#exit

R1(config)#interface serial 0/0/0 R1(config-if)#ip address 200.30.1.1 255.255.255.252 R1(config-if)#clock rate 64000 R1(config-if)#no shutdown

Configuración de RIP R1(config)#router rip R1(config-router)#version 2 R1(config-router)#network 192.168.10.0 R1(config-router)#network 200.30.1.0

Config de R2

Router>en Router#conf t Router(config)#hostname R2 R2(config)#interface loopback 1 R2(config-if)#ip address 192.168.20.1 255.255.255.0

R2(config-if)#exit

R2(config)#interface serial 0/0/0 R2(config-if)#ip address 200.30.1.2 255.255.255.252 R2(config-if)#no shutdown

R2(config-if)#exit

R2(config)#router rip R2(config-router)#version 2 R2(config-router)#network 192.168.20.0 R2(config-router)#network 200.30.1.0

R2(config-router)#end

Tabla de Routing de R1 R1#show ip route Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area * - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route

Gateway of last resort is not set

C

192.168.10.0/24 is directly connected, Loopback1

R

192.168.20.0/24 [120/1] via 200.30.1.2, 00:00:18, Serial0/0/0

200.30.1.0/30 is subnetted, 1 subnets

C 200.30.1.0 is directly connected, Serial0/0/0

R1#

Configuracion de R1 para la interfaz que usa EIGRP R2#conf t R2(config)#interface serial 0/0/1 R2(config-if)#ip address 200.30.2.1 255.255.255.252 R2(config-if)#clock rate 64000 R2(config-if)#no shutdown R2(config)#router eigrp 1 R2(config-router)#network 200.30.2.0

R2(config-router)#end

Config de R3

Router>en

Router#conf t Router(config)#hostname R3 R3(config)#interface loopback 1 R3(config-if)#ip address 192.168.30.1 255.255.255.0

R3(config-if)#exit

R3(config)#interface serial 0/0/1 R3(config-if)#ip address 200.30.2.2 255.255.255.252 R3(config-if)#no shutdown

R3(config-if)#exit

R3(config)#router ei

R3(config)#router eigrp 1

R3(config-router)#net

R3(config-router)#network 200.30.2.0

R3(config-router)#network 192.168.30.0

R3(config-router)#end

R3#

Tabla de Routing de R3

R3#show ip route Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area * - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route

Gateway of last resort is not set

C 192.168.30.0/24 is directly connected, Loopback1

200.30.2.0/24 is variably subnetted, 2 subnets, 2 masks

D

200.30.2.0/24 is a summary, 00:02:01, Null0

 

C

200.30.2.0/30 is directly connected, Serial0/0/1

R3#

Configuracion de R3 para interfaz de OSPF R3(config)#interface serial 0/0/0 R3(config-if)#ip address 200.30.3.1 255.255.255.252

R3(config-if)#clock rate 64000 R3(config-if)#no shutdown

R3(config-if)#exit

R3(config)#router ospf 1 R3(config-router)#network 200.30.3.0 255.255.255.252 area 0

R3(config-router)#end

R3#

Config de R4

Router>en

Router#conf t Router(config)#hostname R4 R4(config)#interface loopback 1 R4(config-if)#ip address 192.168.40.1 255.255.255.0

R4(config-if)#exit

R4(config)#interface serial 0/0/0 R4(config-if)#ip address 200.30.3.2 255.255.255.252 R4(config-if)#no shutdown R4(config)#router ospf 1 R4(config-router)#network 192.168.40.0 255.255.255.0 area 0 R4(config-router)#network 200.30.3.0 255.255.255.252 area 0

R4(config-router)#end

Tabla de Routing de R3 R3#show ip route Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area * - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route

Gateway of last resort is not set

C 192.168.30.0/24 is directly connected, Loopback1

192.168.40.0/32 is subnetted, 1 subnets

O 192.168.40.1 [110/65] via 200.30.3.2, 00:01:49, Serial0/0/0

200.30.2.0/24 is variably subnetted, 2 subnets, 2 masks

D

200.30.2.0/24 is a summary, 00:15:41, Null0

 

C

200.30.2.0/30 is directly connected, Serial0/0/1

200.30.3.0/30 is subnetted, 1 subnets

C 200.30.3.0 is directly connected, Serial0/0/0

Redistribución Se debe redistribuir en R2 y R3 porque son aquellos que manejan más de un protocolo de enrutamiento dinámico a la vez.

Redistribucion de R2

R2>en

R2#conf

R2(config)#router rip R2(config-router)#redistribute eigrp 1 metric 16

R2(config-router)#exit

R2(config)#router eigrp 1 R2(config-router)#redistribute rip metric 256 256 255 255 256

R2(config-router)#end

Redistribución de R3 R3#conf t R3(config)#router eigrp 1 R3(config-router)#redistribute ospf 1 metric 256 256 255 255 256

R3(config-router)#exit

R3(config-router)#redistribute eigrp 1 metric 256

Tabla de Routing de R3 con la Redistribución R3#show ip route Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area * - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route

Gateway of last resort is not set

D

EX 192.168.10.0/24 [170/10577408] via 200.30.2.1, 00:03:34, Serial0/0/1

D

EX 192.168.20.0/24 [170/10577408] via 200.30.2.1, 00:03:34, Serial0/0/1

C

192.168.30.0/24 is directly connected, Loopback1

192.168.40.0/32 is subnetted, 1 subnets

O 192.168.40.1 [110/65] via 200.30.3.2, 00:08:38, Serial0/0/0

200.30.1.0/30 is subnetted, 1 subnets

D EX 200.30.1.0 [170/10577408] via 200.30.2.1, 00:03:34, Serial0/0/1

200.30.2.0/24 is variably subnetted, 2 subnets, 2 masks

D

200.30.2.0/24 is a summary, 00:22:31, Null0

C

200.30.2.0/30 is directly connected, Serial0/0/1

200.30.3.0/30 is subnetted, 1 subnets

C 200.30.3.0 is directly connected, Serial0/0/0