Vous êtes sur la page 1sur 4

12/ 08/ 12 MikroTik Routers and Wireless

Search...

home software hardware support downloads purchase training account


Overview Support Logout

[Back To Main Menu]

1. Define a routing loop (choose the most precise description)

A. Situation where the packet does not reach it\'s destination

B. situation where the TTL of the packet expires

C. situation where the packet is routed through the same router twice

D. situation where the packet is routed through the same sequence of routers until the
TTL expires

2. Which route will be used to reach host 192.168.1.55?

/ip route
add disabled=no distance=1 dst-address=192.168.1.0/24 gateway=1.1.1.1
add disabled=no distance=1 dst-address=192.168.1.0/25 gateway=2.2.2.2
add disabled=no distance=1 dst-address=192.168.0.0/16 gateway=3.3.3.3

A. Route via gateway 3.3.3.3

B. Route via gateway 2.2.2.2

C. Route via gateway 1.1.1.1

3. What is the minimum configuration a network administrator needs to do on a MikroTik router to enable OSPF?

A. Nothing; OSPF instance can run with no configuration

B. Add a network to OSPF network configuration

C. Both interface and network must be added to OSPF configuration

D. Add an interface to OSPF interface configuration

4. If router receives packet with TTL=1 then:

A. packet will be forwarded only to next L3 device

B. packet will not be forwarded

C. packet will always reach its destination

5. When sending out an ARP request, an IP host is expecting what kind of address for an answer?

A. 802.11g

B. IP address

C. MAC Address

D. VLAN ID

6. In case of multiple OSPF areas, every non-backbone OSPF area must have at least one router from the backbone area

true

7. What addressing scheme is typically used on a point-to-point link?

A. /24 private subnet

B. /31 subnet

C. /32 address on each side of the link

D. /30 subnet

8. /ip route can have DS flags simultaneously.

false

9. A MikroTik system administrator implemented OSPF Routing protocol in the network. But realized that he has a static
route on the routers. What can be done to make the static route work as a failover whenever the dynamic routing
protocol fails.
https:/ / www.mikrotik.com/ client/ ?ecom=training&training=certification&start_test=1&&participant_id 1/ 4
12/ 08/ 12 MikroTik Routers and Wireless
protocol fails.

A. He should manually disable the static routes and enable them whenever OSPF fails

B. Delete all static routes because there is no way for it to work with OSPF

C. He should increase the administrative distance of the static route

D. He should use "netwatch" to trigger static routes whenever OSPF fails

10. Select true statements about PPTP/PPPoE server.

A. PPTP server is reachable on all ip adresses

B. PPPoE server is reachable via all active interfaces

C. PPPoE server can be bound to one single interface

D. PPTP server can be bound to one single interface

11. /ip route configuration on router,

/ip route add gateway=192.168.0.1


/ip route add dst-address=192.168.1.0/24 gateway=192.168.0.2
/ip route add dst-address=192.168.2.0/24 gateway=192.168.0.3
/ip route add dst-address=192.168.3.0/26 gateway=192.168.0.4

Router needs to send packets to 192.168.3.240. Which gateway will be used?

A. 192.168.0.3

B. 192.168.0.2

C. 192.168.0.4

D. 192.168.0.1

12. The correct order for PPPOE discovery stage is

A. Initialization, Offer, Request and Session confirmation

B. Request, Offer, Initialization and Session confirmation

C. Request, Initialization, Session confirmation and Offer

D. Initialization, Session confirmation, Request and Offer

13. When adding a user to your local ppp secrets/ppp profiles database, it is possible to

A. Allow login by pppoe and pptp, but deny login by l2tp

B. Set max values for total transferred bytes (up- and download)

C. Deny services (like telnet) only for this user or for one group of users

D. Allow/deny use of more than one login by this user

E. Allow only pppoe login

14. You are enabling OSPF routing protocol in your infrastructure. You are deploying the backbone area in the network
and a local area for your private interface. Interfaces are configured:
wan_interface=192.168.1.65/26,
lan_interface=10.0.0.1/24.
In order to start to redistribute the routes, under routing OSPF you have to enter:

00:26:51
A. network add area=backbone network=192.168.1.64/26; area=private
network=10.0.0.0/24
last save: 2012-08-12 15:50:03
B. interface add interface=lan_interface, interface=wan_interface
Save progress
C. network add area=backbone network=192.168.1.127/26; area=private
network=10.0.0.0/24

D. network add area=backbone network=192.168.1.64/24; area=private


network=10.0.0.0/24

E. network add area=backbone network=192.168.1.1/24; area=private


network=10.0.0.0/24

F. network add area=backbone network=192.168.1.65/26; area=private


network=10.0.0.1/24

15. Network redundancy over several links (failover) can be achieved by


https:/ / www.mikrotik.com/ client/ ?ecom=training&training=certification&start_test=1&&participant_id 2/ 4
12/ 08/ 12 MikroTik Routers and Wireless

A. route option "check-gateway"

B. policy routing

C. dynamic routing protocols

D. web-proxy

16. OSPF starts working on the router as soon as

A. the routing package is enabled on the router

B. at least one interface is defined in the ospf interface menu

C. at least one IP network is assigned in the ospf network menu

D. at least one area is specified in the ospf area menu

17. Consider the following diagram. We want to communicate from a device on LAN1 to a device on LAN2. Assuming that
all necessary configurations are already included on R2, which of the following configurations in R1 would enable this
communication?

A. /ip route add dst-address=192.168.1.0/24 gateway=192.168.99.2

B. /ip route add dst-address=0.0.0.0/0 gateway=192.168.99.2

C. /ip route add dst-address=0.0.0.0/0 gateway=Ether1

D. /ip route add dst-address=192.168.1.0/24 src-address=192.168.0.0/24


gateway=192.168.99.2

E. /ip route add dst-address=192.168.0.0/24 gateway=192.168.0.1

18. When adding a static route, you must always ensure that you add both the gateway and the interface.

false Mikrotik : RouterBOARD : Forum : MUM : Training : Wiki : Tiktube : Newsletters : Twitter

19. Which routing table is used to apply recursive routing at MikroTik RouterOS

A. It is not possible

B. It is only possible on the x86 platform

C. It is only possible in the main routing table

D. It is possible in all the routing tables installed in a router

20. Mangle Routing (routing-mark) is possible, by using chains:

A. forward and postrouting

B. prerouting and output

C. forward and output

D. input and output

E. prerouting and forward

21. Which is the correct way to set a comment in a OSPF dynamic route:

A. It can be configured by setting up Routing filters

B. It can be configured manually in the Routing Table

C. A comment cannot be configured in a dynamic route

22. The default value of 'target-scope' for a static route is:

A. 255

B. 10

C. 30

D. 1

23. Which static-route rule will have priority for destination 192.168.0.18?

A. dst-address=192.168.0.0/28 gateway=192.168.3.1 distance=1

B. dst-address=192.168.0.0/28 gateway=192.168.4.1 distance=5


https:/ / www.mikrotik.com/ client/ ?ecom=training&training=certification&start_test=1&&participant_id 3/ 4
12/ 08/ 12 MikroTik Routers and Wireless

C. dst-address=192.168.0.0/26 gateway=192.168.2.1 distance=2

D. dst-address=192.168.0.0/26 gateway=192.168.1.1 distance=3

E. dst-address=192.168.0.0/24 gateway=192.168.3.1 distance=1

24. In OSPF settings, the NBMA Neighbor setting can be used to improve the stability of OSPF across wireless links.

false

25. Router A and B are both running as PPPoE servers on different broadcast domains of your network. Is it possible to
set Router A to use "/ppp secret" accounts from Router B to authenticate PPPoE customers ?

false

Finish

https:/ / www.mikrotik.com/ client/ ?ecom=training&training=certification&start_test=1&&participant_id 4/ 4