Vous êtes sur la page 1sur 2

Proceso Divisas

Escribir "dame el precio del dolar"

leer precio;

escribir "dame la cantidad de dolares"

leer cantidad;

cantidadenpesos<- cantidad*precio

Escribir "el total de dinero es:" cantidadenpesos

Escribir "si quiere realizar un cambio en:"

Escribir "euros, escribe 1"

escribir "yanes, escribe 2"

escribir "dolarescanadienses, escribe 3"

leer cambio;

Si cambio =1 Entonces

escribir "dame el precio del euro"

leer precio

total<- precio*cantidad

escribir "su cantidad actual es de:" ,total

FinSi

Si cambio =2 Entonces

escribir "dame el precio del yene"

leer precio

total<- precio*cantidad

escribir "su cantidad actual es de:" ,total

FinSi

Si cambio =3 Entonces

escribir "dame el precio del dolarcanadiense"

leer precio

total<- precio*cantidad

escribir "su cantidad actual es de:" ,total

FinSi

FinProceso