Vous êtes sur la page 1sur 4

**********************************************************************************

CONF. BASICA DE IPs

R1
enable
configure terminal
hostname R1
interface serial 3/0
ip address 200.168.2.1 255.255.255.0
no shutdown
exit
interface serial 3/1
ip address 200.168.1.1 255.255.255.0
no shutdown
exit
interface gigabitethernet 0/0
ip address 192.168.1.1 255.255.255.0
no shutdown
exit

R2
enable
configure terminal
hostname R2
interface serial 3/0
ip address 200.168.2.2 255.255.255.0
no shutdown
exit
interface gigabitethernet 0/0
no ip address
no shutdown
exit

R3
enable
configure terminal
hostname R3
interface serial 3/1
ip address 200.168.1.2 255.255.255.0
no shutdown
exit
interface gigabitethernet 0/0
no ip address
no shutdown
exit

ISP
enable
configure terminal
hostname ISP
interface gigabitethernet 0/0
no ip address
no shutdown
exit
interface gigabitethernet 1/0
ip address 192.168.2.1 255.255.255.0
no shutdown
exit
**********************************************************************************
PPPOE
ISP
enable
configure terminal
username R2 password cisco
username R3 password cisco
ip local pool MYPOOL 201.0.0.2 201.0.0.51
interface virtual-template 1
ip address 201.0.0.1 255.255.255.0
mtu 1492
peer default ip address pool MYPOOL
encapsulation ppp
ppp authentication chap callin
exit
bba-group pppoe MYGROUP
virtual-template 1
exit
interface gigabitethernet 0/0
pppoe enable group MYGROUP
no shutdown
exit

R2
enable
configure terminal
interface dialer 1
mtu 1492
ip address negotiate
encapsulation ppp
dialer pool 1
ppp chap hostname R2
ppp chap password cisco
exit
interface gigabitethernet 0/0
pppoe enable
pppoe-client dial-pool-number 1
no shutdown
exit

R3
enable
configure terminal
interface dialer 2
mtu 1492
ip address negotiate
encapsulation ppp
dialer pool 2
ppp chap hostname R2
ppp chap password cisco
exit
interface gigabitethernet 0/0
pppoe enable
pppoe-client dial-pool-number 2
no shutdown
exit
**********************************************************************************
CONF. EIGRP 1
R1
enable
configure terminal
router eigrp 1
no auto-summary
network 192.168.1.0
network 200.168.1.0
network 200.168.2.0
exit

R2
enable
configure terminal
router eigrp 1
no auto-summary
network 200.168.2.0
exit

R3
enable
configure terminal
router eigrp 1
no auto-summary
network 200.168.1.0
exit

**********************************************************************************
OSPF 1
ISP
enable
configure terminal
router ospf 1
network 192.168.2.0 0.0.0.255 area 0
network 201.0.0.0 0.0.0.255 area 0
exit

R2
enable
configure terminal
router ospf 1
network 201.0.0.0 0.0.0.255 area 0
exit

R3
enable
configure terminal
router ospf 1
network 201.0.0.0 0.0.0.255 area 0
exit
**********************************************************************************
REDISTRIBUCION OSPF/EIGRP
R2
enable
configure terminal
router ospf 1
redistribute eigrp 1 subnets
exit
router eigrp 1
redistribute ospf 1 metric 10000 100 1 255 1500
exit
R3
enable
configure terminal
router ospf 1
redistribute eigrp 1 subnets
exit
router eigrp 1
redistribute ospf 1 metric 10000 100 1 255 1500
exit
**********************************************************************************

Vous aimerez peut-être aussi