Vous êtes sur la page 1sur 13

01 Q840316 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.

org Calc

Ano: 2017 Banca: FAURGS Órgão: TJ-RSProva:


BETA
Analista Judiciário -
Área Administrativa
Instrução: Para responder a questão, considere a planilha eletrônica (EXCEL ou CALC) abaixo contendo dados parciais sobre Varas do TJ-
RS.

A coluna B contém a quantidade de Varas de cada município, e a coluna C, o percentual de cada Vara em relação
ao total do grupo. A célula B13 contém a média de Varas do grupo. Para calcular o percentual de cada Vara na
coluna C, digita-se uma fórmula em C4. Essa fórmula vai, então, ser copiada para os demais municípios (C5 a
C11) . Finalmente, a coluna C é formatada para "percentual" com duas casas decimais.

Considerando as informações acima, quais as fórmulas a serem digitadas, respectivamente, em B13 e C4 para
obtenção dos cálculos desejados?

a) =SOMA(B4:B11)/8 e =B$4/B12

b) =SOMA(B4;B11)/8 e =B4/B12

c) =MEDIA(B4;B12) e =B4/B$12

d) =MEDIA(B4:B11) e =B4/B$12

e) =MEDIA(B$4:B$11) e =B$4/B$12

02 Q840390 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2017 Banca: FAURGS Órgão: TJ-RSProva: Técnico Judiciário


Considere a planilha eletrônica (EXCEL ou CALC) abaixo, que contém dados sobre editais publicados por Comarcas
e Varas.
As células E4 a E7 contêm percentuais calculados sobre a quantidade de editais constantes da coluna D, em
relação à comarca de Porto Alegre. Para obter esses percentuais, três procedimentos foram necessários: 1) digitar
uma fórmula em E4, 2) copiá-la para as demais células (E5 a E7) e 3) formatar as células E4 a E7 para percentual
com duas casas decimais. Qual fórmula foi digitada em E4, para efetuar o cálculo desejado?

a) =D4/SOMA(D4:D7)

b) =D4/SOMA(D$4:D$7)

c) =D4/SOMA($D4:$D7)

d) =D$4/SOMA(D$4:D$7)

e) =D$4/SOMA(D4:D14)

03 Q840391 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2017 Banca: FAURGS Órgão: TJ-RSProva: Técnico Judiciário


Observe a planilha abaixo, que contém a data de entrega e de distribuição de materiais de expediente no TJ.

Sabe-se que esse material de expediente deve ser distribuído 30 dias após a data de entrega. Para o cálculo
dessa data (B2), far-se-á uso da ferramenta EXCEL ou CALC. Dentre as alternativas abaixo, assinale a que
apresenta a fórmula que NÃO pode ser usada para este cálculo.

a) =A2+30

b) =DATA(ANO(A2);MÊS(A2);DIA(A2))+30

c) =DATA.VALOR("25/08/2017")+30

d) =DATA(ANO(A2);MÊS(A2);DIA(A2)+30)

e) =DATA(DIA(A2);MÊS(A2);ANO(A2))+30

04 Q842023 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2017 Banca: FAURGS Órgão: TJ-RSProva: Analista Judiciário -


Área Administrativa
Instrução: Para responder a questão considere a planilha eletrônica (EXCEL ou CALC) abaixo contendo dados parciais sobre Varas do TJ-
RS.

Considere a fórmula abaixo.

Qual o resultado obtido pela função, quando a fórmula apresentada acima for digitada na célula C13 da planilha?

a) Canoas

b) 18,87%

c) 4

d) 7

e) 10

05 Q692676 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2016 Banca: FAURGS Órgão: TJ-RSProva: Contador


Considere a planilha eletrônica a seguir, construída com o MS-Excel, a partir de uma parte da Tabela de
Emolumentos do TJ-RS.

Nessa planilha, deseja-se calcular o reajuste para 2016, aplicando-se o percentual de 12,74% sobre o valor
antigo. A coluna B mostra o valor antigo, a célula B2 apresenta o reajuste sob a forma 12,74/100 (para facilitar os
cálculos), e a coluna C receberá o valor atual. Para efetuar o referido cálculo, digita-se na célula C4 uma fórmula
que calcula o reajuste com o percentual especificado. Em seguida, copia-se essa fórmula para as células C5 até
C12. A fórmula digitada em C4 é
a) =B$4*(1+B$2)

b) =B4*(1+B2)

c) =B4*(1+B2/100)

d) =B4*(1+B$2)

e) =B4*(1+B$2/100)

06 Q692677 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2016 Banca: FAURGS Órgão: TJ-RSProva: Contador


No MS-Excel, digita-se em uma célula a fórmula =20/3, que, matematicamente, resulta em 6,66666666..... (valor
periódico). Aplica-se a essa célula o formato de número, com 2 casas decimais, de forma que apareça na tela um
número com 2 casas depois da vírgula. Qual valor aparecerá na tela e qual é o valor armazenado internamente na
célula, respectivamente?

a) 6,66 e 6,67.

b) 6,67 e 6,67.

c) 6,66 e 6,66666666666666.

d) 6,66 e 6,66666666666667.

e) 6,67 e 6,66666666666667.

07 Q692678 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2016 Banca: FAURGS Órgão: TJ-RSProva: Contador


Deseja-se calcular, por meio do MS-Excel, um valor usado em DOC bancário, chamado "Fator de Vencimento". Tal
valor é o número de dias decorridos desde a implantação do sistema (07/10/1997) até a data de vencimento
desejada. O Cálculo será feito na célula C1, que já foi formatada para número com zero casas decimais.

Considerando-se que se tem na célula A1 a data de 07/10/1997 e na célula B1 a data desejada, 22/05/2016, qual
das fórmulas abaixo NÃO faria o cálculo correto?

a) = B1-A1

b) = DATA(2016;5;22)-A1

c) = B1-DATA(1997;10;7)

d) = DATA.VALOR("22/05/2016")-DATA.VALOR ("07/10/1997")

e) = DATA(22;5;2016)-DATA.VALOR("07/10/1997")

08 Q681477 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2016 Banca: FAURGS Órgão: TJ-RSProva: Assessor Jurídico


Considere a planilha eletrônica a seguir, construída com o MS-Excel, a partir de uma parte da Tabela de
Emolumentos do TJ-RS.
Nessa planilha, deseja-se calcular o reajuste para 2016, aplicando-se o percentual de 12,74% sobre o valor
antigo. A coluna B mostra o valor antigo, a célula B2 apresenta o reajuste sob a forma 12,74/100 (para facilitar os
cálculos), e a coluna C receberá o valor atual. Para efetuar o referido cálculo, digita-se na célula C4 uma fórmula
que calcula o reajuste com o percentual especificado. Em seguida, copia-se essa fórmula para as células C5 até
C12. A fórmula digitada em C4 é

a) =B$4*(1+B$2)

b) =B4*(1+B2)

c) =B4*(1+B2/100)

d) =B4*(1+B$2)

e) =B4*(1+B$2/100)

09 Q681478 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2016 Banca: FAURGS Órgão: TJ-RSProva: Assessor Jurídico


Deseja-se calcular, por meio do MS-Excel, um valor usado em DOC bancário, chamado "Fator de Vencimento". Tal
valor é o número de dias decorridos desde a implantação do sistema (07/10/1997) até a data de vencimento
desejada. O Cálculo será feito na célula C1, que já foi formatada para número com zero casas decimais.

Considerando-se que se tem na célula A1 a data de 07/10/1997 e na célula B1 a data desejada, 22/05/2016, qual
das fórmulas abaixo NÃO faria o cálculo correto?

a) = B1-A1

b) = DATA(2016;5;22)-A1

c) = B1-DATA(1997;10;7)

d) = DATA.VALOR("22/05/2016")-DATA.VALOR ("07/10/1997")

e) = DATA(22;5;2016)-DATA.VALOR("07/10/1997")

10 Q876996 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2014 Banca: FAURGS Órgão: TJ-RSProva: Programador de


computador
Após realizar a instalação do MS-Office em seu computador, um usuário quer usar ferramentas mais avançadas do
MS-Excel, que não foram ativadas/instaladas inicialmente, entre elas, o "Solver" e "Ferramentas de análise". Para
tornar disponíveis essas ferramentas, é preciso ativá-las em uma janela. A figura abaixo apresenta parte dessa
janela, referente à instalação típica.

A janela acima referida denomina-se

a) Suplementos.

b) Inserir.

c) Opções.

d) Cenários.

e) Inserir função.

11 Q877064 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2014 Banca: FAURGS Órgão: TJ-RSProva: Técnico em Informática


No MS-Excel, deseja-se criar uma sequência de valores que, posteriormente, será usada para determinar a ordem
de futuras classificações ou utilizada na sequência de preenchimentos, como, por exemplo, a sequência TJ, STJ,
STF. Para realizar esse processo deve-se usar o recurso

a) Nova Lista, em Listas Personalizadas, dentro de Opções.

b) Tabela Dinâmica.

c) Ferramenta Solver.
d) Definir Nome.

e) Tabela.

12 Q877134 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2014 Banca: FAURGS Órgão: TJ-RSProva: Técnico em Informática


Após a instalação do MS-Office, diversos ajustes podem ser feitos nas configurações de cada um de seus
programas. Qual das alternativas abaixo NÃO é uma das configurações possíveis de se fazer para se adaptar às
necessidades dos usuários, através das opções de configuração, considerando-se o MS-Excel?

a) Ajustar o sistema de data para início em 1904 ao invés de 1900.

b) Ajustar a precisão interna dos valores calculados, para o mesmo número de casas em que os mesmos
forem exibidos (ex.: 10*2/3=6,6666666...., que, se for exibido com 2 casas, exibirá 6,67).

c) Ajustar o recálculo da planilha para manual ao invés de automático.

d) Inibir a tradução automática de nomes de funções quando a planilha for gerada pelo Excel em outros
idiomas.

e) Alterar o tipo e o tamanho da fonte-padrão a ser usada por novas planilhas.


13 Q353011
Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2013 Banca: FAURGS Órgão: TJ-RSProva: Oficial Escrevente


Considere a planilha Calc (LibreOffice) abaixo.

A coluna C da planilha calcula o percentual correspondente ao número de questões de cada parte da prova
objetiva em relação ao total de questões da referida prova. Para produzir a coluna C da planilha, foram seguidos
os seguintes passos:

I - digitou-se, na célula C2, uma fórmula;


II - essa fórmula foi copiada e colada para as células C3 até C5;
III - a coluna C foi, então, formatada para formato de Porcentagem, com duas casas decimais.

Assinale a alternativa que apresenta a fórmula digitada em C2 no passo I.

a) =B2/B5

b) =B$2/B$5

c) =B2/B$5

d) =B$2/B5

e) =B2/B$5*100

14 Q353012 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2013 Banca: FAURGS Órgão: TJ-RSProva: Oficial Escrevente


Considere a planilha Calc (LibreOffice) abaixo.

Deseja-se classificar a planilha por ordem alfabética ascendente de local, de forma que o código de cada cidade
se mantenha na mesma linha da respectiva cidade após a classificação, conforme mostra a figura a seguir.
Para fazer essa classificação, deve-se

a) marcar as células A2 até B8, selecionando a opção Classificar no menu Dados, escolhendo a coluna B
como chave de classificação, assinalando a opção Crescente.

b) marcar as células B2 até B8, selecionando a opção Classificar no menu Dados, escolhendo a coluna B
como chave de classificação, assinalando a opção Crescente.

c) marcar as células A2 até B8, selecionando a opção Classificar no menu Dados, escolhendo a coluna A
como chave de classificação, assinalando a opção Decrescente.

d) marcar as células A2 até A8, selecionando a opção Classificar no menu Dados, escolhendo a coluna A
como chave de classificação, assinalando a opção Crescente.

e) marcar as células B2 até B8, selecionando a opção Classificar no menu Dados, escolhendo a coluna A
como chave de classificação, assinalando a opção Decrescente.

15 Q353017 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2013 Banca: FAURGS Órgão: TJ-RSProva: Oficial Escrevente


No pacote LibreOffice, os aplicativos Calc e Writer, gravam seus arquivos com uma extensão default própria, que
pode ser alterada a qualquer tempo. Assinale a alternativa que apresenta as extensões originais da instalação
padrão para o Calc e o Writer, respectivamente.

a) ods e odt

b) ods e doc

c) odt e ods

d) xls e doc

e) xls e odt

16 Q877204 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2013 Banca: FAURGS Órgão: UFRGSProva: Assistente de


Tecnologia da Informação
Considere a planilha MS-Excel abaixo, contendo dados de uma enquete.
A coluna C representa a participação das respostas, numa escala de 0 a 1 (0% a 100%) em relação ao total de
respostas. As colunas D e E aparecem com as fórmulas que foram usadas. Quais os resultados que aparecerão,
respectivamente, nas células D2, E2, D5 e E5?

a) 0,59; 0,59; 1,00; 1,00.

b) 0,59; 0,60; 0,98; 1,01.

c) 0,60; 0,60; 1,01; 1,00.

d) 0,60; 0,59; 1,00; 1,00.

e) 0,60; 0,59; 1,01; 0,98.

17 Q268779 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2012 Banca: FAURGS Órgão: TJ-RSProva: Analista Judiciário -


Engenharia Civil
Considere a planilha MS-Excel a seguir.

Para obter o Percentual de cada categoria da força de trabalho, digitou-se na célula C2 a fórmula =B$2/$B$5.
Após, a fórmula de C2 foi copiada e colada para C3 até C4. Finalmente, formatou-se C2 até C4 como formato de
Percentual com duas casas decimais. Assinale a alternativa que apresenta os resultados obtidos nas células C3 e
C4, respectivamente.

a) 7,00% e 7,00%

b) 71,00% e 22,00%

c) #DIV/0! e 22,00%

d) 71,00% e #DIV/0!

e) #DIV/0! e #DIV/0!

18 Q268780 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2012 Banca: FAURGS Órgão: TJ-RSProva: Analista Judiciário -


Engenharia Civil
Considere a planilha MS-Excel abaixo.
Deseja-se obter, na célula D2, a data completa no formato DD/M/AAAA. Os dados de dia, mês e ano estão
distribuídos nas células A2, B2 e C2, respectivamente. Para tanto, qual a função a ser digitada na célula D2?

a) =DATA(C2/B2/A2)

b) =DATA(A2;B2;C2)

c) =DATA(C2;B2;A2)

d) =DATA.VALOR(C2;B2;A2)

e) =DATA.VALOR(A2;B2;C2)

19 Q269304 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2012 Banca: FAURGS Órgão: TJ-RSProva: Técnico Judiciário -


Área Judiciária
Considere a planilha MS-Excel a seguir.

Para calcular o percentual de processos apreciados por cada órgão julgador, em relação ao total, digitou-se em C3
uma fórmula, fazendo-se, a seguir, a formatação para formato de percentual. Após, a célula C3 foi copiada e
colada para C4 até C5. Tal fórmula deve ser

a) =B3/B6.

b) =B3/B6*100.

c) =B$3/B6.

d) =B3/B$6.

e) =B3/B$6*100.

20 Q269305 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2012 Banca: FAURGS Órgão: TJ-RSProva: Técnico Judiciário -


Área Judiciária
Para obter o número de processos em tramitação fornecido pela coluna E, de forma arredondada em centenas de
milhar, digita-se em E3 uma fórmula que, depois, será copiada e colada para as células E4 até E12. Tal fórmula
deve ser

=ARRED(D3;5).
a)
=ARRED(D3;-5).
b)
=ARRED(D3;100000).
c)
=ARREDMULTB(D3;5).
d)
=ARREDMULTB(D3;-5).
e)

Respostas 01: 02: 03: 04: 05: 06: 07: 08: 09: 10: 11: 12: 13: 14:
15: 16: 17: 18: 19: 20:

← 1 2 →
21 Q269306 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2012 Banca: FAURGS Órgão: TJ-RSProva:


BETA
Técnico Judiciário -
Área Judiciária

Para obter a média de processos iniciados por vara, digita-se em F3 uma fórmula que, depois, será copiada e
colada para as células F4 até F12. Tal fórmula é

=C3/B3.
a)
=MÉDIA(C3:B3).
b)
=MÉDIA(C3-B3).
c)
=MÉDIA(C3;B3).
d)
=MÉDIA(B3/C3).
e)

22 Q269684 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc

Ano: 2012 Banca: FAURGS Órgão: TJ-RSProva: Auxiliar


Considere a planilha MS-Excel a seguir.

Para calcular o percentual de crescimento da força de trabalho na categoria de Magistrados Ativos, digitou-se em
D3 uma fórmula. A seguir, esta célula foi formatada para formato de percentual com uma casa decimal, sendo
depois copiada e colada para as linhas 4 até 6. A fórmula digitada em D3 foi

a) ( ) =(C3-B3)/B3.

b) ( ) =(C3-B3)/B3*100.

c) ( ) =(C3-B3)/C3.

d) ( ) =(C3-B3)/C3*100.

e) ( ) =C3/B3.

23 Q81668 Noções de Informática Planilhas Eletrônicas - Microsoft Excel e BrOffice.org Calc


Ano: 2010 Banca: FAURGS Órgão: TJ-RSProva: Oficial Escrevente
Considere a planilha do OpenOffice-Calc abaixo.

Deseja-se classificar os dados da planilha usando o menu Dados Classificar


--> , por ordem ascendente de
Comarca, sem perder os respectivos códigos das Comarcas. Para tanto, deve-se marcar as células

a) A1 até B12, escolher a coluna A no campo Classificar por e selecionar opção Crescente.
b) A2 até B12, escolher a coluna A no campo Classificar por e selecionar opção Crescente.

c) A1 até A12, escolher a coluna A no campo Classificar por, selecionar opção Crescente e escolher a
coluna B no campo Em seguida por.

d) A2 até A12, escolher a coluna A no campo Classificar por e selecionar opção Crescente.

e) A2 até B12, escolher a coluna A no campo Classificar por e selecionar opção Decrescente.

Respostas 21: 22: 23:

← 1 2 →