Vous êtes sur la page 1sur 64

Comece a trabalhar com fórmula

Em poucas etapas você estará pronto para criar fórmulas e funções no Excel, o aplicativo de planilhas mais a
mundo.

Vamos

Volte ao início pressionando Ctrl+Home. Para iniciar o tour, pressione Ctrl+Page Down.
ver facilmente
a constante
sem selecionar
a célula e
procurar o
valor. E isso
pode ser difícil
Para somar,
de alterar a
selecione
posteriorment
As fórmulas
célula F3,
e. É muito
podem
digite
Noções
Você
mais Noções básicas: fazer cálculos no Excel
conter
=C3+C4
básicas:
pode
fácil
referências
e pressione
Para dividir,
fazer
somar,
a
cálculos
subtrair, no Excele dividir no Excel sem usar as funções internas. Basta usar alguns operadores básicos: +, -, * e /. Todas as fórmulas começam com um sinal d
multiplicar
Números a usar: Operação:
colocar
células,
Enter.
selecione aa
constantes
intervalos
célula F6, de em 1 Adição (+)
células,
digite onde
Você pode somar, subtrair, multiplicar e dividir
=C3/C4 selecione a célula F4, digite =C3-C4 e pressione Enter.no Excel sem usar as funções
Para
elas
Para subtrair,
podem
operadores e selecione a célula F5, digite =C3*C4 e pressione Enter.
multiplicar, 2 Subtração (-)
e pressione internas. Basta usar alguns operadores básicos: +, -, * e /. Todas as fórmulas
ser facilmente
constantes.
Enter. Multiplicação (*)
Todos os começam
ajustadas, e com um sinal de igual (=).
Divisão (/)
fazer
seguintes são
Veja só: altere
referência
exemplos a os números nas células C3 e C4 e veja os resultados da fórmula serem alterados automaticamente.
de Potência (^)

fórmulas. 1
elas em
fórmulas: suas
CRÉDITO ADICIONAL: Para somar,
Para elevarselecione
um número a célula F3, digite
a determinada =C3+C4
potência, usee opressione
símbolo deEnter.
circunflexo (^), como =A1^A2. Para inseri-lo, pressione Shift+~, ao lado da cedilha. Na célu
Veja
=A1+B1mais detalhes abaixo VEJA ISTO
Por exemplo:
Próxima
=10+20 etapa Altere os números aqui e veja os
resultados da fórmula serem
Selecione
=SOMA(A1:A1
Saiba
O Excel
célula
0)
mais
é 2
asobre
composto
amarela
Para
fórmulas,
de subtrair,
células
células selecione
individuais queaestão
e intervalos célula F4, digiteem
agrupadas =C3-C4
linhas eecolunas.
pressione Enter.
Linhas são identificadas por números e colunas,
alterados por letras. Há mais de 1 milhão de linhas e ma
automaticamente.
abaixo que
contém
Você verá o 12.
que usamos a função SOMA em nosso terceiro exemplo acima. Uma função é um comando previamente criado que pega um valor ou valores, faz determinado cálculo e
Você verá que
Fórmulas 3 Para multiplicar, selecione a célula F5, digite =C3*C4 e pressione Enter.
usamos a com funções começam com um sinal de igual, depois o nome da função seguido de seus argumentos (os valores que uma função usa para calcular) entre parênteses.
função SOMA
com um
intervalo de
Algumas
células. Nós 4 Para
explicações dividir,
sobre selecione a célula F6, digite =C3/C4 e pressione Enter.
fórmulas
"=10+20"
não é uma fórmula em que 10 e 20 são constantes, e o sinal + é o operador.
digitamos
"4" ou "8"
=SOMA(A1:A10) é uma fórmula, em que SOMA é o nome da função, os parênteses de abertura e fechamento contêm os argumentos da fórmula e A1:A10 é o intervalo de células
diretamente
=SOMA(A1:A10;C1:C10)
na fórmula. é uma fórmula em que SOMA é o nome da função, os parênteses de abertura e fechamento contêm os argumentos da fórmula e A1:A10;C1:C10 são os in
Veja mais detalhes abaixo Próxima etapa
Anterior
Avançar
Mais informações na Web
Saiba mais sobre fórmulas, células e
Use o Excel como uma calculadora
intervalos
Visão geral de fórmulas no Excel
Funções do Excel (por categoria)
Operador Operador
Operador Operador
O Excel
Funções do Excel(em
é composto de células individuais que estão agrupadas em linhas e
ordem alfabética)
colunas.
Treinamento grátis Linhas
sobre osão identificadas
Excel online por números e colunas, por letras. Há mais de 1
milhão de linhas e mais de 16.000 colunas, e você pode colocar fórmulas em
qualquer uma delas.
=A1+B1 =10+20
Referência Referência
As fórmulas podem conter referências a células, a intervalos de células, operadores Constante
de célula de célula
e constantes. Todos os seguintes são exemplos de fórmulas:

=A1+B1
=10+20 Função Argumento
=SOMA(A1:A10)

Você verá que usamos a função SOMA em nosso terceiro exemplo acima. Uma
função é um comando previamente criado que pega um valor ou valores, faz
=SOMA(A1:A10)
determinado cálculo e retorna um resultado. Por exemplo, a função SOMA pega as
referências ou intervalos de células especificados, e soma tudo. Neste exemplo, ela Um intervalo de células tem uma célula inicial, um sinal de
dois-pontos e uma célula final. Ao selecionar um intervalo
pega as células de A1 a A10 e soma. O Excel tem mais de 400 funções, que você pode
de células para uma fórmula, o Excel adiciona
explorar na guia Fórmulas. automaticamente os dois-pontos.

Fórmulas com funções começam com um sinal de igual, depois o nome da função
seguido de seus argumentos (os valores que uma função usa para calcular) entre
parênteses.
Função Argumento
Confirme uma fórmula pressionando Enter. Quando fizer isso, a fórmula será
calculada e o resultado será exibido na célula. Para ver a fórmula em si, você pode
olhar na barra de fórmulas, logo abaixo da Faixa de Opções, ou pressionar F2 para =SOMA(A1:A10;C1
entrar no modo de edição, e ver a fórmula na célula. Pressione Enter novamente para
finalizar a fórmula e calcular o resultado. Um intervalo de células

Parêntese de abertura
Anterior Avançar

Mais informações na Web


Mais informações na Web
Use o Excel como uma calculadora

Visão geral de fórmulas no Excel

Funções do Excel (por categoria)

Funções do Excel (ordem alfabética)

Treinamento grátis sobre o Excel online


Fórmulas: Respostas:
3 3
-1 -1
2 2
0.5 0.5
1 1
, ao lado da cedilha. Na célula F7, digite =C3^C4.
CRÉDITO
ADICIONAL
Para elevar um número a
s de 1 milhão de linhas e mais dedeterminada potência,
16.000 colunas, e vocêuse
pode colocar fórmulas em qualquer uma delas.
o símbolo de circunflexo
(^), como =C3^C4. Para
inseri-lo,
es, faz determinado cálculo e retorna pressione Por
um resultado. Shift+~,
exemplo, a função SOMA pega as referências ou intervalos de células especificados, e soma tudo. Neste exemplo, ela pega as células d
alcular) entre parênteses. ao lado da cedilha.

A10 é o intervalo de células para a função.


a e A1:A10;C1:C10 são os intervalos de células para a função separados por um ponto e vírgula.

É BOM SABER
Operador Constantes são valores inseridos em células ou fórmulas.
Apesar de "=10+20" oferecer o mesmo cálculo que
"=A1+B1", constantes não recomendadas. Por quê? Porque
você não consegue ver facilmente a constante sem
selecionar a célula e procurar o valor. E isso pode ser difícil
de alterar posteriormente. É muito mais fácil colocar
É BOM SABER
Operador Constantes são valores inseridos em células ou fórmulas.
Apesar de "=10+20" oferecer o mesmo cálculo que

=10+20 "=A1+B1", constantes não recomendadas. Por quê? Porque


você não consegue ver facilmente a constante sem
selecionar a célula e procurar o valor. E isso pode ser difícil
de alterar posteriormente. É muito mais fácil colocar
constantes em células, onde elas podem ser facilmente
Constante Constante ajustadas, e fazer referência a elas em suas fórmulas.
Por exemplo: Selecione a célula amarela abaixo que
contém o 12. Você verá que usamos a função SOMA com
um intervalo de células. Nós não digitamos "4" ou "8"
diretamente na fórmula.
Argumento

:A10) Valores
4
ma célula inicial, um sinal de
. Ao selecionar um intervalo 8
mula, o Excel adiciona 12
os dois-pontos.

Vários argumentos separados por vírgulas

Argumento Argumento

:A10;C1:C10)
ntervalo de células Outro intervalo de células

ertura Parêntese de fechamento. O Excel normalmente


adiciona isso para você ao pressionar Enter.
exemplo, ela pega as células de A1 a A10 e soma. O Excel tem mais de 400 funções, que você pode explorar na guia Fórmulas.
SOMA
selecione
números é oem
o
nome
intervalo
uma da com
fórmula
função,
o mouse,
como esta,
D38:D41
depois
não é éo
primeiro
pressione
recomendável,
aargumento
Enter.
menos Issoquede
intervalo,
somará osque
seja
quase
valoressempre
absolutamente
nas
énecessário.
necessário,
células D3, D4,e
H:H
D5
Isso
segundo Introdução às funções
eéD6.o Suaàs funções
Introdução
resposta deve
conhecido
Funções oferecem a capacidade de fazer uma variedade de coisas, como realizar operações matemáticas, pesquisar v Fruta Valor
argumento
ser 170.
como uma de
intervalo;
constante,
Agora vamos os
e étentar a AutoSoma. Selecione a célula na coluna para Carne (célula G7), acesse Fórmulas > AutoSoma > selecione Maçãs SOMA. Você verá o Excel 50 inserir automaticamente
argumentos
fácil esquecerFunções oferecem a capacidade de fazer uma variedade de coisas, como realizar Laranjas 20
Vá para
estão
que está a guia Fórmulas e navegue pela Biblioteca de Funções, em que as funções são listadas por categoria, como Texto, Data e Hora, etc. Inserir Função possibilita
Eis um atalho
separados
presente. operações
Éporde tecladomatemáticas, pesquisar
útil. Selecione a célula valores ou até mesmo
D15 e pressione calcular
Alt = e Enter. Issodatas
insereeahoras.
função SOMA automaticamBananas 60
um ponto
recomendável
Quando
Veja Vamos
e
você
maisADICIONAL tentar
começa
detalhes algumas maneiras de somar valores com a função SOMA.
a digitar um nome de função depois de pressionar =, o Excel inicia o Intellisense, que lista
abaixo Limõestodas as funções que começam
40 com as letras que v
CRÉDITO
vírgula. Agora
fazer
Experimente a função CONT.NÚM usando qualquer um dos métodos que você já tentou. A função CONT.NÚM conta oSOMA número > de células em um intervalo
170 que contém números.
vamos tentar
referência a
Próxima
uma fórmula
outra etapa
célula 1 Na coluna Valor para Fruta (célula D7), digite =SOMA(D3:D6), ou digite
que
em não
Maisvez funções=SOMA( e selecione o intervalo com o mouse, depois pressione Enter. Isso
disso,
sobre Item Valor
requera célula
como somará os valores nas células D3, D4, D5 e D6. Sua resposta deve ser 170.
Agora vamos
argumentos.
F51. Assim, ela observar a anatomia de algumas funções. A função SOMA é estruturada assim: Pão 50
Roscas 100
e2 retorna a data de hoje. Ela será atualizada automaticamente quando o Excel recalcular.
é vista Agora vamos tentar a AutoSoma. Selecione a célula amarela na coluna
facilmente
A função HOJE Biscoitos 40
VEJA
não éISTOocultada para Carne (célula G7), acesse Fórmulas > AutoSoma > selecione SOMA.
Selecione
em uma essas células. VocêEm seguida,
verá o Excelnoinserir
cantoautomaticamente
inferior direito da janela do Excel,
a fórmula. procure Enter
Pressione por SOMA:
para 170 na barra inferior.
BolosIsso é chamado de barra de50status e é apenas outra man
fórmula. confirmá-la. O recurso AutoSoma tem todas as funções mais comuns. Tortas 20
Mais informações na Web SOMA > 260
Tudo sobre a3função EisSOMA
um atalho de teclado útil. Selecione a célula D15 e pressione Ael tdepois=
Usar a AutoSoma para Enter. Issonúmeros
somar insere a função SOMA automaticamente.
Tudo sobre a função CONT.NÚM
Treinamento grátis sobre o Excel online
Voltar ao início Veja mais detalhes abaixo Próxima etapa
Próxima etapa

Mais sobre funções


Vá para a guia Fórmulas e navegue pela Biblioteca de Funções, em que são listadas as
funções por categoria, como Texto, Data e Hora, etc. Inserir Função permite pesquisar
por funções por nome e iniciar um Assistente de função que pode ajudá-lo a criar sua
fórmula.

Quando você começa a digitar um nome de função depois de pressionar =, o Excel


inicia o Intellisense, que lista todas as funções que começam com as letras que você
Vá para a guia Fórmulas e navegue pela Biblioteca de Funções, em que são listadas as
funções por categoria, como Texto, Data e Hora, etc. Inserir Função permite pesquisar
por funções por nome e iniciar um Assistente de função que pode ajudá-lo a criar sua
fórmula.

Quando você começa a digitar um nome de função depois de pressionar =, o Excel


inicia o Intellisense, que lista todas as funções que começam com as letras que você
está digitando. Quando você encontrar a fórmula desejada, pressione Tab e o Excel Fruta Valor
automaticamente conclui o nome da função e insere o parêntese de abertura. Ele Maçãs 50
também exibe os argumentos opcionais e obrigatórios. Laranjas 20
Bananas 60
Limões 40
SOMA > 170

Agora vamos observar a anatomia de algumas funções. A função SOMA é estruturada


assim:

O nome da O primeiro Argumentos Item Valor


função. argumento. adicionais Carros 20
Quase separados Caminhões 10
sempre é por ponto e
obrigatório. vírgula (;). Bicicletas 10
Skates 40

Total:
=SOMA(D38:D41;H:H) 180

Se a função SOMA pudesse falar, diria: retorne a soma de todos os valores nas
células D38 a D41 e todos os valores na coluna H". DETALHE IMPORTANTE
Clique duas vezes nessa célula. Você observará 100
próximo ao fim. Embora seja possível colocar númer
Agora, vamos tentar uma fórmula que não requer argumentos. em uma fórmula como esta, não é recomendável, a
menos que seja absolutamente necessário. Isso é
A função HOJE retorna a data atual. Ela será atualizada conhecido como uma constante, e é fácil esquecer q
está presente. É recomendável fazer referência a out
automaticamente quando o Excel recalcular. célula ao invés disso, como a célula F51. Assim, ela é
vista facilmente e não é ocultada em uma fórmula.
conhecido como uma constante, e é fácil esquecer q
está presente. É recomendável fazer referência a out
célula ao invés disso, como a célula F51. Assim, ela é
vista facilmente e não é ocultada em uma fórmula.

=HOJE()

Mais informações na Web


Tudo sobre a função SOMA

Usar a AutoSoma para somar números

Tudo sobre a função CONT.NÚM

Treinamento grátis sobre o Excel online

Voltar ao início Próxima etapa

Treinamento grátis sobre o Excel online


Volte ao início pressionando Ctrl+Home. Para ir até a próxima etapa, pressione Ctrl+Page Down.
Carne Valor
Vaca 50
Galinha 30
Porco 10
Peixe 50
SOMA > 140

Item Valor
Pão 50
Roscas 100
Biscoitos 40
Bolos 50
Tortas 20
CONT.NÚM > 5

CRÉDITO ADICIONAL
Experimente a função CONT.NÚM
usando qualquer um dos métodos
que você já tentou. A função
CONT.NÚM conta o número de
células em um intervalo que
contém números.
VEJA ISTO
Selecione essas células. Em seguida, no
canto inferior direito da janela do Excel,
procure por isso:

Isso é chamado de barra de status e é


apenas outra maneira de localizar
rapidamente um total e outros detalhes
sobre uma célula ou intervalo selecionados.

Valor adicional Novo total


100 180

MPORTANTE
es nessa célula. Você observará 100
Embora seja possível colocar números
a como esta, não é recomendável, a
absolutamente necessário. Isso é
o uma constante, e é fácil esquecer que
recomendável fazer referência a outra
disso, como a célula F51. Assim, ela é
e não é ocultada em uma fórmula.
o uma constante, e é fácil esquecer que
recomendável fazer referência a outra
disso, como a célula F51. Assim, ela é
e não é ocultada em uma fórmula.
CRÉDITO
ADICIONAL
VEJA
TenteISTO
usar
Selecione
MED ou
qualquer
MODO aqui.
intervalo
Função
números
MED
Função MÉDIA
de
MÉDIA
e o
retorna
Use a função
procure umadoMÉDIA para obter a média dos números em um intervalo de células. Fruta Valor
valor médio
Selecionede
Média
conjunto Use a função
a célula D7 eMÉDIA para obter para
use a AutoSoma a média dos números
adicionar em um
uma função intervalo de células.
MÉDIA. Maçãs 50
instantânea
dados, na a célula G7 e insira uma função MÉDIA digitando =MÉDIA(G3:G6).
Agora selecione Laranjas 20
barra de
enquanto
Na célula
status.
MODO 1 você
D15,
retorna
Selecione
pode usara célula D7 e use ou
a AutoSoma a AutoSoma
digitar parapara adicionar
inserir uma função
outra função MÉDIA. Bananas 60
o valor que MÉDIA. Limões 40
aparece com
Ativar a planilha anterior MÉDIA > 42.5
mais
Avançar para2
frequência.
Agora
a próxima selecione a célula G7 e insira uma função MÉDIA digitando
planilha
=MÉDIA(G3:G6). Item Valor
Links para saber mais na Web Pão 50
3 Na célula
Selecione para aprender D15,a função
tudo sobre você pode
MÉDIAusar a AutoSoma ou digitar para inserir outra
na Web Roscas 100
função MÉDIA.
Selecione para aprender tudo sobre a função MED na Web Biscoitos 40
Selecione para aprender tudo sobre a função MODO na Web Bolos 50
Selecione para aprender sobre o treinamento de Excel online e gratuito na Web Tortas 20
Anterior
Anterior Avançar MÉDIA > 52

Mais informações na Web


Tudo sobre a função MÉDIA

Tudo sobre a função MED

Tudo sobre a função MODO

Treinamento grátis sobre o Excel online

Mais sobre a função SOMA


Em algumas das dicas acima, mostramos como usar a função
As células C37 a D41 contêm dados com duas colunas: Fruta
A fórmula na célula D42: =SOMA(D38:D41).
Se a função SOMA na célula D42 pudesse falar, diria isso: So
Esta é outra maneira que pode ser usada:
As células C47 a D48 contêm dados com duas colunas: Item

Mais informações na Web


Tudo sobre a função SOMA
Tudo sobre a função SOMASE
Usar o Excel como sua calculadora
Treinamento grátis sobre o Excel online
Volte ao início pressionando Ctrl+Home. Para ir até a próxim
Carne Valor
Vaca 50 VEJA ISTO
Selecione qualquer intervalo de
Galinha 30 números e procure uma Média
Porco 10 instantânea na barra de status.
Peixe 50
MÉDIA > 35

Item Valor
Pão 50
Roscas 100
Biscoitos 40
Bolos 50
Tortas 20
0

CRÉDITO ADICIONAL
Tente usar MED ou MODO aqui.

MED retorna o valor médio do


conjunto de dados, enquanto
MODO retorna o valor que
aparece com mais frequência.
cima, mostramos como usar a função SOMA. Aqui estão mais detalhes a respeito.
ntêm dados com duas colunas: Fruta e Valor.
2: =SOMA(D38:D41).
élula D42 pudesse falar, diria isso: Some os valores nas células D38, D39, D40 e D41.
e pode ser usada:
ntêm dados com duas colunas: Item e Valor.

e o Excel online
ando Ctrl+Home. Para ir até a próxima etapa, pressione Ctrl+Page Down.
É BOM SABER
Você pode usar
MÍNIMO ou
MÁXIMO com
vários
intervalos, ou
Selecione
valores, para a
célula D7 e use
Funções MÍNIMO e MÁXIMO
mostrar
Agora o maior
selecione
o
Na Assistente
célula D15,
aFunções
oucélula
o menor
G7 ede e MÁXIMO
MÍNIMO
você pode
AutoSoma usar
para
insira
desses uma
valores, Fruta Valor
o Assistente
Use
adicionar a de
a função MÍNIMO para obter o menor número em um intervalo de células.
como
função em
MÁXIMO
AutoSoma
função ou
Use a função MÍNIMO para obter o menor número em um intervalo de células. Maçãs 50
=MÍNIMO(A1:A
Use
digitando
a função
digitar
MÍNIMO. para ouMÁXIMO para obter o maior número em um intervalo de células.
10;B1:B10)
=MÁXIMO(D3:D
inserir umaUse a função MÁXIMO para obter o maior número em um intervalo de células.
=MÁXIMO(A1:A
Laranjas 20
6).
função
Mais MÍNIMO
10;B1), em que Bananas 60
ou
B1 MÁXIMO.
contém um
informações na
valor
Web limite,1 Selecione a célula D7 e use o Assistente de AutoSoma para adicionar a Limões 40
como 10; nesse função MÍNIMO. MÍNIMO > 20
caso, a fórmula
Tudo
nunca sobre a função MÍNIMO
retornaria 2
Tudo sobreum
Agora
a função MÁXIMO
selecione a célula G7 e insira uma função MÁXIMO digitando Item Valor
resultado =MÁXIMO(D3:D6).
Treinamento
diferente de 10. grátis sobre o Excel online Pão 50
Roscas 100
3 Na célula D15, você pode usar o Assistente de AutoSoma ou digitar para
Biscoitos 40
inserir uma função MÍNIMO ou MÁXIMO.
Bolos 50
Tortas 20
MÍNIMO ou MÁXIMO > 20
Anterior Avançar

É BOM SABE
Você pode usar M
Mais informações na Web
Você pode usar MÍNIMO ou MÁXIMO com vários intervalos, ou valores, para mostrar o maior ou o menor desses valores, como em =MÍNIMO(A1:A10;B1:B10) ou =MÁXIMO(A1:A10;10).
intervalos, ou val
menor desses val
Mais informações na Web =MÍNIMO(A1:A10
Tudo sobre a função MÍNIMO =MÁXIMO(A1:A1
Tudo sobre a função MÍNIMO valor limite, como
Tudo sobre a função MÁXIMO retornaria um res
Usar o Excel como suaTudo sobre a função MÁXIMO
calculadora
Treinamento grátis sobre o Excel online
Treinamento grátis sobre o Excel online
Carne Valor
Vaca 50
Galinha 30
Porco 10
Peixe 50
MÁXIMO > 50

Item Valor
Pão 50
Roscas 100
Biscoitos 40
Bolos 50
Tortas 20
10

É BOM SABER
Você pode usar MÍNIMO ou MÁXIMO com vários
XIMO(A1:A10;10).
intervalos, ou valores, para mostrar o maior ou o
menor desses valores, como em
=MÍNIMO(A1:A10;B1:B10) ou
=MÁXIMO(A1:A10;B1), em que B1 contém um
valor limite, como 10; nesse caso, a fórmula nunca
retornaria um resultado diferente de 10.
que o Excel
minutos.
almoçar.
exiba umO
Portanto,
"*24" no final
número
01/01/2017
da fórmula
negativo
12:30
converte navocê
a
porque
verdade
parte é
ainda não
armazenado
fracionária
inseriu
Na célulaseu do
como
dia que o D28,
aniversário, Excel
digite
42736,5208.
vê em horas.
use uma
=AGORA(), que
Se aentanto,
Hora SE ou
No a
função
Funções de data
fornecerá
Data aparecem
você ainda a
Funções
como
hora esta:
atual deedata
como
precisaránúmeros
=SE(D7="";"";D
O Excel pode fornecer a data atual com base nas configurações regionais do seu computador. Você também pode somar e subtrair datas.
atualizará
fracionários,
formatar a
7-D6),
sempre que
que o
pressione
célula como
significa:
Veja afizer "SE
função HOJE,pode
que fornece
Excel
Ctrl+1,
Número.
D7 for OumExcel
Para
igual a fornecera data deatual
a data hoje. com
Estas base
são funções dinâmicas ouregionais
nas configurações voláteis, então,
do seuao abrir sua pasta de trabalho amanhã, você verá a data de amanhã. Digite =HOJE
cálculo.
selecione
Subtrair Se
datas:
vá digite o seu próximo aniversário no formato DD/MM/AA
fazer isso,
nada,
você mostre
precisarcomputador. Você também pode somar e subtrair datas. na célula D7 e veja o Excel calcular quantos dias ainda faltam para esse dia usando =D7-D6 e colocar o resu
Número
para Páginae
Somar
nada,
alterar caso
datas: digamos que você deseja saber em qual dia determinada conta vence ou quando precisa retornar um livro para a biblioteca. Você pode somar dias a uma data para d
escolha
Inicial >oum
contrário, Funções de data
formato
Formatar de > 1 Veja a função HOJE, que fornece a data de hoje. Estas são funções dinâmicas
mostre
hora, D7
acesse
Data
CélulasouD6".
Hora. Data de hoje:
menos
Ctrl+1 ou voláteis, então, ao abrir sua pasta de trabalho amanhã, você verá a data de
(Ctrl+1)> > Seu aniversário:
Número
Número >> amanhã. Digite =HOJE() na célula D6.
Hora
Funções
Número e escolha
>de2 hora Dias até o seuhoras.
aniversário:
O
o Excel pode
formato fornecer a hora atual com base nas configurações regionais do seu computador. Você também pode somar e subtrair Por exemplo, talvez seja necessário cont
casas
desejado.
decimais.
2 Subtrair datas: digite o seu próximo aniversário no formato DD/MM/AA na
célula D7 e veja o Excel calcular quantos dias ainda faltam para esse dia Dias no período de carência:
usando =D7-D6 e colocar o resultado na célula D8. Vencimento da conta em:
Se essa fórmula pudesse falar, diria: "Subtraia Hora de Saída de Hora de Entrada, depois subtraia Início do Almoço de Término do Almoço, em seguida multiplique o resultado por
Anterior 3 Somar datas: digamos que você deseja saber em qual dia determinada conta
vence ou quando precisa retornar um livro para a biblioteca. Você pode somar É BOM SABER
Avançar
dias a uma data para descobrir. Na célula D10, digite um número aleatório de O Excel calcula as datas e horas com base n
Mais informações na Web
dias. Na célula D11, somamos =D6+D10 para calcular a data de entrega a de dias desde 1º de janeiro de 1900. As hor
Tudo sobre a função HOJE calculadas em partes fracionárias de um dia
partir de hoje.
Tudo sobre a função AGORA em minutos. Portanto, 01/01/2017 12:30 n
armazenado como 42736,5208. Se a Hora o
Tudo sobre a função DATA aparecem como números fracionários, pres
Treinamento grátis sobre o Excel online Ctrl+1, selecione Número e escolha um for
Data ou Hora.

Funções de hora
O Excel pode fornecer a hora atual com base nas configurações regionais do seu
computador. Você também pode somar e subtrair horas. Por exemplo, talvez seja
necessário controlar quantas horas um funcionário trabalhou por semana e calcular o
pagamento e as horas extras. Funções de hora
O Excel pode fornecer a hora atual com base nas configurações regionais do seu
computador. Você também pode somar e subtrair horas. Por exemplo, talvez seja
necessário controlar quantas horas um funcionário trabalhou por semana e calcular o
pagamento e as horas extras.
Hora atual:
1 Na célula D28, digite =AGORA(), que fornecerá a hora atual e será
atualizada sempre que o Excel fizer um cálculo. Se você precisar alterar o
formato de hora, acesse Ctrl+1 > Número > Hora e escolha o formato Horas diárias trabalhadas
desejado. Hora de Entrada:
Início do Almoço:
2 Somar horas entre outras horas: na célula D36 inserimos =((D35-D32)-
Término do Almoço:
(D34-D33))*24, que calcula as horas de trabalho de início e fim para uma
pessoa e, em seguida, subtrai o tempo que levou para almoçar. O "*24" no Hora de Saída:
final da fórmula converte a parte fracionária do dia que o Excel vê em Total de horas:
horas. No entanto, você ainda precisará formatar a célula como Número.
Para fazer isso, vá para Página Inicial > Formatar > Células (Ctrl+1) >
Número > Número > 2 casas decimais.

3 Se essa fórmula pudesse falar, diria: "subtraia Hora de Saída de Hora de


Entrada, depois subtraia Início do Almoço de Término do Almoço, em
seguida multiplique o resultado por 24 para converter a hora fracionária
do Excel em horas", ou =((Hora de Entrada - Hora de Saída)-(Término
do Almoço - Início do Almoço))*24.
Data e hora estáticas
Data:
O "*24" é usado para
Hora:
Hora de Início do converter as frações de um
Saída Almoço dia no Excel em horas

É BOM SABER
=((D35-D32)-(D34-D33))*24 Você pode usar atalhos de teclado para inserir
datas e horas que não mudam continuamente:

Data: Ctrl+;
Hora de Entrada Término do Almoço Hora: Ctrl+Shift+:

Os parênteses internos () garantem que o Excel calcule essas


partes da fórmula por si próprias. Os parênteses externos
garantem que o Excel multiplique o resultado final interno por 24
Os parênteses internos () garantem que o Excel calcule essas
partes da fórmula por si próprias. Os parênteses externos
garantem que o Excel multiplique o resultado final interno por 24

Anterior Avançar

Mais informações na Web


Tudo sobre a função HOJE

Tudo sobre a função AGORA

Tudo sobre a função DATA

Treinamento grátis sobre o Excel online


cê verá a data de amanhã. Digite =HOJE() na célula D6.
esse dia usando =D7-D6 e colocar o resultado na célula D8.

ções de data
17/04/18 Isso aí!
20/09/18
156 DETALHE IMPORTANTE
Por exemplo, talvez seja necessário controlar Se
quantas horasque
não deseja um ofuncionário
Excel exibatrabalhou pornegativo
um número semana e calcular o pagamento e as horas extras.
porque você ainda não inseriu seu aniversário, use
1/4/1900 uma função SE como esta: =SE(D7="";"";D7-D6), que
22/04/18 significa: "SE D7 for igual a nada, mostre nada, caso
contrário, mostre D7 menos D6".
em seguida multiplique o resultado por 24 para converter a hora fracionária do Excel em horas", ou =((Hora de Entrada - Hora de Saída)-(Término do Almoço - Início do Almoço))*24.

BOM SABER
xcel calcula as datas e horas com base no número
dias desde 1º de janeiro de 1900. As horas são
uladas em partes fracionárias de um dia com base
minutos. Portanto, 01/01/2017 12:30 na verdade é
mazenado como 42736,5208. Se a Hora ou a Data
recem como números fracionários, pressione
+1, selecione Número e escolha um formato de
a ou Hora.

ções de hora
11:17:24

árias trabalhadas
8:00
12:00
13:00
17:00
8

e hora estáticas
27/09/17
8:52

ER
talhos de teclado para inserir
e não mudam continuamente:

Data: Ctrl+;
ora: Ctrl+Shift+:
- Início do Almoço))*24.
usaremos
aspas para
criar
VALE uma nova
A PENA
cadeia
EXPLORAR de
texto.
Se você Desta
não
vez, digite
sabe qual
=D3&",
código de "&C3.
A parte
formatação& ", "
& permite
usar, use
colocar>uma
Unir texto de células diferentes
Ctrl+1
Na célula C37,
Unir

Númerotexto
vírgula
muitas umde
e para células
vezes diferentes
que você quer unir texto no Excel que está em células diferentes. Este exemplo é muito comum, casos em que você tem nomes e sobrenomes e deseja combinar
digite
espaço =C29&"
com o
formatar
"&TEXTO(D29;
Na célula Nome Sobrenome
texto nas E3, digite =D3&C3 para unir o sobrenome e o nome.
qualquer
"H:MM").
células.da Lara Cardoso
célula
H:MM é oHá muitas vezes que você quer unir texto no Excel que está em células diferentes.
maneira
Para criar Paulo Araújo
código de o nome completo, uniremos o nome e o sobrenome, mas usaremos um espaço sem a vírgula. Na célula F3, digite =C3&" "&D3.
desejada.
formatação Este
Em exemplo é muito comum, casos em que você tem nomes e sobrenomes e deseja Brenda Fernandes
seguida,
brasileiro combinar
para
Veja mais detalhes abaixocomo Nome, Sobrenome ou como Nome completo. Felizmente, o Excel nos Mila Moraes
selecione a
Horas:Minutos
permite fazer isso com o símbolo E comercial (&), que você pode inserir com
Avançar
opção
, com as horas Nicolau Mendes
Usar texto Shift+7.
Personalizado.
e números juntos Pedro Gonçalves
no formato de
Você
24 podetal
horas,
Veja
Na asocélulas
célula
copiar C28:D29.
C36, digite Vê como
=C28&" a data e as horas estão em células
"&TEXTO(D28;"DD/MM/AAAA"). separadas?
DD/MM/AAAA é oVocê pode
código deuni-las com obrasileiro
formatação símbolo para
&, como verá nas células
Vinícius
dia/mês/ano, C32:C33, mas ainda não parece correto
comoMonte
25/09/2017.
código de 1
como 13:30. Na célula E3, digite =D3&C3 para unir o nome e o sobrenome. Maria Eduarda Schmidt
formatação
que é exibido
=C28 & " " &2
para sua CardosoLara não soa muito bem, não é? É necessário adicionar uma vírgula
TEXTO(D28;"DD/MM/AAAA")
fórmula. e um espaço. Para fazer isso, usaremos aspas para criar uma nova cadeia de
Mais informações na texto.
WebDesta vez, digite =D3&", "&C3. A parte &", "& permite colocar uma
Tudo sobre a função TEXTOe um espaço com o texto nas células.
vírgula
Combinar texto e números
Treinamento3grátis Parasobrecriar o nome
o Excel onlinecompleto, uniremos o nome e o sobrenome, mas
usaremos um espaço sem a vírgula. Na célula F3, digite =C3&" "&D3.

Veja mais detalhes abaixo Avançar

Usar texto e números juntos


Usar texto e números
Agora vamos usar o & para unir texto e números, não apenas para texto e texto Data de hoje: 17/04/18
Hora atual: 11:17
Veja as células C28:D29. Vê como a data e as horas estão em células separadas? Você
pode uni-las com o símbolo &, como verá nas células C32:C33, mas ainda não parece
correto, não é? Infelizmente, o Excel não sabe como você deseja formatar números,
então ele os separa de acordo com seu formato, que neste caso é a data serial.
Agora vamos usar o & para unir texto e números, não apenas para texto e texto

Veja as células C28:D29. Vê como a data e as horas estão em células separadas? Você
pode uni-las com o símbolo &, como verá nas células C32:C33, mas ainda não parece Unir texto e números
correto, não é? Infelizmente, o Excel não sabe como você deseja formatar números, Data de hoje: 43207
então ele os separa de acordo com seu formato, que neste caso é a data serial. Hora atual: 43207.4704225721
Precisamos dizer explicitamente ao Excel como formatar a parte do número na
fórmula, para que ele exiba a forma desejada na cadeia de texto resultante. Você Formatar texto e números
pode fazer isso com a função TEXTO e um código de formatação. Data de hoje: 02/02/Tuesday
Hora atual: 11:17

1 Na célula C36, digite =C28&" "&TEXTO(D28;"DD/MM/AAAA").


DD/MM/AAAA é o código de formatação brasileiro para dia/mês/ano,
como 25/09/2017.

2 Na célula C37, digite =C29&" "&TEXTO(D29;"H:MM"). H:MM é o código


de formatação brasileiro para Horas:Minutos, com as horas no formato de VALE A PENA EXPLORAR
24 horas, tal como 13:30. Se você não sabe qual código de formatação usar, use
Ctrl+1 > Número para formatar qualquer célula da
maneira desejada. Em seguida, selecione a opção
Personalizado. Você pode copiar o código de
formatação que é exibido para sua fórmula.
Anterior Avançar

Mais informações na Web


Tudo sobre a função TEXTO

Combinar texto e números

Treinamento grátis sobre o Excel online


Sobrenome, Nome Nome completo
Cardoso, Lara Lara Cardoso
VEJA ISTO
Fórmulas, especialmente as grandes, podem às
vezes ser difíceis de ler, mas você pode dividi-
las com espaços, assim:

=C28 & " " & TEXTO(D28;"DD/MM/AAAA")

PLORAR
digo de formatação usar, use
matar qualquer célula da
guida, selecione a opção
e copiar o código de
o para sua fórmula.
Em
isso seguida,
acontecer,
a fórmula na
0), onde
adicionamos
pressione
célula D12.Tab
definimos o
uma
para
Você instrução
inseri-la.
começou
Imposto
SE
DICA para sobre
Esse
com
vendas é um como
calcular
ESPECIALIZAD
Intervalo
=SE(C12<100;" o
um
Na
envio,
A Intervalo
célulase D9,
ele
nomeado
Menor que
nomeado
insira ecom
for
Copie obrigatório.
Intervalos
podemos
100";"Maioro
um valor de
=SE(C9="Maçã
Na célula
conteúdo
nomeados
inseri-lo
ou igual
0,0825.
";VERDADEIRO a F35
de
Nossa
você
D9
partir
100"). verá
possibilitam
para de D10.
que A
O diz
fórmula
;FALSO).
=SE(E35="Sim"
resposta
definir os A
aqui
Fórmulas >
Instruções SE
acontece
que
respostaseseraou se
célula
Instruções
;SOMA(D28:D2
deve
termos
Definir
você Nome.
inserir SE
E33
correta é igual
9)*1,25;0).
FALSO,
valores é que

em aA
umpossibilitam que você faça comparações lógicas entre condições. Uma instrução SE geralmente diz o seguinte: se uma condição é verdadeira, faça tal coisa; caso con
Instruções
Agora,
um
Sim, número
então
VERDADEIRO. se vocêSE
fórmula
Laranja
único
precisar local
não
maior oualterar e
igualé
multiplique
significa
Maçã.
reutilizá-los que: a
o custo
a 100 na
célula de
F31acélula
por
se
em
envio
C12? atoda
célula Instruções
dassobre E35 SE possibilitam que você faça comparações lógicas entre condições. Uma
Imposto
émercadorias,
Sim,de
pasta façainstrução
a
vendas,
VERDADEIRO caso SE geralmente diz o seguinte: se uma condição é verdadeira, faça tal coisa;
soma
trabalho.
você só Vocêe FALSO são diferentes de outras palavras em fórmulas do Excel, porque não precisam estar entre aspas, e o Excel as coloca automaticamente em maiúsculas. Os núm
daprecisa
contrário,
coluna
pode caso contrário, faça outra coisa. As fórmulas podem retornar texto, valores ou ainda
=SE(C3="Maçã";"Sim";"Não")
ver todos
fazer
retorne isso em
0.mais
Quantidade
os intervalos
Vejalugar
um maisedetalhes na cálculos.
abaixo
tabela
nomeados
pode acima
usar o e Instruções SE
Avançar
Tente alterarde
multiplique o
nesta pasta
SE1
nome
Sim para Não Na célula D9, insira =SE(C9="Maçã";VERDADEIRO;FALSO). A resposta
Instrução
resultado
trabalho em
Instruções
Remessa SE
por com outrapodem
também funçãoforçar a realização de cálculos adicionais se uma determinada condição for atendida. Aqui,
Maçãvamos avaliar uma célula para ver se o Imposto sobre ve
na célula
1,25;
acessandocaso E33 correta é VERDADEIRO.
qualquer
para ver o> lugar Laranja
contrário,
Fórmulas
na pastamudar.de
cálculo
retorne
trabalho.0.
Gerenciador
de Nomes. 2 Copie o conteúdo de D9 para D10. A resposta aqui deve ser FALSO, já que 50
Clique aqui Laranja não é Maçã.
Épara
BOM saberSABER
Ao
mais uma fórmula, o Excel coloca automaticamente bordas coloridas ao redor de quaisquer intervalos presentes na fórmula, e os intervalos correspondentes na fórmula ficarão
criar
3 Tente outro exemplo; veja a fórmula na célula D12. Você começou com DETALHE IMPORTANTE
Anterior =SE(C12<100;"Menor que 100";"Maior ou igual a 100"). O que VERDADEIRO e FALSO são diferentes de outra
fórmulas do Excel, porque não precisam estar
Avançar acontece se você inserir um número maior ou igual a o Excel as coloca automaticamente em maiúsc
Mais informações na 100Webna célula C12? números também não precisam estar entre as
Tudo sobre a função SE normal, como Sim ou Não, precisa estar entre
=SE(C3="Maçã";"Sim";"Não")
Tudo sobre a função SES
Instruções SE avançadas Veja mais detalhes abaixo Avançar
Treinamento grátis sobre o Excel online

Instrução SE com outra função


Item
Instruções SE também podem forçar a realização de cálculos adicionais se uma Widget
determinada condição for atendida. Aqui, vamos avaliar uma célula para ver se o Geringonça
Imposto sobre vendas deve ser cobrado e calcular se a condição é verdadeira.
Instruções SE também podem forçar a realização de cálculos adicionais se uma
determinada condição for atendida. Aqui, vamos avaliar uma célula para ver se o
Imposto sobre vendas deve ser cobrado e calcular se a condição é verdadeira.

1 Na célula F33, digitamos =SE(E33="Sim";F31*Imposto_sobre_vendas;0),


onde definimos o Imposto sobre vendas como um Intervalo nomeado com
um valor de 0,0825. Nossa fórmula diz que se a célula E33 é igual a Sim,
então multiplique a célula F31 por Imposto sobre vendas, caso contrário,
retorne 0.

Tente alterar Sim para Não na célula E33 para ver o cálculo mudar.

2 Em seguida, adicionamos uma instrução SE para calcular o envio, se ele for


obrigatório. Na célula F35 você verá
=SE(E35="Sim";SOMA(D28:D29)*1,25;0). A fórmula significa que: se a
célula E35 é Sim, faça a soma da coluna Quantidade na tabela acima e DICA ESPECIALIZADA
multiplique o resultado por 1,25; caso contrário, retorne 0. Intervalos nomeados possibilitam definir os termos ou
valores em um único local e reutilizá-los em toda a past
de trabalho. Você pode ver todos os intervalos nomeado
3 Em seguida, altere 1,25 na fórmula da célula F35 para "Remessa". nesta pasta de trabalho acessando Fórmulas >
Enquanto você digita, a correção automática do Excel deve encontrar a Gerenciador de Nomes. Clique aqui para saber mais
palavra para você. Quando isso acontecer, pressione Tab para inseri-la.
Esse é um Intervalo nomeado e podemos inseri-lo a partir de Fórmulas >
Definir Nome. Agora, se você precisar alterar o custo de envio das
mercadorias, você só precisa fazer isso em um lugar e pode usar o nome
Remessa em qualquer lugar na pasta de trabalho.

Anterior Avançar

Mais informações na Web


Tudo sobre a função SE
Tudo sobre a função SE

Tudo sobre a função SES

Instruções SE avançadas

Treinamento grátis sobre o Excel online


uma condição é verdadeira, faça tal coisa; caso contrário, faça outra coisa. As fórmulas podem retornar texto, valores ou ainda mais cálculos.

as coloca automaticamente em maiúsculas. Os números também não precisam estar entre aspas. Texto normal, como Sim ou Não, precisam estar entre aspas, assim:

Instruções SE

Menor que 100

e os intervalos correspondentes na fórmula ficarão na mesma cor. Você pode ver isto se selecionar a célula F33 e pressionar F2 para editar a fórmula.
DETALHE IMPORTANTE
VERDADEIRO e FALSO são diferentes de outras palavras em
fórmulas do Excel, porque não precisam estar entre aspas, e
o Excel as coloca automaticamente em maiúsculas. Os
números também não precisam estar entre aspas. Texto
normal, como Sim ou Não, precisa estar entre aspas, assim:
=SE(C3="Maçã";"Sim";"Não")

Quantidade Custo Total


2 R$ 9.76 R$ 19.52
3 R$ 3.42 R$ 10.26
Subtotal R$ 13.18 R$ 29.78

Imposto sobre vendas? Sim R$ 2.46 É BOM SABER


Ao criar uma fórmula, o Excel coloca
automaticamente bordas coloridas ao redor de
Remessa? Sim R$ 6.25 quaisquer intervalos presentes na fórmula, e os
intervalos correspondentes na fórmula ficarão na
mesma cor. Você pode ver isto se selecionar a célula
Total R$ 38.48 F33 e pressionar F2 para editar a fórmula.

A ESPECIALIZADA
valos nomeados possibilitam definir os termos ou
es em um único local e reutilizá-los em toda a pasta
abalho. Você pode ver todos os intervalos nomeados
a pasta de trabalho acessando Fórmulas >
nciador de Nomes. Clique aqui para saber mais
vamos
suprimir colocar
o erro
nossa
#N/D, é fórmula
PROCV
possível
Na célulausar D22,
existente
uma
digitefunção destade
forma
tratamento na de
=PROCV(C22;C
célula
erros D43:
chamada
17:D20;2;FALS
SEERRO
O). A respostana
=SE(C43="";"";
célula
corretaG43: para
PROCV(C43;C3
=SEERRO(PRO
Maçãs é 50.
7:D41;2;FALSO
PROCV
CV(F43;F37:G4
PROCV
PROCV
))
PROCV é uma
1;2;FALSO);"").
procurou
Experimente por das funções mais utilizadas no Excel (e uma de nossas favoritas também!). PROCV possibilita pesquisar um valor em uma coluna à esquerda e, em seguida, retorna i
SEERRO
Maçãs,
agora na seção
Isso
informainforma
encontrou que e se
=PROCV(A1;B:C;2;FALSO)
Carne,
que se naaacélula
afoi
função
para
célula G22. PROCV é de
uma das funções mais utilizadas no Excel (e uma de nossas favoritas
O
C43que
PROCV
colunaé igual
você agostaria
àretorna procurar?
Você deve ficar
também!). PROCV possibilita pesquisar
nada
um
Se (""),
resultado
encontrar,
direita
com e
a fórmula a quantas colunas à direita está o valor um valor em uma coluna à esquerda e, em
a obter?
retorne nada,
oseguida,
válido,
retornou
Onde exiba
você
=PROCV(F22;F
caso contrário, gostaria retorna informações em outra coluna à direita se encontrar uma
de procurar?
este
valor. resultado,
17:G20;2;FALS
retorne oscorrespondência.
Você contrário,
caso deseja PROCV
uma correspondência diz:ou aproximada?
exata
O).
resultados de
não exiba
PROCV.
nada (""). Aqui O que você Se encontrar, a quantas
Observe
EXPERIMENTO
exibimos nada o gostaria de colunas à direita está o
segundo
Tentemas
(""), selecionar
você diferentes itens nas listas
procurar?
suspensas. Você
valor
verá
a obter?
as células de resultado mudarem instantaneamente com novos valores.
parêntese
também de
pode
Veja mais detalhes abaixo
fechamento
usar númerosno
Avançar
final
(0,1, da
2, etc.),
fórmula.
PROCV
ou e Isso
um texto, #N/D você se deparará com uma situação em que PROCV não consegue encontrar o solicitado e retorna um erro (#N/D). Às vezes, é porque o valor de pesquisa simple
Invariavelmente,
fecha a
como "A
instrução
fórmula SE. =PROCV(A1;B:C;2;FALSO)
DETALHEnão IMPORTANTE
está
SEERROcorreta".
é conhecida como uma função de tratamento de erros, ou seja, ela suprime todos os erros que sua fórmula pode gerar. Isso pode causar problemas se o Excel oferecer um
Fruta Valor
Uma prática comum é não adicionar funções deOnde você de erros
tratamento Você
emdeseja uma até ter certeza absoluta de queMaçãs
suas fórmulas elas funcionam corretamente.50
Anterior gostaria de correspondência Laranjas 20
procurar? exata ou
Avançar aproximada? Bananas 60
Mais informações na Web Limões 40
Tudo sobre a função PROCV
1 Na ÍNDICE/CORRESP
Tudo sobre as funções célula D22, digite =PROCV(C22;C17:D20;2;FALSO). A resposta correta Maçãs
Tudo sobre a funçãopara SEERRO
Maçãs é 50. PROCV procurou por Maçãs, encontrou e foi para a
Usar as Tabelas Dinâmicas colunapara analisar
à direita dados deoplanilha
e retornou valor.
Treinamento grátis sobre o Excel online EXPERIMENTO
Tente selecionar diferentes itens nas listas suspensas. Você
2 Experimente agora na seção Carne, na célula G22. Você deve ficar com a verá as células de resultado mudarem instantaneamente co
fórmula =PROCV(F22;F17:G20;2;FALSO). novos valores.

Veja mais detalhes abaixo Avançar


Veja mais detalhes abaixo Avançar

PROCV e #N/D Se a função SOMA na célula D42 pudesse falar, diria isso: Some os valores nas cé
Item Valor
Pão 50
Invariavelmente, você se deparará com uma situação em que PROCV não consegue Roscas 100
encontrar o solicitado e retorna um erro (#N/D). Às vezes, é porque o valor de Biscoitos 40
pesquisa simplesmente não existe ou porque a célula de referência ainda não tem um Bolos 50
valor. Tortas 20

1 Se você souber que o valor de pesquisa existe, mas deseja ocultar o erro se a #N/A
célula de pesquisa estiver vazia, pode usar uma instrução SE. Nesse caso,
vamos colocar nossa fórmula PROCV existente desta forma na célula D43:

=SE(C43="";"";PROCV(C43;C37:D41;2;FALSO)) DETALHE IMPORTANTE


SEERRO é conhecida como uma f
erros, ou seja, ela suprime todos
Isso informa que se a célula C43 for igual a nada (" "), retorne nada, caso pode gerar. Isso pode causar prob
contrário, retorne os resultados de PROCV. Observe o segundo parêntese de uma notificação de que sua fórmu
fechamento no final da fórmula. Isso fecha a instrução SE. precisa ser corrigido.

Uma prática comum é não adicion


2 Se não tiver certeza de que o valor de pesquisa existe, mas ainda assim de erros em suas fórmulas até ter
deseja suprimir o erro #N/D, é possível usar uma função de tratamento de elas funcionam corretamente.
erros chamada SEERRO na célula G43:
=SEERRO(PROCV(F43;F37:G41;2;FALSO);""). SEERRO informa que se a
função PROCV retorna um resultado válido, exiba este resultado, caso
contrário, não exiba nada (""). Aqui exibimos nada (""), mas você também
pode usar números (0,1, 2, etc.), ou um texto, como "A fórmula não está
correta".
Anterior Avançar

Mais informações na Web


Tudo sobre a função PROCV

Tudo sobre as funções ÍNDICE/CORRESP

Tudo sobre a função SEERRO

Use as Tabelas Dinâmicas para analisar dados de planilha

Treinamento grátis sobre o Excel online


a à esquerda e, em seguida, retorna informações em outra coluna à direita se encontrar uma correspondência. PROCV diz:

é porque o valor de pesquisa simplesmente não existe ou porque a célula de referência ainda não tem um valor.

Carne Valor
Vaca 50
Galinha 30
Porco 10
Peixe 50

Porco

entes itens nas listas suspensas. Você


ltado mudarem instantaneamente com
alar, diria isso: Some os valores nas células D38, D39, D40 e D41.
Item Valor
Pão 50
Roscas 100
Biscoitos 40
Bolos 50
Tortas 20

Massas

DETALHE IMPORTANTE
SEERRO é conhecida como uma função de tratamento de
erros, ou seja, ela suprime todos os erros que sua fórmula
pode gerar. Isso pode causar problemas se o Excel oferecer
uma notificação de que sua fórmula tem um erro legítimo
precisa ser corrigido.

Uma prática comum é não adicionar funções de tratamento


de erros em suas fórmulas até ter certeza absoluta de que
elas funcionam corretamente.
Funções condicionais: SOMASE
Funções condicionais: SOMASE
Funções condicionais possibilitam calcular a soma, a média, fazer a contagem ou obter o mínimo ou o máximo de um in Fruta Valor
DICA
SOMASE permite somar em um intervalo com base em critérios específicos usados em outro intervalo, como quantas Maçãs
ESPECIALIZAD 50
Funções condicionais possibilitam calcular a soma, a média, fazer a contagem ou obter
=SOMASE(C3:C14;C17;D3:D14)
A Laranjas 20
Cada uma odas
mínimo ou o máximo de um intervalo com base em uma determinada condição ou
Qual intervalo você deseja examinar? Bananas 60
células
CONT.SES decritérios
é o especificados por você. Tais como: de todas as frutas na lista, quantas são
Que valor
Frutas eque (texto ou número) você deseja procurar?
Tipo Limões 40
mesmo maçãs? Ou, quantas laranjas são do tipo laranja da Bahia?
tem
Para uma
CONT.SE,
SOMASES lista
cadamas
correspondência encontrada,
é o mesmo que SOMASE, masapermite
qual intervalo você
que você usedeseja
váriossomar? MaçãsFrutas e Tipo, ao invés50
critérios. Portanto, neste exemplo você pode procurar de apenas por Fruta. Selecione
suspensa,
permite que em Laranjas 20
que
vocêéusepossível
selecionar
Este é o
vários
1 SOMASE permite somar em um intervalo com base em critérios específicos
=SOMASES(H3:H14;F3:F14;F17;G3:G14;G17) Bananas 60
diferentes usados em
Qual intervalo você deseja somar? outro intervalo, como quantas maçãs você tem. Selecione a Limões 40
segundo
critérios.
frutas.
intervalo
Portanto,
Este a ser
é o primeiro célula D17 e digite =SOMASE(C3:C14;C17;D3:D14). A função SOMASE é
Experimente
examinado
neste exemplo e intervalo
por
a ser examinado por correspondências
estruturada assim:
Maçãs 50
Estes
observe
você são
pode os
as
correspondênc critérios para a primeira correspondência Laranjas 20
fórmulas
ias
procurar Bananas 60
atualizarem
Frutas e Tipo, Qual intervalo você Para cada correspondência
Estes são os critérios para a segundadeseja
automaticame correspondência
examinar? encontrada, a qual intervalo Limões 40
ao invés de
nte.
apenas por você deseja somar?
Fruta.
Veja mais detalhes abaixo Fruta SOMASE
Selecione a
Próxima etapa Maçãs
célula H64 e
Funções condicionais: CONT.SE
digite
=CONT.SES(F5 =SOMASE(C3:C14;C17;D3:D14)
CONT.SE e CONT.SES possibilitam contar valores em um intervalo com base em critérios que você especifica. Elas são um pouco diferentes de outras funções SE e SES, já que possu
0:F61;F64;G50
Selecione
:G61;G64).aAcélula D64 e digite =CONT.SE(C50:C61;C64). A função CONT.SE é estruturada assim:
=CONT.SE(C50:C61;C64)
função
CONT.SES é você deseja examinar?
Qual intervalo Que valor (texto ou número)
estruturada você deseja procurar?
Que valor (texto ou número) você deseja procurar?
assim:

=CONT.SES(F50:F61;F64;G50:G61;G64)
2 SOMASES é o mesmo que SOMASE, mas permite que você use vários
Este é o primeiro intervalo
critérios.aPortanto,
contar neste exemplo você pode procurar Frutas e Tipo, ao
Estes são os critérios para
invés dea apenas
primeirapor
correspondência
Fruta. Selecione a célula H17 e digite
Este é o segundo intervalo a contar
=SOMASES(H3:H14;F3:F14;F17;G3:G14;G17). A função SOMASES é
Estes são os critérios para a segunda
estruturada assim:correspondência
Você já viu as funções SOMASE, SOMASES, CONT.SE e CONT. SES. Agora você pode experimentar outras funções, como MÉDIASE/S, MÁXIMOSES e MÍNIMOSES. Elas são estruturad
critérios. Portanto, neste exemplo você pode procurar Frutas e Tipo, ao
SOMASE =SOMASE(C92:C103;C106;E92:E103)
invés de apenas por Fruta. Selecione a célula H17 e digite
SOMASES =SOMASES(E92:E103;C92:C103;C106;D92:D103;D106)
=SOMASES(H3:H14;F3:F14;F17;G3:G14;G17). A função SOMASES é
MÉDIASE =MÉDIASE(C92:C103;C106;E92:E103)
estruturada assim:
MÉDIASES =MÉDIASES(E92:E103;C92:C103;C106;D92:D103;D106)
Veja mais=CONT.SE(C92:C103;C106)
CONT.SE detalhes abaixo
CONT.SES
Avançar =CONT.SES(C92:C103;C106;D92:D103;D106)
Qual Estes são os Estes são os
MÁXIMOSES =MÁXIMOSES(E92:E103;C92:C103;C10;D92:D103;D106)
intervalo critérios para a critérios para a
Mais funções =MÍNIMOSES(E92:E103;C92:C103;C106;D92:D103;D106)
MÍNIMOSES condicionais
você deseja primeira segunda
somar? correspondência correspondência
Veja mais detalhes abaixo
Avançar
SOMASE com um argumento de valor
Este é um exemplo de como a função SOMASE usa "maior que" (>) para encontrar todos os valores maiores que um determinado valor:
=SOMASES(H3:H14;F3:F14;F17;G3:G14;G17)
=SOMASE(D118:D122;">50")

Some
Examinealguns
estasvalores com base neste critério:
células...
e se o valor for maior que 50, some-o. Este é o primeiro Este é o segundo
intervalo a ser intervalo a ser
OBSERVAÇÃO: se você achar que está usando muitas fórmulas
examinado porcondicionais, examinado
talvez considere
por uma Tabela Dinâmica como a melhor solução. Consulte este artigo sobre Tabela Dinâ
Mais informações na Web correspondências correspondências
Tudo sobre a função SOMASE
Tudo sobre a função SOMASES
Tudo sobre a função CONT.SE
Tudo sobre a função CONT.SES
Veja mais detalhes abaixo Avançar
Tudo sobre a função MÉDIASE
Tudo sobre a função MÉDIASES Fruta Valor
Tudo sobre a função MÍNIMOSES Maçãs 50
Tudo sobre a função MÁXIMOSES Laranjas 20
Criar uma lista suspensa Bananas 60
Funções condicionais: CONT.SE
Treinamento grátis sobre o Excel online Limões 40
Voltar ao início Maçãs 50
Avançar CONT.SE e CONT.SES possibilitam contar valores em um intervalo com base em Laranjas 20
critérios que você especifica. Elas são um pouco diferentes de outras funções SE e SES, Bananas 60
já que possuem apenas um intervalo de critérios e critérios. Elas não avaliam um Limões 40
intervalo e procuram em outro para resumir. Maçãs 50
Laranjas 20
1 Selecione a célula D64 e digite =CONT.SE(C50:C61;C64). A função Bananas 60
CONT.SE é estruturada assim: Limões 40
Selecione a célula D64 e digite =CONT.SE(C50:C61;C64). A função
CONT.SE é estruturada assim:

Fruta CONT.SE
Qual intervalo você
deseja examinar? Maçãs 3

=CONT.SE(C50:C61;C64)

Que valor (texto ou número)


você deseja procurar?

2 CONT.SES é o mesmo que CONT.SE, mas permite que você use vários
critérios. Portanto, neste exemplo você pode procurar Frutas e Tipo, ao
invés de apenas por Fruta. Selecione a célula H64 e digite
=CONT.SES(F50:F61;F64;G50:G61;G64). A função CONT.SES é
estruturada assim:

Este é o primeiro Este é o segundo


intervalo a contar intervalo a contar

=CONT.SES(F50:F61;F64;G50:G61;G64)

Estes são os critérios Estes são os critérios


para a primeira para a segunda
correspondência correspondência

Fruta Tipo Valor


Maçãs Fuji 50
Veja mais detalhes abaixo Avançar Laranjas da Bahia 20
Veja mais detalhes abaixo Avançar
Bananas D’água 60
Limões Cravo 40
Maçãs Gala 50
Laranjas Seleta 20
Mais funções condicionais Bananas
Limões
Ouro
Siciliano
60
40
Maçãs Gala 50
Você já viu as funções SOMASE, SOMASES, CONT.SE e CONT. SES. Agora você pode Laranjas Seleta 20
experimentar outras funções, como MÉDIASE/S, MÁXIMOSES e MÍNIMOSES. Elas Bananas D’água 60
são estruturados da mesma forma, então após criar uma fórmula, apenas substitua o Limões Siciliano 40
nome da função pela opção desejada. Escrevemos todas as funções que serão
necessárias para a célula E106, para que você possa copiar e colar, ou tente inseri-las Fruta Tipo Experimente
por conta própria para praticar. Limões Siciliano 80

SOMASE =SOMASE(C92:C103;C106;E92:E103)
SOMASES =SOMASES(E92:E103;C92:C103;C106;D92:D103;D106)
MÉDIASE =MÉDIASE(C92:C103;C106;E92:E103)
MÉDIASES =MÉDIASES(E92:E103;C92:C103;C106;D92:D103;D106)
CONT.SE =CONT.SE(C92:C103;C106)
CONT.SES =CONT.SES(C92:C103;C106;D92:D103;D106)
MÁXIMOSES =MÁXIMOSES(E92:E103;C92:C103;C106;D92:D103;D106)
MÍNIMOSES =MÍNIMOSES(E92:E103;C92:C103;C106;D92:D103;D106)

Item Valor
Veja mais detalhes abaixo Pão 50
Avançar
Roscas 100
Biscoitos 40
Bolos 50
Tortas 20

SOMASE com um argumento de valor 100

Este é um exemplo de como a função SOMASE usa "maior que" (>) para encontrar
todos os valores maiores que um determinado valor:
Este é um exemplo de como a função SOMASE usa "maior que" (>) para encontrar
todos os valores maiores que um determinado valor:

Some alguns Examine estas e se o valor


valores com células... for maior que
base neste 50, some-o.
critério:

=SOMASE(D118:D122;">50")
OBSERVAÇÃO: se você achar que está usando muitas fórmulas SOMASE, talvez
considere uma Tabela Dinâmica como a melhor solução. Consulte este artigo sobre
Tabela Dinâmica para saber mais.

Mais informações na Web


Tudo sobre a função SOMASE Tudo sobre a função SOMASES

Tudo sobre a função CONT.SE Tudo sobre a função CONT.SES

Tudo sobre a função MÉDIASE Tudo sobre a função MÉDIASES

Tudo sobre a função MÍNIMOSES Tudo sobre a função MÁXIMOSES

Criar uma lista suspensa Treinamento grátis sobre o


Excel online
Voltar ao início Próxima etapa
Fruta Tipo Valor
Maçãs Fuji 50
Laranjas da Bahia 20
Bananas D’água 60
Limões Cravo 40
Maçãs Gala 50
Laranjas Seleta 20
Bananas Ouro 60
Limões Siciliano 40
Maçãs Gala 50
Laranjas Seleta 20
Bananas D’água 60
Limões Siciliano 40

Fruta Tipo SOMASES


Laranjas da Bahia

ões SE e SES, já que possuem apenas um intervalo de critérios


DICA e critérios. Elas não avaliam um intervalo e procuram em outro para resumir.
ESPECIALIZADA
Cada uma das células de Frutas e Tipo
tem uma lista suspensa, em que é
possível selecionar diferentes frutas.
Experimente e observe as fórmulas
atualizarem automaticamente.
MOSES. Elas são estruturados da mesma forma, então após criar uma fórmula, apenas substitua o nome da função pela opção desejada. Escrevemos todas as funções que serão necessárias pa

artigo sobre Tabela Dinâmica para saber mais.

Fruta Tipo Valor


Maçãs Fuji 50
Laranjas da Bahia 20
Bananas D’água 60
Limões Cravo 40
Maçãs Gala 50
Laranjas Seleta 20
Bananas Ouro 60
Limões Siciliano 40
Maçãs Gala 50
Laranjas Seleta 20
Bananas D’água 60
Limões Siciliano 40
Fruta Tipo CONT.SES
Laranjas da Bahia 1
que serão necessárias para a célula E106, para que você possa copiar e colar, ou tente inseri-las por conta própria para praticar.
É BOM SABER
Clique duas vezes nessa célula e você verá que a
fórmula é diferente. Especificamente, os critérios de
soma são ">=50", o que significa maior ou igual a
50. Há outros operadores que você pode usar, como
"<=50", que é menor ou igual a 50 E há "<>50", que
é não igual a 50.
seção, os
uma função
critérios parae
pressione
cada IR.
Quando vir
argumento são
PROCV
listados na
realçada,
Éparte
BOMinferior
SABER
clique
do em você
OK
formulário.
Enquanto
na parte
Pressione
digita OK
a seção
inferior.
cada Ao
quando
de
selecionar
terminar e uma
argumento, oa
Permitir que o Assistente de Função o
função
Permitir
Excel na
insere
descrição lista,
que
do o Assistente
anome de Função o oriente
Se
o souber o
Excel exibe da função desejada, mas não estiver certo sobre como criá-la, você pode usar o Assistente de função para ajudá-lo.
fórmula.
argumento
VEJA ISTO é
sua sintaxe.
exibida na ficar
oriente
Você deve
parte inferior
com a fórmula
do formulário,
=PROCV(C10;C Fruta Valor
acima do
5:D8;2;FALSO). Maçãs 50
Éresultado
BOM SABERSe
da souber o nome da função desejada, mas não estiver certo sobre como criá-la,
Você pode digitar as referências de célula e intervalo ou selecioná-las com o mouse.
fórmula. Laranjas 20
você pode usar o Assistente de função para ajudá-lo.
Bananas 60
Anterior Limões 40
Avançar
1 Selecione a célula D10 e acesse Fórmulas > Inserir Função > digite
PROCV na caixa Procure por uma função e pressione IR. Quando vir
Mais informações na Web realçada, clique em OK na parte inferior. Ao selecionar uma
PROCV Maçãs 50
Visão geral de fórmulas no Excel
função na lista, o Excel exibe sua sintaxe.
Funções do Excel (por categoria)
Funções do Excel2 (em Emordem
seguida, insira os argumentos da função em suas respectivas caixas de
alfabética) VEJA ISTO
texto. Enquanto você digita cada um deles, o Excel os avalia e exibe o Você deve ficar com a fórmula
Treinamento grátis sobre o Excel online =PROCV(C10;C5:D8;2;FALSO)
resultado, com o resultado final na parte inferior. Pressione OK quando
terminar e o Excel insere a fórmula.

É BOM SABER
Você pode digitar as referências de célula e intervalo
ou selecioná-las com o mouse.

É BOM SABER
Enquanto você digita a seção de cada argumento, a descriçã
do argumento é exibida na parte inferior do formulário,
acima do resultado da fórmula.
É BOM SABER
Enquanto você digita a seção de cada argumento, a descriçã
do argumento é exibida na parte inferior do formulário,
acima do resultado da fórmula.

Anterior Avançar

Mais informações na Web


Visão geral de fórmulas no Excel

Funções do Excel (por categoria)

Funções do Excel (ordem alfabética)

Treinamento grátis sobre o Excel online


O
ar com a fórmula
C5:D8;2;FALSO)

as de célula e intervalo
.

e cada argumento, a descrição


te inferior do formulário,
.
e cada argumento, a descrição
te inferior do formulário,
.
esse problema
usando um
valor que
existe, suprimir
o erro com
SEERRO ou
ignorá-lo e
saber que ele
desaparecerá
É BOM SABER
quando
Corrigir
Ao
Em
usar Corrigir erros de fórmula
clicar
algum
você
erros
em de fórmula
momento
Opções, évalor
um você se deparará com uma fórmula que apresenta um erro, e o Excel exibirá #NOME!. Erros podem ser úteis, porque apontam quando algo não está funciona
que existe.
possível definir
Se regras
as você clicar Fruta Se você clicar em Mostrar
para em Ajuda sobre este Erro, um tópico da Ajuda relacionado especificamente à mensagem de erro será exibido. Valoretapas de cálculo, será carre
quando Em algum momento você se deparará com uma fórmula que apresenta um erro, e o Maçãs 50
Sempre os que você clica em Avaliar, o Excel o orienta pela fórmula, uma seção por vez. Ele não vai necessariamente dizer por quê o erro ocorre, mas apontará onde está o erro. A pa
Excel exibirá #NOME!. Erros podem ser úteis, porque apontam quando algo não está
erros no Excel Laranjas 20
EXPERIMENTO
são exibidos ou
O que há defuncionando
errado aqui?corretamente,
Dica: estamos mas podefazer
tentando ser um desafio
a SOMA corrigir.
de todos Felizmente, há várias
os itens. Bananas 60
ignorados.
opções que podem ajudar a descobrir a origem do erro e corrigi-lo. Limões 40
Anterior
Avançar
1 Verificação de erros: acesse Fórmulas > Verificação de Erros. Isso Maçã #N/A
carregará uma caixa de diálogo que informa a causa geral para o erro
Mais informações naespecífico.
Web Na célula D9, o erro #N/D ocorre porque não há nenhum valor
Detectar erros em fórmulas
que corresponde a "Maçã". Você pode corrigir esse problema usando um
Como evitar fórmulasvalor
quebradas
que existe, suprimir o erro com SEERRO ou ignorá-lo e saber que ele
Avalie uma fórmula aninhada uma etapa
desaparecerá quandopor você
vez usar um valor que existe.
Treinamento grátis sobre o Excel online

É BOM SABER
2 Se você clicar em Ajuda sobre este Erro, um tópico da Ajuda relacionado Ao clicar em Opções, é possível
especificamente à mensagem de erro será exibido. Se você clicar em definir as regras para quando os
Mostrar etapas de cálculo, será carregada uma caixa de diálogo Avaliar erros no Excel são exibidos ou
ignorados.
fórmula.
Fruta Valor
Maçãs 50
Laranjas 20
Bananas 60
Limões 40

Total #NAME?

EXPERIMENTO
O que há de errado aqui? Dica: estamos
tentando fazer a SOMA de todos os iten

3 Sempre que você clica em Avaliar, o Excel o orienta pela fórmula, uma
seção por vez. Ele não vai necessariamente dizer por quê o erro ocorre, mas
apontará onde está o erro. A partir daí, veja o tópico da Ajuda para deduzir
o que deu errado na fórmula.

Anterior Avançar

Mais informações na Web


Detectar erros em fórmulas

Como evitar fórmulas quebradas

Avaliar uma fórmula aninhada uma etapa de cada vez


Treinamento grátis sobre o Excel online
ando algo não está funcionando corretamente, mas pode ser um desafio corrigir. Felizmente, há várias opções que podem ajudar a descobrir a origem do erro e corrigi-lo.

ossível
ando os
os ou
MENTO
e errado aqui? Dica: estamos
zer a SOMA de todos os itens.
Mais dúvidas sobre o Excel?
Pressione Alt+G e digite o que você deseja saber.
Mais dúvidas sobre o Excel?
Vá em frente. Há muito mais para aprender com o Excel:
Comunidade: Faça perguntas e conecte-se com outros fãs do Excel.
Quais são as outras novidades?Os assinantes do Office 365 recebem atualizações contínuas e novos recursos.

Clique no botão Diga-me e digite o que você deseja saber.

Vá em frente. Há muito mais para aprender com o Excel:

Comunidade Quais são as outras


Faça perguntas e novidades?
conecte-se com Os assinantes do Office 365
outros fãs do Excel. recebem atualizações
contínuas e novos recursos.
Saiba mais Saiba mais
(somente em inglês)