Vous êtes sur la page 1sur 21

ITN Practice Skills Assessment - Packet Tracer Type A

Introduction to Networks (Version 6.0) - ITN Practice Skills Assessment - PT


Algunas cosas que debe tener en cuenta al completar esta actividad:

1. No use el botón Atrás del navegador ni cierre o vuelva a cargar las ventanas de exámenes
durante el examen.

2. No cierre Packet Tracer cuando haya terminado. Se cerrará automáticamente.

3. Haga clic en el botón Enviar evaluación en la ventana del navegador para enviar su
trabajo.

Introducción

En esta evaluación, configurará los dispositivos en una red IPv4 / IPv6. Con el tiempo, no se
le pedirá que realice todas las configuraciones en todos los dispositivos de red como se le
requiera en una red real u otra evaluación. En su lugar, utilizará las habilidades y el
conocimiento que ha aprendido en los laboratorios en este curso para configurar el
enrutador Building 1. Además, se dirigirá a los hosts en dos LAN con direcciones IPv4 e IPv6,
activará y dirigirá la interfaz de administración del conmutador de segundo piso y realizará
una copia de seguridad de la configuración de un dispositivo en un servidor TFTP.

Recibirás una de varias topologías.

No es necesario que configure el conmutador de primer piso, y no podrá acceder a él en


esta actividad de evaluación de habilidades prácticas.

Todas las configuraciones de dispositivos IOS deben completarse desde una conexión de
terminal directo a la consola del dispositivo. Además, muchos valores que se requieren para
completar las configuraciones no se le han entregado. En esos casos, crea los valores que
necesitas para completar los requisitos. Para los valores que se le han proporcionado, se
deben ingresar exactamente como aparecen para que pueda obtener el crédito completo de
su configuración.

Practicará y evaluará las siguientes habilidades:

• Configuración de la configuración inicial del dispositivo IOS

• Diseño y cálculo del direccionamiento IPv4

• Configuración de las interfaces del dispositivo IOS incluyendo direcciones IPv4 e IPv6
cuando corresponda

• Direccionamiento de hosts de red con direcciones IPv4 e IPv6

• Mejora seguridad del dispositivo, incluida la configuración del protocolo de transporte


seguro para la configuración remota del dispositivo

• Configuración de una interfaz de administración del conmutador

Requisitos por dispositivo:

Construir 1 enrutador:

• Configuración de la configuración inicial del enrutador • Configuración de la

Interfaz y direcciones IPv4 e IPv6

• Mejora de la seguridad del dispositivo o fortalecimiento del dispositivo

• Transporte seguro para las conexiones de configuración remota cubiertas en los


laboratorios

• Copia de seguridad del archivo de configuración en un servidor TFTP

Cambio de segundo piso:

• Habilitar la administración remota básica por Telnet

PC y servidores de servidor:

• Direccionamiento completo IPv4

• Direccionamiento IPv6

Tabla de direccionamiento
Instrucciones

Paso 1: Determine el esquema de direccionamiento IP.

Diseñe un esquema de direccionamiento IPv4 y complete la tabla de direccionamiento en


función de los siguientes requisitos. Usa la tabla para ayudarte a organizar tu trabajo.

a. Subrete la red 192.168.1.0/24 para proporcionar 30 direcciones de host por subred y


desperdiciando la menor cantidad de direcciones.

Segundo. Asigne la cuarta subred a la LAN del primer piso.

Do. Asigne la última dirección de host de red (la más alta) en esta subred a la interfaz G0 / 0
en el Edificio 1. (192.168.1.126)
d. Comenzando con la quinta subred, subred la red de nuevo para que las subredes nuevas
proporcionen 14 direcciones de host por subred y desperdicien la menor cantidad de
direcciones.

mi. Asigne la segunda de estas nuevas subredes de 14 hosts al LAN de segundo piso.

F. Asigne la última dirección de host de red (la más alta) en la subred LAN de segundo piso a
la interfaz G0 / 1 del enrutador Building 1. (192.168.1.158)

g. Asigne la segunda dirección a la última (la segunda más alta) en esta subred a la interfaz
de la VLAN 1 del conmutador de segundo piso. (192.168.1.157)

h. Configure las direcciones en los hosts usando cualquiera de las direcciones restantes en
sus respectivas subredes.

Paso 2: configura el enrutador Building 1.

a. Configure el enrutador Building 1 con todas las configuraciones iniciales que haya
aprendido en el curso hasta el momento:

• Configure el nombre de host del enrutador: Medio

• Proteja las configuraciones del dispositivo del acceso no autorizado con la contraseña del
administrador con privilegios cifrados.

• Asegure todas las líneas de acceso en el enrutador utilizando los métodos cubiertos en el
curso y los laboratorios.

• Requiere contraseñas recién ingresadas debe tener una longitud mínima de 10 caracteres.

• Evite que todas las contraseñas se vean en texto claro en los archivos de configuración del
dispositivo.

• Configure el enrutador para que solo acepte conexiones de administración en banda a


través del protocolo que sea más seguro que Telnet, como se hizo en los laboratorios. Use el
valor 1024 para la intensidad de la clave de cifrado.

• Configure la autenticación de usuario local para las conexiones de administración en


banda. Cree un usuario con el nombre netadmin y una contraseña secreta de Cisco_CCNA5
Brinde al usuario los privilegios administrativos más altos. Su respuesta debe coincidir
exactamente con estos valores.

segundo. Configure las dos interfaces Gigabit Ethernet utilizando los valores de
direccionamiento IPv4 que calculó y los valores IPv6 provistos en la tabla de
direccionamiento.
• Vuelva a configurar las direcciones locales del enlace al valor que se muestra en la tabla.

• Documentar las interfaces en el archivo de configuración.

Paso 3: configura el interruptor de segundo piso.

Configure el interruptor de segundo piso para la administración remota a través de Telnet.

Paso 4: configurar y verificar el direccionamiento del host.

a. Utilice el direccionamiento IPv4 del Paso 1 y los valores de direccionamiento IPv6


proporcionados en la tabla de direccionamiento para configurar todas las PC host con el
direccionamiento correcto.

segundo. Use la dirección local del enlace de la interfaz del enrutador como las puertas de
enlace predeterminadas de IPv6 en los hosts.

Paso 5: haga una copia de seguridad de la configuración del enrutador Building 1 en TFTP.

a. Complete la configuración del servidor TFTP utilizando los valores de direccionamiento


IPv4 del Paso 1 y los valores en la tabla de direccionamiento.

segundo. Haga una copia de seguridad de la configuración en ejecución del Edificio 1 en el


Servidor TFTP . Use el nombre de archivo predeterminado.

Respuestas

Host 1

IPv4 192.168.1.97 255.255.255.224

GWv4 192.168.1.126

IPv6 2001:DB8:ACAD:A::FF/64

GWv6 FE80::1
Host 2

IPv4 192.168.1.98 255.255.255.224

GWv4 192.168.1.126

IPv6 2001:DB8:ACAD:A::15/64

GWv6 FE80::1

Host 3

IPv4 192.168.1.145 255.255.255.240


GWv4 192.168.1.158

IPv6 2001:DB8:ACAD:B::FF/64

GWv6 FE80::1

TFTP Server

IPv4 192.168.1.146 255.255.255.240

GWv4 192.168.1.158

IPv6 2001:DB8:ACAD:B::15/64

GWv6 FE80::1
Building 1 Router

Use la consola de línea para conectar Host 1 y Building 1 Router. En el Host 1, vaya a
"Desktop Tab" -> choice "Terminal"

Router>en
Router#conf terminal
Router(config)#hostname Middle
Middle(config)#enable secret class12345
Middle(config)#service password-encryption
Middle(config)#banner motd $This is Router$
Middle(config)#security passwords min-length 10
Middle(config)#login block-for 120 attempts 2 within 30
Middle(config)#no ip domain-lookup
Middle(config)#ip domain-name ccnav6.com
Middle(config)#crypto key generate rsa
The name for the keys will be: Middle.ccnav6.com
How many bits in the modulus [512]: 1024

Middle(config)#line console 0
Middle(config-line)#password cisco12345
Middle(config-line)#login
Middle(config-line)#logging synchronous
Middle(config-line)#exec-timeout 60
Middle(config-line)#exit
Middle(config)#line vty 0 4
Middle(config-line)#password cisco12345
Middle(config-line)#transport input ssh
Middle(config-line)#login local
Middle(config-line)#logging synchronous
Middle(config-line)#exec-timeout 60
Middle(config-line)#exit

Middle(config)#line aux 0
Middle(config-line)#password cisco12345
Middle(config-line)#login
Middle(config-line)#logging synchronous
Middle(config-line)#exec-timeout 60
Middle(config-line)#exit

Middle(config)#ip ssh version 2


Middle(config)#ip ssh time-out 120
Middle(config)#username netadmin privilege 15 secret Cisco_CCNA5

Middle(config)#interface g0/0
Middle(config-if)#ip address 192.168.1.126 255.255.255.224
Middle(config-if)#description First Floor LAN
Middle(config-if)#ipv6 address 2001:DB8:ACAD:A::1/64l
Middle(config-if)#ipv6 address fe80::1 link-local
Middle(config-if)#no shutdown
Middle(config-if)#exit

Middle(config)#interface g0/1
Middle(config-if)#ip address 192.168.1.158 255.255.255.240
Middle(config-if)#description Second Floor LAN
Middle(config-if)#ipv6 address 2001:DB8:ACAD:B::1/64
Middle(config-if)#ipv6 address fe80::1 link-local
Middle(config-if)#no shutdown
Middle(config-if)#exit
Middle(config)#ipv6 unicast-routing
Middle(config)#exit
Middle#write

Middle#copy running-config tftp:


Address or name of remote host []? 192.168.1.146
Destination filename [Middle-confg]?
Press Enter

Building 1 Router

Use la consola de línea para conectar Host 3 y Second Floor Switch. En el Host 3,
vaya a "Desktop Tab" -> choice "Terminal
"

Switch_2>enable
Switch_2#conf terminal
Switch_2(config)#enable secret class12345
Switch_2(config)#service password-encryption
Switch_2(config)#banner motd $Second Floor Switch$
Switch_2(config)#no ip domain-lookup

Switch_2(config)#line console 0
Switch_2(config-line)#password cisco12345
Switch_2(config-line)#login
Switch_2(config-line)#logging synchronous
Switch_2(config-line)#exec-timeout 60
Switch_2(config-line)#exit

Switch_2(config)#line vty 0 15
Switch_2(config-line)#password cisco12345
Switch_2(config-line)#login
Switch_2(config-line)#logging synchronous
Switch_2(config-line)#exec-timeout 60
Switch_2(config-line)#exit

Switch_2(config)#interface vlan 1
Switch_2(config-if)#ip address 192.168.1.157 255.255.255.240
Switch_2(config-if)#no shutdown

Switch_2(config-if)#ip default-gateway 192.168.1.158


Switch_2(config)#exit
Switch_2#write

CCNA Enrutamiento y conmutación Introducción a las redes


Evaluación de las habilidades de práctica de ITN - Packet Tracer Type B

ITN Practice Skills Assessment - Packet Tracer

Algunas cosas que debe tener en cuenta al completar esta actividad:


1. No use el botón Atrás del navegador ni cierre o vuelva a cargar las ventanas de exámenes
durante el examen.

2. No cierre Packet Tracer cuando haya terminado. Se cerrará automáticamente.

3. Haga clic en el botón Enviar evaluación en la ventana del navegador para enviar su
trabajo.

Introducción

En esta evaluación, configura los dispositivos en una red IPv4 / IPv6. Con el tiempo, no se le
pedirá que realice todas las configuraciones en todos los dispositivos de red como se le
requiera en una red real u otra evaluación. En su lugar, utilizará las habilidades y el
conocimiento que ha aprendido en los laboratorios en este curso para configurar el
enrutador Town Hall (o el enrutador CS Department). Además, se dirigirá a los hosts en dos
LAN con direcciones IPv4 e IPv6, activará y direccionará la interfaz de administración del
Conmutador de administración (o conmutador LAB 214-A) y realizará una copia de
seguridad de la configuración de un dispositivo en un servidor TFTP .

Recibirás una de varias topologías.

No es necesario que configure el cambio de departamento de TI, y no podrá acceder a él


en esta actividad de evaluación de habilidades de práctica.

Todas las configuraciones de dispositivos IOS deben completarse desde una conexión de
terminal directo a la consola del dispositivo. Además, muchos valores que se requieren para
completar las configuraciones no se le han entregado. En esos casos, crea los valores que
necesitas para completar los requisitos. Para los valores que se le han proporcionado, se
deben ingresar exactamente como aparecen para que pueda obtener el crédito completo de
su configuración.

Practicará y evaluará las siguientes habilidades:

• Configuración de la configuración inicial del dispositivo IOS

• Diseño y cálculo del direccionamiento IPv4

• Configuración de las interfaces del dispositivo IOS incluyendo direcciones IPv4 e IPv6
cuando corresponda

• Direccionamiento de hosts de red con direcciones IPv4 e IPv6

• Mejora seguridad del dispositivo, incluida la configuración del protocolo de transporte


seguro para la configuración remota del dispositivo

• Configuración de una interfaz de administración del conmutador


Requisitos por dispositivo:

Enrutador Town Hall (o enrutador CS Department):

• Configuración de la configuración inicial del enrutador • Configuración de la

interfaz y direcciones IPv4 e IPv6

• Mejora de la seguridad del dispositivo o fortalecimiento del dispositivo

• Transporte seguro para las conexiones de configuración remota cubiertas en los


laboratorios

• Copia de seguridad del archivo de configuración en un servidor TFTP

Conmutador de administración (o conmutador LAB 214-A):

• Habilitar la administración remota básica por Telnet

PC y servidores de servidor:

• Direccionamiento completo IPv4

• Direccionamiento IPv6

Tabla de direccionamiento

Instrucciones

Paso 1: Determine el esquema de direccionamiento IP.


Diseñe un esquema de direccionamiento IPv4 y complete la tabla de direccionamiento en
función de los siguientes requisitos. Usa la tabla para ayudarte a organizar tu trabajo.

a. Subrete la red 192.168.1.0/24 para proporcionar 30 direcciones de host por subred y


desperdiciando la menor cantidad de direcciones.

segundo. Asigne la cuarta subred a la LAN del departamento de TI.

do. Asigne la última dirección de host de red (la más alta) en esta subred a la interfaz G0 / 0
en el Ayuntamiento / Departamento de CS. ( 192.168.1.126 )

d. Comenzando con la quinta subred, subred la red de nuevo para que las subredes nuevas
proporcionen 14 direcciones de host por subred y desperdicien la menor cantidad de
direcciones.

mi. Asigne la segunda de estas nuevas subredes de 14 hosts alAdministración LAN.

F. Asigne la última dirección de host de red (la más alta) en la subred LAN de administración
a la interfaz G0 / 1 del enrutador Town Hall . ( 192.168.1.158 )

g. Asigne la segunda dirección a la última (la segunda más alta) en esta subred a la interfaz
de la VLAN 1 del Conmutador de administración (o conmutador LAB 214-A) . (
192.168.1.157 )

h. Configure las direcciones en los hosts usando cualquiera de las direcciones restantes en
sus respectivas subredes.

Paso 2: configure el enrutador Town Hall (o el enrutador CS Department).

a. Configure el enrutador Town Hall (o CS Department Router) con todas las configuraciones
iniciales que haya aprendido en el curso hasta ahora:

• Configure el nombre de host del enrutador: Middle


• Proteja las configuraciones del dispositivo del acceso no autorizado con la contraseña del
administrador con privilegios cifrados.

• Asegure todas las líneas de acceso en el enrutador utilizando los métodos cubiertos en el
curso y los laboratorios.

• Requiere contraseñas recién ingresadas debe tener una longitud mínima de 10 caracteres.

• Evite que todas las contraseñas se vean en texto claro en los archivos de configuración del
dispositivo.

• Configure el enrutador para que solo acepte conexiones de administración en banda a


través del protocolo que sea más seguro que Telnet, como se hizo en los laboratorios. Use el
valor 1024 para la intensidad de la clave de cifrado.

• Configure la autenticación de usuario local para las conexiones de administración en


banda. Cree un usuario con el nombre netadmin y una contraseña secreta de Cisco_CCNA5
Brinde al usuario los privilegios administrativos más altos. Su respuesta debe coincidir
exactamente con estos valores.

segundo. Configure las dos interfaces Gigabit Ethernet utilizando los valores de
direccionamiento IPv4 que calculó y los valores IPv6 provistos en la tabla de
direccionamiento.

• Vuelva a configurar las direcciones locales del enlace al valor que se muestra en la tabla.

• Documentar las interfaces en el archivo de configuración.

Paso 3: configure el interruptor de administración (o el interruptor LAB 214-A).

Configure el interruptor de administración (o el interruptor LAB 214-A) para la


administración remota a través de Telnet.

Paso 4: configurar y verificar el direccionamiento del host.

a. Utilice el direccionamiento IPv4 del Paso 1 y los valores de direccionamiento IPv6


proporcionados en la tabla de direccionamiento para configurar todas las PC host con el
direccionamiento correcto.

segundo. Use la dirección local del enlace de la interfaz del enrutador como las puertas de
enlace predeterminadas de IPv6 en los hosts.

Paso 5: Realice una copia de seguridad de la configuración del enrutador Town Hall (o
enrutador CS Department) en TFTP.
a. Complete la configuración del servidor TFTP utilizando los valores de direccionamiento
IPv4 del Paso 1 y los valores en la tabla de direccionamiento.

segundo. Haga una copia de seguridad de la configuración en ejecución del Ayuntamiento


(o Departamento de CS) en el servidor TFTP . Use el nombre de archivo predeterminado.

Respuestas

Reception Host (or 124-1)

IPv4 192.168.1.97 255.255.255.224

GWv4 192.168.1.126

IPv6 2001:DB8:ACAD:A::FF/64

GWv6 FE80::1

Operator Host (or 124-5)

IPv4 192.168.1.98 255.255.255.224

GWv4 192.168.1.126

IPv6 2001:DB8:ACAD:A::15/64

GWv6 FE80::1

IT Host (or 214-1)

IPv4 192.168.1.145 255.255.255.240

GWv4 192.168.1.158

IPv6 2001:DB8:ACAD:B::FF/64

GWv6 FE80::1

TFTP Server

IPv4 192.168.1.146 255.255.255.240

GWv4 192.168.1.158

IPv6 2001:DB8:ACAD:B::15/64

GWv6 FE80::1

Town Hall router (or CS Department Router)


Utilice la consola de línea para conectar el host de recepción (o 124-1) y el enrutador del
municipio (o el enrutador del departamento de CS). En el Host de recepción (o 124-1), vaya
a "Pestaña de escritorio" -> opción "Terminal"

Router>en
Router#conf terminal
Router(config)#hostname Middle
Middle(config)#enable secret class12345
Middle(config)#service password-encryption
Middle(config)#banner motd $This is Router$
Middle(config)#security passwords min-length 10
Middle(config)#login block-for 120 attempts 2 within 30
Middle(config)#no ip domain-lookup
Middle(config)#ip domain-name ccnav6.com
Middle(config)#crypto key generate rsa
The name for the keys will be: Middle.ccnav6.com
How many bits in the modulus [512]: 1024

Middle(config)#
Middle(config-line)#password cisco12345
Middle(config-line)#login
Middle(config-line)#logging synchronous
Middle(config-line)#exec-timeout 60
Middle(config-line)#exit
line console 0
Middle(config)#line vty 0 4
Middle(config-line)#password cisco12345
Middle(config-line)#transport input ssh
Middle(config-line)#login local
Middle(config-line)#logging synchronous
Middle(config-line)#exec-timeout 60
Middle(config-line)#exit

Middle(config)#line aux 0
Middle(config-line)#password cisco12345
Middle(config-line)#login
Middle(config-line)#logging synchronous
Middle(config-line)#exec-timeout 60
Middle(config-line)#exit

Middle(config)#ip ssh version 2


Middle(config)#ip ssh time-out 120
Middle(config)#username netadmin privilege 15 secret Cisco_CCNA5

Middle(config)#interface g0/0
Middle(config-if)#ip address 192.168.1.126 255.255.255.224
Middle(config-if)#description IT Department LAN
Middle(config-if)#ipv6 address 2001:DB8:ACAD:A::1/64
Middle(config-if)#ipv6 address fe80::1 link-local
Middle(config-if)#no shutdown
Middle(config-if)#exit

Middle(config)#interface g0/1
Middle(config-if)#ip address 192.168.1.158 255.255.255.240
Middle(config-if)#description Administration LAN
Middle(config-if)#ipv6 address 2001:DB8:ACAD:B::1/64
Middle(config-if)#ipv6 address fe80::1 link-local
Middle(config-if)#no shutdown
Middle(config-if)#exit
Middle(config)#ipv6 unicast-routing
Middle(config)#exit
Middle#write

Middle#copy running-config tftp:


Address or name of remote host []? 192.168.1.146
Destination filename [Middle-confg]?
Press Enter

Interruptor de administración (o conmutador LAB 214-A)

Use la consola de línea para conectar el host de TI (214-1) y el interruptor de


administración (o el interruptor LAB 214-A). En IT Host (o 214-1), vaya a "Desktop
Tab" -> choice "Terminal"

Switch_2>enable
Switch_2#conf terminal

Switch_2(config)#enable secret class12345

Switch_2(config)#service password-encryption

Switch_2(config)#banner motd $Administration Switch$

Switch_2(config)#no ip domain-lookup

Switch_2(config)#line console 0

Switch_2(config-line)#password cisco12345

Switch_2(config-line)#login

Switch_2(config-line)#logging synchronous

Switch_2(config-line)#exec-timeout 60

Switch_2(config-line)#exit

Switch_2(config)#line vty 0 15

Switch_2(config-line)#password cisco12345

Switch_2(config-line)#login

Switch_2(config-line)#logging synchronous

Switch_2(config-line)#exec-timeout 60

Switch_2(config-line)#exit

Switch_2(config)#interface vlan 1

Switch_2(config-if)#ip address 192.168.1.157 255.255.255.240

Switch_2(config-if)#no shutdown
Switch_2(config-if)#ip default-gateway 192.168.1.158

Switch_2(config)#exit

Switch_2#write