Vous êtes sur la page 1sur 2

R1

conf term
interface f1/1
ip address 192.10.2.1 255.255.255.0
no shutdown
end
conf term
interface f0/0
ip address 10.1.1.1 255.255.255.252
no shutdown
exit
interface f1/0
ip address 10.1.3.1 255.255.255.252
no shutdown
end
configure terminal
router bgp 300
network 10.1.1.0 mask 255.255.255.252
network 10.1.3.0 mask 255.255.255.252
network 192.10.2.0 mask 255.255.255.0
neighbor 10.1.1.2 remote-as 100
neighbor 10.1.3.2 remote-as 200
end
wr
----------------------------------------------------------
R2
conf term
interface f0/0
ip address 10.1.2.1 255.255.255.252
no shutdown
exit
interface f1/0
ip address 10.1.1.2 255.255.255.252
no shutdown
end
conf term
router bgp 100
network 10.1.1.0 mask 255.255.255.252
network 10.1.2.0 mask 255.255.255.252
neighbor 10.1.1.1 remote-as 300
neighbor 10.1.2.2 remote-as 200
end
wr
-------------------------------------------------------------
R3
conf term
interface f1/1
ip address 192.10.1.1 255.255.255.0
no shutdown
end
conf term
interface f0/0
ip address 10.1.2.2 255.255.255.252
no shutdown
exit
interface f1/0
ip address 10.1.3.2 255.255.255.252
no shutdown
end
configure terminal
router bgp 200
network 10.1.2.0 mask 255.255.255.252
network 10.1.3.0 mask 255.255.255.252
network 192.10.1.0 mask 255.255.255.0
neighbor 10.1.2.1 remote-as 100
neighbor 10.1.3.1 remote-as 300
end
wr

Vous aimerez peut-être aussi