Vous êtes sur la page 1sur 4

Activité d’apprentissage

Module 18 Configuration d’un routeur

Administrer le routeur à l’aide des


Précision B
commandes du système d’exploitation

Code Activité A-C-001

Activité Configurer le protocole de routage RIP sur un routeur

Phase
Base
d’apprentissage
Cette activité d’apprentissage doit vous permettre d’être
capable de :

Détails sur les


objectifs visés par
 Configurer certains paramètres de base du routeur.
l’activité
 Configurer le protocole de routage RIP sur le routeur
.

Document Millésime Page


OFPPT @ 3e2526e44d4df1e8a5d3163db3
octobre 15 1-4
b33113
DESCRIPTION DE L’ACTIVITE

Exercice 1

Désignation Nom du Adresse Adresse Type Masque


Du routeur Ethernet 0 serial 0 d’interface de
routeur sous
réseau

R1 casablanca 172.16.0.1 172.17.0.1 DCE 255.255.0.0

R2 rabat 172.18.0.1 172.17.0.1 DTE 255.255.0.0

Dans cet exercice vous aller :

 Configurer les deux routeurs R1 et R2 en se basant sur le tableau1


 Activer le protocole de routage RIP sur les deux routeur

1- Configurez les interfaces sur le routeur Casablanca

 Passez dans le mode de commande approprié et entrez les commandes


suivantes :

CASABLANCA (config)#interface ethernet 0


CASABLANCA(config-if)#ip address 172.16.0.1 255.255.0.0
CASABLANCA(config-if)#no shutdown
CASABLANCA(config-if)#exit
CASABLANCA(config)#interface serial 0
CASABLANCA(config-if)#ip address 172.17.0.1 255.255.0.0
CASABLANCA(config-if)#clock rate 56000
CASABLANCA(config-if)#no shutdown
CASABLANCA(config-if)#exit

2 – configurer le protocole de routage sur le routeur du Casablanca


CASABLANCA(config)#router rip
CASABLANCA(config-router)#network 172.16.0.0
CASABLANCA(config-router)#network 172.17.0.0
CASABLANCA(config-router)#exit
CASABLANCA(config)#exit

Document Millésime Page


OFPPT @ 3e2526e44d4df1e8a5d3163db3
octobre 15 2-4
b33113
3- Enregistrez la configuration du routeur CASABLANCA

CASABLANCA#copy running-config startup-config

4 Configurez le nom d’hôte et les mots de passe sur le routeur RABAT

 Sur le routeur RABAT, passez en mode de configuration globale.

 Configurez le nom d’hôte comme indiqué dans le tableau1.

5-Configurez les interfaces et le protocole de routage sur le routeur RABAT

 Passez dans le mode de commande approprié et entrez les commandes


suivantes :
RABAT(config)#interface ethernet 0
RABAT(config-if)#ip address 172.18.0.1 255.255.0.0
RABAT(config-if)#no shutdown
RABAT(config-if)#exit
RABAT(config)#interface serial 0
RABAT(config-if)#ip address 172.17.0.2 255.255.0.0
RABAT(config-if)#no shutdown
RABAT(config-if)#exit

6-Configurer le protocole de routage sur le routeur du

RABAT(config)#router rip
RABAT(config-router)#network 172.17.0.0
RABAT(config-router)#network 172.18.0.0
RABAT(config-router)#exit
RABAT(config)#exit

7-Enregistrez la configuration du routeur RABAT

RABAT#copy running-config startup-config

8-Teste de connexion

 Assurez-vous que l'interréseau fonctionne en envoyant une requête


ping à l'interface Ethernet de l'autre routeur.

1. À partir de CASABLANCA, envoyez une commande ping à


l’interface Ethernet du routeur RABAT.

2. La requête ping a-t-elle réussi ?


Document Millésime Page
OFPPT @ 3e2526e44d4df1e8a5d3163db3
octobre 15 3-4
b33113
________________________

3. A partir de RABAT, envoyez une commande ping à


l’interface Ethernet du routeur CASABLANCA.

4. La requête ping a-t-elle réussi ?


________________________

 Si la réponse aux deux questions est non, vérifiez les configurations


des routeurs pour trouver les erreurs. Puis, relancez des requêtes ping
jusqu’à ce que la réponse aux deux questions soit oui.

Document Millésime Page


OFPPT @ 3e2526e44d4df1e8a5d3163db3
octobre 15 4-4
b33113