Vous êtes sur la page 1sur 16

CCNA 2 Final Discovery 4.

Une entreprise est le développement d'une boutique Internet de son site Internet. Protocole qui
devrait être utilisé pour transférer les informations de carte de crédit de clients à l'entreprise
serveur Web?
• FTPS
• HTTP
• HTTPS
• WEP2
• TFTP

2.

Reportez-vous à l'exposition. Un nouveau bureau a été ajouté au réseau d'entreprise et un


nouveau routeur doit être installé pour permettre aux utilisateurs de bureau pour accéder au
serveur de base de données au siège. Comment la série 0/0/0 interface de la nouvelle
succursale de routeur être configuré pour se connecter au routeur siège?
• branch_23(config-if)# ip address 192.168.5.19 255.255.255.240
branch_23(config-if)# no shutdown
• branch_23(config-if)# encapsulation hdlc
branch_23(config-if)# ip address 192.168.5.25 255.255.255.240
branch_23(config-if)# no shutdown
• branch_23(config-if)# encapsulation ppp
branch_23(config-if)# no shutdown
• branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.33 255.255.255.240
• branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.21 255.255.255.240
branch_23(config-if)# no shutdown

3.

Deux commandes qui veiller à ce que tout mot de passe qui permet d'accéder au mode
privilégié EXEC n'est pas indiqué en texte clair lorsque les fichiers de configuration sont
affichés?(Choisir deux.)
• Router(config)# enable secret cisco
• Router(config)# enable cisco
• Router(config)# encryption-password all
• Router(config)# enable login encrypted
• Router(config)# enable password encryption
• Router(config)# service password-encryption

Un nouveau réseau doit être configuré sur un routeur. Quelles tâches doit être rempli pour
configurer cette interface et de mettre en œuvre dynamique de routage IP pour le nouveau
réseau? (Choisissez trois.)
• Sélectionnez le protocole de routage à configurer.
• Attribuer une adresse IP et un masque de sous-réseau à l'interface
• Mise à jour de la période d'enquête hôte des informations de configuration avec le nom du
périphérique d'interface et de nouvelles adresse IP.
• Configurer le protocole de routage avec la nouvelle adresse IP du réseau.
• Configurer le protocole de routage avec la nouvelle interface adresse IP et le masque de
sous-réseau.
• Configurer le protocole de routage à utiliser sur tous les autres routeurs de l'entreprise avec
le nouveau réseau d'information.

. Comment fonctionne le protocole TCP assurer la fiabilité de transfert de données?


• si les données ne sont pas des segments de la source, la destination demande que les
segments soit renvoyé.
• Si un accusé de réception de la transmission des segments n'est pas reçue de la destination
dans une quantité prédéterminée de l'époque, la source resends les données.
• les utilisations TCP SYN-ACK partie des trois-way handshake "de veiller à ce que
toutes les données ont été reçues.
• Le protocole TCP interprète processus vérifie les données transmises à la source et de
destination.

. Un administrateur réseau est invité à concevoir un système permettant l'accès simultané à


Internet pour 250 utilisateurs. . Le fournisseur de services Internet pour ce réseau ne peut
fournir cinq adresses IP publiques.Ce qui peut être utilisé pour accomplir cette tâche?
• routable translation
• dynamic translation
• static translation
• port address translation

Quel est le plus couramment utilisé protocole de routage extérieur?


• BGP
• RIP
• OSPF
• EIGRP

8.

Reportez-vous à l'exposition. L'administrateur réseau doit configurer le routeur avec un nom.


Qui commande l'administrateur utiliser pour configurer le routeur nom?
• Router# ip hostname Boise
• Router# enable hostname Boise
• Router(config-line)# name Boise
• Router(config)# hostname Boise
• Router(config)# ip hostname Boise

Pourquoi les numéros de port sont inclus dans l'en-tête TCP d'un segment?
• pour indiquer la bonne interface de routeur qui devrait être utilisé pour transmettre un
segment
• d'identifier les ports qui doivent recevoir ou de transmettre le segment
• de déterminer qui protocole de couche 3 doit être utilisé pour encapsuler les données
• de permettre à un hôte récepteur de transmettre les données à l'application appropriée
• de permettre l'accueil d'assembler les paquets dans le bon ordre

10

Quel est le but du processus de routage?


• pour encapsuler des données qui est utilisée pour communiquer à travers un réseau
• de choisir les voies qui sont utilisées pour diriger le trafic à destination des réseaux
• de convertir un nom d'URL en une adresse IP
•à assurer la sécurité de transfert de fichiers Internet
• de transmettre le trafic sur la base des adresses MAC

11

Dont deux sont de véritables déclarations sur l'usage de la debug ip rip de commande sur un
routeur Cisco? (Choisir deux.)
• Le debug ip rip commande affiche de routage RIP activité en temps réel.
• Le debug ip rip commande peut être délivré à l'utilisateur EXEC mode de
configuration.
• Le debug ip rip commande affiche une combinaison des informations qui sont affichées par
le show ip route et de montrer les protocoles IP commandes.
En raison de l'usage de traitement de routeur, le debug ip rip de commande doit être utilisée
que lorsque cela est nécessaire.
• Le debug ip rip de commande doivent être utilisés au lieu de montrer la commande ip route
chaque fois que possible.

12

Qu'est-ce que les configurations minimum doit être fixé sur un hôte afin de permettre une
demande à adresser à http://www.cisco.com/? (Choisissez quatre.)
serveur DNS
serveur WINS
• adresse IP
NetBIOS
masque de sous-réseau
• passerelle par défaut

13

Un commutateur CATALYST 2960 a été retiré de stockage pour être utilisé comme un
remplacement temporaire d'un autre interrupteur qui doit être réparée. Environ une minute
après le passage a commencé, le SYST LED sur la face avant du passage des transitions de
clignotement vert à l'ambre. Quel est le sens de la LED orange SYST?
• Le passage n'a pas de fichier de configuration en NVRAM.
• Le passage n'a pas POST et doivent être envoyées pour le service.
• Le commutateur fonctionne correctement.
• L'interrupteur est en semi-duplex mode.

14.

Reportez-vous à l'exposition. Quelle combinaison de câbles et de symboles est-elle correcte?


• A - liaison, B - straight-through, C - straight-through
• A - liaison, B - de renversement, C - straight-through
• A - straight-through, B-croisé, C - straight-through
• A - straight-through, B-straight-through, C - straight-through
• A - straight-through, B - straight-through, C - crossover
• A - retournement, B - straight-through, C - straight-through

15

Après une tentative infructueuse de ping routeur local, le technicien décide d'enquêter sur le
routeur. Le technicien a fait observer que les lumières et le ventilateur sur le routeur ne sont
pas opérationnelles. Dans quelle couche du modèle OSI est le problème le plus probable qui
se produisent?
• le transport
• réseau
• la liaison de données
• physique

16

Que sont les trois caractéristiques du protocole TCP? (Choisissez trois.)


échanges datagrammes unreliably
est utilisé pour envoyer des messages d'erreur de propriété intellectuelle
forces de la retransmission de paquets non
• crée une session virtuelle entre l'utilisateur final des applications
• porte l'adresse IP de l'hôte de destination dans l'en-tête TCP
• est responsable de la rupture des messages en segments et leur remontage à destination

17.

Reportez-vous à l'exposition. Le réseau est connecté montré en utilisant les services du même
fournisseur de services Internet. Comment le routeur Fohi apprendre dynamiquement les
routes à la 192.168.16.16/28, 192.168.16.32/28, et 192.168.16.64/28 sous-réseaux?
•avec BGP
avec un itinéraire statique
• avec une route directement connectés
• avec un protocole de routage intérieur

18.
Refer to the exhibit. Reportez-vous à l'exposition. Quel type de câble UTP devrait être utilisé
pour se connecter à un hôte Switch1?
• retournement
• console
• liaison
• straight-through

19.

Lorsque les clients utilisent une carte de crédit pour faire des achats dans une petite entreprise,
un modem est entendu composant un numéro de téléphone à l'opération de transfert de
données au bureau central. Quel type de connexion WAN série est en service?
•ligne louée
• de paquets
• circuit
• point à point

20

Un utilisateur rapports ne pas être en mesure d'accéder à Internet. Le technicien d'assistance


emploie une approche bottom-up de dépannage. . Le technicien doit d'abord à l'utilisateur de
vérifier le dispositif de connexion de câble depuis le PC vers le mur, et ensuite a l'utilisateur
de vérifier que la carte réseau a un lien vert lumière. Qu'est-ce que le technicien ont
l'utilisateur faire ensuite?
• Entrez une adresse IP dans le navigateur WWW barre d'adresse pour voir si le DNS est en
faute.
• Utilisez traceroute pour identifier le dispositif le long de la voie de l'ISP que mai être en
faute.
• Vérifiez l'adresse IP, sous-réseau, passerelle et en utilisant les paramètres ipconfig sur
le PC.
• Connectez-vous à la maison routeur utilisateur de vérifier les paramètres de pare-feu pour
bloquer les ports TCP.

21.

Un ping 192.1.1.20 commande est émise sur un poste de travail afin de déterminer si de
travail B peut être atteint. Quels événements vont se produire si la commande est couronnée
de succès? (Choisir deux.)
• Le routeur permet de bloquer le message de demande de ping.
• Le routeur de réponse à la demande d'écho avec un proxy ping réponse.
• Un travail va envoyer une requête ping UDP message de poste de travail B.
• Station de travail B sera envoyer un ping UDP message de réponse de poste de travail A.
• Un poste de travail envoie un message ICMP echo request message de poste de travail
B.
• Station de travail B envoie un message ICMP echo reply message de poste de travail A.

22

Comment fonctionne un routeur de connaître les voies de destination des réseaux? (Choisir
deux.)
• inspection de l'adresse IP de destination dans les paquets de données
• requêtes ARP de routeurs connectés
• une configuration manuelle de routes
• mises à jour à partir d'autres routeurs
• DHCP information est diffusée
• les mises à jour de la SMTP de gestion de l'information de base

23.

Reportez-vous à l'exposition. Deux déclarations qui décrivent les données indiquées


conversation? (Choisir deux.)
• Les données conversation a été lancé par le processus de demande HTTP en cours
d'exécution sur le client.
• Les données conversation est identifiée par le port TCP 80 sur le client.
• L'utilisateur de données a commencé la conversation en envoyant un e-mail.
• L'adresse IP du serveur Internet est 192.168.17.43.
• Le serveur Internet va envoyer des données vers le port 8547 sur le client.

24

Quelle est l'un des objectifs du protocole TCP three-way handshake?


• l'envoi de demandes d'écho de la source à l'hôte de destination pour établir la présence de la
destination
• déterminer l'adresse IP de l'hôte de destination dans le cadre des préparatifs pour le transfert
de données
• une demande de la destination de transférer un fichier binaire à la source
• synchroniser les numéros de séquence entre la source et la destination dans le cadre
des préparatifs pour le transfert de données

25

Quel type d'adresse est 192.168.17.111/28?


• adresse de l'hôte
• l'adresse réseau
• l'adresse de diffusion
•adresse multicast

26

Un client rapports de problèmes de connectivité à un FAI technicien. Questionnement sur le


client, le technicien découvre que toutes les applications réseau fonctionnent, sauf pour le
FTP. Quel devrait être le technicien suspect est le problème?
• mal de pare-feu
• bad port on switch or hub • mauvais port sur switch ou hub
• mal d'adressage IP sur le poste de travail du client
• serveur DNS mal configuré sur le poste de travail du client
• mal de passerelle par défaut configuré sur le poste de travail du client

27.

Le show ip route commande a été exécutée sur l'un des routeurs montré dans le graphique et
la sortie suivante est affichée:
C 192.168.4.0/24 est directement relié, Serial0 / 0
R 192.168.5.0/24 [120 / 1] via 192.168.4.2, 00:00:19, Serial0 / 0
R 192.168.1.0/24 [120 / 2] via 192.168.3.1, 00:00:20, Serial0 / 1
R 192.168.2.0/24 [120 / 2] via 192.168.3.1, 00:00:20, Serial0 / 1
C 192.168.3.0/24 est directement relié, Serial0 / 1
De routeur qui a été exécuté cette commande?
•A
•B
•C
•D

28

Reportez-vous à l'exposition. Dont les deux séries de commandes sont nécessaires pour
configurer un mot de passe pour l'ensemble de la gestion des ports sur un commutateur
CATALYST 2960? (Choisir deux.)
• ALSwitch(config)# interface vlan 1
ALSwitch(config-if)# password cisco ALSwitch (si-config) # mot de passe Cisco
ALSwitch(config-if)# login ALSwitch (si-config) # login
• ALSwitch(config)# line vty 0 4
ALSwitch(config-line)# password cisco
ALSwitch(config-line)# login
• ALSwitch(config)# line vty 0 15
ALSwitch(config-line)# password cisco
ALSwitch(config-line)# login
• ALSwitch(config)# enable secret class
ALSwitch(config)# enable password cisco
• ALSwitch(config)# interface fa0/1
ALSwitch(config-if)# password cisco
ALSwitch(config-if)# no shutdown
• ALSwitch(config)# line cons 0
ALSwitch(config-line)# password cisco
ALSwitch(config-line)# login

29

Un utilisateur des rapports de pouvoir accéder à l'Internet, mais ne pas pouvoir télécharger e-
mail du serveur de messagerie à l'ISP. Qu'est-ce que l'utilisateur doit vérifier sur le poste de
l'utilisateur?
• POP3 et SMTP paramètres du serveur dans l'e-mail application
• la mise à jour des connexions par câble à l'arrière du poste de travail et à la plaque murale
• les paramètres DHCP dans le système d'exploitation
• l'adresse IP, masque, passerelle par défaut et valeurs
• les pilotes NIC

30.
Reportez-vous à l'image. Qui commande configurer une route statique sur un routeur pour
diriger le trafic de LAN A qui est destinée pour le réseau local C?
• RouterA(config)# ip route 192.168.4.0 255.255.255.0 192.168.5.2
• RouterA(config)# ip route 192.168.4.0 255.255.255.0 192.168.3.2
• RouterA(config)# ip route 192.168.5.0 255.255.255.0 192.168.3.2
• RouterA(config)# ip route 192.168.3.0 255.255.255.0 192.168.3.1
• RouterA(config)# ip route 192.168.3.2 255.255.255.0 192.168.4.0

31

Masques de sous-réseau qui pourrait être utilisée lors de subnetting de classe B adresse IP?
(Choisir deux.)
• 255.255.255.240
• 255.255.192.0
• 255.255.0.0
• 255.192.0.0
• 240.0.0.0
• 255.0.0.0

32.

Reportez-vous à l'exposition. L'administrateur réseau a configuré le RTA RTB et interfaces.


Afin de permettre aux hôtes qui sont joints à la RTA pour atteindre le serveur qui est joint à la
RTB, un itinéraire statique de la RTA pour le serveur LAN et d'une route par défaut de la
RTB retour à la RTA doivent être configurés. Deux commandes qui sera l'administrateur
utiliser pour accomplir ces tâches sur les deux routeurs?(Choisir deux.)
• RTA(config)# ip route 10.16.10.5 255.255.255.252 10.16.10.6
• RTA(config)# ip route 0.0.0.0 0.0.0.0 10.16.10.6
• RTA(config)# ip route 10.16.10.96 255.255.255.252 10.16.10.6
• RTB(config)# ip route 10.16.10.6 255.255.255.248 10.16.10.6
• RTB(config)# ip route 0.0.0.0 0.0.0.0 S0/0/1
• RTB(config)# ip route 0.0.0.0 0.0.0.0 10.16.10.6 •

33. How do port filtering and access lists help provide network security? Comment puis-port
de filtrage et de listes d'accès aider à fournir la sécurité du réseau?
• They prevent specified types of traffic from reaching specified network destinations. •
Ils empêchent certains types de trafic de réseau spécifié pour atteindre les destinations.
• They alert network administrators to various type of denial of service attacks as they occur. •
Ils alerte les administrateurs réseau à divers type d'attaques par déni de service à mesure qu'ils
surviennent.
• They prevent viruses, worms, and Trojans from infecting host computers and servers. • Ils
empêchent les virus, les vers, les chevaux de Troie et d'infecter des ordinateurs hôtes et les
serveurs.
• They enable encryption and authentication of confidential data communications. • Ils
permettent le chiffrement et l'authentification des données confidentielles de communications.

34.

Reportez-vous à l'exposition. L'administrateur réseau de l'immeuble dans le graphique doit


choisir le type de câble le mieux adapté à ajouter ServerB au réseau. Quel type de câble est le
meilleur choix?
• STP
• UTP
• coaxial
• fiber optic

35

Ce qui est utilisé par un protocole de routage pour déterminer la meilleure voie à inclure dans
la table de routage?
• temps de convergence
• distance par défaut
• métrique
• Type de routeur
36.

Reportez-vous à l'exposition. Les adresses IP qui peut être attribué aux hôtes dans le
diagramme? (Choisir deux.)
• 192.168.65.31
• 192.168.65.32
• 192.168.65.35
• 192.168.65.60
• 192.168.65.63
• 192.168.65.64

37.

Étant donné le réseau 192.168.25.0 montré dans le graphique, masque de sous-réseau qui
permettrait de tenir compte du nombre d'hôtes dans chaque sous-réseau?
• 255.255.0.0
• 255.255.224.0
• 255.255.255.0
• 255.255.255.224
• 255.255.255.240
• 255.255.255.248

38
Deux protocoles qui permettent les périphériques réseau rapport à leur statut et les
événements à un réseau centralisé de gestion de périphérique? (Choisir deux.)
• Syslog
• Telnet •
• HTTP
• HTTPS
• SNMP

39

Ce qui est vrai en ce qui concerne les différences entre NAT et de PAT?
• PAT utilize le mot "surcharge" à la fin de la liste d'accès déclaration de partager une seule
adresse.
• Static NAT permet à une adresse non à la carte à plusieurs adresses enregistrées.
• NAT dynamique permet de recevoir des hôtes de la même adresse globale à chaque fois que
l'accès externe est nécessaire.
• PAT utilize source unique des numéros de port de distinguer entre les traductions.

40.

Reportez-vous à l'exposition. Le graphique montre la sortie d'une commande émise le routeur


RTB. Conformément à la sortie, ce sont deux déclarations de vrai routeur RTB? (Choisir
deux.)
• Le routeur est connecté à un routeur nommé Boise.
• RTB routeur est connecté à un routeur Cisco 1841.
• RTB routeur est directement relié à deux autres routeurs.
• L'adresse IP du routeur connecté à l'interface du routeur est 192.168.2.6 RTB.
• La RTB routeur est connecté à deux dispositifs de Cisco par des liens Fast Ethernet.
41.

Reportez-vous à l'exposition. L'administrateur de réseau utilisant le commande ci-dessous


pour configurer une route par défaut pour le fournisseur d'accès réseau: RTB (config) # ip
route 0.0.0.0 0.0.0.0 10.1.1.6 Un ping délivrés à partir de la FAI est le succès de routeur RTB.
Toutefois, l'écho de ping paquets de demande en arriver à un hôte qui est joint à la FA0 / 0
interface de la RTB, et les réponses ne font pas de retour à l'ISP routeur. Qu'est-ce que la
résolution de ce problème?
• Le fournisseur de services Internet doit être configuré pour transmettre les paquets de réseau
192.168.1.0.
• La commande ip route doit être modifié afin que la prochaine hop adresse est 10.1.1.5.
• La commande ip route doit être modifié afin que les adresse 192.168.1.1 est l'adresse de saut
suivant.
• La commande ip route devrait être retiré de la RTB de configuration du routeur.

42

Un réseau est technicien en utilisant une station de gestion de réseau afin de recueillir des
données sur les performances de dispositifs et de liens au sein de l'ISP. Que l'application du
protocole de la couche rend cela possible?
• SNMP
• FTP
• DHCP
• SMTP

43

Que sont les deux objectifs de DNS? (Choisir deux.)


• d'attribuer dynamiquement les informations d'adressage IP pour les hôtes réseau
• de simplifier la gestion de l'hôte et la passerelle par défaut répondre sur des ordinateurs
clients
• d'attribuer des numéros de port TCP à l'hôte dans le cadre du processus de transfert de
données
• de résoudre lisible par l'homme noms de domaine à une adresse IP numérique
• de remplacer le fichier HOSTS statique avec une pratique plus dynamique du système

44

Un hacker tente de parvenir à des informations confidentielles qui sont stockées sur un
serveur à l'intérieur du réseau d'entreprise. Une solution de sécurité réseau inspecte le paquet
tout entier, détermine qu'il est une menace, et bloque le paquet d'entrer dans le réseau
intérieur. Mesure de sécurité qui protégeait le réseau?
• un ID
• un IPS
• un accueil à base de pare-feu
• Anti-logiciel X

45

Combien d'adresses d'hôtes mai affectés sur chaque sous-réseau, en utilisant l'adresse réseau
130.68.0.0 avec un masque de sous-réseau 255.255.248.0?
• 30
• 256
• 2046
• 2048
• 4094
• 4096

46

Dans un environnement IPv4, ce que l'information est utilisée par le routeur de transmettre
des paquets de données d'une interface d'un routeur à un autre?
• l'adresse réseau de destination
• source d'adresses réseau
• adresse MAC source
• bien connu port de destination

47

Un petit détaillant de pneu a besoin d'un faible coût de connexion WAN son siège afin de
gérer son inventaire et les processus de vente client en temps réel. Quel type de connexion
WAN est mieux adapté à ses besoins?
• Sonet
• T3
• connexion
• DSL
• ligne louée

48

La commande copie tftp-config en cours d'exécution a été inscrit sur le routeur.Qu'est-ce que
cette commande ne?
• copy the configuration in RAM to a server • une copie de la configuration dans la RAM à un
serveur
• copier le fichier de configuration d'un serveur de RAM
• copier le fichier de configuration dans la mémoire NVRAM
• copier le fichier de configuration en NVRAM à un serveur
• copier le fichier de configuration d'un serveur à NVRAM
49.

Reportez-vous à l'exposition.L'administrateur réseau doit configurer la FA0 / 0 interface de la


RTB, afin que les hôtes de la RTA peut se connecter sur le serveur qui est joint à la RTB.
Deux commandes qui sera l'administrateur utiliser pour accomplir cette tâche? (Choisir deux.)
• RTB# ip address 192.168.102.98 255.255.255.248
• RTB(config-if)# ip address 192.168.102.99 255.255.255.252
• RTB(config)# ip address 192.168.102.97 255.255.255.252
• RTB(config)# no shutdown
• RTB(config-if)# no shutdown
• RTB(config-if)# ip address 192.168.102.97 255.255.255.252

50.

Reportez-vous à l'exposition. A NOC technician at an ISP enters the command shown. Un


technicien à la CNP un fournisseur de services Internet entre la commande affichée. What are
two reasons to use this command? Quelles sont les deux raisons d'utiliser cette commande?
(Choisir deux.)
• à la carte le chemin d'accès à 192.168.1.7
• de tester l'accessibilité à 192.168.1.7
• à localiser les problèmes de connectivité le long de la route à 192.168.1.7
• d'identifier les fournisseurs de services Internet qui connectent les CNO avec l'hôte distant
avec l'adresse 192.168.1.7
• à mesurer le temps que les paquets pour atteindre 192.168.1.7 et le retour à la poste de
travail du technicien