Vous êtes sur la page 1sur 1

Programa 6

Programa en pseudocodigo para calcular e imprimir el promedio de 6 materias


Proceso promedios
Definir fisica,quimica,matematicas,historia,computacion,espanol,promedio Como
Real
Escribir "captura la calificacion de las materias"
Escribir "Fisica";
Leer fisica;
Escribir "Quimica";
Leer quimica;
Escribir "Matematicas"
Leer matematicas;
Escribir "Historia";
Leer historia;
Escribir "Computacion";
Leer computacion;
Escribir "Espanol"
Leer espanol;
Promedio<-(fisica+quimica+matematicas+historia+computacion+espanol)/6;
Escribir "El promedio es:", promedio;
Escribir "Elaborado por Vazquez Cesar Alejandro";
FinProceso