Vous êtes sur la page 1sur 10

AMBIENTE DE TRABAJO:

PARTES DE EXCEL:

 Barra de título  Celda activa


 Cinta de opciones  Etiqueta de fila
 Pestaña  Etiqueta de columna
 Grupo  Icono insertar función
 Iniciador  Icono ordenar
 Barra de fórmulas  Icono
 Barra de desplazamiento  Hoja
horizontal  Barra de estado
 Barra de desplazamiento vertical  Zoom
 Icono bordes  Botones de vistas
 Ver líneas de división  Botones Minimizar, maximizar y
 Celda cerrar
  Cuadro de nombres
CINTA DE OPCIONES:
Para cada una de las fichas deberás capturar y recortar las opciones desplegadas al ser
seleccionada, así como señalar el nombre de 4 iconos que contengan.

 Agrega contenido del portapapeles al documento.


 Selecciona una nueva fuente y tamaño del texto.
 Selecciona un nuevo color para la fuente.
 Permite organizar datos para facilitar el análisis.

 Crea una tabla para analizar y administrar los datos.


 Inserta una imagen desde el servidor.
 Inserta un hipervínculo con dirección URL.
 Inserta de distintas formas textos.

 Establece los tamaños de margen de todas las hojas del documento.


 Proporciona una orientación definida a todas las hojas del documento.
 Ajusta el tamaño de la hoja a todo el documento.
 Posicionar al frente un objeto.
 Permite Trabajar con la fórmula de la celda actual.
 Crea, edita, elimina y busca los nombres usados en todo el libro.
 Supervisa los valores de determinadas celdas al mismo tiempo que se
realizan cambios en la hoja.
 Permite elegir si desea calcular las fórmulas automáticamente o
manualmente.

 Importa los datos desde una página web.


 Importa los datos de orígenes comunes.
 Activa el filtrado de las celdas seleccionadas.
 Divide el contenido de una columna de texto, en varias columnas.

 Corrige los errores ortográficos que se desarrollen en la hoja.


 Busca información desde directorios, diccionarios y enciclopedias.
 Sugiere alternativas de palabras.
 Agrega notas en alguna parte del documento.
 Muestra donde aparecerán los saltos de página al imprimir el
documento.
 Muestra cómo se verá el documento impreso.
 Acerca o aleja el documento a la distancia más cómoda.
 Apila todas las ventanas abiertas para verlas todas a la misma vez.

Resuelve el siguiente cuestionario


 Describe que es una hoja de cálculo.
 Cuantas filas y cuántas columnas contiene Excel.
 Escribe varios nombres de hojas de cálculo que hay en el mercado.
 Señala cuál es la diferencia entre fórmula y función.
 Realiza una tabla donde escribas 15 ejemplos de funciones y su sintaxis.
 Describe que es un rango.
 Dibuja o ilustra un ejemplo de rango con 10 celdas contiguas y otro
ejemplo con 10 celdas no contiguas.
 Realiza una tabla donde captures todas las formas que adopta el cursor
en Excel y su significado.
 Que es un gráfico en Excel y para qué sirve.
 Ilustra 5 ejemplos de gráficos en Excel.

Respuestas:
1. Una hoja de cálculo es un tipo de documento, que permite manipular
datos numéricos y alfanuméricos dispuestos en forma de tablas
compuestas por celdas, las cuales se suelen organizar en una matriz
bidimensional de filas y columnas.
2. 1.048.576 filas por 16.384 columnas.
3. Hojas De Cálculo existentes en el mercado
 Calc, integrada en OpenOffice.org (open source)
 Microsoft Excel, integrada en Microsoft Office (pagada)
 Gnumeric, integrada en Gnome Office (open source)
 Numbers, integrada en iWork de Apple (pagada)
 Lotus 1-2-3 integrada en Lotus SmartSuite.
4. Las fórmulas pueden contener funciones que faciliten la creación de
una operación. Una función es una fórmula predefinida. Las funciones
son pequeñas macros prediseñadas para realizar cálculos utilizando
valores específicos denominados argumentos que van entre paréntesis.
5.
SINTÁXIS FUNCIONES
=SUMA(A2:A10) La función suma , una de las
funciones matemáticas y
trigonométricas, suma los
valores
=PROMEDIO(A1:A20) La función Promedio en Excel
sirve para obtener la media
aritmética entre un grupo de
valores que le pasemos como
parámetros.
=BUSCARV(C3,$F$3:$G$5,2,FALSO) La función BUSCARV en Excel
nos permite encontrar un valor
dentro de un rango de datos,
es decir, podemos buscar un
valor dentro de una tabla y
saber si dicho valor existe o no.
Esta función es una de las más
utilizadas para realizar
búsquedas en Excel por lo que
es importante aprender a
utilizarla adecuadamente.

=SI(A2=B2,B4-A4,"") Use la función SI, una de las


funciones lógicas, para
devolver un valor si una
condición es verdadera y otro
si es falsa.
=CONTAR(A1:A20) La función CONTAR cuenta la
cantidad de celdas que
contienen números y cuenta
los números dentro de la lista
de argumentos.
=PRODUCTO(A1:A3, C1:C3 La función PRODUCTO
multiplica todos los números
proporcionados como
argumentos y devuelve el
producto.
Por ejemplo nos dice cuántas veces La función CONTAR.SI de Excel
está el número 10 en el rango permite contar cuantos valores
A1:A500. que cumplen un criterio están
presentes en una base de
datos o rango de valores. Dicho
de otra forma
(conocido y, [conocido_x], TENDENCIA devuelve valores
[nueva_matriz_x], [constante]) en una tendencia lineal.
=SUSTITUIR(texto, texto_original, Use las características Buscar y
texto nuevo, [núm_de_ocurrencia]) reemplazar en Excel para
buscar elementos en su libro,
como un número o una cadena
de texto en particular.
=N^2 Elevar un número al cuadrado.
Puede cuadrado un número en
Excel con la función potencia,
representada por la ingresar ^
símbolo.
MIN(número1, [número2], ...) Devuelve el valor mínimo de
un conjunto de valores.

El valor más alto del rango A2:A6. Copie los datos de ejemplo en
la tabla siguiente y péguelos en
la celda A1 de una hoja de
cálculo nueva de Excel.
=SUMAR.SI(B2:B25,">5") La función SUMAR.SI sirve para
sumar los valores de un
intervalo que cumplen los
criterios especificados.
(conocido y, [conocido_x], TENDENCIA devuelve valores
[nueva_matriz_x], [constante]) en una tendencia lineal.
=SUMAR.SI(B2:B5,"Juan",C2:C5 La función
SUMAR.SI.CONJUNTO en Excel
nos permite sumar los valores
de un rango de celdas que
cumplen con varias
condiciones.

6. Un rango en Excel: es un conjunto de celdas adyacentes. Un ejemplo de


rango es "C3:E6" y se refiere a las celdas en el rectángulo formado por
las celdas C3 y E6 en sus ángulos opuestos. Es decir, se incluyen dentro
del rango las siguientes celdas: C3, C4, C5, C6, D3, D4, D5, D6, E3, E4,
E5, E6.
7. CONTIGUAS
NO CONTIGUAS

8.
9. Tipos de gráficos en Excel. Excel admite el uso de gráficos, los cuales
sirven para mostrar visualmente la distribución de los datos en el
tiempo o por categorías. Es muy útil para crear reportes y resumir gran
cantidad de datos, haciéndolos más fácil de interpretar. ... Son
semejantes a los gráficos de columnas.

10.