Vous êtes sur la page 1sur 10

ACTIVIDAD PT2: Configuración simple del Router

Descripción:

Configurar un Router puede ser una actividad simple o compleja de acuerdo con las
características de funcionamiento que se deseen implementar en el mismo y obviamente de
acuerdo con la habilidad que tenga el administrador para configurar el Router a través de la
línea de comandos.

A continuación se muestran las tres alternativas básicas que se tiene para accesar un
Router y configurarlo adecuadamente.

 Local (a través de la Interfaz de Consola del Router - Requiero acceso físico al Router)

 Telnet (a través de la Interfaz Ethernet del Router iniciando una sesión TELNET a la
dirección IP de dicha Interfaz - Requiero acceso lógico al Router, es decir, necesito estar
en la misma red del Router)

 HTTP (a través de la Interfaz Ethernet del Router utilizando mi Navegador de Internet


para accesar a la dirección IP de dicha Interfaz - Requiero acceso lógico al Router, es decir,
necesito estar en la misma red del Router)

Cuando hablamos de una configuración simple, nos referimos a la asignación de


características tales como:

 Nombre del Router


 Contraseña de Acceso al modo Privilegiado o de Configuración
 Configuración de Interfaces (IP, Máscara, Activación, etc)
 Protocolo(s) de Enrutamiento

PROCEDIMIENTO 1: ASIGNACIÓN DEL NOMBRE DEL ROUTER

El nombre de un Router es tan necesario como el de un Servidor o el de una máquina


cualquiera ya que le permite ser identificado de manera única por los demás equipos de su
red a nivel de NetBios. Además, bien sabemos que para cualquiera es mucho más sencillo
identificar los equipos de su red mediante nombres nemotécnicos que usando direcciones IP.

1. Mediante la herramienta packet tracer realice la conexión de un router 1841 con un PC, a
través de un cable de consola.

2. de clic en el PC0 y vaya a la pestaña Escritorio. Luego seleccione el icono Terminal. Acepte
los parámetros de comunicación serial que se muestran.
3. Ejecute cada una de las instrucciones mostradas abajo para establecer el nombre del
Router.

Router>enable Ingreso al modo privilegiado


Router#configure terminal Ingreso al modo de configuración
Router(config)#hostname <nombre> Asignación del nombre del Router
nombre(config)#

Nota1: Al hacer uso del comando "configure terminal" también puedes usar el modo
abreviado "config t".

Preguntas:

a. Ejecute el comando Router#show startup-config ó Router#sh Start y almacene el archivo


de configuración que se esta ejecutando en la RAM del Router con el nombre de "start.txt"

Nota: Para tal efecto puedes simplemente seleccionar el texto de pantalla de tu ínteres y
"copiar y pegar" en un documento de Word.

b. Ejecute el comando Router#show runing-config ó Router#sh run y almacene el archivo de


configuración que se esta ejecutando en la RAM del Router con el nombre de "run_ini.txt".
Qué diferencias observas entre los archivos start.txt y run_ini.txt?

PROCEDIMIENTO 2: ASIGNACIÓN DE UN MENSAJE DE BIENVENIDA:

A veces es necesario dar mensajes que brinden algún tipo información a los usuarios que se
conectan a nuestro Router ya sea a través de la interfaz de Consola (Por ej: Router mantenido
por TeleRouters S.A.) o a través de la interfaz Ethernet/Serial usando una sesión TELNET (Por
ej: En este momento estamos rastreando su IP, si no posee permisos de acceso por favor
desconéctese inmediatamente. Evítese sanciones).

1. Ejecute cada una de las instrucciones mostradas abajo para asignar un mensaje de
Bienvenida al Router.

Router>enable Ingreso al modo privilegiado


Router#configure terminal Ingreso al modo de configuración
Router(config)#banner motd * Comando para asignar mensaje
Enter TEXT message. End with the character '*'
Bienvenido al Router eSIM, simule todo lo que pueda *
Router(config)#
Nota: En el comado "banner motd *", el caracter * es el caracter delimitador y se usa para
determinar el final del mensaje. Así como se uso este caracter se pudo haber usado cualquier
otro.

2. Verifique la asignación del mensaje de Bienvenida del Router ejecutando los siguientes
comandos

Router(config)#exit
Router#exit
Router>exit

PROCEDIMIENTO 3: CONFIGURACIÓN DE INTERFACES DEL ROUTER

La configuración de las interfaces del Router es uno de los aspectos más importantes del
Router. Sin interfaces, el Router no nos sirve para nada. Por lo tanto la configuración de las
interfaces debe ser precisa para permitirle al Router poderse comunicar sin inconvenientes
con los demás dispositivos ó maquinas que conformen su topología.

1. Ejecute cada una de las instrucciones mostradas abajo para configurar la interfaz Ethernet
del Router.

Router>enable Ingreso al modo privilegiado


Router#configure terminal Ingreso al modo de configuración
Router(config)#interface FastEthernet 0/0 Interfaz del Router (Ethernet)
Router(config-if)#description Enlace a mi LAN Descripción de la interfaz
Router(config-if)#ip address 192.168.0.2 255.255.255.0 Asignación de la dirección IP
Router(config-if)#no shutdown Activación de la interfaz

Nota: Al hacer uso del comando "interface FastEthernet 0/0" también puedes usar el modo
abreviado "int F0/0".

2. Ejecute cada una de las instrucciones mostradas abajo para configurar la interfaz Serial del
Router.

Router>enable
Router#configure terminal
Router(config)#interface Serial 0/0/0
Router(config-if)#description Enlace a Internet
Router(config-if)#ip address 200.24.19.6 255.255.255.0
Router(config-if)#clock rate 56000
Router(config-if)#no shutdown

Nota1: Al hacer uso del comando "interface serial 0/0" también puedes usar el modo
abreviado "int s0/0".
Nota2: Para configurar una interfaz serial hay dos puntos que son necesarios discutir. Por
default todos los Routers son dispositivos DTE, por lo tanto esta interfaz va conectada
típicamente a un dispositivo CSU/DSU el cual provee la rata de transmisión de la línea. Sin
embargo cuando se realizan configuraciones de laboratorio entre Routers tipo "back to back"
uno de los dos routers debe proveer la rata de transmisión, y tu debes proveer la rata de
transmisión si van a actuar como dispositivos DCE.

Preguntas:

g. Asigne a la interfaz Ethernet la siguiente información


Router>enable Ingreso al modo privilegiado
Router#configure terminal Ingreso al modo de configuración
Router(config)#interface FastEthernet 0/1 Interfaz del Router (Ethernet)
Router(config-if)#description Intranet del Laboratorio de Soporte de Redes Descripción de la
interfaz
Router(config-if)#ip address 192.168.70.2 255.255.255.0 Asignación de la dirección IP
Router(config-if)#no shutdown Activación de la interfaz

* Dirección IP: 192.168.70.2


* Mascara de Red: 255.255.255.0
* Descripción: Intranet del Laboratorio de Soporte de Redes

y a la otra Interfaz Serial la siguiente:

Router>enable
Router#configure terminal
Router(config)#interface Serial 0/0/1
Router(config-if)#description Enlace a Internet
Router(config-if)#ip address 200.164.45.89 255.255.255.0
Router(config-if)#no shutdown

* Dirección IP: 220.164.45.89


* Mascara de Red: 255.255.255.0
* Descripción: Enlace de Alta Velocidad a Internet

y ejecute el comando Router#show runing-config ó Router#sh run y almacene el archivo de


configuración que se esta ejecutando en la RAM del Router con el nombre de
"run_interface.txt" Qué diferencias observas entre los archivos run_ini.txt y
run_interface.txt?

h. Ejecute el comando Router#show startup-config ó Router#sh star y compare el resultado


obtenido con el archivo star.txt Qué puede decir?

i. Ejecute el comando Router(config)#interface ? Qué información obtuvo?


j. Implemente la siguiente red y verifique mediante el comando PING conectividad entre el
los PC's de la red y la interfaz Ethernet del Router. Para verificar conectividad desde el Router
hacia los PC's de la red ejecute en la línea de comandos del router Router#ping 192.168.70.1
ó Router#ping 192.168.70.3.

PROCEDIMIENTO 4: ASIGNACIÓN DE CONTRASEÑAS PARA ACCESAR AL ROUTER

Al trabajar con Router's siempre es necesario establecer niveles de seguridad para el acceso
al Router mediante la asignación de contraseñas. Esto se hace con el fin de evitar el ingreso
de cualquier usuario (que tenga acceso al Router de forma local o a través de la red) al modo
privilegiado del Router ó modo de configuración.

Existen 5 contraseñas diferentes para brindar seguridad a los parámetros de configuración de


un Router:

Tres se utilizan para restringir el acceso a los usuarios cuando se conectan al Router vía

* Consola (modo local)


* Vía telnet (modo de red)
* Vía puerto auxiliar (modo remoto con modem).

Las dos restantes se utilizan para restringir el acceso al modo privilegiado del Router una vez
el usuario ya ha ingresado a la interfaz de la línea de comandos.

Asignación de Contraseña para accesar al Router vía Consola:

1. Ejecute cada una de las instrucciones mostradas abajo para establecer la contraseña de
acceso al vía consola al Router.

Router>enable Ingreso al modo privilegiado


Router#configure terminal Ingreso al modo de configuración
Router(config)#line console 0 Selecciono la línea de consola
Router(config-line)#password "contraseña" contraseña para la consola
Router(config-line)#login Exigir la autenticación
Router(config-line)#
Nota: Observe que "contraseña" corresponde a la palabra elegida por usted como clave
secreta.

2. Verifique la asignación de contraseña ejecutando los siguientes comandos.

Router(config-line)#^Z Presionar CTRL+Z


Router#exit Salir del modo privilegiado

3. Para deshabilitar la solicitud de contraseña al ingresar al Router vía Consola ejecute los
siguientes comandos.

Router#configure terminal Ingreso al modo de configuración


Router(config)#line console 0 Selecciono la línea de consola
Router(config-line)#no login Deshabilito la autenticación
Router(config-line)#

4. Verifique la deshabilitación de contraseña repitiendo el numeral 2 de ésta sección.

Preguntas:

k. Asigna como contraseña de acceso al Router vía consola la palabra "conpass", y ejecute
nuevamente el comando Router#show runing-config ó Router#sh run y almacene el archivo
de configuración que se esta ejecutando en la RAM del Router con el nombre de
"run_consola.txt". Qué diferencias observas entre los archivos run_ini.txt y run_consola.txt?

l. Ejecute el comando Router(config)#line ? Qué información obtuvo

PROCEDIMIENTO 5: ASIGNACIÓN DE CONTRASEÑA AL MODO PRIVILEGIADO I

1. Ejecute cada una de las instrucciones mostradas abajo para establecer una contraseña de
acceso al modo privilegiado del Router.

Router>enable Ingreso al modo privilegiado


Router#configure terminal Ingreso al modo de configuración
Router(config)#enable password "contraseña" Habilitación de contraseña secreta
Router(config)#exit Salir del modo de configuración
Router#disable Salir del modo privilegiado
Router> Modo de usuario normal

Nota: Observe que el comando "enable password" se ejecuta en el modo de configuración


general del Router y que "contraseña" corresponde a la palabra elegida por usted como clave
secreta.
2. Verifique la asignación de contraseña ejecutando los siguientes comandos.

Router>enable Ingreso al modo privilegiado


password:contraseña Solicitud contraseña para el acceso
Router# Modo de usuario privilegiado

Nota: Recuerde asignar una contraseña que sea fácil de recordar para usted y de difícil
acceso para los demás. Si olvida la contraseña no tendra forma de ingresar a su Router a
menos que lo reinicie en el modo RMMON> y esto implica configurar nuevamente al Router.

3. Para deshabilitar la solicitud de contraseña al ingresar al modo privilegiado ejecute los


siguientes comandos.

Router#configure terminal Ingreso al modo de configuración


Router(config)#no enable password Deshabilitación contraseña secreta
Router(config)#exit Salir del modo de configuración
Router#disable Salir del modo privilegiado
Router> Modo de usuario normal

4. Verifique la deshabilitación de contraseña repitiendo el numeral 2 de ésta sección.

Preguntas:

m. Asigne como contraseña de acceso al modo privilegiado del Router la palabra "privpass",
y eEjecute el comando Router#show runing-config ó Router#sh run y almacene el archivo
de configuración que se esta ejecutando en la RAM del Router con el nombre de
"run_password.txt". Qué diferencias observas entre los archivos run_ini.txt y
run_password.txt?

PROCEDIMIENTO 6: ASIGNACIÓN DE CONTRASEÑA AL MODO PRIVILEGIADO II

1. Ejecute cada una de las instrucciones mostradas abajo para establecer una contraseña
cifrada de acceso al modo privilegiado del Router.

Router>enable Ingreso al modo privilegiado


Router#configure terminal Ingreso al modo de configuración
Router(config)#enable secret "contraseña" Habilitación de contraseña secreta
Router(config)#exit Salir del modo de configuración
Router#disable Salir del modo privilegiado
Router> Modo de usuario normal

Nota: Observe que el comando "enable secret" se ejecuta en el modo de configuración


general del Router y que "contraseña" corresponde a la palabra elegida por usted como clave
secreta.

2. Verifique la asignación de contraseña ejecutando los siguientes comandos.

Router>enable Ingreso al modo privilegiado


password:contraseña Solicitud de contraseña para el acceso
Router# Modo de usuario privilegiado

Nota: Recuerde asignar una contraseña que sea fácil de recordar para usted y de difícil
acceso para los demás. Si olvida la contraseña no tendra forma de ingresar a su Router a
menos que lo reinicie en el modo RMMON> y esto implica configurar nuevamente al Router.

3. Para deshabilitar la solicitud de contraseña al ingresar al modo privilegiado ejecute los


siguientes comandos

Router#configure terminal Ingreso al modo de configuración


Router(config)#no enable secret Deshabilitación de contraseña secreta
Router(config)#exit Salir del modo de configuración
Router#disable Salir del modo privilegiado
Router> Modo de usuario normal

4. Verifique la deshabilitación de contraseña repitiendo el numeral 2. de ésta sección.

Preguntas:

n. Asigne como contraseña de acceso cifrado al modo privilegiado del Router la palabra
"secpass", y ejecute el comando Router#show runing-config ó Router#sh run y almacene el
archivo de configuración que se esta ejecutando en la RAM del Router con el nombre de
"run_secret.txt". En que parte del archivo de configuración aparece la contraseña que acaba
de ingresar.

o. Cuál es la diferencia entre la contraseña de acceso al modo privilegiado asignada mediante


el comando enable password y la asignada mediante el comando enable secret?
p. Cuál de las dos contraseñas es la dominante a la hora de ingresar al modo privilegiado del
Router
PROCEDIMIENTO 7: ASIGNACIÓN DE CONTRASEÑA PARA ACCESAR AL ROUTER VÍA
TELNET

1. Ejecute cada una de las instrucciones mostradas abajo para establecer la contraseña de
acceso al vía TELNET al Router.

Router>enable Ingreso al modo privilegiado


Router#configure terminal Ingreso al modo de configuración
Router(config)#line vty 0 4 Selecciono el acceso vía TELNET
Router(config-line)#password "contraseña" Asignación contraseña para TELNET
Router(config-line)#login Comando para autenticación
Router(config-line)#

Nota: Observe que "contraseña" corresponde a la palabra elegida por usted como clave
secreta.

2. Para deshabilitar la solicitud de contraseña al ingresar al Router vía Consola ejecute los
siguientes comandos.

Router#configure terminal Ingreso al modo de configuración


Router(config)#line vty 0 4 Selecciono el acceso vía TELNET
Router(config-line)#no login Deshabilito la autenticación
Router(config-line)#

3. Verifique la deshabilitación de contraseña.

Preguntas:

r. Asigne como contraseña de acceso cifrado al modo privilegiado del Router la palabra
"telpass", y ejecute nuevamente el comando Router#show runing-config ó Router#sh run y
almacene el archivo de configuración que se esta ejecutando en la RAM del Router con el
nombre de "run_telnet.txt".