Vous êtes sur la page 1sur 4

DIRECTION DES SYSTEMES D’INFORMATION

Downgrade de commutateurs Date : Le 06/11/2015

Rédacteur : LARANJEIRO Marc


Infrastructure réseau Diffusion : DSI
Nb pages : 4
Département de l'ingénierie des infrastructures
Version : 1.0

I. Objet :.....................................................................................................................1
Pré-requis :............................................................................................................1
Contacts :...............................................................................................................1
II. Mise en place d'une configuration minimale :......................................................2
III. Downgrade :........................................................................................................3

I.Objet :
Ce document a pour but de formaliser le dowgrade (retour à une version
antérieure) des commutateurs Cisco Catalyst 2960-S livrés en version
15.6.
Afin d'uniformiser les infrastructures du Rectorat, le choix a été fait de
rester en version 12.2 sur tous les commutateurs Cisco.

◦ Pré-requis :
• Disposer d'un câble USB/mini-USB pour se connecter en console.
ou
• Disposer d'un port série sur son poste de travail et du câble série Cisco.

◦ Contacts :
• Freddy ALBINA : 06.74.64.28.21 / 01.57.02.65.81
• Marc LARANJEIRO : 06.37.78.93.74 / 01.57.02.65.71
• Michele MONTANARI: 06.71.98.37.61 / 01.57.02.65.63
• Harouna SIBY : 06.03.09.19.61 / 01.57.02.65.70

/home/marco/Bureau/procedure_dowgrade_cisco.odt Page 1 sur 4


DIRECTION DES SYSTEMES D’INFORMATION

II.Mise en place d'une configuration minimale :


• Se connecter au commutateur en console (série ou mini-usb).
Bits per sec : 9600
Data bits : 8
Parity : none
Stop bits : 1
Flow control : none

• Passer en mode Enable


en

• Passer en mode Config


conf t

• Mettre en place quelques paramètres


Nom du switch :
hostname Switch

Compte enable :
enable secret 3t@g3s00

Compte root :
username root privilege 15 secret 3t@g3s00

Conf DNS :
ip domain-name in.ac-creteil.fr
ip name-server 172.30.240.34
ip name-server 192.168.74.129

Conf IP :
ip default-gateway 10.214.254.1
no ip http server
ip http secure-server
ip sla enable reaction-alerts

/home/marco/Bureau/procedure_dowgrade_cisco.odt Page 2 sur 4


DIRECTION DES SYSTEMES D’INFORMATION

Conf STP :
spanning-tree mode pvst
spanning-tree extend system-id
no spanning-tree vlan 1,8

Conf vlan :
vlan internal allocation policy ascending
interface Vlan1
no ip address
interface Vlan8
ip address 10.214.254.222 255.255.254.0

Conf PORTS :
interface GigabitEthernet1/0/7
switchport access vlan 8
switchport mode access
interface GigabitEthernet1/0/8
switchport access vlan 8
switchport mode access

Conf NTP :
ntp clock-period 22519214
ntp server 172.30.240.34

Conf VTY :
line vty 0 4
exec-timeout 30 0
logging synchronous
login local
length 0
transport input ssh
line vty 5 15
login

/home/marco/Bureau/procedure_dowgrade_cisco.odt Page 3 sur 4


DIRECTION DES SYSTEMES D’INFORMATION

Conf CONSOLE :
line con 0
exec-timeout 120 0
logging synchronous
login local

Sauvegarde :
do wr mem
exit

III.Downgrade :
• Connecter le port GigabitEthernet1/0/8 sur le vlan8 (sur un mini switch par
exemple)
• Passer en mode config
• Télécharger et Downgrader le switch :
archive download-sw /overwrite tftp://172.30.241.11/Switches/c2960s-
universalk9-mz.122-55.SE3.tar
• Redémarrer le switch
reload
yes
• Le rédémarrage peut-être très long. Patienter !

/home/marco/Bureau/procedure_dowgrade_cisco.odt Page 4 sur 4