Vous êtes sur la page 1sur 19

Orientación y configuración de las prácticas de laboratorio

Diagrama de topología

Dispositivo Interfaz Dirección IP Máscara de subred Gateway por defecto

S0/0/0 10.10.10.6 255.255.255.252 No es aplicable


R1-ISP
Fa0/0 192.168.254.253 255.255.255.0 No es aplicable
S0/0/0 10.10.10.5 255.255.255.252 10.10.10.6
R2-Central
Fa0/0 172.16.255.254 255.255.0.0 No es aplicable
No es aplicable 192.168.254.254 255.255.255.0 192.168.254.253
Eagle Server
No es aplicable 172.31.24.254 255.255.255.0 No es aplicable
hostPod#A No es aplicable 172.16.Pod#.1 255.255.0.0 172.16.255.254
hostPod#B No es aplicable 172.16.Pod#.2 255.255.0.0 172.16.255.254
S1-Central No es aplicable 172.16.254.1 255.255.0.0 172.16.255.254
Objetivos

• Comprender el propósito de los dispositivos de laboratorio.


• Comprender y realizar el cableado de la topología física del laboratorio.
• Comprender y configurar la red lógica y configurar los dispositivos Cisco.
• Verificar la conectividad de la red de extremo a extremo.

Información básica
Las prácticas de laboratorio están diseñadas para reforzar los conceptos de networking de
computadoras que se enseñan en el currículum. Las prácticas de laboratorio permiten descubrir
y experimentar la configuración de switches y routers Cisco para diseñar una red informática
funcional. Además de las prácticas de laboratorio con simulación de redes que se usan con el
Rastreador de paquetes, los estudiantes adquieren valiosa experiencia práctica con equipos
reales. Esta orientación de las prácticas de laboratorio es un análisis sobre topología de
laboratorio, componentes de red, direcciones de red lógicas y pruebas de conectividad.

El entorno de laboratorio es autónomo y no necesita conectividad externa a Internet para realizar


las prácticas de laboratorio. Las prácticas de laboratorio para estudiantes consisten en configurar
equipos host para conectar diferentes dispositivos en la red de área local (LAN), configurar la
conectividad a la red de área extensa (WAN) y usar servicios de red típicos como DNS para
acceder a los servicios de red.

En prácticas de laboratorio posteriores, los estudiantes usan equipos reales para capturar y analizar
comunicaciones de datos y resolver problemas frecuentes de configuración de redes en los hosts de
computadoras, switches y routers Cisco.

El entorno de laboratorio está diseñado para estar separado de una red de producción y no
necesita ninguna conectividad adicional a otra red para llevar a cabo las prácticas de laboratorio
de los estudiantes. Todos los recursos que los estudiantes utilizan para realizar las prácticas de
laboratorio se muestran en el diagrama de topología que aparece anteriormente. Es posible que
sea necesario instalar algún software de cliente de red para equipos host, como Wireshark, pero
esto se puede descargar de Eagle Server. El documento Preguntas frecuentes sobre Eagle
Server contiene una lista completa del software que necesitan los estudiantes para realizar
los ejercicios de laboratorio.

Escenario
Una de las mejores maneras de estudiar y entender la topología de laboratorio es cablear los
dispositivos, es decir, conectar los dispositivos como se muestra en el gráfico de topología.
El instructor puede demostrarle a la clase cómo se configuran los dispositivos Cisco para la
conectividad WAN, junto con la instalación del software Eagle Server para los servicios de red.
Si se desea, la clase puede participar en la construcción del entorno de laboratorio y en la
verificación de la conectividad de extremo a extremo entre cada host de computadora
y Eagle Server.
Propósito de los dispositivos de laboratorio
Equipo host
Los equipos host proporcionan a los estudiantes acceso a y servicios de red. El equipo se
usa como un cliente para servicios de red populares, lo que le permite al estudiante analizar
esos protocolos. El equipo, como herramienta de captura de datos, se usa para monitorear la
comunicación entre el mismo equipo y un servidor de red. Se examina la comunicación de datos
para comprender los protocolos subyacentes. Finalmente, el equipo host se usa como una
herramienta de resolución de problemas en prácticas de laboratorio que enseñan capacidades
de resolución de problemas.

Switch S1-Central
El switch S1-Central provee conectividad LAN en el entorno de laboratorio. El switch enruta
frames entre los equipos host y los dispositivos finales de red.

Router R2-Central
El router R2-Central funciona como el gateway de la LAN y les permite a los equipos host
conectarse con dispositivos fuera de la LAN. El router puede configurarse como un servidor
DHCP y responder a las peticiones DHCP de direcciones IP del equipo host. El router puede
configurarse con direcciones IP adicionales para simular diferentes redes de computadoras antes
de acceder al router extremo de la red, R1-ISP. Finalmente, el router tiene un servidor Web
habilitado que los estudiantes usan para probar la conectividad y la configuración del router.

Router R1-ISP
El router R1-ISP es el router extremo del aula y simula la función del Proveedor de servicios de
Internet (ISP) en una red de computadoras. Se pueden configurar direcciones IP adicionales en
EL R1-ISP para simular sitios de Internet externos, comprobar si la configuración del protocolo
de enrutamiento es correcta y como otro enlace en la ruta de la comunicación de datos durante
los ejercicios de resolución de problemas. Finalmente, el router tiene un servidor Web habilitado
que los estudiantes usan para probar la conectividad y la configuración del router.

Eagle Server
Eagle Server tiene varias funciones en el laboratorio. Funciona como servidor de red para la
clase y les permite a los estudiantes conectar las aplicaciones de clientes del equipo host al
servicio de red. Es un servidor de nombres que traduce nombres de dominios de laboratorio
a direcciones IP. Cuando el equipo host tiene el networking correctamente configurado, los
estudiantes pueden usar una aplicación de cliente Web, como Mozilla Firefox, entrar al URL
http://eagle-server.example.com y recibir una página Web de Eagle Server. Los
servidores de correo electrónico, SMTP e IMAP, les permiten a los estudiantes configurar un
cliente de correo electrónico en el equipo host y enviarse correos electrónicos entre ellos.
Los servidores FTP y TFTP están habilitados. Un servidor Internet Relay Chat (IRC) permite
conectarse a los equipos host con clientes de chat. Cuando los estudiantes aprenden sobre
registros Web (blogging) y Wikis, Eagle Server puede usarse para enseñar el uso de Wiki.

Eagle Server se distribuye a Cisco Network Academies en CD y está disponible para descargar
como una imagen ISO. El CD contiene un sistema de archivos de inicio Linux y puede ejecutar
los servicios de red directamente desde la RAM. Desafortunadamente, cuando se reinicia la
computadora, se pierden todas las modificaciones realizadas a Eagle Server. Si el instructor
desea una instalación más permanente, se puede instalar el sistema de archivos en particiones
FAT libres, de Linux o Windows, de la unidad de disco duro de Eagle Server. Las instrucciones
de uso aparecen cuando inicia el CD de Eagle Server y en las Preguntas frecuentes se puede
obtener información detallada sobre Eagle Server.
Se recomienda que los instructores cambien la contraseña del administrador de sistema, raíz
de usuario, antes de que los alumnos accedan a Eagle Server. Si fuera necesario, se pueden
cambiar las contraseñas de otros usuarios. Las instrucciones para cambiar las contraseñas
aparecen en la pantalla de inicio.

Cableado y topología física del laboratorio


La topología física del entorno de laboratorio respalda el currículum y las prácticas de laboratorio
en los capítulos uno a nueve. Es una topología fija y no necesita un cableado adicional entre las
prácticas de laboratorio. La cantidad de equipos host puede variar en las aulas, según el número
de estudiantes.

Cada host está conectado al switch S1-Central de Cisco a través de un cable de conexión
directa CAT-5 o un cable UTP mejor. Algunas restricciones en el aula pueden requerir que los
estudiantes deban conectar los equipos host a un panel de conexión o a una toma de pared,
pero el destino final del cable será el S1-Central.

El S1-Central está conectado directamente con el router R2-Central mediante un cable de conexión
directa CAT-5 o un cable UTP mejor. La combinación de los equipos host, el S1-Central y la interfaz
fa0/0 del R2-Central, constituye la configuración LAN.

La interfaz fa0/0 del R2-Central es el gateway del equipo host hacia otras redes en el entorno
de laboratorio. El R2-Central está conectado directamente al router R1-ISP a través de cables
seriales DTE y DCE, respectivamente. Esta topología simula saltos múltiples, o routers, entre
el equipo host e Internet, simulada por Eagle Server.

El R1-ISP está conectado a Eagle Server mediante un cable de interconexión CAT-5 o un cable
UTP mejor. Algunas restricciones en el aula pueden hacer que los estudiantes tengan que
conectar los dispositivos a través de un panel de conexión, pero el destino final del cable será
hacia Eagle Server.

Los siguientes pasos detallan el equipo y la conectividad física del laboratorio.

Paso 1: Requerimientos del equipo de laboratorio

Hardware Cantidad Descripción


Router Cisco, modelo 1841 2 Parte del equipo de laboratorio
del CCNA.
Switch Cisco, modelo 2960-24 1 Parte del equipo de laboratorio
del CCNA.
*Equipo (host) 2 como mínimo Computadora genérica
**Equipo (Eagle Server) 1 Computadora genérica
Cable UTP CAT-5 o cualquier cable UTP 3 como mínimo La longitud depende de la
superior de conexión directa ubicación de los equipos.
La cantidad depende de la
cantidad de equipos host.
Cable UTP CAT-5 de conexión cruzada 1 Conecta Eagle Server con
el R1-ISP
Cable serial DCE de Cisco 1 Parte del equipo de laboratorio
del CCNA.
Cable serial DTE de Cisco 1 Parte del equipo de laboratorio
del CCNA.
Tabla 1. Equipo y hardware para el laboratorio
Reúna todos los equipos y cables necesarios. Para configurar la red del laboratorio se necesitan
los siguientes equipos y hardware. Consulte la Tabla 1.

* Requerimientos del equipo host:


CPU: como mínimo Pentium 3 o equivalente
RAM: como mínimo 256 MB
Unidad de disco duro (HDD): como mínimo 15 GB
NIC: (tarjeta de interfaz de red), cantidad 1
Sistema operativo: como mínimo Microsoft Windows 2000

** Requerimientos del equipo de Eagle Server:


CPU: como mínimo Pentium 3 o equivalente; se recomienda Pentium 4
o equivalente
RAM: como mínimo 512 MB; se recomienda 1 GB
Unidad de disco duro (HDD): como mínimo 15 GB; se necesitan 4 GB para
instalar Eagle Server en la HDD.
CD-ROM: como mínimo CD-ROM 40x
NIC: (tarjeta de interfaz de red), cantidad 1
Sistema operativo: como mínimo Microsoft Windows 2000

Paso 2: Conexión física de los dispositivos en el laboratorio

Figura 1. Topología física

Los dispositivos de red están conectados físicamente con los cables correctos, como se muestra
en la Figura 1. Se han quitado las computadoras Pod adicionales para ofrecer mayor claridad,
pero se conectan de la misma manera. La línea punteada entre el R1-ISP y Eagle Server es un
cable de interconexión CAT-5. Todas las conexiones al S1-Central se realizan con cables CAT-5
o con cables UTP de conexión directa mejores.
Si debe armarse el cableado, los gráficos de cableado que se muestran arriba pueden servir
como recordatorios del procedimiento.

Recuerde cumplir con las prácticas de seguridad estándar cuando trabaje cerca de equipos
eléctricos. El estado de encendido/apagado, por lo general, no es un problema para el switch
y las computadoras, pero el instructor puede decidir apagar los routers mientras se conectan
los cables seriales.

Las reglas institucionales para las aulas deben prohibir el ingreso con bebidas o líquidos, ya que
pueden causar explosiones eléctricas si se derraman dentro de equipos eléctricos encendidos.
Los cables desparramados en el piso representan un peligro porque puede tropezar con ellos;
por lo tanto, deben colocarse fuera de las áreas de paso comunes. El instructor puede agregar
más reglas a las ya existentes para asegurarse de que los estudiantes estén fuera de peligro.

Conecte el equipo físicamente de acuerdo con la topología de red que se muestra en la Figura 1.
Por ejemplo, el host Pod1A se conectaría con el puerto fa0/1 del S1-Central, el host Pod1B
se conectaría con el puerto fa0/2 del S1-Central, etc. Cuando se conectan equipos host al
S1-Central, es una buena idea conectar los equipos a los puertos de los switches de forma
secuencial. Si bien la conectividad de red no se verá afectada por la conexión de los equipos
host a cualquier puerto abierto, el tiempo para la resolución de problemas aumentará de manera
significativa ya que se tendrá que comparar cada cable con el equipo host. Además, la rotulación
de cables es más que un simple accesorio decorativo. Por lo general, se rotulan los cables LAN
para acelerar la resolución de problemas. Si se dispone de un equipo para rotular cables, uno
o dos estudiantes pueden crear los rótulos y colocarlos en los cables a medida que se vayan
conectando al S1-Central. También basta con crear rótulos escritos con prolijidad envueltos
en cinta.

El R1-ISP actúa como dispositivo DCE para el R2-Central y debe originar la señal de temporización
serial. El dispositivo DCE usa un cable serial hembra. El dispositivo DTE, R2-Central, usa un cable
serial macho. Normalmente, el significado de temporización serial va más allá del conocimiento actual
de los estudiantes, pero es importante que estén al tanto de las diferencias entre los cables seriales.
Más adelante, la señal de reloj debe configurarse en la interfaz serial 0/0/0 del R1-ISP. Si se desea,
se puede hacer una demostración de la configuración frente a la clase.

Paso 3: Inspección virtual de las conexiones para verificar su ubicación correcta


Realice una inspección visual para asegurarse de que las conexiones sean correctas. Según el
estado de encendido/apagado de los dispositivos, el S1-Central puede no mostrar una luz verde
por cada conexión host. Cuando el host está encendido y la interfaz se ha habilitado, el puerto
switch correspondiente debe pasar de amarillo a verde después de unos segundos.
Direcciones de red lógicas y configuración de dispositivos Cisco

Dispositivo Interfaz Dirección IP Máscara de subred Gateway por defecto

S0/0/0 10.10.10.6 255.255.255.252 No es aplicable


R1-ISP
Fa0/0 192.168.254.253 255.255.255.0 No es aplicable
S0/0/0 10.10.10.5 255.255.255.252 10.10.10.6
R2-Central
Fa0/0 172.16.255.254 255.255.0.0 No es aplicable
No es aplicable 192.168.254.254 255.255.255.0 192.168.254.253
Eagle
Server No es aplicable 172.31.24.254 255.255.255.0 No es aplicable
hostPod#A No es aplicable 172.16.Pod#.1 255.255.0.0 172.16.255.254
hostPod#B No es aplicable 172.16.Pod#.2 255.255.0.0 172.16.255.254
S1-Central No es aplicable 172.16.254.1 255.255.0.0 172.16.255.254
Tabla 2. Direcciones IP lógicas del laboratorio

Configurar de manera lógica cada dispositivo del laboratorio es esencial para la conectividad de
red de extremo a extremo. Siga el esquema de direccionamiento IP de la Tabla 2 (arriba) para
configurar cada dispositivo.

Paso 1: Configuración lógica de equipos host


La configuración de red de los equipos host depende de la ubicación del equipo en la red.
Además, el R2-Central puede proveer direcciones IP a través del DHCP, pero la dirección
de control de acceso al medio de cada host debe establecerse en el R2-Central para hacer
concordar correctamente el equipo host con el diagrama. Realice el siguiente procedimiento
para asignar manualmente una dirección IP a un equipo host:

En el equipo host, seleccione Inicio | Panel de control | Conexiones de red.

Figura 2. Ícono de Conexión de área local


Identifique el ícono del dispositivo de Conexión de área local que se muestra en la Figura 2.
Mueva el puntero del mouse hacia el ícono, haga clic con el botón derecho y selecciones
Propiedades.

Figura 3. Pantalla de propiedades de Conexión de área local

Resalte Protocolo Internet (TCP/IP) como se muestra en la Figura 3 y seleccione Propiedades.

Figura 4. Configuración manual de una dirección IP

Consulte la Figura 4. La siguiente configuración es para el equipo A en Pod 1. Siga estos pasos
para configurar manualmente la información de dirección IP lógica:

Haga clic en el botón de radio para seleccionar “Usar la


siguiente dirección IP”:
Dirección IP: 172.16.1.1
Máscara de subred: 255.255.0.0
Gateway por defecto: 172.16.255.254
Haga clic en el botón de radio para seleccionar “Usar la
siguiente dirección de servidor DNS”:
Servidor DNS preferido: 192.168.254.254

Siga estos pasos si el R2-Central se ha configurado para proveer direcciones IP a través del DHCP:

Haga clic en el botón de radio para seleccionar “Obtener


una dirección IP automáticamente”.

Haga clic en el botón de radio para seleccionar “Obtener la


dirección del servidor DNS automáticamente”.

Seleccione Aceptar. Es posible que se deba reiniciar la computadora para que los cambios
tengan efecto.

Nota: EL R2-Central está configurado como un servidor DHCP y responde a las


peticiones del DHCP de los equipos host. En este caso, se debe crear una tabla que
enumere el número pod del equipo host, la letra del equipo y la información de dirección
MAC correspondiente. La dirección MAC del equipo host puede obtenerse desde
inicio | ejecutar | cmd. Ejecute el comando ipconfig que se muestra en
el siguiente resultado de comando y registre la entrada en una tabla:

C:\Documents and Settings\Owner.GW-DESKTOP-HOM>ipconfig /all


<resultado omitido>
Conexión de área local del adaptador Ethernet:
Sufijo de conexión específica DNS. :
Descripción . . . . . . . . . . . : Conexión de red
Intel(R) 82562V 10/100
Dirección física. . . . . . . . . : 00-16-76-AC-A7-6A
Dhcp habilitado . . . . . . . . . : Nº
Dirección IP. . . . . . . . . . . : 172.16.1.1
Máscara de subred . . . . . . . . : 255.255.0.0
Gateway por defecto . . . . . . . : 172.16.255.254
Servidores DNS. . . . . . . . . . : 192.168.255.254
C:\Documents and Settings\Owner.GW-DESKTOP-HOM>

Nº pod del equipo host Equipo Dirección MAC


1 A 00-16-76-AC-A7-6A
2 B 00-16-76-D1-02-3F

Paso 2: Configuración del switch S1-Central


Para configurar el switch S1-Central de Cisco, primero asegúrese de que el switch no tiene
ninguna configuración activa. Es un buen hábito borrar primero cualquier archivo de configuración
existente en la NVRAM, eliminar el archivo vlan.dat y recargar el switch antes de aplicar una nueva
configuración.

Switch> enable
Switch# erase startup-config
Switch# delete vlan.dat
Switch# reload

En el Apéndice 1 se proporciona una configuración abreviada del switch 2960 de Cisco que
es compatible con la conectividad del laboratorio. El instructor debe cambiar las contraseñas
de enable secret y de instructor y, posiblemente, agregar una configuración adicional.
Paso 3: Configuración del router R2-Central
Para configurar el router R2-Central de Cisco, nuevamente, es un buen hábito borrar primero
cualquier archivo de configuración existente en la NVRAM y recargar el router antes de aplicar
una nueva configuración.

Router> enable
Router# erase startup-config
Router# reload

En el Apéndice 2 se proporciona una configuración abreviada del router 1841 de Cisco que
es compatible con la conectividad del laboratorio. Tenga en cuenta que puede ser necesario
cambiar los números de módulo/puerto si se usa un router o una ranura de módulo diferentes.
El instructor debe cambiar las contraseñas de enable secret y de instructor y, posiblemente,
agregar una configuración adicional.

Paso 4: Configuración del router R1-ISP


Configure el router R1-ISP de Cisco siguiendo el procedimiento que se mencionó anteriormente.

Router> enable
Router# erase startup-config
Router# reload

En el Apéndice 3 se proporciona una configuración abreviada del router 1841 de Cisco que
es compatible con la conectividad del laboratorio. Tenga en cuenta que puede ser necesario
cambiar los números de módulo/puerto si se usa un router o una ranura de módulo diferentes.
El instructor debe cambiar la contraseña de enable secret y, posiblemente, agregar una
configuración adicional.

Paso 5: Inicio de Eagle Server


Habilite Eagle Server. Eagle Server debe conectarse al R1-ISP y el router debe estar configurado
antes de iniciar Eagle Server. Realizar la configuración del servidor es tan simple como iniciar el
equipo desde el CD de Eagle Server y seguir las instrucciones de inicio.

El instructor debe cambiar la contraseña del administrador del sistema por root y otras contraseñas
de usuarios, según corresponda. Para cambiar contraseñas, consulte las Preguntas frecuentes
sobre Eagle Server.

Verificación de la conectividad de extremo a extremo


Desde cada equipo host, abra un explorador Web e ingrese el URL http://eagle-
server.example.com. Aparecerá un mensaje de bienvenida. Generalmente, un explorador
Web no se usa para la resolución de problemas de conectividad de red, pero puede ser de gran
ayuda cuando se verifica la conectividad LAN y WAN y la traducción de nombres de dominios.

Si no se muestra la página Web, siga los siguientes pasos para solucionar los problemas de la
red lógicamente.
Paso 1: Prueba de conectividad entre equipos host y el S1-Central

Figura 5. Pantalla del servidor Web en el S1-Central

Pruebe la conectividad del equipo host con el S1-Central. Abra un explorador Web y conéctese
al URL http://172.16.254.1. La Figura 5 muestra la pantalla de autorización del servidor Web.
NOTA: No es necesario conectarse y tal vez no sea posible hacerlo. Esta prueba asegura que
sea correcta la configuración de la conexión del equipo host al S1-Central.

Si no se muestra la página Web del S1-Central, aplique procedimientos simples de resolución de


problemas:

Resolución de problemas de la Capa 1: controle el cableado entre el equipo host y el


S1-Central. Una luz de enlace verde debe estar encendida en el puerto del S1-Central
adecuado. De lo contrario, reemplace el cable y vuelva a verificar.

Resolución de problemas de la Capa 3: reconfigure la dirección IP y la máscara IP del


equipo host.

Si todo está bien al realizar la verificación, puede haber un error de configuración en


el S1-Central.

Paso 2: Prueba de conectividad entre equipos host y el R2-Central

Figura 6. Pantalla del servidor Web en el R2-Central


Pruebe la conectividad del equipo host con el R2-Central. Abra un explorador Web y conéctese
al URL http://172.16.255.254. La Figura 6 muestra la pantalla de autorización del servidor Web.
NOTA: No es necesario conectarse y tal vez no sea posible hacerlo. Esta prueba verifica que sea
correcta la configuración de la conexión del equipo host al R2-Central (el dispositivo de extremo
de la LAN).

Aparecerá la página Web del R2-Central. Si no aparece, corrija la conexión entre el R2-Central
y el S1-Central.

Si la conexión está bien, puede haber un error de configuración en el R2-Central.

Paso 3: Prueba de conectividad entre equipos host y el R1-ISP

Figura 7. Pantalla del servidor Web en el R1-ISP

Pruebe la conectividad del equipo host con el R1-ISP. Abra un explorador Web y conéctese
al URL http://192.168.254.253. La Figura 7 muestra la pantalla de autorización del servidor Web.
NOTA: No es necesario conectarse y tal vez no sea posible hacerlo. Esta prueba asegura que
sea correcta la configuración de la dirección IP del gateway del equipo host.

Aparecerá la página Web del R1- ISP. De lo contrario, reconfigure la dirección IP del gateway
y vuelva a verificar.

Si la configuración del gateway es correcta, verifique el cableado entre el R2-Central y el R1-ISP.


Además, puede haber un error de configuración en cualquiera de los routers.
Paso 4: Prueba de conectividad entre equipos host y eagle-server.example.com

Figura 8. Pantalla del servidor Web en Eagle Server

Pruebe la conectividad del equipo host con Eagle Server. Abra un explorador Web y conéctese
al URL http://eagle-server.example.com/. La Figura 8 muestra una conexión válida. Esto verifica
los parámetros DNS del equipo host.

Aparecerá la página Web del Eagle Server. De lo contrario, reconfigure la dirección IP de DNS
y vuelva a verificar.

Si la configuración DNS es correcta, puede haber un error de configuración en el R1-ISP o Eagle


Server puede estar inhabilitado.

Durante la resolución de problemas, se usó la dirección IP para cada dispositivo de red en lugar del
nombre de dominio, por ejemplo, R1-Central.example.com. La resolución del nombre de dominio
depende del funcionamiento correcto de la red. Debido a que Eagle Server es el servidor de nombres
de dominio y reside en una red distante, cualquier interrupción de la red LAN o WAN haría que la
resolución del nombre fallara y podría complicar el proceso de resolución de problemas.

Reflexión
El entorno de laboratorio ofrece una excelente red de equipos, estable y segura, para que los
estudiantes aprendan conceptos básicos sobre redes informáticas. Se utilizó un enfoque de
configuración lógica para habilitar la conectividad entre los equipos host, los dispositivos de red
y Eagle Server. Finalmente, el análisis de extremo a extremo verificó que la configuración y el
cableado eran correctos.
Apéndices
Estas son configuraciones básicas que puede seguir. Como mínimo, cambie las contraseñas para
que los estudiantes no sepan las contraseñas de enable secret y del instructor.
Apéndice 1
Configuración del switch S1-Central de Cisco
!
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname S1-Central
!
enable secret cisco
!
username instructor privilege 15 password cisco
username ccna1 privilege 7 password cisco
username ccna2 privilege 7 password cisco
username ccna3 privilege 7 password cisco
username ccna4 privilege 7 password cisco
username ccna5 privilege 7 password cisco
username ccna6 privilege 7 password cisco
username ccna7 privilege 7 password cisco
username ccna8 privilege 7 password cisco
username ccna9 privilege 7 password cisco
username ccna10 privilege 7 password cisco
username ccna11 privilege 7 password cisco
!
ip subnet-zero
!
ip name-server 192.168.254.254
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
interface FastEthernet0/1
description connection to host1A
!
interface FastEthernet0/2
description connection to host1B
!
interface FastEthernet0/3
description connection to host2A
!
interface FastEthernet0/4
description connection to host2B
!
interface FastEthernet0/5
description connection to host3A
!
interface FastEthernet0/6
description connection to host3B
!
interface FastEthernet0/7
description connection to host4A
!
interface FastEthernet0/8
description connection to host4B
!
interface FastEthernet0/9
description connection to host5A
!
interface FastEthernet0/10
description connection to host5B
!
interface FastEthernet0/11
description connection to host6A
!
interface FastEthernet0/12
description connection to host6B
!
interface FastEthernet0/13
description connection to host7A
!
interface FastEthernet0/14
description connection to host7B
!
interface FastEthernet0/15
description connection to host8A
!
interface FastEthernet0/16
description connection to host8B
!
interface FastEthernet0/17
description connection to host9A
!
interface FastEthernet0/18
description connection to host9B
!
interface FastEthernet0/19
description connection to host10A
!
interface FastEthernet0/20
description connection to host10B
!
interface FastEthernet0/21
description connection to host11A
!
interface FastEthernet0/22
description connection to host11B
!
interface FastEthernet0/23
!
interface FastEthernet0/24
description connection to R2-Central
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 172.16.254.1 255.255.0.0
no ip route-cache
no shutdown
!
ip default-gateway 172.16.255.254
ip http server
ip http authentication local
privilege exec level 7 show mac-address-table
privilege exec level 7 clear mac-address-table dynamic

!
banner motd %
*******************************************************************

Este es el switch S1-Central del laboratorio.


Acceso autorizado solamente.

*******************************************************************
%
!
line con 0
login local
line vty 0 4
login local
line vty 5 15
login local
!

end
Apéndice 2
Configuración del router R2-Central
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R2-Central
!
enable secret cisco
!
ip name-server 192.168.254.254
ip dhcp excluded-address 172.16.0.0 172.16.253.255
ip dhcp excluded-address 172.16.255.0 172.16.255.254
!
ip dhcp pool ccnapods
network 172.16.0.0 255.255.0.0
default-router 172.16.255.254
dns-server 192.168.254.254
domain-name example.com
lease 3
!
username instructor privilege 15 password cisco
username ccna1 privilege 7 password cisco
username ccna2 privilege 7 password cisco
username ccna3 privilege 7 password cisco
username ccna4 privilege 7 password cisco
username ccna5 privilege 7 password cisco
username ccna6 privilege 7 password cisco
username ccna7 privilege 7 password cisco
username ccna8 privilege 7 password cisco
username ccna9 privilege 7 password cisco
username ccna10 privilege 7 password cisco
username ccna11 privilege 7 password cisco
!
interface FastEthernet0/0
description connection to S1-Central
ip address 172.16.255.254 255.255.0.0
no shutdown
!
interface Serial0/0/0
description DTE connection to R1-ISP
ip address 10.10.10.5 255.255.255.252
no shutdown
!
ip route 0.0.0.0 0.0.0.0 10.10.10.6
!
ip classless
ip http server
ip http authentication local
privilege exec level 7 show ip route
!
banner motd %
*******************************************************************

Este es el router R2-Central del laboratorio.


Acceso autorizado solamente.
*******************************************************************
%
line con 0
login local
!
line aux 0
line vty 0 4
login local
!
end
Apéndice 3
Configuración del router R1-ISP
!
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R1-ISP
!
enable secret cisco
!
ip name-server 192.168.254.254
!
interface FastEthernet0/0
description connection to Eagle Server
ip address 192.168.254.253 255.255.255.0
no shutdown
!
interface Serial0/0/0
description DCE connection to R2-Central
clock rate 128000
ip address 10.10.10.6 255.255.255.252
no shutdown
!
ip route 172.16.0.0 255.255.0.0 10.10.10.5
ip route 172.31.24.0 255.255.255.0 192.168.254.254
!
ip classless
ip http server
ip http authentication enable
!
!
banner motd %
*******************************************************************

Este es el router R1-ISP del laboratorio.


Acceso autorizado solamente.

*******************************************************************
%
!
line con 0
password cisco
!
line con 0
password cisco
login
line aux 0
line vty 0 4
password cisco
login
!
end