Vous êtes sur la page 1sur 9
Corrigé CCNA 2 Chap1 Question 1 Parmi les affirmations suivantes concernant l'utilisation du Fast Ethernet
Corrigé CCNA 2 Chap1
Question 1
Parmi les affirmations suivantes concernant l'utilisation du Fast Ethernet bidirectionnel
simultané, lesquelles sont vraies ? (Choisissez trois réponses.)
Le Fast Ethernet bidirectionnel simultané offre une efficacité de 100 % dans les deux
directions.
La carte réseau peut détecter les collisions, ce qui améliore les performances.
La carte réseau traite les trames plus rapidement, ce qui réduit la latence.
Le flux de données bidirectionnel améliore les performances.
Les nœuds fonctionnent en mode bidirectionnel simultané avec le flux de données
unidirectionnel.
La fonctionnalité de détection des collisions étant désactivée, les performances sont
supérieures.
Question 2
Quel est l'impact de l'utilisation de la commande de configuration mdix auto sur l'interface
Ethernet d'un commutateur ?
Détection automatique du type de câble en cuivre.
Attribution automatique de la première adresse MAC détectée à une interface.
Détection automatique des paramètres bidirectionnels.
Détection automatique du débit de l'interfac

Abderrahmane Khair

www .facebook.com/abderrahmane.khair

Question 3

Examinez l'illustration. Le port Fa0/2 a déjà été configuré correctement. Le téléphone IP et le
Examinez l'illustration. Le port Fa0/2 a déjà été configuré correctement. Le téléphone IP et le
PC fonctionnent correctement. Quelle configuration du commutateur est la plus appropriée
pour le port Fa0/2 si l'administrateur réseau vise les objectifs suivants ?
Personne n'est autorisé à déconnecter le téléphone IP ou le PC et à connecter un autre
périphérique câblé.
Si un périphérique différent est connecté, le port Fa0/2 est arrêté.
Le commutateur doit détecter automatiquement l'adresse MAC du téléphone IP et du
PC, et ajouter ces adresses à la configuration en cours.
SWA(config-if)# switchport port-security
SWA(config-if)# switchport port-security maximum 2
SWA(config-if)# switchport port-security mac-address sticky
SWA(config-if)# switchport port-security mac-address sticky
SWA(config-if)# switchport port-security maximum 2
SWA(config-if)# switchport port-security
SWA(config-if)# switchport port-security maximum 2
SWA(config-if)# switchport port-security mac-address sticky
SWA(config-if)# switchport port-security violation restrict
SWA(config-if)# switchport port-security
SWA(config-if)# switchport port-security mac-address sticky

Abderrahmane Khair

www .facebook.com/abderrahmane.khair

Question 4

Examinez l'illustration. Quel problème de support sur la liaison connectée à l'interface Fa0/1 la commande
Examinez l'illustration. Quel problème de support sur la liaison connectée à l'interface Fa0/1
la commande show interface révèle-t-elle ?
Le paramètre de bande passante sur l'interface est peut-être trop élevé.
Les interférences électriques et le bruit sont peut-être trop nombreux sur la liaison.
Le câble reliant l'hôte au port fa0/1 est peut-être trop long.
L'interface est peut-être configurée en mode bidirectionnel non simultané.
La carte réseau est peut-être défectueuse.
Question 5
Lors du dépannage d'un problème de connectivité, un administrateur réseau remarque qu'une
LED d'état de port du commutateur alterne entre le vert et l'orange. Qu'est-ce que cela signifie
?
Le port présente une liaison active avec un trafic normal.
Le port rencontre des erreurs.
Le port est administrativement désactivé.
Un PC utilise un câble inapproprié pour se connecter au port.
Le port n'a aucune liaison.

Abderrahmane Khair

www .facebook.com/abderrahmane.khair

Question 6

De quel type de câble un administrateur réseau a-t-il besoin pour connecter un PC à
De quel type de câble un administrateur réseau a-t-il besoin pour connecter un PC à un
commutateur pour le récupérer après l'échec du chargement du logiciel Cisco IOS ?
Un câble Ethernet droit
Un câble coaxial
Un câble de console
Un câble de croisement
Question 7
Reportez-vous à l’illustration. L’administrateur réseau souhaite configurer le commutateur
Switch1 pour autoriser les connexions SSH et interdire les connexions Telnet. Comment doit-
il modifier la configuration affichée afin d’obtenir le résultat escompté ?
Il doit reconfigurer la clé RSA.
Il doit configurer SSH sur une ligne différente.
Il doit modifier la commande transport input.
Il doit utiliser SSH version 1
Question 8
Examinez l'illustration. Que se passe-t-il en cas de violation de sécurité des ports sur
l'interface Fa0/1 du commutateur S1 ?
L'interface est placée dans l'état de désactivation des erreurs.
Une notification est envoyée.
Un message Syslog est consigné.
Les paquets dont les adresses source sont inconnues sont abandonnés.

Abderrahmane Khair

www .facebook.com/abderrahmane.khair

Question 9

Complétez les zones vides. Lorsque la sécurité des ports est activée, un port de commutateur utilise le mode de violation par

shutdow n

défaut

pour utiliser un mode de violation différent.

jusqu'à ce qu'il soit spécifiquement configuré

Question 10 Ouvrez l'exercice Packet Tracer. Suivez les instructions et répondez à la question. Complétez
Question 10
Ouvrez l'exercice Packet Tracer.
Suivez les instructions et répondez à la question. Complétez les zones vides. N'utilisez pas
d'abréviations. Quelle est la commande absente sur
ip address 192.168.99.2 255.255.255.0
S1 ?
Question 11
Un commutateur de production est rechargé et se termine par une invite Switch> . Quelles
conclusions peut-on en tirer ? (Choisissez deux réponses.)
Un test POST (Power-On Self Test) s'est déroulé normalement.
Le processus de démarrage a été interrompu.
La quantité de mémoire vive ou Flash sur ce routeur est insuffisante.
Le commutateur n'ayant pas trouvé le logiciel Cisco IOS dans la mémoire Flash, il
utilise la mémoire morte par défaut.
Une version complète du logiciel Cisco IOS a été trouvée et chargée.
Question 12
Quelles fonctions de base sont exécutées par les outils de sécurité réseau ? (Choisissez deux
réponses.)
Contrôle de l'accès physique aux périphériques utilisateur
Divulgation du type d'information qu'un pirate peut recueillir en surveillant le trafic
réseau
Élaboration d'une stratégie de sécurité pour la protection des réseaux
Simulation d'attaques contre le réseau de production pour déceler les éventuelles failles
Formation des employés à propos des attaques de manipulation psychologique

Abderrahmane Khair

www .facebook.com/abderrahmane.khair

Question 13 Quel protocole ou service envoie des diffusions contenant la version du logiciel Cisco
Question 13
Quel protocole ou service envoie des diffusions contenant la version du logiciel Cisco IOS du
périphérique émetteur, ainsi que les paquets de celui-ci, lesquels peuvent être capturés par des
hôtes malveillants sur le réseau ?
CDP
SSH
DNS
DHCP
Question 14
Quelle méthode réduit le risque d'attaque par inondation d'adresses MAC ?
Augmentation de la taille de la table CAM
Configuration de la sécurité des ports
Utilisation de listes de contrôle d'accès pour filtrer le trafic de diffusion sur le
commutateur
Augmentation de la vitesse des ports du commutateur
Question 15
L'administrateur réseau exécute les commandes suivantes sur un commutateur Cisco :
Switch(config)# interface vlan1
Switch(config-if)# ip address 192.168.1.2 255.255.255.0
Switch(config-if)# no shutdown
Quel effet produit la saisie de ces commandes ?
L'adresse de la passerelle par défaut pour ce LAN est 192.168.1.2/24.
Tous les périphériques connectés à ce commutateur doivent se trouver dans le sous-
réseau 192.168.1.0/24 pour communiquer.
Les utilisateurs du sous-réseau 192.168.1.0/24 peuvent envoyer une requête ping au
commutateur à l'adresse IP 192.168.1.2.
Le commutateur peut transférer des trames vers des réseaux distants.

Abderrahmane Khair

www .facebook.com/abderrahmane.khair

Question 16

Quelle action permet à un port de commutateur en mode de désactivation des erreurs de revenir dans un état opérationnel ?

Effacement de la table d'adresses MAC sur le commutateur.

Effacement de la table d'adresses MAC sur le commutateur.

Retrait et reconfiguration de la sécurité des ports sur l'interface.

Retrait et reconfiguration de la sécurité des ports sur l'interface.

Exécution des commandes d'interface shutdown , puis no shutdown .

Exécution des commandes d'interface shutdown , puis no shutdown .

Exécution de la commande switchport mode access sur l'interface

Exécution de la commande switchport mode access sur l'interface

Question 17 Quelles affirmations relatives à la sécurité du port du commutateur sont vraies ?
Question 17
Quelles affirmations relatives à la sécurité du port du commutateur sont vraies ? (Choisissez
deux réponses.)
Les adresses MAC sécurisées acquises de façon dynamique sont perdues au redémarrage
du commutateur.
Les trois modes de violation configurables consignent les violations via SNMP.
Une fois le paramètre sticky saisi, seules les adresses MAC acquises ultérieurement sont
converties en adresses MAC sécurisées.
Si un nombre inférieur au nombre maximum d’adresses MAC d’un port est configuré de
manière statique, les adresses acquises de manière dynamique sont ajoutées à la mémoire
associative jusqu’à ce que le nombre maximum soit atteint.
Les trois modes de violation configurables nécessitent l’intervention de l’utilisateur pour
réactiver les ports.
Question 18
Quelle commande affiche des informations sur le paramètre auto-MDIX pour une interface
donnée ?
show interfaces
show processes
show running-config
show controllers

Abderrahmane Khair

www .facebook.com/abderrahmane.khair

Question 19

Quelle interface est l'emplacement par défaut de l'adresse IP utilisée pour gérer un commutateur Ethernet
Quelle interface est l'emplacement par défaut de l'adresse IP utilisée pour gérer un
commutateur Ethernet 24 ports ?
Fa0/1
Fa0/0
Interface connectée à la passerelle par défaut
VLAN 1
VLAN 99
Question 20
Complétez les zones vides.
Full-duplex
permet aux deux extrémités d'une connexion de
transmettre et recevoir des données simultanément.
Question 21
Examinez l'illustration. Quelles interfaces de port du commutateur S1 doivent être configurées avec la commande
Examinez l'illustration. Quelles interfaces de port du commutateur S1 doivent être configurées
avec la commande ip dhcp snooping trust si les meilleures pratiques sont implémentées ?
Uniquement les ports G0/1, G0/2, G0/3 et G0/4
Uniquement les ports G0/1 et G0/24
Uniquement les ports inutilisés
Uniquement les ports G0/2, G0/3 et G0/4
Uniquement le port G0/1

Abderrahmane Khair

www .facebook.com/abderrahmane.khair

Question 22 Dans quel type d'attaque un nœud malveillant demande-t-il toutes les adresses IP disponibles
Question 22
Dans quel type d'attaque un nœud malveillant demande-t-il toutes les adresses IP disponibles
du pool d'adresses d'un serveur DHCP afin d'empêcher les hôtes légitimes d'accéder au
réseau ?
Épuisement des ressources DHCP
Débordement de la table CAM
Surveillance DHCP
Inondation d'adresses MAC
Question 23
Examinez l'illustration. Que peut-on conclure à propos de la sécurité des ports à partir des
informations présentées ?
Le port possède le nombre maximal d'adresses MAC pris en charge par un port de
commutateur de couche 2 configuré pour la sécurité des ports.
Le port est désactivé.
Deux périphériques sont connectés au port.
Le mode de violation du port utilisé est le mode par défaut pour n'importe quel port
dont la sécurité est activée.

Abderrahmane Khair

www .facebook.com/abderrahmane.khair