Vous êtes sur la page 1sur 9

CALCULO DE REMUNERACIONES DEL PERSONAL

Los cálculos de los pagos de sueldos y salarios son una tarea ineludible en las
empresas, y como hay que hacerla todos los meses o quincenas en el caso de
empleados, y todas las semanas en el caso de los obreros, pues; esta labor se
convierte en algo muy tedioso para el que está encargado de esta labor.
Felizmente hoy en día, las computadoras han aliviado enormemente este trabajo, y
el cálculo de remuneraciones se ha convertido en algo bastante sencillo para aquel
que sabe cómo decirle a la computadora que nos dé una mano en esto.
Lo que vamos a ver a continuación es el cálculo de remuneraciones para los
obreros de una fábrica, o sea vamos a calcular parcialmente una planilla de
salarios. Digo parcialmente, porque una planilla real, tiene mucho más columnas y
rubros de los que aquí vamos a ver, pero la idea de este ejercicio es que veamos,
para el caso de los cálculos más importantes, como son los cálculos de los
tiempos de trabajo y los descuentos por tardanza, y como es que se hace con
Excel para manejar las fechas y horas en el pago de estas remuneraciones.

Calculo de la Planilla de Salarios en una fábrica de


confecciones de lana de alpaca:

La fábrica cuenta en una de sus secciones con 5 obreros cuyos horarios de trabajo
normal son desde las 8:00 am hasta las 5:00 pm, con una hora de descanso para
almorzar. La labor se realiza de lunes a sábado.
Las tarifas de pago del personal son las siguientes:
Pago de horas normales: S/. 5.30 la hora
Pago de horas extras: S/. 6.00 la hora
Descuento por tardanza: S/. 0.20 por minuto
Cada vez que el obrero ingresa a la fábrica debe marcar su hora de ingreso, y al
salir igualmente marca su hora de salida.
Con esta información, se desea calcular cuánto gana cada obrero al final de la
semana.

En el cuadro de planillas, se van a escribir las fórmulas para calcular los pagos y
descuentos para el primer obrero, pero estas fórmulas deberán ser escritas de
modo que cuando se copien para el resto del personal, también calculen
correctamente sus pagos y descuentos.
Para los siguientes cálculos que vamos a ver, no voy a escribir la formula final que
obtendría el cálculo definitivo de cada columna de la planilla, sino que se va a ir
escribir poco a poco las operaciones que supuestamente se necesitan para cada
calculo, y así según las respuestas obtenidas, corregir las formulas hasta obtener
el cálculo final que se desea.

1. Calculo de las horas normales en F8:

Para este cálculo habría que restar la hora oficial de salida (5:00 pm) menos la
hora de ingreso del trabajador (8:35 am):
=C$5-D8
Rpta: 8:25
Pero a este cálculo hay que descontarle la hora de refrigerio del medio dia:
=C$5-D8-1
Rpta: #########

La respuesta da error porque cuando Excel realiza cálculos con el tiempo, los
tiempos para Excel se miden siempre en días, no en horas o minutos. Entonces;
cuando en la formula anterior le restamos 1 para quitarle la hora de refrigerio, en
realidad Excel le está restando no 1 hora sino 1 día (o sea 24 horas). La fórmula
entonces debería ser entonces así:
=C$5-D8-1/24
Rpta: 7:25

Ahora parece que la formula ya estuviera correcta, pero cuando la copiamos para
los demás obreros, al tercer obrero le calcula un tiempo de trabajo de 16:00, y para
evitar esto la formula debería ser así:
=SI(D8=””,””,C$5-D8-1/24)

Si volvemos a copiar la formula hacia abajo el tercer obrero ya no tendría horas


trabajadas, lo cual es correcto. Pero algunos obreros acumulan más de 8 horas de
trabajo normal al día, lo cual es un error ya que como máximo un dia tiene solo 8
horas normales de trabajo.

Esto ocurre así porque algunos trabajadores que llegaron temprano marcaron su
hora de ingreso unos minutos antes de las 8:00 am, y la formula estaría
considerando esos minutos para el pago de sus horas normales, lo cual es un error
ya que los obreros encienden sus máquinas e inician su labor diaria exactamente a
las 8:00 de la mañana. Entonces, la formula habría que corregirla finalmente de la
siguiente manera:

=SI(D8=””,””,C$5-SI(D8>C$4,D8,C$4)-1/24)

2. Pago de las horas normales en G8:

El pago de horas normales seria la multiplicación de las horas de trabajo normal


por la tarifa de pago de horas normales:
=F8*K$3
Rpta: 1.64

Pero este cálculo no le va a gustar nadita al obrero Manuel; mas ganaría limpiando
las lunas de los autos en el semáforo.
Lo que pasa aquí es que aparentemente en la celda F8 se encuentra el numero
7:25 o sea 7 horas con 25 minutos, y lo vemos así porque esa celda tiene el
formato de horas y minutos hh:mm, sin embargo la formula en esa celda ha
calculado el tiempo de trabajo normal de Manuel pero lo ha hecho en días, no en
horas y minutos (recuerde que Excel siempre maneja el tiempo en días) Si le
damos el
formato general a la celda F8, veremos que allí se encuentra el numero:
0.30902778 lo que en días representa un tiempo de más o menos un tercio de día
de trabajo normal. Por esta razón al multiplicar F8*K$3 se está multiplicando en
realidad 0.309027 por K$3.
Pero si K3 contiene la tarifa de pago por hora, entonces el tiempo de trabajo
también debería estar calculado en horas, no en días como la está ahora. Lo que
hay que hacer entonces, es convertir el tiempo de trabajo de días a horas, y eso se
hace sencillamente multiplicando los días por 24, dado que un día tiene 24 horas.
O sea que la fórmula del pago debería ser así:
=F8*24*K$3
Rpta: 39.31

Ahora si, este pago ya es más razonable. Sin embargo cuando copiamos la
fórmula para el resto de obreros, para aquellos que no vinieron a trabajar la
formula da error. Esto pasa así porque al multiplicar su tiempo de trabajo en la
columna F que es el texto doble comilla, la multiplicación de un texto por K$3 da
error pues. Pero esto se arregla finalmente con la siguiente corrección en la
fórmula:
=SI(F8=””,0,F8*24*K$3)

3. Calculo de las horas extras en H8:

El cálculo de las horas extras seria la resta de la hora de salida menos la hora
oficial de salida,es decir las 5:00 pm:
=E8-C$5
Rpta: 1:15
Para el obrero Manuel el cálculo es correcto; ya que Manuel se quedó a trabajar
1:15 una hora y 15 minutos después de la 5 de la tarde. Pero al copiar esta fórmula
hacia abajo resulta que todo el personal tiene horas extras, y eso no es cierto.
Los reglamentos de trabajo en cada fábrica son diferentes, y estos reglamentos
deben acomodarse según las leyes laborales que existen en cada país. Así por
ejemplo, hay empresas que pagan horas extras a su personal, siempre y cuando
estas horas extras sean horas cumplidas, es decir no se aceptan pagos de fracción
de horas, estas deben ser siempre números enteros. Otras empresas en cambio si
pagan las fracciones de hora trabajadas.
Supongamos que en la empresa de nuestro ejemplo, para el pago de horas extras
si se considerarán las fracciones de hora y se deben cumplir las siguientes
condiciones:
A las 5:00 pm termina la hora de trabajo normal, y todos los obreros en la planta
deben apagar sus máquinas, guardar sus herramientas, cambiarse la ropa de trabajo y
salir de la fábrica marcando su hora de salida.
El plazo para marcar su hora de salida es hasta las 5:30 de la tarde, luego de esta
hora, nadie debe quedarse dentro de la planta, salvo el personal que tiene autorización
de quedarse a trabajar horas extras. Ellos no han apagado sus máquinas y siguen
trabajando hasta que al finalizar su labor marcaran también su hora de salida.
Solo se considerará el tiempo de horas extras a aquellos trabajadores que marcaron
su hora de salida después de las 5:30 pm.

El cálculo para obtener las horas extras de trabajo seria finalmente:


=SI(E8>C$5+”00:30”,E8-C$5,””)

4. Pago de las horas extras en I8:

El pago de horas extras sería muy semejante al pago de horas normales pero con
la tarifa de la celda K4:
=SI(H8=””,0,H8*24*K$4)
Rpta: 7.50
5. Calculo de la tardanza en J8:

El tiempo de tardanza seria la resta de la hora de ingreso menos la hora oficial de


ingreso, o sea las 8:00 am. Pero esta resta se haría solo para aquellos obreros que
ingresen después de la 8:00 am:
=SI(D8>C$4,D8-C$4,””)
Rpta: 00:35

6. Descuento por tardanza en K8:

Este cálculo del descuento por tardanza seria también semejante al pago de horas
normales y horas extras, es decir hay que multiplicar el tiempo de tardanza por la
tarifa de descuento por tardanza. Pero aquí hay que considerar que la tarifa de
descuento es de 0.20 céntimos por minuto, y no por hora. O sea que el tiempo de
tardanza que Excel lo calcula como ya sabemos en días, hay que convertirlo
previamente a minutos. Entonces; finalmente la formula sería la siguiente:
=SI(J8=””,0,J8*24*60*K$5)
Rpta: 7.00

7. Calculo del Pago Total en L8:

Sería la suma del pago de horas normales, más el pago de horas extras, menos el
descuento por tardanza:
=G8+I8-K8
Rpta: 39.81
De este modo ya se tendrían calculados los pagos diarios de cada trabajador. Pero
los obreros no cobran todos los días, sino cada fin de semana, entonces; es
necesario calcular cuánto cobraría cada obrero por semana, es decir hay que
sumar los pagos de los 6 días de lunes a sábado
Para lograr esto, no es necesario que se escriba ninguna fórmula, pues esto se
puede obtener simplemente ordenando la planilla alfabéticamente por obrero, y
luego utilizando el comando Subtotal que se encuentra en la ficha Datos de la cinta
de opciones de Excel.

8. Calculo del Pago Semanal de cada obrero:

Realizar los siguientes pasos:


Seleccionar la celda B7
FichaDatos/Subtotal
En la lista desplegable “Para cada cambio en” elegir la opción “Apellidos y
Nombres”; y luego Aceptar.
Entonces la planilla deberá verse así finalmente:
Para obtener la Boleta de Pago de cada trabajador:
Una vez calculada toda la planilla de Salarios, ahora vamos a calcular la Boleta de
Pago de los trabajadores. Aunque una boleta real tiene muchos más datos de los
que aquí se van a presentar, este ejemplo nos va a servir para tener una idea de
cómo se puede podría armar un documento de este tipo.
Por lo general, en las boletas de pago no se muestra la foto del trabajador, pero en
esta ocasión nuestra boleta va a mostrar en la pantalla la foto del obrero del cual
se esté calculando su pago, pero al momento de imprimir esta boleta, la fotografía
no saldrá impresa en el papel.