Vous êtes sur la page 1sur 1

Exercice: Excel

Corrigé CD Store

Auteur : C. Terrier ; mailto:webmaster@cterrier.com ; http://www.cterrier.com


Utilisation : Reproduction libre pour des formateurs dans un cadre pédagogique et non commercial
Objectif : Créer des feuilles liées et consolidées
Pré requis : Savoir programmer des liaisons et consolidations de feuilles
Durée : 45 minutes

Travail N° 1 - Excel

Il vous demande de réaliser un tableau consolidé du chiffre d’affaires par type de CD vendu

1 - Saisir dans 3 feuilles de calcul d'un même classeur les 3 tableaux suivants et donner un nom significatif
à chaque onglet de feuille
2 - Sauvegarder le classeur sous le nom : CD Store CA
3 - Créer le tableau suivant sur une nouvelle feuille et la nommer : Ventes consolidées
4 - Consolider toutes les feuilles dans la feuille : Ventes consolidées
5 - Programmer le calcul des Totaux de colonnes et des totaux de lignes en attribuant des noms à chaque
colonne et à chaque ligne
6 - Imprimer la feuille : Ventes consolidées terminée

Vente de CD
Sociétés janvier février mars avril mai juin Totaux
Sony 235 250 284 769 €
Philips 203 253 263 719 €
Virgin 341 334 293 1 488 €
Columbia 97 112 123 332 €
Erato 122 97 124 343 €
Totaux 998 1 046 1 087 - - - 3 651 €

7 - Imprimer les formules de calcul


Vente d
Sociétés janvier février mars
Sony ='CD Classique'!B3+'CD Rock'!B3+'CD Jazz'!B3 ='CD Classique'!C3+'CD Rock'!C3+'CD Jazz'!C3 ='CD Classique'!D3+'CD Rock'!D3+'CD Jazz'!D3
Philips ='CD Classique'!B4+'CD Rock'!B4+'CD Jazz'!B4 ='CD Classique'!C4+'CD Rock'!C4+'CD Jazz'!C4 ='CD Classique'!D4+'CD Rock'!D4+'CD Jazz'!D4
Virgin ='CD Classique'!B5+'CD Rock'!B5+'CD Jazz'!B5 ='CD Classique'!C5+'CD Rock'!C5+'CD Jazz'!C5 ='CD Classique'!D5+'CD Rock'!D5+'CD Jazz'!D5
Columbia ='CD Classique'!B6+'CD Rock'!B6+'CD Jazz'!B6 ='CD Classique'!C6+'CD Rock'!C6+'CD Jazz'!C6 ='CD Classique'!D6+'CD Rock'!D6+'CD Jazz'!D6
Erato ='CD Classique'!B7+'CD Rock'!B7+'CD Jazz'!B7 ='CD Classique'!C7+'CD Rock'!C7+'CD Jazz'!C7 ='CD Classique'!D7+'CD Rock'!D7+'CD Jazz'!D7
Totaux =SOMME(janvier) =SOMME(fevrier) =SOMME(mars)

avril mai juin Totaux


=SOMME(sony)
=SOMME(phillips)
=SOMME(H3:H4)
=SOMME(columbia)
=SOMME(erato)
=SOMME(avril) =SOMME(mai) =SOMME(juin) =SOMME(H3:H7)

8 - Enregistrer le classeur

Vous aimerez peut-être aussi