Vous êtes sur la page 1sur 9

IGA-RABAT

5SRI/TR

TP n°1
Configuration de la VoIP en utiliasant Packet
Taracer
Voir démonstration
¾ On choisi deux ROUTEURS 2811 : un qui joue le rôle du DHCP et l’autre UCME (Unified
Communication Manager Express). (on a changé le nom des deux routeurs pour unifier la
gestion de l’expression) .
¾ on ajoute aussi un SWITCH et 3 HARD-PHONES

Alors on relie les 3 téléphones et les deux ROUTEUR au SWITCH comme indiqué dans le schéma
suivant :

Architecture :

¾ Après la réalisation de l’architecture on passe a la configuration :

• On commence par la configurer du ROUTEUR ‘ DHCP’ :

  1
router >enable

router # configure terminal

routeur (config) #

routeur (config) # inetrface fast ethernet 0/0

routeur (config-if) # ip adresse 172.16.1.1 255.255.255.0

routeur (config-if) # no shutdown

routeur (config-if) # exit

routeur (config) # ip dhcp excluded-address 172.16.1.1 172.16.1.5

routeur (config) # ip dhcp pool PHONES

routeur (dhcp-config# network 172.16.1.0 255.255.255.0

routeur (dhcp-config) # default-router 172.16.1.1

routeur (dhcp-config) # option 160 ip 172.16.1.1

• Après on passe au deuxième ROUTEUR « UCME » :

router >enable

routeur # configure terminal

routeur (config) #inetrface fast ethernet0/0

routeur (config-if) #no shutdown

routeur (config-if) # exit

router >enable

routeur # configure terminal

Router(config-subif)# interface fastEthernet 0/0.5

Router(config-subif)# encapsulation dot1Q 5

Router(config-subif)# ip address 172.16.1.1 255.255.255.0

  2
Router(config-subif)# exit

routeur (config) #

• Après la configuration des deux Routeurs on passe à la configuration du SWITCH :

switch >enable

Switch#configure terminal

Switch(config)#vlan 5

Switch(config-vlan)#

Switch(config-vlan)# name PHONES

Switch(config-vlan)# exit

Switch(config)#vlan 10

Switch(config-vlan)#name DATA

Switch(config-vlan)#exit

Switch(config)#

Switch(config)#interface range fastEthernet 0/1-3

Switch(config-if-range)#switchport mode access

Switch(config-if-range)#switchport access vlan 10

Switch(config-if-range)#switchport voice vlan 5

Switch(config-if-range)#exit

Switch(config)#

Switch(config)#interface range fastEthernet 0/11

Switch(config-if-range)#switchport mode access

Switch(config-if-range)#switchport access vlan 5

Switch(config-if-range)#exit

Switch(config)# interface range fastEthernet 0/10

  3
Switch(config-if-range)#switchport mode trunk

Switch(config-if-range)#exit

¾ Aprés la configuration des routeurs et de switch on branche les hardphone :

¾ Après le branchement des trois IP Phones on revient au routeur « UCME » pour configurer
le service téléphonique des trois IP Phones.

UCME>enable

UCME#configure terminal

UCME(config)#telephony-service

UCME(config-telephony)#max-dn 10

UCME(config-telephony)#max-ephones 5

UCME(config-telephony)#ip source-address 172.16.1.1 port 2000

UCME(config-telephony)#

  4
¾ Avant de continuer la configuration des IP Phones sur le routeur UCME on vérifie la
distribution des adresses IP par DHCP :

• IP Phone 1 :

• IP Phone 2 :

• IP Phone 3 :

™ Et aussi sur le routeur DHCP par la commande : # show ip dhcp binding

  5
¾ Âpres la vérification des adresses des IP Phones on revient a notre routeur « UCME » pour
terminer la configuration des numéros qu’on va donner au trois IP Phones pour
l’identification et pour faire les appelles.

UCME(config)#ephone-dn 1

UCME (config-ephones-dn)# number 6001

UCME (config-ephones-dn)# exit

UCME(config)#ephone-dn 2

UCME (config-ephones-dn)# number 6002

UCME (config-ephones-dn)# exit

UCME(config)#ephone-dn 3

UCME (config-ephones-dn)# number 6003

UCME (config-ephones-dn)# exit

UCME(config)#ephone 1

UCME(config-ephone)#button 1:1

UCME(config-ephone)#exit

UCME(config)#ephone 2

UCME(config-ephone)#button 1:2

UCME(config-ephone)#exit

UCME(config)#ephone 3

UCME(config-ephone)#button 1:3

UCME(config-ephone)#exit

UCME(config)#exit

  6
UCME# show ephone

¾ Et voila on a fini toute les étapes pour configurer de la VoIP dans packet tracer.

  7
  8
  9