Vous êtes sur la page 1sur 5

Ejercicio VLAN

Se tiene la siguiente configuración de máquinas con cuatro VLAN, van desde la VLAN 3 a la VLAN 6
y corresponden a los Alumnos, Docentes, Secretaria y Administración

Cada VLAN está configurada con su respectiva dirección IP.

Las configuraciones que se hacen a nivel de switch son:

Switch>enable
Switch#config ter
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan 3
Switch(config-vlan)#name alumnos
Switch(config-vlan)#exit
Switch(config)#vlan 4
Switch(config-vlan)#name docentes
Switch(config-vlan)#exit
Switch(config)#vlan 5
Switch(config-vlan)#name secretaria
Switch(config-vlan)#exit
Switch(config)#vlan 6
Switch(config-vlan)#name administracion
Switch(config-vlan)#exit

Inicialmente se nombra a las diferentes VLAN en las que está dividida la red. Después, se ingresa a la
pestaña de configuración del switch.
De cada puerto fastethernet, se asigna la VLAN a la que pertenece, Esta acción se puede hacer
mediante la interfaz o mediante la línea de comandos.

Switch(config)#interface FastEthernet0/1
Switch(config-if)#switchport Access vlan 3
Switch(config-if)#exit

Estos comandos se repiten para cada interfaz fastethernet y habilitando su acceso a la VLAN
correspondiente.

Ahora se debe indicar al switch cuál es la ruta troncal para su conexión.


Switch>enable
Switch#config ter
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface fa 8/1
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit

Hasta este punto, el switch está configurado como troncal mediante los comandos switchport mode
trunk.

La configuración del router es la siguiente, primero se debe ingresar al puerto a que está cnectado.

Switch>enable
Switch#config ter
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface fa 0/0
Switch(config-if)#no shut down
Switch(config-if)#exit

Ahora se deben crear subintefaces con los siguientes comandos.

Switch(config)#interface fa 0/0.3
Switch(config-subif)# encapsulation dot1Q 3
Switch(config-subif)# ip address 192.168.57.1 255.255.255.0
Switch(config-subif)# exit

Se encapsula cada VLAN con el protocolo dot1Q y se indica la dirección IP de la máquina que
pertenece a esa VLAN. Estos pasos se repiten para cada VLAN.

Switch(config)#interface fastethernet 0/0.4


Switch(config-subif)# encapsulation dot1Q 4
Switch(config-subif)# ip address 192.168.58.1 255.255.255.0
Switch(config-subif)# exit

Switch(config)#interface fastethernet 0/0.5


Switch(config-subif)# encapsulation dot1Q 5
Switch(config-subif)# ip address 192.168.59.1 255.255.255.0
Switch(config-subif)# exit

Switch(config-subif)# Switch(config)#interface fastethernet 0/0.6


Switch(config-subif)# encapsulation dot1Q 6
Switch(config-subif)# ip address 192.168.60.1 255.255.255.0
Switch(config-subif)# exit

Se debe verificar la conexión entre todas la VLAN de la red.


Ejercicio listas de acceso estandar

Se tiene la siguiente red.

En la red mostrada se detallan las direcciones IP de las máquinas, consiste en dos routers conectados
entre sí, donde cada uno tiene una red dependiente de ellos.